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Powerful 
Presentations
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Susan Thomas
sthomas1141@gmail.com

Today’s Class:

PowerFul Presentations

This course is intended to provide training on how 

to develop, format and deliver PowerFul Presentations.

I’m here to help you learn and share experiences. 

I’ve worked in industry for over 35 years (P&G, Boeing, Micron). I have a Bachelor of Science 

in Industrial Design and Masters in Business, both from The Ohio State University. I am 

currently the Global Practice Lead for Business Process Transformation at SynFiny Advisors, 

and teach Project Management in the College of Business at Northern Kentucky University. 

I am also a Certified Interpretative Guide (CIG). If you want to know more, visit my LinkedIn 

page at https://www.linkedin.com/in/susan-thomas-8257323/
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This session 
will cover . . . 

The objective of this session 

is to prepare individuals for 

creating and delivering 

presentations.

▪ First, a bit about you

▪ Expectations (roles and responsibilities)

▪ How to Develop Content (form AND function)

▪ How to Format Content (technical tips)

▪ How to Deliver Content (PowerFul Presentations)
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What’s one thing about yourself, for which 
you are most proud? (Using the Chat feature)First, a bit about you.

What you are most proud 

of can be personal, 

professional, academic, 

setting a goal and 

achieving it, or something 

else that I haven’t listed.

The choice is yours!

Note: If ‘Chat’ icon does not appear in the bottom bar, you may need 
to click on ‘More’ for the Chat feature to appear. 
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What’s one thing about yourself, for which 
you are most proud? (Using the Chat feature)First, a bit about you.

What you are most proud 

of can be personal, 

professional, academic, 

setting a goal and 

achieving it, or something 

else that I haven’t listed.

The choice is yours!

Andrew Foerster
Hugh Woodward
Charlie Slaven
Joe Lockett
Dave Davis
Jesse Maleszewski
Dan Elsinger

Participants are 
listed here

Address your 
response to 
‘Everyone’

Type your response 
here and hit ‘Send’I have visited 

all 50 states.
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What made it so memorable?

Hmm. 
What do you think?

Do you remember a particularly 
effective presentation?First, a bit about you.

http://www.google.com/url?sa=i&rct=j&q=&esrc=s&frm=1&source=images&cd=&cad=rja&docid=EiHCF68FhA36PM&tbnid=ZMq_QVut2FNZdM:&ved=0CAUQjRw&url=http://elblogderg.blogspot.com/2008_01_01_archive.html&ei=9rSTUtCEBK3LsQSh5YLgDg&bvm=bv.57127890,d.cGU&psig=AFQjCNG1Cw1z5XC8BMRVqh-8WhQn73X6ig&ust=1385497605650892


Expectations

http://www.google.com/url?sa=i&rct=j&q=&esrc=s&frm=1&source=images&cd=&cad=rja&docid=EiHCF68FhA36PM&tbnid=ZMq_QVut2FNZdM:&ved=0CAUQjRw&url=http://elblogderg.blogspot.com/2008_01_01_archive.html&ei=9rSTUtCEBK3LsQSh5YLgDg&bvm=bv.57127890,d.cGU&psig=AFQjCNG1Cw1z5XC8BMRVqh-8WhQn73X6ig&ust=1385497605650892
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What is the role and responsibility of a Presenter?
Expectations

The intent is to promote 

understanding.

▪ First listen, then seek to understand

▪ Transform the way people think, 

embrace diversity

▪ Foster open mindedness

▪ Build a bridge between 

theory and practice

▪ Be a problem-solver
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Yes, but can I make a difference?
Expectations

Maya Angelou was an 

American poet, singer, 

memoirist, and civil rights 

activist. She is credited 

with a list of plays, books, 

movies, and television 

shows spanning over 

50 years. 

“I've learned that people will 

forget what you said, 

people will forget what you did, 

but people will never forget 

how you made them feel.”



How to Develop Content

http://www.google.com/url?sa=i&rct=j&q=&esrc=s&frm=1&source=images&cd=&cad=rja&docid=EiHCF68FhA36PM&tbnid=ZMq_QVut2FNZdM:&ved=0CAUQjRw&url=http://elblogderg.blogspot.com/2008_01_01_archive.html&ei=9rSTUtCEBK3LsQSh5YLgDg&bvm=bv.57127890,d.cGU&psig=AFQjCNG1Cw1z5XC8BMRVqh-8WhQn73X6ig&ust=1385497605650892
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How to develop 
content

How did we get here? 

Egyptians 
develop 
papyrus

300BC

Books hand copied
by monks

(in a scriptorium)

850AD

First electronic general-
purpose computer 

created (ENIAC)

1946AD

550BC

Greeks establish 
writing from 
left to right

105AD

Chinese 
invent paper

1440AD 

Gutenberg 
invents the 

printing press

1987AD

First version of 
PowerPoint 

(originally created 
for Macs)

~5000 years

Writing starts 
with pictures 

pressed in wet clay
(aka Hieroglyphics)

3000BC

This has been a journey, 

5000 years in the making.
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How do I organize my presentation? 

How to develop 
content

PowerFul Presentations 

mean knowing when to 

present the right 

information, at the right 

time, for the right purpose.
T

H
E

 J
O

U
R

N
E

Y

What to Change?

To gain agreement on 

the problem and 

‘inform’ the client 

of what you did (or 

are about to do).

Expected Outcome

Expectation-setting
T

H
E

 F
IN

D
IN

G
S

What to Change to?

To gain agreement on 

the solution and 

‘propose’ options to 

the client for their 

direction.

Expected Outcome

Decision-making

T
H

E
  
F

U
T

U
R

E

How to Cause the 

Change?

To gain agreement on 

implementation and 

‘determine’ direction for 

the future state.

Expected Outcome

Direction-setting
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Can you give examples of  what ‘ordering’ looks like? 

How to develop 
content

PowerFul Presentations 

‘tell a story’. Every 

presentation should stand 

on its own without the 

need for an interpreter.

It should be a ‘complete 

book’ with a beginning, 

middle and end.

A

Agenda
Problem
Approach
Observations
Recommendations
Next Steps
Appendix

B
Agenda
Solution
Cost
Impact
Next Steps
Appendix

C
Agenda
Value to the Business
Why we did this
What we did
How to get there
Appendix
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How to develop 
content

What is the secret sauce?

Good design is invisible!
Good design is invisible!

Good design is invisible!

Good design is invisible!

Good design is invisible!

Crafting a presentation to 

flow smoothly (with a 

rhythm) and look simple, 

can be time consuming.
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Section Title 

Slide title goes here (Calibri bold, 28pt)

Make a plan. Create a 

template (standard) and 

follow it.

Start paragraph content aligned flush left (Calibri Light, 24pt)

▪ Bullet one (with a square bullet, color)

▪ Bullet two (with a square bullet, color)

Page 
number

SynFiny 
Branding

Use diagrams and graphics, to the appropriate size and 
alignment, for proper use of white space and balance.

Complete the slide 
‘Comments’: Key 

Learnings, Instructor 
Notes and References
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A better example of the title of this slide is: 
Bird Feeders that Attract Blue Jays

What is this slide about?

How to build a feeder?

When to put out a feeder?

What kind of feeder attracts a specific kind of bird?

Do all feeders accommodate all types of bird food?

How high should a feeder be hung from the ground?

How to develop 
content

Titles need to be clear, 

direct and unambiguous 

in order to avoid 

misunderstanding. 
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How to develop 
content

What’s your ‘ – ability’ ?

readability
[ree-duh-bil-i-tee]

noun
1.
Also, readableness. the state 
or quality of being readable.
2.
Typography. the property of 
type that affects the ease 
with which printed matter 
can be read for a sustained 
period.

legibility
[lej-uh-bil-i-tee]

noun
1.
Also, legibleness. the state or
quality of being legible.
2.
Typography. the quality of type
that affects the perceptibility
of a word line, or paragraph of
printed matter.
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How to develop 
content

How can I make readability and legibility work?

Readability and legibility depend on:

▪ Texture and finish of the surface (i.e. paper, screen)

▪ Color of the ink 

▪ Font (Type face)

▪ Size of type

▪ Line length

▪ Line spacing

▪ Kerning/tracking

▪ Whether it’s upper and/or lower case

▪ Use of negative (or positive) space

Simplicity of reading derives 
from the context of detailed 
and complex information -
properly arranged.
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How to develop 
content

Sizes and spacing provide 
texture to the page. Texture 
creates dimensionality to the 
page.

Create ‘white’ space. 

White space allows the reader 
to pause and breathe.

What kind of sizes and spacing work best?

▪ No more than 3 font sizes per ‘presentation’

▪ Generally, 2 weights and 3 sizes of fonts per presentation 

(that gives you 6 different styles of type)

▪ Typically type font size + 2 points gives you the space 

between lines (e.g. 12pt type on 14pt line spacing)

▪ Never change the size of type within a line 

(for emphasis use bold or italic type instead)

▪ Create a visual line of text – align with something on 

the page 

▪ Avoid tension points (e.g. one line ends at the tip of a box)
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Attempts to standardize 

the measurement of 

type began in the 

eighteenth century. 

This point system is the 

standard we use today.

How to develop 
content

How is type sized?

One point equals 
1/72 inch or .35 
millimeters. 
Twelve points equal 

one pica, the unit 

commonly used 

to measure 

column 

widths.

This is where you find font size.



21

21

Kerning is the spacing between letters. In the early days of 
printing, letter spacing was uniform and looked like this: 

M o n d a y , NTo be able to transfer what 

is learned, it helps to be 

‘mindful’ about what is 

learned. In other words, 

experiential learning is 

reflecting on the 

experience.

How to develop 
content

Kerning. Isn’t that a Canadian sport?

Monday, November 

Today, kerning is adjusted automatically by the computer 
and looks like this: 
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How to develop 
content

Which one is easier to read?

The greater the contrast, 
the easier the read.
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How to develop 
content

What’s the ‘2 Alphabet Rule’?

This is text that is longer than fifty-two characters in one line of text. The 
reason greater than 52 characters is not desirable is that it creates eye 
fatigue, and make it difficult for readers to scan back to the beginning of the 
line without getting lost (i.e. jumping lines).

This is text that is shorter than fifty-two characters 
in one line of text. It is easier (and faster) to read the 
text and not jump lines.

> 52 characters/line of text

< 52 characters/line of text

Generally, text is left justified. 
Text that is ‘full’ justified 
creates uneven word spacing 
resulting on ‘rivers’ of white 
space throughout the text.
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How to develop 
content

Squint and you’ll see rivers..

What do you mean I created rivers?

This text has fewer ‘rivers’

The easiest and fastest way to tell 
if you have rivers, is to turn the 
page upside down. Your eye will 
detect un-wanted white space, 
versus trying to read the words. 
There are a couple of ways to rid 
your page of unwanted white 
space: one is to use left justified 
instead of full justified. Another 
way is to make sure you use only 
one space between sentences, 
not the double space you learned 
when you took typing in high 
school.  A typewriter (which we 
rarely use today) what built on a 
different technology; therefore, 
the double space was required. 
That’s a whole other presentation. 

Theeasiestandfastestwaytotell
ifyouhaverivers,istoturnthe
pageupsidedown.Youreyewill
detectun-wantedwhitespace,
versustryingtoreadthewords.
Thereareacoupleofwaystorid
yourpageofunwantedwhite
space:oneistouseleftjustified
insteadoffulljustified.Another
wayistomakesureyouuseonly
onespacebetweensentences,not
thedoublespaceyoulearned
whenyoutooktypinginhigh
school.Atypewriter(whichwe
rarelyusetoday)whatbuiltona
differenttechnology;therefore,
thedoublespacewasrequired.
That’sawholeotherpresentation.

This text has lots of ‘rivers’ This text has fewer ‘rivers’
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How to develop 
content

Do I really have rags, orphans and ex-denters?

‘Rag’ means the shape of the text 
as it comes to the end of a 
line. Often, we need to 
step back, and look
at the ‘rag’ to see if there 
is a ‘rhythm’ or even flow to the 
end of the lines. 
You want to avoid 
creating a ‘shape’.

This is an uncomfortable ‘rag’

This is a comfortable ‘rag’

‘Rag’ means the shape of the 
text as it comes to the end of a 
line. Often, we need to step 
back, and look at the ‘rag’ to see 
if there is a ‘rhythm’ or even flow 
to the end of the lines. You want 
to avoid creating a ‘shape’ unless 
there is a specific design intent 
to do so to emphasize a point. 

This is an ‘orphan’

An ‘orphan’ is one word on one 
line of text. There should be no 
less than two words on a line 
(especially if they are short words). 
One word holding up an entire 
paragraph creates visual instability. 
It can be avoided by adjusting the 
rag.

text when it starts with quotation 
marks, so that the quotation mark 
‘hangs’ outside the text block. Text 
then becomes in-line visually with 
the rest of the text (note: you may 
need to manually ex-dent words).
‘Starting a line’ with a quotation 
mark breaks the visual line of text.

This is an ‘ex-dent’ 

‘Ex-dent’ the first word of a line of
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How to develop 
content

Now that’s what I call ‘Capital Punishment’!

This is Upper and Lower

Avoid writing in all capitals. 
Upper and lower case is the 
norm. All capitals is difficult 
to read and does not 
provide rhythm or texture 
to the page. Texture helps 
combat eye fatigue. All 
capitals  appears as a 
‘stripe’ on the page without 
the texture of the 
ascenders and descenders 
of writing in upper and 
lower case. 

This is ALL CAPITALS
AVOID WRITING IN ALL 
CAPITALS. UPPER AND 
LOWER CASE IS THE NORM. 
ALL CAPITALS IS DIFFICULT 
TO READ AND DOES NOT 
PROVIDE RHYTHM OR 
TEXTURE TO THE PAGE. 
TEXTURE HELPS COMBAT 
EYE FATIGUE. ALL CAPITALS  
APPEARS AS A ‘STRIPE’ ON 
THE PAGE WITHOUT THE 
TEXTURE OF THE 
ASCENDERS AND 
DESCENDERS OF WRITING 
IN UPPER AND LOWER 
CASE. 
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How to develop 
content

Even though most 

documentation is 

electronic, it is still good to 

plan for the possibility that 

one day, the document 

may be printed.

There really is a ‘rule of thumb’?

If you plan on printing 

a hard copy (or making 

hand outs), right and 

left margins should be 

wide enough to place 

your thumb on the 

page when holding it -

and not cover any text 

(typically, ¾ inch).

This is a Hard Copy

This margin width 

will also help avoid 

losing text, if you use 

a 3-hole punch.
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How to develop 
content

There’s just something about color. I LOVE IT!

Using color responsibly can:
▪ Distinguish titles
▪ Call out bullets (from text)
▪ Provide realistic photos
▪ Emphasize a word within text
▪ Emphasize data (e.g. charts)
▪ Provide contrast for texture
▪ Support graphic standards

Using color irresponsibly can:
▪ Deter from the content/message
▪ Instill chaos
▪ Be a cover-up for poor content
▪ Negatively impact readability
▪ Negatively impact legibility

Using color responsibly can:
▪ Distinguish titles
▪ Call out bullets (from text)
▪ Provide realistic photos
▪ Emphasize a word within text
▪ Emphasize data (e.g. charts)
▪ Provide contrast for texture
▪ Support graphic standards

Using color irresponsibly can:
▪ Deter from the content/message
▪ Instill chaos
▪ Be a cover-up for poor content
▪ Negatively impact readability
▪ Negatively impact legibility
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How to develop 
content

There’s just something about animation . . . 

This is when it does not make sense to use animation . . . 

ABC Company
Q3 Profit Results

Division 3: $224,000

This report goes 
to our shareholders 

tomorrow.

Division 2: $210,000

Division 4: $180,000

Division 1: $164,000
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How to develop 
content

There’s just something about animation. I love it! 

This is when it does makes sense to use animation . . . 

XYZ Project (XX)
Task XX
Task description as 
in Concerto       l

Bob

Karen

Steve

Mike

Full Kit for ABC

✓ Spec from customer

✓ PO for tooling

✓ CMS due dates for pilot

✓ Production date

✓ Etc etc.

✓ __________________________

____

✓ __________________________

____

Full Kit for XYZ

✓ __________________________

____

✓ __________________________

____

✓ __________________________

____

✓ __________________________

____

✓ __________________________

____

Date arrived
NLT due date

Description of the 
task

Date arrived
NLT due date

Description of the 
task

XYZ Project (XX)
Task XX
Task description as 
in Concerto       

l

XYZ Project (XX)
Task XX
Task description as 
in Concerto       

l

XYZ Project (XX)
Task XX
Task description as 
in Concerto       

m

XYZ Project (XX)
Task XX
Task description as 
in Concerto       

l

XYZ Project (XX)
Task XX
Task description as 
in Concerto       

m

XYZ Project (XX)
Task XX
Task description as 
in Concerto       

l

XYZ Project (XX)
Task XX
Task description as 
in Concerto       

l

Date arrived
NLT due date

Description of the 
task

XYZ Project (XX)
Task XX
Task description as 
in Concerto       

l

Date arrived
NLT due date

Description of the 
task

XYZ Project (XX)
Task XX
Task description as 
in Concerto      

m

Date arrived
NLT due date

Description of the 
task

XYZ Project (XX)
Task XX
Task description as 
in Concerto       

l

Date arrived
NLT due date

Description of the 
task

Date arrived
NLT due date

Description of the 
task

Date arrived
NLT due date

Description of the 
task

Date arrived
NLT due date

Description of the 
task

Date arrived
NLT due date

Description of the 
task

ABC ENG Dept
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I can’t wait to get started!
Break time.

Take 10 minutes to relax.



How to Format Content

http://www.google.com/url?sa=i&rct=j&q=&esrc=s&frm=1&source=images&cd=&cad=rja&docid=EiHCF68FhA36PM&tbnid=ZMq_QVut2FNZdM:&ved=0CAUQjRw&url=http://elblogderg.blogspot.com/2008_01_01_archive.html&ei=9rSTUtCEBK3LsQSh5YLgDg&bvm=bv.57127890,d.cGU&psig=AFQjCNG1Cw1z5XC8BMRVqh-8WhQn73X6ig&ust=1385497605650892


34

C

B

A

What is the ‘Home’ tab used for?

How to format 
content

The ‘Home’ tab is for basic 

formatting – fonts, 

formatting, copy/paste. What section would I change my text from ‘left justified’ to 
‘right justified’?

What section would I change my font from ‘Calibri’ to ‘Times Roman’?

What section would I ‘find and replace’ a word?C

B

A
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What’s the ‘Insert’ tab used for?

How to format 
content

The ‘Insert’ tab is for 

adding objects, shapes, 

pictures, tables. What section would I insert a chart into my slide?B

What section would I insert a picture into my slide?A

What section would I insert a video into my slide?C

A

B

C
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What is the ‘Design’ tab used for?

How to format 
content

The ‘Design’ tab is for 

creating pre-defined 

design themes.

Use caution when using 

pre-defined templates. It 

can limit your control. 

What section would I change fonts in a new theme?B

What section would I change the color ‘theme’ of my presentation?A

What section would I make a ‘gradient’ background?C

B

A

C
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What is the ‘Transitions’ tab used for?

How to format 
content

The ‘Transitions’ tab is for 

creating animation for 

transitioning from one 

‘slide’ to another. Use this 

feature sparingly! 

Too much movement can 

be distracting and often 

times is not necessary.

What section would I specify the length of a transition?B

What section would I create transitions from one slide to the next?A

What section would I specify how to advance the slide?C

B

A

C
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What is the ‘Animations’ tab used for?

How to format 
content

The ‘Animations’ tab is for 

creating animations within 

your slide. Again use 

animations sparingly and 

only when it makes sense 

for emphasis. Cosmetic 

decoration will never 

salvage an underlying lack 

of content! 

What section would I find animation options? B

What section would I preview what I just did?A

What section would I add the animation to my slide?C

B

A

C
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What is the ‘Slide Show’ tab used for?

How to format
content

The ‘Slide Show’ tab is 

for  designing slide 

show mechanics for 

presentation purposes.

What section would I hide a slide from showing up during the 
presentation?

B

What section would I start a slide show from the current slide?A

What section would I have the next slide show up on a monitor while I’m 
in ‘Presenter’ mode?

C

B

A

C
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What is the ‘Review’ tab used for?

How to format 
content

The ‘Review’ tab is for 

checking accuracy –

spelling, language, 

comparison, etc.

What section would I check to see if I meet ADA requirements?B

What section would I conduct a spell check?A

What section would I add ‘freehand’ art to my presentation slide?C

B

A

C
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What is the ‘View’ tab used for?

How to format
content

The ‘View’ tab is for seeing 

your presentation is other 

formats, sizes and colors. What section would I change the size of what appears in the window?B

What section would I change the font on the Slide Master?A

What section would I work in split screen?C

B

A

C
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What is the ‘Format’ tab used for?

How to format 
content

The ‘Format’ tab  is for 

adding shapes, shape 

styles, text styles, 

alignment and sizing. Use 

caution when formatting–

too many or the wrong 

font can be distracting. 
Note: The ‘Format’ tab only  
appears after you click a block 
of text.

What section would I make shapes appear 3-dimensional?B

What section would I add ‘connectors’ to objects?A

What section would I rotate an image 90 degrees?C

B

A

C



How to Deliver Content
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Any tips for making a good presentation?

If you mumble a lot when 

speaking or find that people 

don’t understand a lot of 

what you are saying, you can 

take steps to improve your 

clarity of speech.

1.0 Take Your Time While Speaking

1.1 Control your breath
1.2 Don’t rush when speaking
1.3 Swallow excessive saliva
1.4 Know what you’re going to say
1.5 Walk it out
1.6 Repeat words that are hard to say

2.0 Improve your diction

2.1 Try tongue twisters
2.2 Read aloud
2.3 Practice speaking wit ha cork in 

your mouth
2.4 Pay attention to tone
2.5 Avoid uptalk

3.0 Exercise your muscles

3.1 Practice jaw exercises to enhance 
clarity of speech

3.2 Watch your posture
3.3 Warm your vocal cords
3.4 Avoid speaking with clenched 

teeth
3.5 Stay hydrated

How to deliver 
content
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How can I have an amazing voice?

Morgan Freeman reveals the 

secret of an amazing voice.

https://www.youtube.com/watch?v=aFxKt1sexVc (1:39)

How to deliver 
content

https://www.youtube.com/watch?v=aFxKt1sexVc
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How do I engage the audience?

Tip: Silence is golden. Give 

the audience time to think. 

Allow up to 15 seconds 

before you interrupt. 

Studies have shown, that 

the longer you wait, the 

more in-depth response 

you receive.

Questioning Strategies

▪ Open questions

▪ Focusing or data-recall questions

▪ Interpretative or data processing questions

▪ Application questions

Response Strategies

▪ Accepting response

▪ Clarifying response 

▪ Facilitating data

?

!

How to deliver 
content
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How I can I keep the audience engaged?

Instructors can help 

audiences spend less time 

concerned over their basic 

needs, so that there is a 

better chance to achieve 

higher-level thinking or 

self-actualization.

In 1954, Abraham Maslow’s study of 
human behavior found that people 
could attend to their ‘higher selves’ 
only if their basic needs were 
attended to first. 

“It’s cold in here.”

“I’m hungry!”

“I can’t see the screen.”

“Are we ever going to 

take a break?”

How to deliver 
content
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What’s hot and what’s not?

The use of metaphors 

(something is like 

something else) is a great 

way to relate a new or 

difficult subject.

People love to hear . . . 
▪ Good stories

▪ Unusual facts (e.g., ‘catfish have over 100k taste buds all over the surface 

of their body’)

▪ Inspirational thoughts and quotes

▪ Information in terms they understand (e.g., ‘the equivalent of over 4M 

bathtubs full of water go over the falls hourly’)

▪ Things that evoke emotional or physiological responses

▪ What’s important to them

People don’t really care much about . . . 
▪ Ordinary, obvious scientific data (e.g., there are 24 hours in a day) 

▪ Information that can be easily obtained through a google-search

▪ Doom and gloom predictions or rehashing of catastrophes

▪ The same thing they’ve heard or seen in every other presentation

How to deliver 
content
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How can in increase the meaning of my message?

People learn and retain 

learning differently.

If you plan for a variety of learning styles in your 
presentation, then you increase the chance that your 
message will be accepted. 

Auditory

Kinesthetic

Verbal

Visual

How to deliver 
content
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What should I not do during my presentation? 

Avoid common pitfalls 

and clichés. 

https://www.youtube.com/watch?v=69JZD60eR6s (3:40)

How to deliver 
content

https://www.youtube.com/watch?v=69JZD60eR6s


51

What other forces are at work?

“The average attention 

span of the adult brain 

is 12 seconds.” 

“The average person speaks at a rate of 120-150 words 

per minute, but the human brain can process more than 

500 words per minute. That leaves a lot of time 

for mental fidgeting.”

“The average listener comprehends approximately 50% 

of what he or she hears.” 

Quotes source: Listen for Success by Arthur K. Robertson

How to deliver 
content
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In this session we 
covered . . . 

▪ First, a bit about you

▪ Expectations (roles and responsibilities)

▪ How to Develop Content (form AND function)

▪ How to Format Content (technical tips)

▪ How to Deliver Content (PowerFul Presentations)



Appendix
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