
Creating the Budget 

Overview of the Budget Process 

The process of creating a new budget includes the steps shown below. This chapter also includes information about 
copying and modifying an existing budget and about creating a modular budget.  
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Budget Screen 
The budget screen (CREATE BUDGET FOR PROPOSAL or MODIFY BUDGET FOR PROPOSAL) consists of a SUMMARY tab, 
TOTAL tab, and a tab for each budget period.  

Icons specific to creating and modifying the budget are on the second toolbar. That toolbar is shown here. Icons are 
shown when they are used in the instructions that follow. 

 

Opening a Budget 

Whether you are creating a new budget, creating a new version, or modifying a budget, you have a choice of two 
methods for opening a budget: 

o Search for the proposal. Highlight it in the DEVELOPMENT PROPOSAL LIST screen and select Edit > Budget. 

o If you have the proposal open, from the PROPOSAL DETAILS screen click the Proposal Budget icon  or 
select Edit > Budget…. 

If another user is working on the proposal, use Edit >Budget. This allows you to open the budget in Modify mode if 
another user is not modifying the budget.  If you are the only person working on this proposal, you can use either 
method. 

Typically when you open a budget the SELECT BUDGET window opens. In some special situations other windows 
open first. 

Special Situations When Opening a Budget 

These windows might open before the SELECT BUDGET window. 

Appointments Window 

This occurs when someone listed on the INVESTIGATOR tab or the KEY PERSON tab has more than one appointment. 

o Select the Primary Appointment or the one with Appointment Type 9M DURATION if the person is a 
faculty member or 12M DURATION for all other employees. Click OK. 

 

Sync Budget Persons Window 

This situation typically occurs when someone is added to the INVESTIGATOR tab or the KEY PERSON tab from the 
Rolodex. 

o Accept the Coeus suggested code, or enter a Job Code and click OK. 
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Select Budget Window 

The SELECT BUDGET window contains the fields and buttons listed below.  

 

o Proposal Number — Supplied by Coeus when the proposal is created. 

o Sponsor — Entered in the PROPOSAL tab of the PROPOSAL DETAILS screen. 

o Budget Status — Remains at Incomplete until you change it. 

o Final Version — The budget version you select to send to the sponsor. 

o Pointing hand icon  — This icon points to the selected budget version. 

o Version — Budget versions are numbered sequentially by Coeus. 

o Start Date — Enter in the SUMMARY tab of the BUDGET screen. 

o End Date — Enter in the SUMMARY tab of the BUDGET screen. 

o Total Cost — Calculated by Coeus. 

o Final (checkbox) — The budget version you select to send to the sponsor. 

o OK — Save changes and close the SELECT BUDGET window. 

o Cancel — Close the SELECT BUDGET window without saving. 

o New — Create a new budget version. 

o Modify — Open the selected budget version in modify mode. 

o Display — Open the selected budget version in read-only mode. 

o Copy — Copy the selected budget version to create a new version. 

Read-Only Fields 

These read-only fields display information about the selected budget version: 

o Direct Cost — Calculated by Coeus from data you enter in budget line items. 

o Underrecovery — Not used at UC. 

o Indirect Cost — Calculated by Coeus. 

o Residual Funds — Enter in the SUMMARY tab of the BUDGET screen.  

o Cost Sharing — Calculated by Coeus. 

o OH Rate Type — Select in the SUMMARY tab of the BUDGET screen.  

o Comments — Enter in the SUMMARY tab of the BUDGET screen.  

o Last Updated — Date and time of the last update to the budget. 

o Updated User — Name of the user who made the last update. 
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Creating a New Budget 

1. Open the SELECT BUDGET window (see Opening a Budget, page 2).  

 

2. Click New. The CREATE BUDGET FOR PROPOSAL screen opens. 
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3. Enter information in tabs of this screen as explained in the following sections. 

Entering Information in the Summary Tab 

 

Users may need to enter information in the white, editable fields of the SUMMARY tab:  

o Start Date and End Date:  Coeus fills these fields with the start and end dates entered in the Details tab. Verify 
these dates and modify them as appropriate.  

o Residual Funds: Enter the amount that remains if the proposal is a continuation or renewal and funds remain 
from the previous award. 

o Total Cost Limit: You can use this field as a reminder, but it is not necessary to fill it in. This is the maximum cost 
(including indirect costs) to be covered by the award. 

o Total Direct Cost Limit:  You can use this field as a reminder, but it is not necessary to fill it in. This is the 
maximum cost direct costs to be covered by the award. 

o OH Rate Type: Coeus displays the maintained overhead (OH) Type for the Activity Type selected in the 
PROPOSAL tab of the PROPOSAL DETAILS screen. In most cases, this rate type should be left at the displayed 
setting unless there is a reason to make a change. 

o Budget Status:  Displays the status.  

o UR Rate Type: Not used at UC.  

o Modular Budget (checkbox) Select this checkbox to mark this budget as an NIH modular submission style. 

o Submit Cost Sharing (checkbox) The default is checked to submit – to publish budgeted cost share expense on 
the appropriate Grants.gov s2s forms. 

 Uncheck the box to prohibit ALL the cost share expenses from appearing on the Grants.gov forms OR 

 Keep the box checked to submit all or control the inclusion of c/s expense at each line item detail. 

o On/Off Campus Use the On/Off campus selection to override the cost element overhead mapping. 

 Select “Off” to have Coeus apply the maintained Off Campus Overhead rates to all the budgeted cost 
elements, despite the cost element description of On Campus. 

 Select “On” to have Coeus apply the maintained On Campus Overhead rates to all budgeted cost 
elements, despite the cost element description of Off Campus. 

 Select “Default” to have Coeus apply the maintained OH rate for that cost element. Default allow for the 
inclusion of both On- and Off-campus rates in one budget. 

Note: If you change any of the Rates (OH, or On/Off Default) a message displays asking you to 
recalculate. Click Yes. This message also displays if you made a change to the Activity Type 

in the PROPOSAL DETAILS screen. 

o Comments:  Notes in this field can be viewed only by Coeus users and reviewers. Use these comments to 
distinguish between different versions of the budget. (For example, you might enter 2 Postdocs, 3 RAs in one 
version and No Postdocs, 4 RAs in another.) 
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Budget Summary Tab: Read-Only Fields 

These fields in the upper portion of the SUMMARY tab display information about the selected budget version: 

o Version:  The version of the budget. 

o Total Cost:  Sum of costs in all periods, calculated by Coeus from data entered in the budget. 

o Direct Cost:  Total of direct costs in all periods, calculated by Coeus from data entered in the budget. 

o Indirect Cost:  Total of indirect costs in all periods, calculated by Coeus from data entered in the budget. 

o Underrecovery:  Not used at UC. 

o Cost Sharing:  Total of cost sharing in all periods, calculated by Coeus from data entered in the budget. 

o Proposal Hierarchy:  An icon that shows the proposal's status in a hierarchy.   

Budget Summary Tab: Optionally Editable Fields  

If you create a detailed budget, the Summary budget fields will contain totals entered by Coeus, which are then 
read-only: you cannot modify the contents of these fields.  

Alternatively, users can directly enter period budget total data into the fields instead of creating detailed period 
budgets. This practice can be useful when sponsors do not require any budget details at the time of submission, but 
still require the anticipated budget total to appear on the SF 424 R&R.  

 

o Start Date: Budget period start date 

o End Date: Budget period end date 

o No. of Months: Number of months in budget period 

o Total Cost: Budget period total costs to sponsor (direct + indirect) 

o Direct Cost: Budget period direct cost total 

o Indirect Cost: Budget period indirect cost total 

o Cost Sharing: Budget period cost sharing total 

o Underrecovery: Not used at UC at this time 

Adjusting the Budget Period Boundaries 

The Coeus default creates 12-month budget periods, but you can adjust the number of periods and the number of 
months in each period as needed to respond to sponsor requirements. See the section on non-default budget 
periods for tips on those budgets. 

1. Open the proposal in modify mode. 

2. On the PROPOSAL tab of the PROPOSAL DETAILS screen revise the entries in the Start Date or End Date field 
(or both) if needed. 

3. Click the Save icon  or select File > Save. 

4. Open the budget and select the budget version to adjust. Click Modify. 

5. On the budget SUMMARY tab change the entry in the Start Date or End Date field or both so that the dates 
agree with those you entered in step 2 for PROPOSAL DETAILS. 

6. Select Budget Periods > Adjust Period Boundaries. The DEFINE PERIODS window opens. 
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7. Use the buttons for the following actions: 

a. Add — Add a period at the end of the list. 

b. Insert — Insert a period before the selected period. The selected period has the pointing finger 
icon to the left and is highlighted in yellow. To select a period, click in the row. 

c. Delete — Delete the selected period. 

d. Default — Sync to the default 12-month periods defined by the Start Date and End Date on the 
SUMMARY tab. 

 

TIP ”Default” is the most efficient way to quickly synchronize the budget periods to 12 month increments 
based on the updated Start and End dates input on the Budget Summary tab. 

 

8. Click in the Start Date or End Date field and enter or revise the date in mm/dd/yyyy format. 

9. Click OK to save changes or Cancel to take no action. Any changes are reflected in the grid at the bottom 
of the SUMMARY tab. 

10. A prompt appears to synchronize the proposal rates with the currently maintained rates.  

 

a. Click Yes to have the current rates applied to the rates table and calculated. 

b. Click No if updated rates are not appropriate (this is rare); or if you intend to manually edit and 
sync the rates at a later time. 

Verifying the Proposal Rates 

The proposal rates table should be synchronized with the Institute rates before any adjustments are made. (A newly 
generated proposal rate table is most likely valid, but an older proposal record, or when the budget period 
boundaries have been adjusted, may have old rates that require synchronizing.) 
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Syncing the Proposal Rates to the Institute Rates 

1. Click the Maintain Rates for the Proposal icon  or select Edit > Rates…. The MODIFY RATES window 
opens. 

 

2. Click Sync. A verification message opens: “Do you want to Sync Proposal rates with the current Institute 
rates?” 

3. Click Yes. The message window closes and focus returns to the MODIFY RATES window. 

4. Click OK. A verification message opens: “Saving will entail recalculation of the budget. Continue?” 

5. Click Yes. The MODIFY RATES window closes and the budget is recalculated. 

Adjusting the Proposal Rates 

If you change a rate, change it for each relevant fiscal year, both on and off campus. 

1. Click the Maintain Rates for the Proposal icon  or select Edit > Rates…. The MODIFY RATES window 
opens (see above). 

2. Change a rate by clicking in the appropriate Applicable Rate field and entering the new rate. 

3. Click OK. A verification message opens: “Saving will entail recalculation of the budget. Continue?” 

4. Click Yes. The MODIFY RATES window closes and the budget is recalculated. 

Returning to Default Rates 

To return to the default rates, open the MODIFY RATES window and click Reset. 

1. A verification message opens to confirm you want to 
undo changes, whether you have made changes or not. 

2. Click Yes. The message window closes and focus 
returns to the Modify Rates window. 

3. Click OK. A verification message opens: “Saving will 
entail recalculation of the budget. Continue?” 

4. Click Yes. The MODIFY RATES window closes and the 
budget is recalculated. 
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Creating the Period 1 Budget 

Budgets are defined by periods. Start by creating the budget for the first period, which you populate with line items 
that will recur in every period. Coeus uses Period 1 as a basis to calculate amounts for future periods, but unique 
expenses can be inserted in any budget period once they are generated. 

To create the budget for Period 1, enter line items for personnel salary and non-personnel costs. 

 

Adding Personnel Line Items 

Adding personnel to the budget is a two-step process:  

1. Create the Budget Persons List - a list of people who might be involved in the project, and  

2. Create salary line items in the budget and add names from the Budget Persons list to the line items (see  

 

About the Budget Persons List 

Several line items in the budget have to do with salaries for the faculty and staff who will be paid from the award 
funds. Before these line items can be included in the budget, the people must be added to the proposal. 

All project personnel are included in the BUDGET PERSONS LIST window. Coeus starts populating it for you by adding 
the names you entered in the INVESTIGATORS and KEY PERSONS tabs of the PROPOSAL DETAILS screen. You can add 
other personnel as necessary. In addition, some participants do not need to be named. You use the TBA 
placeholders to include them in the budget. 

Persons in this list are included in the budget only when you add them to line items. They do not become part of the 
budget just by adding them to the Budget Persons list, so you can add anyone you think might be needed at some 
point in the project. 

There are three (3) methods of adding to the Budget Persons List: 

o Find Person  accesses the Coeus Person records.  These people are UC employees, affiliates, students, 
etc.  The person records are automatically maintained and updated by a refresh from UC’s HR database.  
Additionally, SRS ERA can manually create person records to support short-term requirements.  Email 
Coeus@uc.edu to have a record added. 

o Find Rolodex accesses the Coeus Rolodex. This search method allows entering external people (non-
personnel) to the budget and to publish their names in proposal budget forms. 

o Add TBA accesses the list of frequently used “to be announced” personnel types.  

mailto:Coeus@uc.edu
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Creating the Budget Persons List 

1. From the PERIOD 1 tab Click the Budget Persons icon  or select Edit > Persons…. The BUDGET PERSONS 
window opens, with names from the INVESTIGATORS and KEY PERSONS tabs listed.

 

2. Add other named personnel to the list. 

 Click Find Person. The PERSON SEARCH window opens. 

 Enter search criteria. You can search for more than one person at a time by entering criteria in separate rows. 

 Click Find. The PERSON SEARCH RESULT tab opens, listing all results that meet your criteria. 

Note: Results are listed alphabetically. All results in upper case are listed first, then those in mixed 

case.  

 Click a name to select, or Ctrl+click (Macintosh use Command+click) to select multiple names.  

 Click OK. The PERSON SEARCH window closes, and the focus returns to the BUDGET PERSONS window, which 
now contains the names you added. 

3. Add placeholders for any new hires or personnel who do not need to be named.  

     Click Add TBA. 

     The TBA PERSONS window opens listing the maintained To Be Announced placeholders. 

     From the list, select placeholders that reflect the positions needed.  

     Click OK. The TBA PERSONS window closes, and focus returns to the BUDGET PERSONS window. 
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4. Do the following for each budget person row in the list: 

 Accept the suggested job code, or make an entry in the Job Code field. You can enter something meaningful 
to you in the field, such as TBA1. The entry can be a single character. 

 Check the Appointment Type field to confirm the appointment is correct for this proposal. To change it, click in 
the Appointment Type field to display the drop-down list. The types are: 

 

Appointment Type Meaning Salary Calculation Base 

9M DURATION Academic year appointment   9 Month base salary  

10M DURATION Supplement to academic year appointment  10 Month base salary  

11M DURATION Supplement to academic year appointment 11 Month base salary  

12M DURATION Staff 12 Month base or annual salary  

REG EMPLOYEE Regular employee 12 Month base or annual salary  

SUM EMPLOYEE Summer appointment 3 Month base salary  

TMP EMPLOYEE Temporary appointment 1 Month base salary  

 
 Enter the person's base salary in the Calc Base field. This is the annual salary as of the date of the last 

increase. 

 Enter the date of the person's last salary increase in the Eff Date field. This field defaults to the start date of 
the proposal, but more precise amounts are obtained when it is accurate. 

 Enter the Anniversary Date for NIH proposals where salary is over the cap.  Coeus will still use the rates 
table for the relevant inflation percentage (by personnel category for the selected salary type/cost element). 
But the individual anniversary dates will be used in the calculation instead of the salary category dates 
displayed in the table.  Please contact coeus@uc.edu for detailed instructions on using Anniversary Date for a 
specific proposal. 

5. Click OK. The BUDGET PERSONS window closes. 

Creating Personnel Line Items and Adding Names 

Do this for each personnel line item: 

1. From the PERIOD 1 tab of the CREATE BUDGET screen, click the Add Line Item icon , select Items > Add Line 
Item…, or press Ctrl+A (Mac users press Command+A). A blank line item, highlighted in yellow, is added at the 
end of the list. 

 

2. Double-click the CE field. The COST ELEMENTS window opens.  

mailto:coeus@uc.edu
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3. Click to select a salary cost element and click OK. The COST ELEMENTS window closes and focus returns to the 
PERIOD 1 tab, and the selected cost element is entered in the line item. 

 

 

 
 
 
 
  

TIP: Review and adjust Line Item Detail default settings before you add Personnel Budget Details. Double-
click on the line item, or Menu path Item>Edit Detail to edit as needed. The line item detail settings cannot be 
changed once a Person is applied via the Personnel Budget Details process. 

 Change the Budget Category – especially necessary for overriding default personnel cost elements to 
“Senior Personnel” so they appear in the Named Personnel section of sponsor budget forms, including the 
RR Budget. You may need to do this for Postdoctoral cost element to publish as the PI or Co-I. 

 Change On Campus to Off Campus  

 Uncheck Apply Inflation so the generated budget periods do not inflate. 

 Uncheck Submit Cost Sharing so this line item’s cost share expense won’t submit on Grants.gov forms. 

 Uncheck Apply box for overhead rates – which may only be relevant for special submissions  

 

 

 



13 

 

4. With the line item still selected, click the Personnel Budget for Line Item icon  or select Items > Personnel 
Budget…. The PERSONNEL BUDGET DETAILS window opens.  

 

 

5. Click Add. The SELECT BUDGET PERSONS window opens.  

 

6. Select the appropriate person(s) from the list.  
You can select multiple names for a line item (Ctrl+click; Mac users Command+click) if those individuals are all 
in the same category. For example, you can select three Faculty members who are to be budgeted for the line 
item  Faculty FT – Fed Fringe Rates. If you do select multiple names, the PERSONNEL BUDGET DETAILS window 
will display each on a separate line. 

7. Click OK. The SELECT BUDGET PERSONS window closes, and the person(s) selected appear in lines in the 
PERSONNEL BUDGET DETAILS window, ready for their effort definition for this budget period. 
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8. Make entries or adjustments to fields in the PERSONNEL BUDGET DETAILS window: 

a. Start Date and End Date — Click in the field to change one of these dates to compensate for such 
occurrences as vacation eligible time or a late start on the project. Change to the appropriate dates for 
faculty summer period (that is, June, July, or August). 

b. Period — Select the appropriate appointment type from the drop-down list. The types are: 

Appointment Type Description 

Academic The nine-month academic year 

Calendar The 12-month calendar year 

Cycle A 12-month period 

Summer The three-month summer period 

 
c. % Charged — Click in the field to enter the percentage of the person’s salary to be charged to the project. 

(This field cannot be greater than % Effort.) Coeus calculates the salary and stores it in the Salary field. 

d. % Effort — Click in the field to enter the percentage of the work week this person will charge to the project. 

e. Calculate: click the calculate button to display the applicable MTDC and/or Fringe rates in the lower portion 
of the window. 

9. Click OK. The PERSONNEL BUDGET DETAILS window closes and focus returns to the PERIOD 1 tab. 

10. Click the Save icon  or select File > Save. 

Greater-than or less-than 12 month budget periods 

It is advised to generate these unusual budget periods before applying certain budget expense details. While this 
means additional steps to manually populate the expenses in each budget period, it is necessary for accurate 
personnel effort and other budgeting decisions that should be made by the user. If you choose to add personnel 
detail prior to generating budget periods, you must still review each Personnel Budget Detail window for each 
budget person to verify and/or modify. 

For Personnel expenses:  

 Use the standard instructions to select cost elements and maintain the budget person details as detailed 
previously in this guide. 
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  Be especially mindful to define the Start Date and End Date for each person as it relates to this budget 
period. 

  You may need to Add and define multiple detail lines for each person to expense them to Academic or 
Summer periods if the budget period is especially long. The figure below describes an 18 month budget period: 
two (2) lines were needed to capture the Academic months. 

 

 

 

For Non-Personnel Expenses: 

 You can enter non-personnel line item expenses prior to generating budget periods.  

o Costs will be inflated once per generated budget period (if the “apply inflation” box is checked). The 
inflation may be appropriate to budgets with greater than 12 month periods, but not for periods less than 
12-month– like quarterly (3 month) budgets. Therefore, it is advised to review the costs generated in each 
budget period for appropriateness and make any necessary changes. It may be best to manually add these 
line items and expenses to each budget period. 

o Change the Budget Category– the default category is mapped to printed forms. If a particular expense 
needs to be recategorized for a special submission, do so here. 

o Change On Campus to Off Campus by clicking the radial button. Changing campus status will impact 
overhead rates applied. 

o Uncheck Apply Inflation before generating later periods or using Apply to Later Periods so this line item 
expense will not inflate. 

o Uncheck Submit Cost Sharing so this line item’s cost share expense won’t submit on Grants.gov forms. 

o Uncheck Apply box for overhead rates – which may only be relevant for special submissions. 

Default start/end matches the full 18 months! 
Be sure to review and update the Start Date/End 

Date and Period flag. 
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Adding Non-Personnel Line Items 

Non-personnel line items are for expenses such as equipment and travel. You enter the costs directly in the line item 
or the LINE ITEM DETAIL window.  

Note: Major equipment (defined as $5,000 or more, durable, and directly related to research) must be budgeted 
using an individual line item for each piece of equipment. A description is required in the Description field, 
and the expense must be justified. This requirement is for Grants.gov submissions and is good practice for 
all budgets. 

Do this for each non-personnel direct-cost line item: 

1. From the PERIOD 1 tab of the CREATE BUDGET screen, click the Add Line Item icon , select Items > Add 
Line Item…, or press Ctrl+A (Mac users press Command+A). A blank line item, highlighted in yellow, is added 
at the end of the list. 

2. Double-click the CE field. The COST ELEMENTS window opens.  

3. Select the appropriate cost element and click OK or press the Enter key. The COST ELEMENTS window closes 
and focus returns to the PERIOD 1 tab. 

4. Double-click the Description field. THE BUDGET – LINE ITEM DETAIL window opens. 

 

5. Make entries in these fields: 

 Category — Change the category, if necessary.  

 Description — A description of the line item. This is required for equipment, but it can be used for 
additional information for all non-equipment line items. This field is seen only by Coeus users for line 
items that are not for equipment. 
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 Cost — The total cost for the line item. Costs can be entered to the penny. They are rounded to the 
nearest dollar when printed to most forms, but the value entered is used in calculations. 

 Quantity — This field can be left blank, since it is for your records only. This value does not affect the line 
item. That is, the cost is not multiplied by the quantity to calculate the total cost of the line item. 

 Apply Inflation (checkbox) — Checked to apply by default on most cost elements to increase costs in later 
periods. This box can be unchecked so inflation will not be applied to this item when periods are 
generated. 

 Cost Sharing — If applicable, enter the amount to be funded by another source. 

 Submit Cost Sharing — Leave this box checked if the cost share expense should be published on the 
Grants.gov forms. Uncheck the box if this line item’s expense should not be included on the Grants.gov 
forms. 

 Justification — Click Justify to display this field. Enter notes about the justification for this line item. After 

you enter a note in this field the icon to the right of the line item changes from  to  indicating that a 
justification for the line item has been written. 

 

Note: The Justification field is useful for making notes that can become the basis of your Budget 
Justification narrative.  

6. Click OK. THE BUDGET – LINE ITEM DETAIL window closes, and focus returns to the PERIOD 1 tab. 

7. Click the Save icon  or select File > Save. 

Adding Subaward Line Items in the budget 

To include subaward expenses in the budget, multiple line items may be required. Per A-21 Cost Principles, most 
subawards are subject to F&A for only the first $25,000 of the entire award. The remaining amount over $25,000 is 
not subject to F&A. Cost elements are available to support this entry requirement. 

Note: If you are adding subaward line items for an NIH proposal, see Special NIH Subcontract 
Instructions, page 24. 

Do this for each subaward: 

1. From the PERIOD 1 tab of the CREATE BUDGET screen, click the Add Line Item icon , select Items > Add 
Line Item…, or press Ctrl+A (Mac users press Command+A). A blank line item, highlighted in yellow, is 
added at the end of the list. 

2. Double-click the CE field. The COST ELEMENTS window opens. 

3. Select 532201 Subawards Direct – Subject to F&A and click OK. The COST ELEMENTS window closes and 
focus returns to the PERIOD 1 tab. 

4. Click the Description field and enter the name of the subawardee. 

5. Click the Cost field and enter the cost of the subaward that is subject to F&A (up to $25,000). 

6. If the subaward is for $25,000 or less, go to step 10. If the subcontract is for more than $25,000, add 
another line item, (See step 1.) 

7. Double-click the CE field and select 532202 Subawards Direct – No F&A and click OK. The COST 

ELEMENTS window closes and focus returns to the PERIOD 1 tab. 

8. Click the Description field and enter the name of the subawardee. 

9. Click the Cost field and enter the amount by which the subaward exceeds $25,000. 

10. Click the Save icon  or select File > Save. 
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Upload Subaward Budgets Files 

When a sponsor requires including a Subaward Budget form in addition to your primary applicant Grants.gov budget 
form, users should extract an Adobe Subaward Budget from the sponsor’s Adobe form package posted at Grants.gov. 
Locate the opportunity at www.grants.gov, and use one of the search options available under the “Find grant 
opportunities.” Grants.gov and Adobe still recommend to only use Adobe Reader, not Acrobat, when working in any of 
the Grants.gov Adobe forms to avoid potential data corruption. 

 

Subaward Budget Forms 

The subaward budget form extracted from the Grants.gov Adobe package is identical in design, detail, and 
input requirements to the primary applicant budget used for submission (e.g. RR Budget, Fed-Non-Fed 
Budget, and PHS Training Budget). While the RR Subaward Budget Form name is currently Version 1-2 (as 
shown in the Grants.gov Forms window figure below) the extracted budget file name includes “1.1” in the title 
– which is correct when the RR Budget Form (primary applicant budget) is at version 1-1 The “1.2” in the 
Subaward Budget Form name refers to the version of the attachment page where users extract a blank budget 
file. You can confirm the version number of submission budget by looking at the budget form name and 
version in the Grants.gov window > Forms tab. 

Figure 1: Grants.gov > Forms window after selecting to "Include" two of the four Optional forms; RR Budget and RR Subaward Budget  

 

Include the Subaward Budget Form in your Coeus submission 

1. Select the Subaward form in the Grants.gov Submission window: 

a. From the PROPOSAL DETAILS screen select Action > Grants.gov. The GRANTS GOV SUBMISSION DETAILS 
window opens. 

b. Open the FORMS tab and select to “Include” the “Subaward Budget.” 
c. Click the Save button to add this optional form to be included with this submission. (Once saved, the form 

will be moved from the bottom of the list to in alphabetic order by the “Include” list and be included in the 
“Selected out of Optional” count at the bottom of the window. 

d. Close the GRANTS GOV SUBMISSION DETAILS window. 
2. Locate the opportunity at Grants.gov.  

3. Extract the Subaward form and save the file to your desktop. 

http://www.grants.gov/
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Figure 2: Adobe Form Package after selecting the R&R Subaward Budget Attachment Form and "moved" for Submission 

 

 Figure 3: R&R Subaward Budget Attachment form: Click to extract the RR Budget –automatically the File Name field is prepared with the 
name “RR_Budget_A-V.1.pdf” – you can alter this name prior to saving (just don’t delete the “.pdf” file extension). 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
4. The extracted budget file necessary, marked as “Subaward/Consortium” for your subawardee, must be manually 

completed following all the same sponsor rules and requirements as the primary applicant budget. Please reference 
your sponsor’s submission guidelines for specific details. Once the form is completed, the file can be uploaded in the 
Coeus Premium Budget. See next section. 
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Uploading and Translating Subaward Files 

Do this for every detailed subaward budget file required for your proposal: 

 

BEFORE YOU UPLOAD!  Be certain that each subaward budget justification has a unique name with no 
spaces or special characters– these are the files uploaded in the PDF subaward form. Note: If everyone 
uses the same “budget_justification.pdf” name, your submission will error at Grants.gov! 

 
 

1. From the MODIFY BUDGET FOR PROPOSAL screen select Edit > Sub Award. The SUB AWARD BUDGET window 
opens. 

2. Click Add. A file browser window opens. 

 

3. Find the completed Adobe subaward budget file, select it, and click Open. The file browser closes and the 
focus returns to the SUB AWARD BUDGET window. A line is generated to identify this upload. 

  

 

4. Double-click in the Organization Name field and enter the subawardee’s name – or other unique name to 
identify this upload. This entry will be used as the file name so type this entry with no spaces or special 
characters otherwise there will be ERRORS with Grants.gov validations. 

User manually enters Org. name here – just 
numbers, letters, underscores (_) and hyphens (-) 

to avoid errors later. 

This is how you confirm the name of the PDF file 
you selected to upload for the Organization in 
focus, above. 
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5. Click Translate. The Adobe file will be translated to XML for submission with your Coeus application. Note 
the Form Name, Status and Attachments fields have information about the translated file. 

a. Form Name is the budget form style  (e.g. RR Budget, Fed-Non-Fed, PHS Training) 

b. Attachments is the Coeus ID for this upload,  

c. PDF File is the file name of the uploaded subaward budget PDF file.  

d. Status indicates if the file was successfully translated or if there were errors.  

i. Errors indicate that your PDF file may have become corrupted.  

ii. The status must state that XML generated successfully to submit properly via Grants.gov.  

iii. Refer to the instructions (ahead) to replace the subaward file for this Organization line. 

6. Click OK to close the window and return to the Budget. Note: clicking OK will automatically translate the 
uploaded files before the window closes.  

7. Repeat the upload steps for any additional Subawards to transmit with your submission. 

 

Using the Subaward Comment box  

 Use the Comments box to insert notes about the uploaded files.  

 Deselect the Details check box to minimize the translation details pane in the SUB AWARD BUDGET window. 

This green check indicates the successful translation 
of the uploaded subaward file. 

This Attachment indicates that the Subaward Budget Justification file is present. 

And these timestamps verify when the 

Subaward was updated, and by whom. 

When this box is checked the Details displayed below will change and 
display the information for the highlighted Subaward. The Comments box 
also displays uniquely for each Subaward line created. 
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Replacing an Uploaded Subaward File 

1. From MODIFY BUDGET FOR PROPOSAL select Edit > Sub Award. The SUB AWARD BUDGET window opens. 

2. Select the line for the subawardee whose Adobe budget file you are going to replace. 

3. Click Upload. A file browser window opens. 

4. Find the Adobe budget file, select it, and click Open. The file browser closes and focus returns to the SUB 

AWARD BUDGET window. The replaced file’s XML status is now Out of Sync, indicated by the red X in that 
column. 

 

5. Click Translate. The Adobe file is translated to XML. The XML column will display the green check to 
indicate it is in sync; the last updated time stamps will change to indicate the transaction time and the name 
of the user that generated this XML successfully.  

 

Viewing the uploaded Subaward Form from Coeus 

 Click View Form. The file displays in new browser window.  

Once translated, you can view the .XML file in a browser window. 

 Click View XML. The file displays in a browser window. 
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You cannot modify the Subaward files already uploaded to Coeus from the View Form preview window.  
As with all uploaded files in Coeus, the document is presented in a separate browser window as a PDF file. 
While this subaward document may appear to be a fully functioning PDF fill-able form, any changes you 
make will NOT be saved to your file already in Coeus!   To make updates to the Subaward budget file or 
its Justification, return to the original Adobe Subaward file to make and save changes, and then re-
upload that file to Coeus. 
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Special NIH Subcontract Instructions 

Select the correct cost elements for subaward F&A expenses to enable the Coeus modular budget sync feature to 
work effectively for NIH modular budget submissions. Isolating the subaward indirect expense entries by selecting 
the subawardee's F&A types in your budget gives Coeus the data needed to sync to the NIH modular budget screen 
and submission forms. The four direct cost types are listed here, and two examples follow. 

 

Code Description Cost Type 

532201 Subawards Direct – Subject to F&A (first $25,000) Direct 

532202 Subawards Direct – Not Subject to F&A Direct 

SUBFAGT Subawards F&A – no F&A Indirect 

SUBFALT Subawards F&A – Subject to F&A Indirect 

 

Example 1 

The subaward is $75,000 annual direct costs plus 65% F&A, or $48,750, for a total of $123,750. 

This is the common situation in which the first period costs of the subcontract exceed $25,000. Three line items are 
needed in the first period, and two in the following periods. 

Period 1: 

 
Period 2: 

 
Period 3: 

  

 

Example 2 

The subaward is $12,000 annual direct costs plus 65% F&A, or $7,800, for a total of $19,800. 

In this example the subaward total is less than $25,000. All costs incur Institute F&A. This is an uncommon situation 
in which two line items are needed in the first period and three in the second.  

Ex. 2: Subaward $12,000 annual direct costs + 65% F&A of $7,800 = $19,800 total.  

Period 1: 

 
Period 2: 
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Budget Categories 

A subset of the available cost elements (GLs) is used for proposal submission. As a result, many of the GLs you are 
accustomed to seeing in UC Flex are unavailable. Coeus groups the GLs into budget categories to support printing 
of sponsor forms. These categories are dependent on the individual sponsor's needs. Each available cost element 
has been assigned to a budget category based on UC use and sponsor definition. You can reset the budget 
category when needed to support unique budget submission requirements.  

Viewing and Changing a Line Item Budget Category 

1. Select the line item. When selected the line item is highlighted. 

2. Select Items > Edit Details… or double-click the line item. The BUDGET – LINE ITEM DETAIL window opens. 

 

3. To change the category, click the Category drop-down list and make a selection. 

Note: You cannot change a budget category if the line item has person details entered. To make that 
change, remove the person details, and then change the budget category, and re-enter the 
person details. 

Viewing All Period Budget Categories 

First Method 

1. Select the tab for the budget period you want to view. 

2. Select View > Customize. The CUSTOMIZE VIEW window opens. 
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3. Select the Grouped By Category option button (circled above). Click OK. 

4. The view in the period tab changes to look similar to this.  

 

Line items are grouped by the category to which they will print on the budget forms. You cannot modify line items in 
this view.  

Second Method 

1. Select the tab for the budget period you want to view. 

2. Select View > Customize. The CUSTOMIZE VIEW window opens. 

 

3. Select the Category checkbox (circled above). Uncheck any unneeded columns (optional). Click OK. 

4. The view in the period tab looks similar to this. 
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Each line item displays the name of the category to which it will print on the budget forms. 

Note: You might need to scroll to the right to see all columns. 

Returning to the Default View 

1. Select the tab for the budget period you want to return to the default view. 

2. Select View > Customize. The CUSTOMIZE VIEW window opens. 

 

3. Select the Default option button (circled above), and click OK. 

Generating the Remaining Budget Periods 

You create the remaining budget periods from the Period 1 budget. This can be done only once, but you can make 
changes to individual line items and apply those changes to later periods. 

1. Check that all budget items that will be needed in future periods are in the Period 1 budget. 

2. Click the Generate All Periods icon  or select Budget Periods > Generate All Periods. A tab is 
created in the MODIFY BUDGET FOR PROPOSAL screen for each period generated. Each tab displays the same 
line items as PERIOD 1, but with costs inflated by the rate specified. The TOTAL tab displays totals for the 
project. 
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3. Click the Save icon  or select File > Save. If you have set cost limits and any are exceeded, warnings 
indicate which periods exceed the limit. Click OK and make any necessary adjustments, as explained in the 
next section. 

Making Adjustments 

You can make several adjustments to the budget, as explained in the following sections. 

Deleting a Personnel Line Item 

Use this procedure to delete a line item that has person details. 

1. Open the tab for the budget period from which you want to delete the line item. 

2. Select the line item. When selected, it is highlighted in yellow. 

3. Click the Personnel Budget for Line Item icon  or select Items > Personnel Budget…. The 
PERSONNEL BUDGET DETAILS window opens. 

4. Click Delete to remove the highlighted line. A verification message displays: “Do you want to delete this 
row?” Click Yes. Repeat this step to remove each line in the PERSONNEL BUDGET DETAILS window. 

5. When all lines have been deleted, click OK. The PERSONNEL BUDGET DETAILS window closes, and focus 
returns to the period tab. 

6. Click the Delete Line Item icon  or select Items > Delete Line Item….  

Note: You cannot use the Delete key to delete a line item. You must use the Delete Line Item icon or 
the menu selection. 

7. A confirmation message displays. Click Yes to delete or No to keep the line. 

8. Click the Save icon  or select File > Save. 

Deleting a Non-Personnel Line Item 

1. Open the tab for the budget period you want to delete the line item from. 

2. Select the line item. When selected, it is highlighted in yellow. 

3. Click the Delete Line Item icon  or select Items > Delete Line Item….  

Note: You cannot use the Delete key to delete a line item. You must use the Delete Line Item icon 
or the menu selection. 

4. A confirmation message displays. Click Yes to delete or No to keep the line. 

5. Click the Save icon  or select File > Save. 

Adding a Line Item to One or More Periods 

1. Open the tab for the budget period to which you want to add the line item. If you are adding the line item to 
more than one period, open the tab for the first period to which the line item will be added. 

2. Follow the instructions in Adding Personnel Line Items (page 9), Adding Non-Personnel Line Items (page 
16), or Adding Subaward Line Items (page 17), depending on the type of line item you are adding. 

3. To apply the line item to later periods, click to select it and select Items > Apply to Later Periods. 

4. Click the Save icon  or select File > Save. 

Changing a Line Item and Applying It to Later Periods 

1. Open the tab for the budget period in which you want to change the line. If the line item applies to more than 
one period, open the tab for the first of those periods. 

2. Click to select the line item to change. The line is highlighted in yellow when selected. 

3. Do one of the following, depending on the type of line item you are changing: 
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4. For a personnel line item, click the Personnel Budget for Line Item icon  or select Items > Personnel 
Budget…. Make the change in the PERSONNEL BUDGET DETAILS window and click OK. 

5. For a non-personnel line item, double-click the line and make changes in the BUDGET – LINE ITEM DETAIL 
window. Click OK. 

6. To add the line item to later periods, click to select it and select Items > Apply to Later Periods. 

7. Click the Save icon  or select File > Save. 

Syncing Line Items to a Cost Limit 

This calculation tool enables the user to adjust a non-personnel line item to meet a total cost limit. Coeus calculates 
the required overhead, adds (or subtracts) the direct cost to the selected line item, and calculates the indirect cost. If 
the amount of a line item is reduced, Coeus displays a confirmation message. 

1. Open the tab for the period you want to work in. 

2. Enter the limit for the period Direct Cost Limit (circled below). 

  

3. Click to select a non-personnel line item to adjust. 

Note: Consider performing this action incrementally, selecting a different line item for each calculation to 
distribute the increase or decrease. A personnel line item cannot be synced to the period cost limit. 

4. Select Items > Sync to Direct Cost Limit 

o If the budget is being decreased, this message displays. 

 

o Click Yes. The amount in the Cost field of the selected line item is decreased. 

o If the budget is being increased, the amount in the Cost field of the selected line item is increased. 

5. Repeat steps 1 through 4 for all periods in the budget. 

6. Click the Save icon  or select File > Save. 
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Cost Sharing 

Cost sharing manages the funds in excess of the sponsor's support, to be provided by another source, for the 
specific proposal. 

Entering Cost Sharing by PI or Project Person 

1. Click on the personnel line item to cost share. 

2. Click the Personnel Budget for Line Item icon  or select Items > Personnel Budget…. The 
PERSONNEL BUDGET DETAILS window opens. 

3. Enter a percentage in the % Effort field that is greater than the percentage in the % Charged field. 

Example: A Professor/PI with a nine-month base salary of $90,000 ($10,000 per month) added to the 
budget for one summer month (7/1 – 7/31) at 100% effort and 50% charge generates $5,000 + EB + 
F&A in cost sharing. 

4. Click OK. The PERSONNEL BUDGET DETAILS window closes. 

5. Click the Save icon  or select File > Save. 

Entering Cost Sharing Manually 

1. Double-click a non-personnel line item. The BUDGET – LINE ITEM DETAIL window opens. 

2. Enter the dollar value in the Cost Sharing field. The total cost sharing expense is added to the Period total, 
including any indirect expenses. 

 

3. Click OK. The BUDGET – LINE ITEM DETAIL window closes. 

4. Click the Save icon  or select File > Save. 
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Distributing Cost Sharing Expense 

1. Select Edit > Cost Sharing Distribution…. The MODIFY PROPOSAL COST SHARING window opens.  

 

2. Enter a percentage of the cost share expense in the Percentage column or the dollar value in the Amount 
column for each fiscal year with a cost sharing expense.  

3. Enter an account number or source code in the Source Account field for each fiscal year that has a cost 
sharing expense. For waived F&A use code VP-R. 

4. To split an amount among sources, click Add to add one or more lines to the Cost Sharing Distribution List. 
Make entries in the added lines as in the steps above. 

5. Click Delete to remove any lines that do not show distribution.  

6. Click OK. The MODIFY PROPOSAL COST SHARING window closes. 

7. Click the Save icon  or select File > Save. 

Printing a Budget Summary Report 

The budget summary reports can be viewed online or printed. They show all budget periods for the proposal.  

From the MODIFY BUDGET FOR PROPOSAL screen click the Calculate icon  or select Budget Periods > Calculate 
All Periods.  

1. Select File > Budget Summary….  

a. If you have made changes to the budget but have not saved them, this message displays. 

 

b. Click Yes.  
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2. The PRINT: PROPOSAL BUDGET REPORTS window opens. 

 

3. Click to select a report and click Print. A PDF file of the report opens in a new browser window. 

4. Click the PDF Save icon in the browser to save a copy of the report. 

Modifying an Existing Budget 

You can make changes to an existing budget version or create a new version to try different scenarios. You can 
have any number of versions, but only the one marked Final and Complete will be included in the final proposal. 

Modifying a Budget Version 

1. Open the SELECT BUDGET window (see Opening a Budget, page 2). 

 

2. Click to select the version to modify. The icon on the left points to the selected version.  

3. Click Modify. The MODIFY BUDGET FOR PROPOSAL screen for the selected version opens. 
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4. Make your changes. Refer to preceding sections of this chapter for instructions. 

5. Click the Save icon  or select File > Save. 

Creating a New Version 

Coeus provides two options for creating a new version of the budget. Instructions for both options are given here. 

Copying an Existing Version 

Before you copy a budget version, be aware of the changes you want to make. If you will make a minor change that 
occurs in one or two line items, copy all periods. If you will make extensive changes to staff, effort, and line items, 
copy only Period 1 and generate the remaining periods. 

1. Open the SELECT BUDGET window (see Opening a Budget, page 2). 

 

2. Click to select the version to copy. The icon on the left points to the selected version. 

3. Click Copy. The COPY BUDGET window opens. 

 

4. Select one of the options buttons, depending on the type of changes you will make. Click OK. 

5. The MODIFY BUDGET FOR PROPOSAL screen for the new version opens. 
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6. Create the new budget version. Refer to preceding sections of this chapter for instructions. 

Creating a Version Without Copying 

1. Open the SELECT BUDGET window (see Opening a Budget, page 2). 

 

2. Click New. The CREATE BUDGET FOR PROPOSAL screen opens, displaying the new version number. 

3. Create the new budget version. Refer to preceding sections of this chapter for instructions. 

Finalizing the Budget 

One version of the budget must be marked Final and Complete before the proposal is submitted for approval. This 
is the only version that will be submitted to the sponsor. You can finalize the version on the SELECT BUDGET window 
list or on the version’s SUMMARY tab. 

Perform Budget Validations:  

Business Rule Validations for Proposal Budgets. Coeus provides budget-specific validation rules. Users can 
manually perform the validations prior to finalizing their budgets but budget validation rules will automatically be run 
when a budget is marked Complete. If the budget fails the validation rule, the budget cannot be marked Complete. 
The user will be presented with an error notice and be advised to return to the budget and fix the error condition.  

 

The proposal must have a budget, and the budget must be marked Final in order to perform the Budget 
Business Rule Validations! 

To perform budget validations prior to marking the budget complete, from the Budget module, use menu path 
Action > Budget Validations 

 

Budget Validation Errors: 

 If a proposal budget fails a validation rule, a red error notice is presented to the user.  

 The Department (unit) where the rule is applied appears in the alert text, as validation rules can be applied at 

any level in the hierarchy. 

 The text from the validation rule’s User Message should be specific as the budget cannot be marked Complete 

until the budget can pass the validation.  
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 If more than one budget validation rule failed, all user messages will be presented with a red Error heading. 

Budget Validation Warnings: 

 Validation Warnings are presented under a blue validation notice. 

 The Department (unit) where the rule is applied appears, as validation rules can be applied at any level in the 

hierarchy. 

 Warning messages do not keep a budget from being marked Complete.  

 If more than one budget validation warning was triggered, all user messages will be presented with a blue 

Warning heading. 

On the Select Budget Window 

1. Open the SELECT BUDGET window (see Opening a Budget, page 2). 

 

2. Select the Final checkbox (circled above) for the version. This message displays: “You are modifying the 
final version status. Are you sure?” 

3. Click Yes. 

4. In the Budget Status field (circled below) select Complete from the drop-down list. 

 

5. Click OK. 

6. Click the Save icon  or select File > Save. 



36 

 

On the Budget Summary Tab 

1. Open the SUMMARY tab of the selected version. 

 

2. Select the Final checkbox (circled above). This message displays: “You are designating a new final version. 
Are you sure?” 

3. Click Yes. 

4. In the Budget Status field (circled below) select Complete from the drop-down list. 

5. Confirm if Cost Sharing expense should be transmitted on the Grants.gov forms; if yes, keep the Submit 
Cost Sharing box checked , or uncheck the box to keep this information from appearing on those forms. 

6. Check the Modular Budget box if the NIH PHS398 Modular Budget form is selected. (See section on 
creating a modular budget). 

 

7. Click the Save icon  or select File > Save. 
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Creating a Modular Budget 

NIH is the only sponsor that requires modular budgets. See the sponsor opportunity for specific requirements. If you 
need to submit a modular NIH budget for your proposal, it is recommended that you follow the preceding instructions 
for creating a detailed budget so that you accurately calculate indirect expenses.  

How to Create a Modular Budget 

1. Create the detailed budget as explained in preceding sections of this chapter. 

2. On the budget SUMMARY tab select the Modular Budget checkbox (circled below). 

 

3. Select Edit > Modular Budget. The MODULAR BUDGET FOR PROPOSAL window opens. 

 

4. Optional (Do this if the modular budget is being created from a detailed budget.) Click Sync. Coeus 
synchronizes the modular budget with the budget you created, suggests the number of $25,000 modules, 
and uploads the calculated indirect costs and rates for each budget period. 

5. If you did not create a detailed budget, enter all required data (see below) for each budget period. 

6. Click OK. The MODULAR BUDGET FOR PROPOSAL window closes, and the modular budget is saved. 
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Note: If you make any changes to the detailed budget after creating the modular budget, you must return to 
the modular budget window and click Sync to refresh the window. 

 You can manually edit all fields in the MODULAR BUDGET FOR PROPOSAL window, but when you click 
Sync, and data you entered is overwritten with data generated by the sync process. 

All fields in the MODULAR BUDGET FOR PROPOSAL window are required. 

o Direct Cost Less Consortium F&A — Direct cost for the period, calculated from the detailed budget and rounded 
up to the nearest $25,000. This value does not include any F&A generated by consortiums (subawards). 

o Consortium F&A — The total F&A entered for any consortium or subawards using the GL or cost element for 
that purpose. 

o Indirect Costs 

- Indirect Cost Type —Type of IDC, such as MTDC or TDC. 

- IDC Rate (%) — Rate of indirect cost applied to the period (or part of the period if a prorated base and 
total). 

- IDC Base — Funds in the budget that generate IDC. 

- Funds Requested — Indirect costs plus applied F&A. 
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Creating the Budget Justification Document  

You can consolidate the notes in the Justification field of the BUDGET – LINE ITEM DETAIL window and use them as 
the basis of the Budget Justification narrative document. 

 

 

1. Open a blank document outside of Coeus (such as a Word document) to be used as the Budget Justification 
narrative document. 

2. In the MODIFY BUDGET FOR PROPOSAL screen select Edit > Budget Justification. A blank BUDGET 

JUSTIFICATION window opens. 

3. Click Consolidate. All justification notes are merged in the Budget Justification notepad. 

 

4. Select the text in the window and press Ctrl+C (Mac users press Command+C) to copy it. 

 The Budget Justification notepad entries can be edited in this window, but changes will not be returned 
to the line item detail. 

 Changes or additional line item budget justification entries made to the Budget Details will not appear 
unless the Consolidate button is used.  

 Repeated use of "Consolidate" button adds a new, complete justification list to the notepad. The new list 
will be separated by a row of asterisks (*********). Users may wish to delete the previous consolidated 
list (or cut and paste to an external document) before repeating the use of the Consolidate button. 

5. Paste the text in the budget justification document and use this list as an aide to completing your sponsor’s 
required elements. 

 

TIP: Use this notepad tool to generate a list, and then cut and paste to an external document to format and 
conform to your sponsor and institutional requirements. This tool will not automatically create or generate a 
budget justification narrative attachment. 

 


