# Table of Contents

**Introduction** ................................................................................................................... 7

**Chapter One: The Fundamentals** .................................................................................. 11
- Lesson 1-1: Starting PowerPoint ......................................................................................... 12
- Lesson 1-3: Understanding the PowerPoint Program Screen .............................................. 16
- Lesson 1-4: Using Menus .................................................................................................... 18
- Lesson 1-5: Using Toolbars and Creating a New Presentation ............................................ 20
- Lesson 1-6: Filling Out Dialog Boxes ................................................................................. 22
- Lesson 1-7: Keystroke and Right Mouse Button Shortcuts ................................................. 24
- Lesson 1-8: Opening a Presentation .................................................................................... 26
- Lesson 1-9: Saving and Closing a Presentation and Exiting PowerPoint ............................ 28
- Lesson 1-10: Creating a New Presentation with the AutoContent Wizard .......................... 30
- Lesson 1-11: Creating a Blank Presentation and Creating a Presentation from a Template 32
- Lesson 1-12: Viewing Your Presentation............................................................................. 34
- Lesson 1-13: Moving Around in Your Presentations ........................................................... 36
- Lesson 1-14: Printing Your Presentation ............................................................................. 38
- Lesson 1-15: Getting Help from the Office Assistant.......................................................... 40
- Lesson 1-16: Changing the Office Assistant and Using the “What’s This” Button ............. 42

**Chapter One Review** ........................................................................................................ 44

**Chapter Two: Editing a Presentation** ............................................................................ 49
- Lesson 2-1: Inserting Slides and Text in Slide View ........................................................... 50
- Lesson 2-2: Adding Slides and Promoting and Demoting Paragraphs in Outline View ...... 52
- Lesson 2-3: Editing Text ...................................................................................................... 54
- Lesson 2-4: Selecting, Replacing, and Deleting Text .......................................................... 56
- Lesson 2-5: Cutting, Copying, and Pasting Text ................................................................. 58
- Lesson 2-6: Using Undo, Redo, and Repeat ........................................................................ 60
- Lesson 2-7: Checking Your Spelling ................................................................................... 62
- Lesson 2-8: Finding and Replacing Information .................................................................. 64
- Lesson 2-9: Viewing a Presentation in Outline View ......................................................... 66
- Lesson 2-10: Rearranging a Presentation in Outline View ............................................... 68
- Lesson 2-11: Inserting Symbols and Special Characters .................................................... 70
- Lesson 2-12: Duplicating, Moving, and Deleting Slides in Slide Sorter View ................. 72
- Lesson 2-13: Adding Notes to Your Slides ....................................................................... 74
- Lesson 2-14: Working with Multiple Windows .................................................................. 76
- Lesson 2-15: Collecting and Pasting Multiple Items ......................................................... 78
- Lesson 2-16: File Management ......................................................................................... 80

**Chapter Two Review** ....................................................................................................... 82

**Chapter Three: Formatting Your Presentation** ........................................................... 89
- Lesson 3-1: Formatting Fonts with the Formatting Toolbar ............................................... 90
Lesson 3-2: Advanced Font Formatting with the Font Dialog Box ........................................ 92
Lesson 3-3: Using the Format Painter................................................................. 94
Lesson 3-4: Applying a Template’s Formatting .................................................... 96
Lesson 3-5: Using the Slide Master ................................................................. 98
Lesson 3-6: Choosing a Color Scheme ............................................................. 100
Lesson 3-7: Changing the Background of Your Slides ........................................ 102
Lesson 3-8: Working with Bulleted and Numbered Lists ............................... 104
Lesson 3-9: Changing Paragraph Alignment and Line Spacing ...................... 106
Lesson 3-10: Adding Headers and Footers ....................................................... 108
Lesson 3-11: Working with Tabs and Indents ...................................................... 110
Lesson 3-12: Changing the Page Setup ............................................................ 112
Chapter Three Review .................................................................................. 114

Chapter Four: Drawing and Working with Graphics ........................................ 119
Lesson 4-1: Drawing on Your Slides ................................................................. 120
Lesson 4-2: Adding, Arranging, and Formatting Text Boxes .......................... 122
Lesson 4-3: Selecting, Resizing, Moving, and Deleting Objects ....................... 124
Lesson 4-4: Formatting Objects ................................................................. 126
Lesson 4-5: Inserting ClipArt ........................................................................ 128
Lesson 4-6: Inserting and Formatting Pictures ................................................ 130
Lesson 4-7: Aligning and Grouping Objects .................................................... 132
Lesson 4-8: Drawing AutoShapes .................................................................. 134
Lesson 4-9: Flipping and Rotating Objects ...................................................... 136
Lesson 4-10: Layering Objects ...................................................................... 138
Lesson 4-11: Applying Shadows and 3-D Effects ............................................ 140
Chapter Four Review .................................................................................. 142

Chapter Five: Working with Tables and WordArt ........................................... 149
Lesson 5-1: Creating a Table ................................................................. 150
Lesson 5-2: Working with a Table ................................................................. 152
Lesson 5-3: Adjusting Column Width and Row Height .................................... 154
Lesson 5-4: Inserting and Deleting Rows and Columns ................................... 156
Lesson 5-5: Adding Borders to a Table ........................................................... 158
Lesson 5-6: Adding Shading and Fills ............................................................. 160
Lesson 5-7: Inserting a WordArt Object ........................................................ 162
Lesson 5-8: Formatting a WordArt Object ...................................................... 164
Chapter Five Review .................................................................................. 166

Chapter Six: Working with Graphs and Organization Charts ........................... 171
Lesson 6-1: Creating a Chart ................................................................. 172
Lesson 6-2: Modifying a Chart ................................................................. 174
Lesson 6-3: Selecting a Chart Type ............................................................... 176
Lesson 6-4: Creating an Organization Chart .................................................. 178
Lesson 6-5: Modifying Your Organization Chart ............................................ 180
Lesson 6-6: Formatting Your Organization Chart ............................................ 182
Chapter Six Review .................................................................................. 184

Chapter Seven: Delivering Your Presentation ................................................ 189
Lesson 7-1: Delivering a Presentation on a Computer ...................................... 190
Lesson 7-2: Using Slide Transitions ............................................................... 192
Lesson 7-3: Animating Text and Objects ......................................................... 194
Lesson 7-4: Using Custom Animation Effects ................................................. 196
Lesson 7-5: Rehearsing Slide Show Timings .................................................... 198
Lesson 7-6: Creating a Presentation that Runs by Itself ................................... 200
Lesson 7-7: Creating a Custom Show ............................................................ 202
Lesson 7-8: Using the Pack and Go Wizard .................................................... 204
Lesson 7-9: Viewing a Packed Presentation .................................................... 206
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lesson 7-10: Creating 35mm Slides</td>
<td>208</td>
</tr>
<tr>
<td>Lesson 7-11: Using the Meeting Minder</td>
<td>210</td>
</tr>
<tr>
<td>Chapter Seven Review</td>
<td>212</td>
</tr>
<tr>
<td>Chapter Eight: Working with Multimedia</td>
<td>219</td>
</tr>
<tr>
<td>Lesson 8-1: Inserting Sounds</td>
<td>220</td>
</tr>
<tr>
<td>Lesson 8-2: Adding Voice Narration to Your Slides</td>
<td>222</td>
</tr>
<tr>
<td>Lesson 8-3: Inserting a Video Clip</td>
<td>224</td>
</tr>
<tr>
<td>Lesson 8-4: Automating the Multimedia in Your Presentation</td>
<td>226</td>
</tr>
<tr>
<td>Chapter Eight Review</td>
<td>228</td>
</tr>
<tr>
<td>Chapter Nine: Working with Other Programs and the Internet</td>
<td>231</td>
</tr>
<tr>
<td>Lesson 9-1: Inserting a Presentation into a Microsoft Word Document</td>
<td>232</td>
</tr>
<tr>
<td>Lesson 9-2: Embedding a Microsoft Excel Worksheet into a Slide</td>
<td>234</td>
</tr>
<tr>
<td>Lesson 9-3: Modifying an Embedded Object</td>
<td>236</td>
</tr>
<tr>
<td>Lesson 9-4: Inserting a Linked Excel Chart</td>
<td>238</td>
</tr>
<tr>
<td>Lesson 9-5: Importing and Exporting an Outline</td>
<td>240</td>
</tr>
<tr>
<td>Lesson 9-6: Using Hyperlinks</td>
<td>242</td>
</tr>
<tr>
<td>Lesson 9-7: Using Action Buttons</td>
<td>244</td>
</tr>
<tr>
<td>Lesson 9-8: Using the AutoContent Wizard to Create a Web Page</td>
<td>246</td>
</tr>
<tr>
<td>Chapter Nine Review</td>
<td>248</td>
</tr>
<tr>
<td>Chapter Ten: Advanced Topics</td>
<td>253</td>
</tr>
<tr>
<td>Lesson 10-1: Customizing Toolbars</td>
<td>254</td>
</tr>
<tr>
<td>Lesson 10-2: Adding Comments to a Slide</td>
<td>256</td>
</tr>
<tr>
<td>Lesson 10-3: Customizing PowerPoint’s Default Options</td>
<td>258</td>
</tr>
<tr>
<td>Lesson 10-4: File Properties and Finding a File</td>
<td>260</td>
</tr>
<tr>
<td>Lesson 10-5: Recording a Macro</td>
<td>262</td>
</tr>
<tr>
<td>Lesson 10-6: Playing and Editing a Macro</td>
<td>264</td>
</tr>
<tr>
<td>Chapter Ten Review</td>
<td>266</td>
</tr>
<tr>
<td>Index</td>
<td>269</td>
</tr>
</tbody>
</table>
Introduction

Welcome to CustomGuide: Microsoft PowerPoint 2000. CustomGuide courseware allows instructors to create and print manuals that contain the specific lessons that best meet their students’ needs. In other words, this book was designed and printed just for you.

Unlike most other computer-training courseware, each CustomGuide manual is uniquely designed to be three books in one:

- Step-by-step instructions make this manual great for use in an instructor-led class or as a self-paced tutorial.
- Detailed descriptions, illustrated diagrams, informative tables, and an index make this manual suitable as a reference guide when you want to learn more about a topic or process.
- The handy Quick Reference box, found on the last page of each lesson, is great for when you need to know how to do something quickly.

CustomGuide manuals are designed both for users who want to learn the basics of the software and those who want to learn more advanced features.

Here’s how a CustomGuide manual is organized:

**Chapters**
Each manual is divided into several chapters. Aren’t sure if you’re ready for a chapter? Look at the prerequisites that appear at the beginning of each chapter. They will tell you what you should know before you start the chapter.

**Lessons**
Each chapter contains several lessons on related topics. Each lesson explains a new skill or topic and contains a step-by-step exercise to give you hands-on-experience.

**Chapter Reviews**
A review is included at the end of each chapter to help you absorb and retain all that you have learned. This review contains a brief recap of everything covered in the chapter’s lessons, a quiz to assess how much you’ve learned (and which lessons you might want to look over again), and a homework assignment where you can put your new skills into practice. If you’re having problems with a homework exercise, you can always refer back to the lessons in the chapter to get help.
How to Use the Lessons

Every topic is presented on two facing pages, so that you can concentrate on the lesson without having to worry about turning the page. Since this is a hands-on course, each lesson contains an exercise with step-by-step instructions for you to follow.

To make learning easier, every exercise follows certain conventions:

- Anything you’re supposed to click, drag, or press appears like this.
- Anything you’re supposed to type appears like this.
- This book never assumes you know where (or what) something is. The first time you’re told to click something, a picture of what you’re supposed to click appears either in the margin next to the step or in the illustrations at the beginning of the lesson.

Illustrations show what your screen should look like as you follow the lesson. They also describe controls, dialog boxes, and processes.

An easy-to-understand introduction explains the task or topic covered in the lesson and what you’ll be doing in the exercise.

Tips and traps appear in the margin.

Icons and pictures appear in the margin, showing you what to click or look for.

Clear step-by-step instructions guide you through the exercise. Anything you need to click appears like this.

In this lesson, you will learn how to apply number formats. Applying number formatting changes how values are displayed—it doesn’t change the actual information in any way. Excel is often smart enough to apply some number formatting automatically. For example, if you use a dollar sign to indicate currency (such as $548.67), Excel will automatically apply the currency number format for you.

The Formatting toolbar has five buttons (Currency, Percent, Comma, Increase Decimal, and Decrease Decimal) you can use to quickly apply common number formats. If none of these buttons has what you’re looking for, you need to use the Format Cells dialog box by selecting Format → Cells from the menu and clicking the Number tab. Formatting numbers with the Format Cells dialog box isn’t as fast as using the toolbar, but it gives you more precision and formatting options. We’ll use both methods in this lesson.

1. Select the cell range D5:D17 and click the Comma Style button on the Formatting toolbar.

Excel adds a hundreds separator (the comma) and two decimal places to the selected cell range.
• When you see a keyboard instruction like “press <Ctrl> + <B>,” you should press and hold the first key (<Ctrl> in this example) while you press the second key (<B> in this example). Then, after you’ve pressed both keys, you can release them.

• There is usually more than one way to do something in PowerPoint. The exercise explains the most common method of doing something, while the alternate methods appear in the margin. Use whatever approach feels most comfortable for you.

• Important terms appear in italics the first time they’re presented.

• Whenever something is especially difficult or can easily go wrong, you’ll see a: **NOTE:** immediately after the step, warning you of pitfalls that you could encounter if you’re not careful.

• Our exclusive Quick Reference box appears at the end of every lesson. You can use it to review the skills you’ve learned in the lesson and as a handy reference—when you need to know how to do something fast and don’t need to step through the sample exercises.

2. Click cell A4 and type **Annual Sales.**
   The numbers in this column should be formatted as currency.

3. Press **Enter** to confirm your entry and overwrite the existing information.

4. Select the cell range G5:G17 and click the Currency Style button on the Formatting toolbar.
   A dollar sign and two decimal places are added to the values in the selected cell range.

5. Select the cell range F5:F17 and click the Percent Style button on the Formatting toolbar.
   Excel applies percentage style number formatting to the information in the Tax column. Notice there isn’t a decimal place—Excel rounds any decimal places to the nearest whole number. That isn’t suitable here—you want to include a decimal place to accurately show the exact tax rate.

6. With the Tax cell range still selected, click the Increase Decimal button on the Formatting toolbar.
   Excel adds one decimal place to the information in the tax rate column.

Next, you want to change the date format in the date column. There isn’t a “Format Date” button on the Formatting toolbar, so you will have to format the date column using the Format Cells dialog box.

The Formatting toolbar is great for quickly applying the most common formatting options to cells, but it doesn’t offer every available formatting option. To see and/or use every possible character formatting option you have to use the Format Cells dialog box. You can open the Format Cells dialog box by either selecting **Format → Cells from the menu or right-clicking and selecting Format Cells from the shortcut menu.**

7. With the Date cell range still selected, select **Format → Cells from the menu, select 4-Mar-97 from the Type list box and click OK.**

That’s all there is to formatting values—not as difficult as you thought it would be, was it? The following table lists the five buttons on the Formatting toolbar you can use to apply number formatting to the values in your worksheets.

### Table 4-2: Number Formatting Buttons on the Formatting Toolbar

<table>
<thead>
<tr>
<th>Button Name</th>
<th>Example</th>
<th>Formatting</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Currency</strong></td>
<td>$1,000.00</td>
<td>Adds a dollar sign, comma, and two decimal places.</td>
</tr>
<tr>
<td><strong>Percent</strong></td>
<td>100%</td>
<td>Displays the value as a percentage with no decimal places.</td>
</tr>
<tr>
<td><strong>Comma</strong></td>
<td>1,000</td>
<td>Separates thousands with a comma.</td>
</tr>
<tr>
<td><strong>Increase Decimal</strong></td>
<td>1000.00</td>
<td>Increases the number of digits after the decimal point by one</td>
</tr>
<tr>
<td><strong>Decrease Decimal</strong></td>
<td>1000.0</td>
<td>Decreases the number of digits after the decimal point by one</td>
</tr>
</tbody>
</table>

---

**Anything you need to type appears like this.**

Whenever there is more than one way to do something, the most common method is presented in the exercise and the alternate methods are presented in the margin.

Tables provide summaries of the terms, toolbar buttons, or shortcuts covered in the lesson.

CustomGuide’s exclusive Quick Reference is great for when you need to know how to do something fast. It also lets you review what you’ve learned in the lesson.
Chapter One: The Fundamentals

Chapter Objectives:

- Starting Microsoft PowerPoint
- Understanding the PowerPoint Program Screen
- Using Menus and Toolbars
- Using and Filling Out Dialog Boxes
- Using Keystroke Shortcuts and Right Mouse Button Menus
- Opening and Saving Presentations
- Creating a New Presentation
- Viewing and Printing a Presentation
- Moving around a Presentation

Chapter Task: Create a simple presentation

Welcome to your first lesson of Microsoft PowerPoint 2000. PowerPoint is a desktop presentation program that turns your ideas into professional, convincing presentations. If you’ve ever used an overhead projector, flip chart, or even a blackboard, you’re going to love PowerPoint! PowerPoint lets you create slides that include text, graphics, charts, and even digital movies! Once you have created a presentation, you can display it as an electronic slide show on any computer. Or you can print your slides so that you can display them as transparencies or 35mm slides.

This chapter will introduce you to the PowerPoint “basics”—what you need to know to create, print, and save a presentation. If you’ve already seen the Microsoft PowerPoint program screen before, you know that it’s filled with cryptic-looking buttons, menus, and icons. By the time you’ve finished this chapter, you will know what most of those buttons, menus, and icons are used for.

Prerequisites

- A computer with Windows 95 or later, and PowerPoint 2000 installed.
- An understanding of basic computer functions (how to use the mouse and keyboard).
Lesson 1-1: Starting PowerPoint

Before starting PowerPoint 2000 (some people call starting a program opening it or launching it) make sure your computer is on—if it’s not, turn it on! You start PowerPoint 2000 the same as you would start any other program on your computer—using the Start button. Because every computer can be set up differently (some people like to rearrange and reorder their program menu), the procedure for starting PowerPoint might be different from the one listed here.

1. **Make sure your computer is on and the Windows desktop is open.**
   Your computer screen should look similar to the one shown in Figure 1-1.

2. **Use your mouse to point to and click the Start button**, located on the left-hand corner of the Windows taskbar at the bottom of the screen.
   The Windows Start menu pops up.

3. **Move your mouse until the cursor points to Programs.**
   A menu similar to the one shown in Figure 1-2 appears to the right of Programs. The programs and menus listed will depend on the programs installed on your computer, so your menu will probably look somewhat different from the illustration.
4. **On the Programs menu, point to and click Microsoft PowerPoint.**

Depending on how many programs are installed on your computer and how they are organized it might be a little difficult to find the Microsoft PowerPoint program. Once you click the Microsoft PowerPoint program, your computer’s hard drive will whir for a moment while it loads PowerPoint. The PowerPoint program screen appears, as shown in Figure 1-3.

That’s it! You are ready to start creating spreadsheets with Microsoft PowerPoint. In the next lesson you will learn what all those funny-looking things on your screen are.
Lesson 1-2: What's New in PowerPoint 2000?

If you’re upgrading from PowerPoint 97 to PowerPoint 2000 you’re in luck—in most respects PowerPoint 2000 looks and works almost the same as your trusty version of PowerPoint 97. Here’s what’s new in PowerPoint 2000:

Table 1-1: What’s New

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Personalized menus</td>
<td>Office 2000 displays only the commands that you use most often on new personalized menus and toolbars. A menu’s more advanced commands are hidden from view, although you can easily expand a menu to reveal all of its commands. After you click a command, it appears on your personalized menu.</td>
</tr>
<tr>
<td>Multiple Cut, Copy, and Paste Clipboard</td>
<td>Office 2000 programs share a multiple clipboard, which can hold 12 copied or cut objects instead of just one. The only problem with the new clipboard is that only Office 2000 programs can access all 12 copied or cut objects.</td>
</tr>
<tr>
<td>Easier to see what you have open</td>
<td>Use the Windows taskbar to switch between open Office documents—each document appears as an icon on the taskbar.</td>
</tr>
<tr>
<td>Improved Office Assistant</td>
<td>The Assistant uses less space on your screen while still providing you with all the help you need. If the Office Assistant can’t answer your question, it can take you to the Web for more information.</td>
</tr>
<tr>
<td><strong>Feature</strong></td>
<td><strong>Description</strong></td>
</tr>
<tr>
<td>-----------------------------</td>
<td>-----------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>New Normal View</td>
<td>The new Normal View simultaneously displays three adjustable panes— Slide pane, Outline pane, and Notes pane—so you can see everything at once.</td>
</tr>
<tr>
<td>Native table tools</td>
<td>New native table tools let you create and format tables within PowerPoint even if you don’t have Microsoft Word installed on your computer.</td>
</tr>
<tr>
<td>Graphical bullets</td>
<td>New graphical bullets (like the type you see frequently on the Internet) add extra flair to your slides. They can be used to replace the standard font-based bullets. A large selection of bullets is included and you can import your own custom-made bullets as well.</td>
</tr>
<tr>
<td>Numbered lists</td>
<td>Numbered lists are now supported in PowerPoint. When you change the order of items in a numbered list, PowerPoint automatically renumbers the list for you.</td>
</tr>
<tr>
<td>Keep Office-specific formatting in Web pages</td>
<td>You can still use PowerPoint features that aren’t supported on the Web. When you save a presentation as a Web page, formatting options that aren’t supported on the Web are still stored in the file, so when you open the Web page in PowerPoint the non-supported Web options are retained.</td>
</tr>
<tr>
<td>Detect and Repair</td>
<td>If you find that PowerPoint is getting buggy, instead of reinstalling the entire program, you can use Office 2000’s new Detect and Repair feature to diagnose and fix the problem.</td>
</tr>
</tbody>
</table>
Lesson 1-3: Understanding the PowerPoint Program Screen

You might find the PowerPoint 2000 program screen a bit confusing and overwhelming the first time you see it. What are all of those buttons, icons, menus, and arrows for? This lesson will help you become familiar with the PowerPoint program screen. There are no step-by-step instructions for this lesson—all you have to do is look at Figure 1-5 and then refer to Table 1-2: The PowerPoint Program Screen for details about each item. And most of all, relax! This lesson is only meant to help you get acquainted with the PowerPoint screen; you don’t have to memorize anything.

NOTE: PowerPoint 97 users should pay careful attention to how the PowerPoint screen is broken up into three different panes: Outline, Slide, and Notes. Since monitors and resolution sizes have gotten larger in recent years Microsoft decided to let you view more information about your presentations at once without having to switch between windows.

1. **Click the Blank presentation option and click OK.**
   The opening dialog box disappears and the New Slide dialog box appears.

2. **Click OK to close the New Slide dialog box.**
   The New Slide dialog box closes and a blank title slide appears in the presentation window, as shown in Figure 1-5.
Don’t worry if you find some of these elements of the PowerPoint program screen confusing at first—they will make sense after you’ve actually used them, and you will get a chance to use them in the next lesson.

<table>
<thead>
<tr>
<th>Element</th>
<th>What It’s Used For</th>
</tr>
</thead>
<tbody>
<tr>
<td>Title bar</td>
<td>Displays the name of the program you are currently using (Microsoft PowerPoint, of course) and the name of the presentation you are working on. The title bar appears at the top of all Windows programs.</td>
</tr>
<tr>
<td>Menu bar</td>
<td>Displays a list of menus that you use to give commands to PowerPoint. Clicking a menu name displays a list of commands—for example, clicking the Format menu name would display different formatting commands.</td>
</tr>
<tr>
<td>Standard toolbar</td>
<td>Toolbars are shortcuts—they contain buttons for the most commonly used commands (instead of wading through several menus). The standard toolbar contains buttons for the PowerPoint commands you will use the most, such as saving, opening, and printing presentations.</td>
</tr>
<tr>
<td>Formatting toolbar</td>
<td>Contains buttons for the most commonly used formatting commands, such as making text bold or italic.</td>
</tr>
<tr>
<td>Drawing toolbar</td>
<td>Contains buttons and menus that you can use to draw lines and shapes or manipulate existing objects.</td>
</tr>
<tr>
<td>View buttons</td>
<td>Allow you to quickly switch between PowerPoint views, which change how your presentation is displayed on your screen.</td>
</tr>
<tr>
<td>Outline pane</td>
<td>Focuses on the content of your presentation instead of its appearance. Use Outline View when you want to develop your presentation and add large amounts of text. You can also use Outline View to navigate through a presentation by clicking the slide that you want to view in the other panes.</td>
</tr>
<tr>
<td>Slide pane</td>
<td>Displays the slides one at a time, as they will appear when they are printed or displayed in a presentation.</td>
</tr>
<tr>
<td>Notes pane</td>
<td>Use this pane to add notes to each slide that you can use during your presentation so you can remember what to say.</td>
</tr>
<tr>
<td>Status bar</td>
<td>Displays messages and feedback.</td>
</tr>
</tbody>
</table>
Lesson 1-4: Using Menus

1. Click the word File on the menu bar.
   A menu drops down from the word File, as shown in Figure 1-6. The File menu contains a list of file-related commands, such as New, which creates a new file; Open, which opens or loads a saved file; Save, which saves the currently opened file; and Close, which closes the currently opened file. Move on to the next step to try selecting a command from the File menu.

2. Click the word Close in the File menu.
   The presentation window disappears—you have just closed the current presentation. Notice how each of the words on the menu bar has an underlined letter somewhere in it. For example, the “F” in the File menu is underlined. Holding down the <Alt> key and pressing the underlined letter in the menu name does the same thing as clicking it. For example, pressing the <Alt> key and then the <F> key would open the File menu. Move on to the next step and try it for yourself.

3. Press and hold the <Alt> key, and then press the <F> key.
   The File menu appears. Once you open a menu, you can navigate through the different menus, using either the mouse or the <Alt> key and the letter that is underlined in the menu name.

4. Press the Right Arrow Key <→>.
   The next menu to the right, the Edit menu appears. If you open a menu and then change your mind, it is easy to close it without selecting any commands. Click anywhere outside the menu or press the <Esc> key.

5. Click anywhere outside the menu to close the menu without issuing any commands.

NOTE: The procedure for using menus and the general order/layout of the menu is the same for most Windows programs. So once you master PowerPoint’s menus, you can handle the menus on just about any Windows-based program!
The menus in PowerPoint 2000 work quite a bit differently than in other Windows programs—even than previous versions of PowerPoint! Microsoft PowerPoint 2000 displays its menu commands on the screen in three different ways:

- By displaying every command possible, just like most Windows programs do, including earlier versions of PowerPoint.
- By hiding the commands you don’t use as frequently (the more advanced commands) from view.
- By displaying the hidden commands if you click the downward-pointing arrow (▼) at the bottom of the menu or if you keep the menu open for a few seconds.

6. **Click the word Tools in the menu.**

The most common menu commands appear in the Tools menu. Some people feel intimidated when confronted with so many menu options, so the menus in Office 2000 don’t display the more advanced commands at first. To display a menu’s advanced commands either click the downward-pointing arrow (▼) at the bottom of the menu or else keep the menu open for a few seconds.

7. **Click the downward-pointing arrow (▼) at the bottom of the Tools menu.**

The more advanced commands appear shaded on the Tools menu. If you’re accustomed to working with earlier versions of Microsoft Office, you may find that hiding the more advanced commands is disconcerting. If so, you can easily change how PowerPoint’s menus work. Here’s how:

8. **Select View → Toolbars → Customize from the menu and click the Options tab.**

The Customize dialog box appears, as shown in Figure 1-7. This is where you can change how PowerPoint’s menus work. There are two check boxes here that are important:

- **Menus Show Recently Used Commands First:** Clear this check box if you want to show all the commands on the menus instead of hiding the advanced commands.
- **Show Full Menus After a Short Delay:** If this option is checked, PowerPoint waits a few seconds before displaying the more advanced commands on a menu.

9. **Click Close.**

---

### Table 1-3: Menus Found in Microsoft PowerPoint

<table>
<thead>
<tr>
<th>Menu</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td>File-related commands to open, save, close, print, and create new files.</td>
</tr>
<tr>
<td>Edit</td>
<td>Commands to copy, cut, paste, find, and replace text in a presentation.</td>
</tr>
<tr>
<td>View</td>
<td>Commands to change how the presentation is displayed on the screen.</td>
</tr>
<tr>
<td>Insert</td>
<td>Items that you can insert into a presentation, such as graphics and more.</td>
</tr>
<tr>
<td>Format</td>
<td>Commands to format text, objects, and more.</td>
</tr>
<tr>
<td>Tools</td>
<td>Tools such as the spell checker and macros. You can also change the default options for Microsoft PowerPoint here.</td>
</tr>
<tr>
<td>Slide Show</td>
<td>Commands related to slide shows.</td>
</tr>
<tr>
<td>Window</td>
<td>Commands to display and arrange multiple windows (if you have more than one presentation open).</td>
</tr>
<tr>
<td>Help</td>
<td>Provides help with using Microsoft PowerPoint.</td>
</tr>
</tbody>
</table>
Lesson 1-5: Using Toolbars and Creating a New Presentation

In this lesson we move on to another very common way of giving commands to PowerPoint—using toolbars. Toolbars are shortcuts—they contain buttons for the most commonly used commands. Instead of wading through several menus to access a command, you can click a single button on a toolbar. Three toolbars appear when you start PowerPoint by default: the Standard toolbar, the Formatting toolbar, and the Drawing toolbar.

The Standard toolbar is the toolbar located either on the left or near the very top of the screen and contains buttons for the commands you’ll use most frequently in PowerPoint, such as Save and Print. The Formatting toolbar is located either to the right or below the Standard toolbar bar and contains buttons for quickly formatting slide objects. The Drawing toolbar is located near the bottom of the screen and contains buttons for adding lines, shapes, text, and color to your slides.
1. **Position the mouse pointer over the New button on the Standard toolbar (but don’t click the mouse yet!).**
   A ScreenTip appears over the button, briefly identifying what the button is—in this case, “New.” If you don’t know what a button on a toolbar does, simply move the pointer over it, wait a second, and a ScreenTip will appear over the button, telling you what it does.

2. **Click the New button on the Standard toolbar.**
   The New Slide dialog box appears and asks what type of slide you want to add to your new presentation. We don’t want to create a new presentation yet so we can close the New Slide dialog box without inserting anything.

3. **Click Cancel to close the New Slide dialog box.**
   Not only have you learned how to use Microsoft PowerPoint’s toolbars, but you’ve also learned how to create a new, blank presentation.
   Today many computers have larger monitors, so Microsoft decided to save space on the screen in Office 2000 and squished both the Standard and Formatting toolbars together on the same bar, as shown in Figure 1-8. While squishing two toolbars together on the same bar gives you more space on the screen, it also makes the two toolbars look confusing—especially if you’re used to working with a previous version of Microsoft Office. If you find that having both toolbars share the same bar is disconcerting, you can “unsquish” the Standard and Formatting toolbars and stack them on top of each other, as illustrated in Figure 1-9.

4. **Select View → Toolbars → Customize from the menu and click the Options tab.**
   The Customize dialog box appears, as shown in Figure 1-10. This is where you can change how PowerPoint’s toolbars are displayed. To stack the Standard and Formatting toolbars, simply clear the Standard and Formatting Toolbars Share One Row box.

5. **Click Close.**
   The Customize dialog box closes.

---

**Quick Reference**

**To Use a Toolbar Button:**
- Click the button you want to use.

**To Display a Toolbar Button’s Description:**
- Position the pointer over the toolbar button and wait a second. A ScreenTip will appear above the button.

**To Stack the Standard and Formatting toolbars in Two Separate Rows:**
1. Select View → Toolbars → Customize from the menu and click the Options tab.
2. Remove the check from the Standard and Formatting Toolbars Share One Row option.
Lesson 1-6: Filling Out Dialog Boxes

Some commands are more complicated than others are. Saving a file is a simple process—you only need to select File → Save from the menu or click the Save button on the Standard toolbar. Other commands are more complex—for example, suppose you want to change the top margin of the current slide to a half-inch. Whenever you want to do something relatively complicated, you must fill out a dialog box. Filling out a dialog box is usually very easy—if you’ve worked at all with Windows, you’ve undoubtedly filled out hundreds of dialog boxes. Dialog boxes usually contain several types of controls, including:

- Text boxes
- List boxes
- Check boxes
- Combo boxes (also called drop down lists)

It is important that you know the names of these controls, because this book will refer to them in just about every lesson. This lesson gives you a tour of a dialog box and will explain each of these controls to you so when you run across them you will know what they are and how to use them.

1. **Select Format from the menu bar.**
   The Format menu appears. Notice the items listed in the Format menu are followed by ellipses (...). The ellipses indicate there is a dialog box behind the menu item.

2. **Select Font from the Format menu.**
   The Font dialog box appears, as shown in Figure 1-11. The Font dialog box is actually one of the more complex dialog boxes in Microsoft PowerPoint and contains several different types of components you can choose.

   First, let’s learn about text boxes. Text boxes are the most common component of a dialog box and are nothing more than the old fill-in-the-blank you’re familiar with if you’ve filled out any type of form. To use a text box, first select the text box by clicking it, or pressing the <Tab> key until the insertion point appears in the text box, then simply type the text you want into the text box.
3. **Make sure the Font text box is selected and type Arial.**
   You’ve just filled out the text box—nothing to it. The next stop in our dialog box tour is the list box. There’s a list box located directly below the Font text box you just typed in. A list box is a way of listing several (or many) options in a small box. Sometimes list boxes contain so many options that they can’t all be displayed at once, and you must use the list boxes scroll bar, as shown in Figure 1-12, to move up or down the list.

4. **Click and hold the Font list box’s Scroll Down button until Times New Roman appears in the list.**

5. **Click the Times New Roman option in the list to select it.**
   Our next destination is the combo box. The combo box is a cousin of the list box—it too displays a list of options; the only difference is that you must click the combo box’s downward-pointing arrow to display the options.

6. **Click the Color combo box’s down arrow.**
   A list of different color options appears below the color combo box.

7. **Select Automatic from the color combo box.**
   Sometimes you need to select more than one item from a dialog box. For example, what if you want to add Shadow formatting and Underline formatting to the selected font? You use the check box control when you’re presented with multiple choices.

8. **In the Effect section, click the Shadow check box and click the Underline check box.**
   The last destination on our dialog box tour is the button. Buttons found in dialog boxes are used to execute or cancel commands. Two buttons are usually found in every dialog box:
   - **OK:** Applies and saves any changes you have made and then closes this dialog box. Pressing the <Enter> key usually does the same thing as clicking the OK button.
   - **Cancel:** Closes the dialog box without applying or saving any changes. Pressing the <Esc> key usually does the same thing as clicking the cancel button.

9. **Click the Cancel button to cancel the changes you made and close the Font dialog box.**
   Since we don’t need this empty presentation, let’s close it.

10. **Click File on the menu bar and then select Close in the File menu.**
Lesson 1-7: Keystroke and Right Mouse Button Shortcuts

You are probably starting to realize that there are several different ways to do the same thing in PowerPoint. For example, to save a file, you can use the menu (select File → Save) or the toolbar (click the Save button). This lesson introduces you to two more methods of executing commands: Right mouse button shortcut menus and keystroke shortcuts.

You know that the left mouse button is the primary mouse button, used for clicking and double-clicking, and it’s the mouse button you will use over 95 percent of the time when you work with PowerPoint. So what’s the right mouse button for? Whenever you right-click something, it brings up a shortcut menu that lists everything you can do to the object. Whenever you’re unsure or curious about what you can do with an object, click it with the right mouse button. A shortcut menu will appear with a list of commands related to the object or area you right-clicked.

Right mouse button shortcut menus are a great way to give commands to PowerPoint because you don’t have wade through several levels of unfamiliar menus when you want to do something.

1. **Click the New button on the Standard toolbar and click OK.**
   Since we don’t want to create a new presentation yet, the default layout is fine for now.

2. **Click the right mouse button while the cursor is anywhere inside the presentation window.**
   A shortcut menu will appear where you clicked the mouse. Notice one of the items on the shortcut menu is Copy. This is the same Copy command you can select from the menu (Edit → Copy). Using the right mouse button shortcut method is slightly faster and almost always easier to remember than using PowerPoint’s menus.

3. **Move the pointer anywhere outside the menu and click the left mouse button to close the shortcut menu.**
   Remember that the options listed in the shortcut menu will vary, depending on what you’ve selected.
4. Position the pointer over either the Standard or Formatting toolbar and click the right mouse button.
   A shortcut menu appears that lists all the toolbars you can view, as shown in Figure 1-14.

5. Move the pointer anywhere outside the menu in the presentation window and click the left mouse button to close the shortcut menu.
   Now let’s move on to keystroke shortcuts. Without a doubt, keystroke shortcuts are the fastest way to give commands to PowerPoint, even if they are a little hard to remember. They’re great time savers for issuing common commands that you do all the time. To issue a keystroke shortcut, press and hold the <Ctrl> key, press the shortcut key, and then release both buttons.

6. Press <Ctrl> + <O> (the “Ctrl” and “O” keys at the same time).
   The Open dialog box appears.

7. Click Cancel to close the Open dialog box.
   NOTE: Although we won’t discuss it in this lesson, PowerPoint’s default keystroke shortcuts can be changed or remapped to execute other commands.

8. Click the File menu, and then click the word Close in the File menu.

Table 1-4: Common Keystroke Shortcuts lists the shortcut keystrokes you’re likely to use the most in PowerPoint.

<table>
<thead>
<tr>
<th>Keystroke</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;Ctrl&gt; + &lt;B&gt;</td>
<td>Toggles bold font formatting.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;I&gt;</td>
<td>Toggles italic font formatting.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;U&gt;</td>
<td>Toggles underline font formatting.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;Spacebar&gt;</td>
<td>Returns the font formatting to the default setting.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;O&gt;</td>
<td>Opens a presentation.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;S&gt;</td>
<td>Saves the current presentation.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;P&gt;</td>
<td>Prints the current presentation to the default printer.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;C&gt;</td>
<td>Copies the selected text or object to the Windows clipboard.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;X&gt;</td>
<td>Cuts the selected text or object from its current location to the Windows clipboard.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;V&gt;</td>
<td>Pastes any copied or cut text or object in the Windows clipboard to the current location.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;Home&gt;</td>
<td>Moves the insertion point to the beginning of the presentation.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;End&gt;</td>
<td>Moves the insertion point to the end of the presentation.</td>
</tr>
</tbody>
</table>

Quick Reference

To Open a Context-Sensitive Shortcut Menu:
- Right-click the object.

To Use a Keystroke Shortcut:
- Press <Ctrl> + the letter of the keystroke shortcut you want to execute.
Lesson 1-8: Opening a Presentation

When you work with PowerPoint, you will sometimes need to create a new presentation from scratch (something we’ll cover in an upcoming lesson), but more often, you’ll want to work on an existing presentation that you or someone else previously saved. This lesson explains how to open, or retrieve, a saved presentation.

1. **Click the Open button on the Standard toolbar.**

   The Open dialog box appears.
2. **Navigate to and open your practice folder or floppy disk.**

Your computer stores information in files and folders, just like you store information in a filing cabinet. To open a file, you must first find and open the folder where it’s saved. Normally, new files are saved in a folder named “My Documents,” but sometimes you will want to save or open files in another folder.

The Open and Save dialog boxes both have their own toolbars that make it easy to browse through your computer’s drives and folders. Two controls on this toolbar are particularly helpful:

- ![Look In List](image)
  - **Look In List**: Click to list the drives on your computer and the current folder, then select the drive and/or folder whose contents you want to display.

- ![Up One Level button](image)
  - **Up One Level button**: Click to move up one folder.

If necessary, follow your instructor’s directions to select the appropriate drive and folder where your practice files are located.

3. **Click the presentation named Lesson 1A in the file list box and click Open.**

PowerPoint opens the Lesson 1A presentation and displays it in the window, as shown in Figure 1-16.

<table>
<thead>
<tr>
<th>Folder</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>History</td>
<td>Displays a list of files that you’ve recently worked on.</td>
</tr>
<tr>
<td>My Documents</td>
<td>Displays all the files in the My Documents folder—the default location where Microsoft Office programs save their files.</td>
</tr>
<tr>
<td>Desktop</td>
<td>Displays all the files and folders saved on your desktop.</td>
</tr>
<tr>
<td>Favorites</td>
<td>Displays a list of your “Favorite” folders, although these are often used to organize your favorite Web pages.</td>
</tr>
<tr>
<td>My Network Places</td>
<td>Displays all the files in any Web Folders—special locations to save Web pages.</td>
</tr>
</tbody>
</table>
Lesson 1-9: Saving and Closing a Presentation and Exiting PowerPoint

After you've created a presentation, you need to save it if you intend on using it ever again. Saving a presentation stores it in a file on your computer's hard disk—similar to putting a file away in a filing cabinet so you can later retrieve it. Once you have saved a presentation for the first time, it's a good idea to save it again from time to time as you work on it. You don't want to lose all your work if the power suddenly goes out or if your computer crashes! In this lesson, you will learn how to save an existing presentation with a different name without changing the original presentation. It's often easier and more efficient to create a presentation by modifying one that already exists instead of having to retype a lot of information.

You want to use the information in the Lesson 1A presentation we opened in the previous lesson to create a new presentation. Since you don’t want to modify the original presentation (Lesson 1A), save it as a new presentation named “Great Adventures.”

1. Select File → Save As from the menu.

The Save As dialog box appears. Here is where you can save the presentation with a new, different name. If you only want to save any changes you’ve made to a presentation—instead saving them in a new file—click the Save button on the Standard toolbar, or select File → Save from the menu, or press <Ctrl> + <S>.
2. **In the File name text box, type Great Adventures.**

You also have to tell PowerPoint where to save your presentation.

The Save dialog box has its own toolbar that makes it easy to browse through your computer’s drives and folders. Two controls on this toolbar are particularly helpful:

- **Look In List:** Click to lists the drives on your computer and the current folder, then select the drive and/or folder whose contents you want to display.

- **Up One Level button:** Click to move up one folder.

If necessary, follow your instructor’s directions to select the appropriate drive and folder where your practice files are located.

3. **If necessary, navigate to your Practice folder or disk.**

The Lesson 1 presentation is saved with the new name, “Great Adventures,” and the original presentation, Lesson 1, closes. Now you can work on our new presentation, “Great Adventures,” without changing the original presentation, Lesson 1.

When you make changes to your presentation, you simply save your changes in the same file. Go ahead and try it.

4. **Click the Click to add text box and type Eating three Dairy Queen Blizzards.**

Now save your changes.

5. **Click the Save button on the Standard toolbar.**

PowerPoint saves the changes you’ve made to the Great Adventures presentation. Congratulations! You’ve just saved your first PowerPoint presentation.

Make sure you’ve saved any changes you’ve made before you close a presentation. Since we’ve already saved our work in the previous step, we can move on and close the current presentation.

6. **Click the presentation Close button. (Make sure you click the presentation Close button, not the PowerPoint program Close button.)**

You will see two Close buttons on your screen, as shown in Figure 1-18. Make sure you click the lower Close button. (The Close button located in the far, upper right-hand corner of the screen would close the PowerPoint program.) The current presentation closes, but not the PowerPoint program. You can close a presentation when you’re finished working on it but still want to remain in the PowerPoint program—perhaps to open and work on another presentation. You’ve finished this lesson so now you want to close, or exit, the PowerPoint program.

7. **Click the Close button on the Microsoft PowerPoint Title Bar.**

This time, click the Close button in the very far, upper right-hand corner of the screen to close PowerPoint. The PowerPoint program window closes, and you return back to the Windows desktop.
Lesson 1-10: Creating a New Presentation with the AutoContent Wizard

The PowerPoint dialog box asks how you want to create a new presentation or if you want to open an existing presentation.

The first page of the AutoContent Wizard.

Select a presentation category and type in the second page of the AutoContent Wizard.

The AutoContent Wizard is the easiest way for a beginner to create a new presentation.

If you are new to PowerPoint, the easiest way to create a presentation is to use the AutoContent wizard. The AutoContent wizard helps you create a new presentation by asking you about the content, purpose, style, and output of your presentation and makes suggestions about the presentation’s content and design. The new presentation contains sample text that you can replace with your own information.

1. Start Microsoft PowerPoint.

   The PowerPoint dialog box appears, as shown in Figure 1-19. You can create a new presentation using:

   - AutoContent Wizard: Creates a new presentation by prompting you for information about content, purpose, style, handouts, and output. The new presentation contains sample text that you can replace with your own information.
   - Design Template: Creates a new presentation based on one of the PowerPoint design templates.
   - Blank presentation: Creates a new, blank presentation using the default settings for text and colors.
Chapter One: The Fundamentals

- The AutoContent Wizard
- A Design Template
- A Blank Presentation

Figure 1-19 describes each of these methods in a little more detail. If you’re new to PowerPoint, the simplest way to create a new presentation is with the AutoContent Wizard.

2. **Select the AutoContent Wizard option and click OK.**

   The first dialog box of AutoContent Wizard appears, as shown in Figure 1-20. This dialog box walks you through the steps of creating a presentation. The flow chart in the left side of the dialog box shows where you are in the AutoContent Wizard process.

   **NOTE:** A little animated paper clip may appear in the lower right-hand corner of your screen—that’s the Office Assistant, Clippit. We’ll learn all about the Office Assistant later, so just right-click it and select Hide from the shortcut menu.

3. **Click Next>.**

   The second dialog box of the AutoContent Wizard presents you with several different types of presentations to choose from, as shown in Figure 1-21.

4. **Click the different category buttons to see which types of presentations are available.**

   Wow! The AutoContent Wizard gives you a lot of presentation types to choose from, doesn’t it? Now that you’re a little more familiar with the presentation categories and types that are available in the AutoContent Wizard, let’s select one.

5. **Click the Corporate button, make sure the Company Meeting presentation in the list is selected, and click Next>.**

   The next step of the AutoContent Wizard asks you to specify what type of output you want to use for your presentation.

6. **Verify that the On-screen presentation option is selected and click Next>.**

   The fifth step of the AutoContent Wizard appears. Here you are asked to enter the title of your presentation, your company name (for the footer), and any additional information.

7. **Type the following information in the specified fields. Press <Tab> after each entry.**
   - **Presentation title**
     - Our Bold Plan For Tomorrow
   - **Footer**
     - North Shore Travel, Inc.

8. **Click Finish.**

   You have completed the AutoContent Wizard. PowerPoint creates a new presentation, based on your choices, that you can use as a blueprint to create your own presentation. The new presentation contains sample text that you can replace with your own information.

9. **Close the new presentation without saving your changes.**
Lesson 1-11: Creating a Blank Presentation and Creating a Presentation from a Template

In the previous lesson you learned how to create a PowerPoint presentation using the AutoContent Wizard—and it’s a great way to create a presentation if you’re new to PowerPoint. Once you’ve become more familiar with PowerPoint, walking through all the AutoContent Wizard’s steps and answering its questions each time you want to create a new presentation may be unnecessary. This lesson explains the two other methods of creating a presentation: creating a blank presentation and creating a presentation from a template.

First, let’s take a look at how to create a new, blank presentation from scratch:

1. **Click the New button on the Standard toolbar.**
   PowerPoint creates a new, blank presentation and displays the New Slide dialog box, as shown in Figure 1-22. The New Slide dialog box lets you add slides to your presentation. To insert a new slide to your presentation, select a layout for the slide and click OK.

2. **Select the first layout, the Title Slide, from the New Slide dialog box and click OK.**
   PowerPoint inserts a blank title slide in your presentation. Now all you have to do is add some text to the title slide in the provided text placeholders. We’ll cover adding text and slides in more depth in another lesson—for now just give your new presentation a title.
3. **Click the Click to add title placeholder and type** How we managed to misplace 15 million dollars.
   Since we don’t need to use this presentation, we can close it without saving our changes.

4. **Click the presentation’s Close button to close the presentation. Click No to the save changes dialog box.**
   You can also create a new presentation using one of the professionally designed templates that come with PowerPoint. A template already includes a format and color scheme—all you have to do is add your own text. Here’s how to create a new presentation from a template:

5. **Select File → New from the menu and click the Design Templates tab.**
   The Design Templates tab appears, as shown in Figure 1-23. Now all you have to do is select the template you want to use to create your new presentation.

6. **Select the Capsules template.**
   A preview of the selected template appears in the right side of the dialog box, making it easy to see the template’s format and color scheme.

7. **Click OK to create a new presentation based on the selected Capsules template.**
   The New Presentation dialog box closes, and a New Slide dialog box opens.

8. **Click OK to select the default layout, the Title Slide.**
   The New Slide dialog box closes, and a new presentation, based on the Capsules template, appears in the main PowerPoint window.

9. **Click the presentation’s Close button to close the new presentation.**
    Click No to the save changes dialog box.

Give yourself a pat on the back—in just two short lessons you’ve learned how to create a new presentation in three different ways—from scratch, using the AutoContent Wizard, and using a Template.
Lesson 1-12: Viewing Your Presentation

Because there are several phases of developing a presentation, PowerPoint provides five different views: Normal, Outline, Slide, Slide Sorter, and Slide Show. Each view displays your presentation in a different way and allows you to work with your presentation differently. In this lesson you’ll be introduced to each of these five views and learn how to quickly switch between them.

You’ll also pick up another viewing trick in this lesson: zooming in and out of a presentation.

1. **Open the Lesson 1B presentation.**
   Here’s how to switch views in PowerPoint.

2. **Click the Outline View button, as shown in Figure 1-24.**
   PowerPoint displays the presentation in Outline View.

3. **Refer to Table 1-6: PowerPoint View Buttons, switch between each of the Views, and read their descriptions.**
   Don’t worry if you find the purpose of some of these Views a little confusing right now—they’ll make more sense later on when you actually get a chance to use them.

   **NOTE:** Normal, Slide Sorter, and Slide Show Views are also listed on the View menu. Notes Page—accessible only through the View menu—displays a smaller image of a slide and a box you can use to add notes on your slides.

   Let’s move on to how to zoom in and out of a presentation. But first, you need to make sure you’re in Slide View.

4. **Switch to Slide View by clicking the Slide View button.**
   Slide View is the best place to see how zooming works.

5. **Click the Zoom list arrow.**
   A list of various zoom or magnification levels appears below the combo box. Normally, you’ll want to use a zoom factor that allows each slide to be displayed in its entirety. But sometimes text or an object may be too small to see and you’ll need to change the zoom factor.
6. **Select 150 from the Zoom list.**
   PowerPoint displays the slide at a 150 factor. Now let’s switch back so that the entire slide appears on the screen.

7. **Click the Zoom list arrow and select Fit.**
   PowerPoint changes the zoom factor so that the entire slide is displayed on the screen.

Views are such an important part of PowerPoint that you should put a bookmark here so that you can refer to Table 1-6: PowerPoint View Buttons until you have all the views down.

<table>
<thead>
<tr>
<th>View</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Normal View</td>
<td>New in PowerPoint 2000, Normal View includes panes for your presentation’s outline, the current slide, and any notes for that slide. You will probably spend more time in Normal View than in any other view.</td>
</tr>
<tr>
<td>Outline View</td>
<td>Outline View focuses on the content of your presentation instead of its appearance. Use Outline View when you want to develop your presentation and add large amounts of text.</td>
</tr>
<tr>
<td>Slide View</td>
<td>Slide View displays the slides one at a time, as they will appear when they are printed or displayed in a presentation. Use Slide View when you want to enhance your slide’s appearance.</td>
</tr>
<tr>
<td>Slide Sorter View</td>
<td>Slide Sorter View displays all the slides in your presentation as thumbnails (itty-bitty pictures). Use Slide Sorter View when you want to rearrange the slides in your presentation and add transition effects between them.</td>
</tr>
<tr>
<td>Slide Show View</td>
<td>Slide Show View displays your presentation as an electronic slide show. Use Slide Show View when you want to deliver your presentation.</td>
</tr>
</tbody>
</table>

---

**Quick Reference**

To Switch between Normal, Outline, Slide, Slide Sorter, and Slide Show Views:
- Click the View button on the horizontal scroll bar for the view you want.

To Switch between Normal, Slide Sorter, Notes Page, and Slide Show Views:
- Select View from the menu and select the view you want.

To Change the Zoom Level of a Presentation:
- Select the zoom level from the Zoom list on the Standard toolbar.
- Or...
- Select View → Zoom from the menu, select the zoom level you want, and click OK.
Lesson 1-13: Moving Around in Your Presentations

This lesson explains how to move from slide to slide in your presentation. Getting around in PowerPoint is very, very easy, so this lesson should be a breeze for you.

One way to get around in a presentation is by using PowerPoint’s scroll bars. The vertical scroll bar is located along the right side of the window and is used to move up and down in a presentation. The horizontal scroll bar is located along the bottom of the window and is used to move from left to right when a presentation doesn’t fit entirely on the screen—most likely you will rarely, if ever, have to use the horizontal scroll bar.

The procedures for getting around in a PowerPoint presentation can differ slightly, depending on which view you’re using, so this lesson will show you how to get around in a presentation no matter which view you’re using.

1. **Make sure you’re in Slide View, and then click the Scroll Down button on the vertical scroll bar.**

   PowerPoint moves to the next slide when you click the Scroll Down button.

2. **Click the Next Slide button on the vertical scroll bar.**

   You jump to the next slide in the presentation.

   PowerPoint’s scroll bars are no different than the scroll bars in just about any other Windows program, and they let you see more of a slide’s content.Scrolling works a little bit differently in Outline View, however.

3. **Switch to Outline View.**

   Do you still remember how to switch to Outline View? If not, here it is one last time: Click the Outline View button in the lower left corner of the screen (on the horizontal scroll bar).
4. **Click the Scroll Down button on the vertical scroll bar.**
   Clicking the Scroll Down button in Outline View causes the screen to scroll down one line at a time.

5. **Click and hold the Scroll Down button on the vertical scroll bar.**
   This causes the screen to move downward more rapidly.

6. **Click and drag the vertical Scroll box to the top of the scroll bar.**
   This takes you back to the beginning of the presentation.
   You can also use the keyboard to get around a presentation. It’s easier to demonstrate this in Slide View, so let’s go back there.

7. **Switch to Slide View.**

8. **Press the <Page Down> key.**
   You move to the next slide.

9. **Press <Ctrl> + <End>**
   That’s one of those keystroke shortcuts we talked about earlier. Press and hold down the <Ctrl> key, press the <End> key, and then release both keys. When you do, PowerPoint jumps to the very end of the presentation.

The following table lists the most common keyboard shortcuts for quickly navigating through a presentation.

<table>
<thead>
<tr>
<th>Press</th>
<th>To Move Where?</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;Home&gt;</td>
<td>Start of the line (used when editing text).</td>
</tr>
<tr>
<td>&lt;End&gt;</td>
<td>End of the line (used when editing text).</td>
</tr>
<tr>
<td>&lt;Page Up&gt;</td>
<td>Previous slide or screen.</td>
</tr>
<tr>
<td>&lt;Page Down&gt;</td>
<td>Next slide or screen.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;Home&gt;</td>
<td>Beginning of the presentation.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;End&gt;</td>
<td>End of the presentation.</td>
</tr>
</tbody>
</table>

The **Status Bar** (located at the very bottom of the screen) displays the current slide and how many slides are in your presentation.

---

**Quick Reference**

To Move Up or Down One Screen or Slide:
- Press <Page Up> to move up one screen or slide.
- Press <Page Down> to move down one screen or slide.

To Move to the Beginning or End of a Presentation:
- Press <Ctrl> + <Home> to move to the beginning of the presentation.
- Press <Ctrl> + <End> to move to the end of the presentation.
Lesson 1-14: Printing Your Presentation

After you finish your presentation, you’re probably going to want to print it. This lesson will show you how to send your presentation to the printer. Printing is another very, very easy task.

Before you print a presentation, it is usually a good idea to preview it on screen before sending it to the printer; you don’t want to waste paper and print before you notice something that needs to be changed!

1. **Switch to Slide View (if you’re not already there).**
   Slide View displays how your presentation will appear when printed.
   
   **NOTE:** If you’ve worked with other Microsoft Office programs, such as Word or Excel, you might be wondering, “Hey! Where’s my Print Preview command?!” PowerPoint doesn’t have a Print Preview command because Slide View is already an exact representation of your presentation.

2. **Select File → Print from the menu.**
   The Print dialog box appears, as shown in Figure 1-26. The Print dialog box contains various print options, such as how many copies you wish to make, which printer you wish to use, and which slides you wish to print. See Table 1-8: Print Dialog Box Options for a description of what print options are available.
   
   **NOTE:** If you don’t want to specify any printing options you can print your presentation a lot faster by simply clicking the Print button on the Standard toolbar or by pressing <Ctrl> + <P>.

3. **In the Number of copies box, type 2.**
   This will print two copies of your presentation. It’s up to you to decide whether you actually want to print out your presentation.

Other Ways to Print:
- Click the Print button on the Standard toolbar.
- Press <Ctrl> + <P>.

Figure 1-26
The Print dialog box—see Table 1-8: Print Dialog Box Options for definitions of what everything means.
4. If you actually want to print your presentation, click OK; otherwise click Cancel to close the Print dialog box without printing anything.

5. Close the presentation without saving any of your changes.

Table 1-8: Print Dialog Box Options explains some of the other print options you can use when printing a presentation—how to print a specific page or a range of pages, for example.

<table>
<thead>
<tr>
<th>Print option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>Used to select which printer to send your presentation to when it prints (if you are connected to more than one printer). The currently selected printer is displayed.</td>
</tr>
<tr>
<td>Properties</td>
<td>Displays a dialog box with options available for your specific printer such as what paper size you’re using, if your presentation should be printed in color or black and white, etc.</td>
</tr>
<tr>
<td>Print to file</td>
<td>Prints the presentation to a file instead of sending it to the printer.</td>
</tr>
<tr>
<td>Page range</td>
<td>Allows you to specify what pages you want printed. There are several options here:</td>
</tr>
<tr>
<td></td>
<td>All: Prints the entire presentation.</td>
</tr>
<tr>
<td></td>
<td>Current slide: Prints only the page of the slide you’re currently on.</td>
</tr>
<tr>
<td></td>
<td>Selection: Prints a custom slide show (a presentation within a presentation) that you click in the Custom show list.</td>
</tr>
<tr>
<td></td>
<td>Slides: Prints only the slides you specify. Select a range of slides with a hyphen (like 2–5) and separate single pages with a comma (like 3,7).</td>
</tr>
<tr>
<td>Number of copies</td>
<td>Specify the number of copies you want to print.</td>
</tr>
<tr>
<td>Print what</td>
<td>Select the component of your presentation that you want to print—slides, handouts, notes pages, or the presentation’s outline. Several check boxes appear in this section. Here’s what each of them does:</td>
</tr>
<tr>
<td></td>
<td>Grayscale: Optimizes the look of color slides for printing on a black and white printer</td>
</tr>
<tr>
<td></td>
<td>Pure black and white: Prints the entire presentation in only black and white. Changes all shades of gray to either black or white.</td>
</tr>
<tr>
<td></td>
<td>Scale to fit paper: Reduces or enlarges slide images so that they fill the printed page. This only affects how the presentation is printed; it doesn’t change the dimension of slides in your presentation.</td>
</tr>
<tr>
<td></td>
<td>Frame slides: Adds a thin frame around the border of printed slides, handouts, and notes pages.</td>
</tr>
<tr>
<td>Handouts</td>
<td>This section is grayed out unless Handouts is selected in the Print what combo box. Allows you to specify the number of slides per page and whether the slides should be arranged vertically or horizontally. Also allows you to see a Print Preview of the multiple slides per page of your handouts.</td>
</tr>
<tr>
<td>Options</td>
<td>Lets you specify other printing options, such as printing a presentation in reverse order (from the last page to the first).</td>
</tr>
</tbody>
</table>
Lesson 1-15: Getting Help from the Office Assistant

When you don’t know how to do something in Windows or a Windows-based program, don’t panic—ask the Office Assistant for help. The Office Assistant is a cute animated character (a paper clip by default) that can answer your questions, offer tips, and provide help for all of PowerPoint’s features. Many PowerPoint users don’t use the Office Assistant because they think that it’s nothing more than an amusing distraction: It’s merely something to keep them entertained. This is unfortunate because the Office Assistant knows more about PowerPoint than most PowerPoint books do!

Whenever you use PowerPoint, you can make the Office Assistant appear by pressing the <F1> key. Then all you have to do is ask the Office Assistant your question in normal English. This lesson will show you how you can get help by asking the Office Assistant a question about a PowerPoint feature in normal English.
1. **Press the <F1> key.**

   The Office Assistant appears and asks what you would like to do, as shown in Figure 1-27.

   **NOTE:** If the Office Assistant doesn’t appear when you press <F1>, then perhaps someone turned it off. The Help window should have opened up in its place. Click the Help window’s Close button. Then go to the Menu bar and select Help → Show the Office Assistant.

2. **Type How do I find and replace text? in the Office Assistant's speech balloon, as shown in Figure 1-27.**

   You can ask the Office Assistant questions about PowerPoint in regular English just as if you were asking a person instead of a computer. No, the Office Assistant doesn’t really understand the English language—computers have a ways to go before they can do that. The Office Assistant actually looks for key words and phrases in your questions, like “find and replace text.”

3. **Click Search.**

   The Office Assistant presents you with a list of topics it thinks may be relevant for your question, as shown in Figure 1-28. You have to select the Help topic that you’re looking for.

4. **Click the Replace text Help topic.**

   PowerPoint displays step-by-step instructions on how to replace text, as shown in Figure 1-29.

5. **Click the Help window’s Close button to close the Help window.**

   The Help window closes, but the Office Assistant stays on the screen and will remain there, distracting and annoying you with its animated antics, unless you close it as well.

6. **Right-click the Office Assistant and select Hide on the shortcut menu.**

   The helpful but oh-so-annoying Office Assistant disappears from the screen but stands by, ready to assist you the next time you press the <F1> key.

### Table 1-9: Help Buttons

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="button.png" alt="Show or hide list" /></td>
<td>Shows or hides a list of all available Help topics.</td>
</tr>
<tr>
<td><img src="button.png" alt="Back" /></td>
<td>Moves back to the previous Help topic.</td>
</tr>
<tr>
<td><img src="button.png" alt="Forward" /></td>
<td>Moves forward to the next Help topic.</td>
</tr>
<tr>
<td><img src="button.png" alt="Print" /></td>
<td>Prints the current Help topic.</td>
</tr>
<tr>
<td><img src="button.png" alt="Display options" /></td>
<td>Displays a list of Help options and commands.</td>
</tr>
</tbody>
</table>

---

**Quick Reference**

To Get Help from the Office Assistant:

1. Press the <F1> key.
2. Type your question in the Office Assistant’s speech balloon and click **Search** or press <Enter>.
3. Click the Help topic that best matches what you’re looking for (repeat this step as is necessary).
Lesson 1-16: Changing the Office Assistant and Using the "What's This" Button

If you find that Clippit’s (the cartoon paperclip) antics are getting old, you can choose a different Office Assistant at any time. People have different tastes and personalities, and that’s why Microsoft allows you to select from eight different Office Assistants (see Table 1-10: Office Assistants) to guide you through PowerPoint. Of course, if you really hate the Office Assistant, you can always completely shut it off too.

The other topic covered in this lesson is how to use the “What’s This” button. During your journey with PowerPoint you will undoubtedly come across a dialog box or two with a number of confusing controls and options. To help you find out what the various controls and options in a dialog box are there for, many dialog boxes contain a “What’s This” button that explains the purpose of each of the dialog box’s controls. This lesson will show you how to use the “What’s This” button, but first, let’s start taming the Office Assistant.

1. If necessary, select Help → Show the Office Assistant from the menu.
   The Office Assistant appears.

2. Right-click the Office Assistant and select Choose Assistant from the shortcut menu.
   The Office Assistant dialog box appears (on the Gallery tab), as in Figure 1-31.

To hide the Office Assistant altogether, right-click the Office Assistant and click Hide.
3. Click the <Back or Next> button to see the available Office Assistants.
   The Office Assistant you select is completely up to you. They all work the same—they just look and act differently.

4. Click OK when you find an Office Assistant you like.
   If you find the Office Assistant annoying (like a lot of people do) and want to get rid of it altogether, you can close it the same way you did at the end of the last lesson:

5. Right-click the Office Assistant.
   A shortcut menu appears.

6. Select Hide from the shortcut menu.
   You can always bring the Office Assistant back whenever you require its help by pressing the <F1> key. Now let’s move on to how to use the “What’s This” button to discover the purpose of confusing dialog box controls.

7. Select Tools → Options from the menu and click the View tab.
   The Options dialog box appears. Notice the “What’s This” button located in the dialog box’s title bar just to the left of the dialog box’s Close button.

8. Click the “What’s This” button.
   The mouse pointer changes to a ?, indicating that you can point to anything on the dialog box to find out what it does. The Startup dialog check box is rather confusing, isn’t it? Move on to the next step, and we’ll find out what it’s there for.

9. Click the Startup dialog check box with the ? pointer.
   A brief description of the check box appears, as shown in Figure 1-32. You can click anywhere outside the description to make it disappear.

10. Close the Options dialog box.

### Table 1-10: Office Assistants

<table>
<thead>
<tr>
<th>Office Assistant</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1" alt="Clippit" /></td>
<td>Though nothing more than a thin metal wire, Clippit will help find what you need and keep it all together. Clippit is the default Office Assistant.</td>
</tr>
<tr>
<td><img src="image2" alt="The Dot" /></td>
<td>Need a guide on the electronic frontier? Able to transform into any shape, the Dot will always point you in the right direction.</td>
</tr>
<tr>
<td><img src="image3" alt="F1" /></td>
<td>F1 is the first of the 300/M series, built to serve. This robot is fully optimized for Office use.</td>
</tr>
<tr>
<td><img src="image4" alt="The Genius" /></td>
<td>The mind of the Genius works at the speed of light. Harness his power of thought to save yourself time and energy.</td>
</tr>
<tr>
<td><img src="image5" alt="Office Logo" /></td>
<td>The Office Logo gives you help accompanied by a simple spin of its colored pieces.</td>
</tr>
<tr>
<td><img src="image6" alt="Mother Nature" /></td>
<td>Transforming into images from nature, such as the dove, the volcano, and the flower, Mother Nature provides gentle help and guidance.</td>
</tr>
<tr>
<td><img src="image7" alt="Links" /></td>
<td>If you’re on the prowl for answers in Office, Links can chase them down for you.</td>
</tr>
<tr>
<td><img src="image8" alt="Rocky" /></td>
<td>If you fall into a ravine, call Lassie. If you need help in Office, call Rocky.</td>
</tr>
</tbody>
</table>

Chapter One Review

Lesson Summary

Starting PowerPoint
• Start PowerPoint by clicking the Start button, selecting Programs, and selecting Microsoft PowerPoint.

Understanding the PowerPoint Screen
• Be able to identify the main components of the PowerPoint program screen.

Using Menus
• **To Use a Menu:** Either click the menu with the mouse pointer or press the \(<\text{Alt}\)> key and the letter that is underlined in the menu name.
• Office 2000’s new personalized menus hide more advanced commands from view. To display a menu’s hidden commands, click the downward-pointing arrow (⟳) at the bottom of the menu or open the menu and wait a few seconds.
• **To Change How Menus Work:** Select **View → Toolbars → Customize** from the menu and click the Options tab. Check or clear either the **Menus Show Recently Used Commands First** and/or **Show Full Menus After a Short Delay** options, then click **Close**.

Using Toolbars
• **To See a Description of a Toolbar Button:** Move the pointer over the button to display a ScreenTip of what the button does.
• Office 2000 places the Standard and Formatting toolbars together on the same row. To stack these toolbars in separate rows, select **View → Toolbars → Customize** from the menu and click the Options tab. Remove the check from the **Standard and Formatting Toolbars Share One Row** option and click **OK**.

Filling Out Dialog Boxes
• Be able to identify and use text boxes, list boxes, combo boxes, check boxes, and sheet tabs.
• Click the control you want to use or press \(<\text{Tab}\>) to move to the next control in the dialog box and \(<\text{Shift}\> + \,<\text{Tab}\,>\, to\, move\, back\, to\, the\, previous\, control.
• **To Save Your Changes and Close a Dialog Box:** Click the **OK** button or press \(<\text{Enter}\,>\).
• **To Close a Dialog Box Without Saving Your Changes:** Click the **Cancel** button or press \(<\text{Esc}\,>\).

Keystroke and Right Mouse Button Shortcuts
• **Keystroke Shortcuts:** Press \(<\text{Ctrl}\,>\) and the letter that corresponds to the shortcut command at the same time.
Right Mouse Button Shortcut Menus: Whenever you’re unsure or curious about what you can do with an object, click it with the right mouse button to display a list of commands related to the object.

Opening a Presentation

To Open a Presentation: Click the Open button on the Standard toolbar, or select File → Open from the menu, or press <Ctrl> + <O>.

Saving and Closing a Presentation and Exiting PowerPoint

To Save a Presentation: Click the Save button on the Standard toolbar, or select File → Save from the menu, or press <Ctrl> + <S>.

To Save a Presentation in a New File with a Different Name: Select File → Save As from the menu and enter a different name for the presentation.

To Close a Presentation: Click the presentation window Close button or select File → Close from the menu.

To Exit PowerPoint: Click the PowerPoint program’s Close button or select File → Exit from the menu.

Creating a New Presentation with the AutoContent Wizard

To Create a New Presentation with the AutoContent Wizard: Start PowerPoint, select the AutoContent Wizard option and click OK. Or if you’re already in PowerPoint, select File → New from the menu, click the General tab, select the AutoContent Wizard, and click OK. Click Next> and select the Category button that best fits the presentation you want to create. Select a presentation type from the list on the right side of the dialog box and click Next>. Enter the information that the Presentation Wizard prompts you for and follow any onscreen instructions. Click Finish when you’re done.

Creating a Blank Presentation and Creating a Presentation from a Template

To Create a Blank Presentation: Click the New button on the Standard toolbar or select File → New from the menu, click the General tab, select Blank Presentation, and click OK.

To Create a Presentation from a Template: Select File → New from the menu, click the Design Templates tab, select the template you want to use, and click OK.

Viewing Your Presentation

You can view a presentation in Normal, Outline, Slide, Slide Sorter, and Slide Show Views by clicking one of the View buttons located on the horizontal scroll bar. You can view a presentation in Normal, Slide Sorter, Notes Page, or Slide Show Views by selecting them from the View menu.

Normal View includes panes for your presentation’s outline, the current slide, and any notes for that slide. You will probably use Normal View more than any other view.

Outline View focuses on the content of your presentation instead of its appearance. Use Outline View when you want to develop your presentation and add large amounts of text.

Slide View displays the slides one at a time, as they will appear when they are printed or displayed in a presentation. Use Slide View when you want to enhance your slide’s appearance.
• **Slide Sorter View** displays all the slides in your presentation as small pictures, or thumbnails. Use Slide Sorter View when you want to rearrange your slides and add transition effects between them.

• **Slide Show View** displays your presentation as an electronic slide show. Use Slide Show View when you want to deliver your presentation.

• **Notes Page View** displays a smaller image of a slide and a box for adding notes on your slides.

• Change the zoom level by using the **Zoom box** on the Standard toolbar.

**Moving Around in Your Presentations**

• `<Page Up>` moves up one screen, and `<Page Down>` moves down one screen.

• `<Ctrl> + <Home>` moves to the beginning of a presentation, and `<Ctrl> + <End>` moves to the end of a presentation.

**Printing Your Presentation**

• **To Print a Presentation:** Click the **Print button** on the Standard toolbar, or select **File → Print** from the menu, or press `<Ctrl> + <P>`.

• **To Specify Additional Printing Options:** Select **File → Print** from the menu. You can specify the number of copies and which pages to print.

**Getting Help from the Office Assistant**

• You can ask the Office Assistant (the cute animated character) your Help questions in conversational English. This is the easiest and most common method of getting help.

• Press `<F1>` to open the Office Assistant, type your question in normal English, and click **Search**.

**Changing the Office Assistant and Using the “What’s This” Button**

• **To Change Office Assistants:** If necessary, select **Help → Show the Office Assistant** from the menu. Right-click the **Office Assistant** and select **Choose Assistant** from the shortcut menu. Click the **Next** or **Back** buttons until you find an Office Assistant you like, then click **OK**.

• **To Hide the Office Assistant:** Right-click the **Office Assistant** and select **Hide** from the shortcut menu.

• **To See What a Control in a Dialog Box Does:** Click the Dialog box **“What’s This” button** (located right next to the Close button) and click the control you want more information on with the pointer.

**Quiz**

1. **Microsoft PowerPoint is a:**
   A. Word-processing program
   B. Database program
   C. Spreadsheet program
   D. Presentation program
2. **Right-clicking something in PowerPoint:**
   A. Deletes the object
   B. Opens a shortcut menu listing everything you can do to the object
   C. Selects the object
   D. Nothing—the right mouse button is there for left-handed people

3. **Which of the following is NOT a way to create a new Presentation?**
   A. From scratch (create a blank presentation)
   B. Using a template
   C. Using the Scan-In Slides feature
   D. Using the AutoContent Wizard

4. **Which of the following is NOT one of PowerPoint's Views?**
   A. Slide View
   B. Presentation View
   C. Slide Show View
   D. Outline View

5. **A keystroke combination is:**
   A. Pressing two or more keys at the same time, for example pressing the <Shift> and <Tab> keys at the same time.
   B. A way to lock your computer to prevent unauthorized access. To unlock the computer, simply retype your keystroke combination.
   C. Using the keyboard in conjunction with the mouse.
   D. A type of mixed drink.

6. **PowerPoint automatically creates a blank presentation when you first start the program.** (True or False?)

7. **Which of the following is NOT a technique for moving around in a presentation?**
   A. Press <Ctrl> + <Home> to move to the first slide in a presentation.
   B. Press <Page Down> to move to the next slide in a presentation.
   C. Select Edit → Move from the menu and specify the slide you want to go to.
   D. Use the vertical scroll bar to move forward or backward through the slides in your presentation.

8. **To save a presentation you: (Select all that apply.)**
   A. Press <Ctrl> +<F5>.
   B. Select File → Save from the menu.
   C. Click the Save button on the Standard toolbar.
   D. Click Save on the Windows Start button.
9. The Print dialog box, which can be found by selecting File → Print from the menu, lets you print multiple copies of a presentation and print specific slides. (True or False?)

Homework

1. Start Microsoft PowerPoint by clicking the Windows Start button, pointing to Programs, and clicking Microsoft PowerPoint.

2. Select the Open an existing presentation option and click OK. Navigate to your Practice folder or disk, click the Homework 1 file and click OK.

3. Press the <Page Down> key to move to the second slide in the presentation.

4. Switch to Outline View by clicking the Outline View button on the horizontal scroll bar, located on the bottom of the screen.

5. Switch back to Slide View by clicking the Slide View button on the horizontal scroll bar, located on the bottom of the screen.

6. Select 100% from the Zoom List on the Standard toolbar. Readjust the zoom level again by selecting Fit from the Zoom List.

7. Save the presentation as “Flea Circus”: Select File → Save As from the menu, navigate to your Practice folder or disk, type “Flea Circus” File name box and click Save.

8. Open the Print dialog box by selecting File → Print from the menu. Would you know how to print only the first slide of the presentation? How would you print more than one copy of the presentation? Click Cancel to close the dialog box without printing anything.

Extra Credit: Use the AutoContent Wizard to create a sample presentation on whatever topic you want.

Quiz Answers

1. D. PowerPoint is a Presentation program. Let’s hope you got this one right!

2. B. Right-clicking an object displays a shortcut menu for the object.

3. C. There isn’t a Scan-In Slides feature anywhere in PowerPoint!

4. B. PowerPoint doesn’t have a Presentation View.

5. A. A keystroke combination when you press two or more keys at the same time (for example, <Ctrl> + <Home>).

6. False. When you first start the PowerPoint program, a dialog box where you can create a new presentation or open an existing presentation greets you.

7. C. There isn’t an Edit → Move command on the menu. All the others are valid navigation techniques.

8. B and C.

9. True. Selecting File → Print from the menu opens the Print dialog box where you can specify exactly what you want to print.
Chapter Two: Editing a Presentation

Chapter Objectives:
- Inserting New Slides and Entering Text
- Working in Outline View—Promoting and Demoting Paragraphs
- Editing, Selecting, Replacing, and Deleting Text
- Cutting, Copying, and Pasting Text
- Finding and Replacing Text
- Using Undo, Redo, and Repeat
- Checking the Spelling in a Presentation
- Reorganizing a Presentation in Outline View
- Copying, Moving, and Deleting Slides in Slide Sorter View
- Adding Notes to Your Slides
- Working with More than One Presentation and Window
- Managing Your Files

Chapter Task: Revise and Edit a Simple Presentation

Now that you’re familiar with the PowerPoint basics, you’re ready to move on to editing your slides. This chapter focuses on adding slides and text to your presentation. Most presentations take a lot of time and thought to put together and are often edited and revised several times before they’re finished. Toward that end, this chapter covers just about every trick you will need to know about editing—how to add, edit, cut, copy, and paste text; how to check for spelling errors; and how to undo any mistakes you might make.

Prerequisites
- How to start Microsoft PowerPoint.
- How to use menus, toolbars, dialog boxes, and shortcut keystrokes.
- Move the mouse pointer and navigate between the slides in a presentation.
- Open and save a presentation.
Lesson 2-1: Inserting Slides and Text in Slide View

Slides are the most basic components of a presentation. Without slides, PowerPoint would just sit there and do nothing, like a broken projector. To make it easy to add slides to your presentation, PowerPoint comes with 24 preset AutoLayouts. AutoLayouts help you choose what you want your slide to look like. There are AutoLayouts with titles, bulleted lists, clip art, charts, and even video clips. The two types of AutoLayouts that you will probably use the most are:

- Title slides
- Bulleted slides

Every slide has one or more areas where you can type called placeholders. These placeholders are hard to miss, since they’re labeled “Click to add title” or “Click to add text.” This lesson will walk you through adding a couple of new slides to an existing presentation.

1. Start Microsoft PowerPoint.

2. Open Lesson 2A and save it as Expeditions.

The presentation should open in Normal View and on Slide 1 (click the slide pane and then look at the status bar at the bottom of the screen to see what slide you’re on). This presentation is for a travel agency’s launch of a new series of international history tours—but it’s currently far from complete. First, the presentation needs a Bulleted List slide—here’s how to add one:

- **New Slide** button
  Other Ways to Add a Slide:
  - Select Insert → New Slide from the menu.
Chapter Two: Editing a Presentation

3. **Click the New Slide button on the Standard toolbar.**
   The New Slide dialog box appears, as shown in Figure 2-1. The New Slide dialog box lets you select from 24 AutoLayouts that determine what you want to appear on the new slide. We want to add a Bulleted List slide.

4. **Click the Bulleted List AutoLayout, as shown in Figure 2-1.**
   When you select an AutoLayout, its title appears in the right side of the New Slide dialog box—useful when you’re still learning the ropes in PowerPoint.

5. **Click OK.**
   A new slide appears after the current slide in your presentation as shown in Figure 2-2. Notice there are two placeholders on this slide: one for the title of the slide and the other for the bulleted list. To add text to a placeholder, all you have to do is click and type.

6. **Click the title placeholder (the placeholder near the top of the slide.)**
   An insertion point (|) appears in the placeholder, indicating that you can add text to the placeholder.

7. **Type Historical Destinations.**
   Now let’s add some text to the bulleted list placeholder.

8. **Click the bulleted list placeholder and type Latin and South America and press <Enter>.**
   PowerPoint adds another bullet to the list when you press the <Enter> key.

9. **Type Israel, press <Enter>, type Europe, press <Enter>, and type Asia.**
   Your completed slide should look like the one in Figure 2-3.

In this exercise you added a slide using a Bulleted List AutoLayout, but there are many more types of AutoLayouts you can use to add different types of slides. Table 2-1: AutoLayout Symbols describes some of the things you can insert into your slides. If you ever add a new slide and want to change its layout, click the Common Tasks menu on the Formatting toolbar and select Slide Layout. Then select the AutoLayout you want to apply to the slide and click OK.

### Table 2-1: AutoLayout Symbols

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Placeholder</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Title</td>
<td>Inserts a title or heading.</td>
</tr>
<tr>
<td></td>
<td>Bulleted List</td>
<td>Inserts a bulleted list of related points.</td>
</tr>
<tr>
<td></td>
<td>Table</td>
<td>Inserts a table from Microsoft Word.</td>
</tr>
<tr>
<td></td>
<td>Chart</td>
<td>Inserts a chart.</td>
</tr>
<tr>
<td></td>
<td>Organization Chart</td>
<td>Inserts an organizational chart.</td>
</tr>
<tr>
<td></td>
<td>Clip Art</td>
<td>Inserts a picture, such as clip art or a graphic file.</td>
</tr>
<tr>
<td></td>
<td>Media Clip</td>
<td>Inserts music, sound, or a video clip.</td>
</tr>
<tr>
<td></td>
<td>Object</td>
<td>Inserts an OLE object, such as an Excel worksheet.</td>
</tr>
</tbody>
</table>

Quick Reference

**To Insert a Slide into a Presentation:**
1. Click the **New Slide button** on the Standard toolbar.
   Or...
   Select **Insert → New Slide** from the menu.
2. Select the slide layout you want to use for the slide and click **OK**.

**To Add Text to a Slide:**
- Click the appropriate **text placeholder** and type the text.
Lesson 2-2: Adding Slides and Promoting and Demoting Paragraphs in Outline View

You’ve probably already noticed that most of the slides in PowerPoint contain nothing more than headings and bulleted lists. This might seem simple—perhaps a bit boring—but it’s an extremely effective method for getting your point across. Since most presentations are highly structured, containing many points and subpoints, it makes sense to work with them as outlines—and that’s the purpose of PowerPoint’s Outline View.

Outline View displays the title and text of each slide. Other distracting objects, such as pictures and charts, don’t even appear in Outline View, so you can concentrate on the content of your presentation. This lesson will introduce you to Outline View.

Here are a few more notes about Outline View before we start:

- A numbered heading represents each slide in the outline. Notice that each slide also has a symbol next to it indicating that it’s a slide.
- Each slide’s body text appears as an indented heading under the slide’s main title heading.

1. Switch to Outline View by clicking the Outline View button on the horizontal scroll bar.

The presentation appears in Outline View, as shown in Figure 2-4. Now you can easily view the content of the entire presentation.

2. Press <Ctrl> + <End> to move to the very end of the presentation.

Here’s where we want to add another slide.
3. **Press <Ctrl> + <Enter> to add a new slide to the presentation.**
   
   A brand new slide appears on the page—notice its slide icon ( ). By default, any new slides you add in Outline View after the title slide will be Bulleted List slides, like the one you created in the previous lesson. (Just ignore the blank line that was added after the “Asia” slide—you’ll learn how to edit text later.)

4. **Type Target Market.**
   This will be the title of your new slide.

5. **Press <Enter>.**
   
   Whenever you press the <Enter> key in Outline View, it adds a new line just like the one before it. Because the preceding line is a slide, pressing <Enter> adds a new slide. Since we don’t want to add a new slide, we can demote the current line to a bullet by pressing the <Tab> key.

6. **Press <Tab>.**
   
   You’ve just demoted the current line and moved it down one level in the outline. The current paragraph now appears as a subpoint under the “Target Market” heading. You demote paragraphs by selecting them and pressing the <Tab> key, or if you’re a toolbar fanatic, you can also click the Demote button on the Formatting or Outlining toolbar.
   
   Let’s add some subpoints to the “Target Market” slide.

7. **Type College Students.**
   This will be the first bulleted item on the slide.

8. **Press <Enter>.**
   
   PowerPoint adds another subpoint paragraph.

9. **Type Retirees and press <Enter>.**
   
   We want to add several subpoints under the “Retirees” point.

10. **Press <Tab> to demote the new paragraph, type Archeologists press <Enter> and type Professors.**
    
    To promote a paragraph means to move it up one level in the outline. You promote paragraphs by selecting them and pressing the <Shift> + <Tab> keys or by clicking the Promote button on the Formatting or Outlining toolbar.

11. **Press <Enter> to add a new paragraph and press <Shift> + <Tab> twice to promote the paragraph to the first level of the outline, making it a title for a new slide.**
    
    Let’s finish this lesson by adding the text for the new slide.

12. **Type Prices, press <Enter> to add a new paragraph, press <Tab> to demote the paragraph, and type To be determined.**

    Because Outline View focuses on the content of a presentation rather than on appearance or layout, new slides added in Outline View are always the basic Bulleted List layout. You can always change the layout of a new slide by clicking the Common Tasks menu on the Formatting toolbar and selecting Slide Layout.

---

**Quick Reference**

**Other Ways to Demote a Paragraph:**
- Click the Demote button on the Formatting or Outlining toolbar.
- Click the point you want to demote and drag the mouse to the right.

**Other Ways to Promote a Paragraph:**
- Click the Promote button on the Formatting or Outlining toolbar.
- Click the point you want to promote and drag the mouse to the left.

**To Switch to Outline View:**
- Click the Outline View button on the horizontal scroll bar.

**To Demote a Paragraph:**
- Select the paragraph(s) and press the <Tab> key or click the Demote button on the Formatting or Outlining toolbar.

**To Promote a Paragraph:**
- Select the paragraph(s) and press <Shift> + <Tab> or click the Promote button on the Formatting or Outlining toolbar.

**To Add a New Slide in Outline View:**
- Press <Ctrl> + <Enter> or promote a selected paragraph to the highest level on the outline.
Lesson 2-3: Editing Text

Often, after typing a presentation, you will discover that you need to make some changes to your text—perhaps you want to rephrase or even delete a sentence. Or maybe you inherited your boss’s feeble attempt at creating a PowerPoint presentation and have to make a lot of changes. Editing a presentation by inserting and deleting text is very simple. To insert text, you move the insertion point (the blinking bar) to where you want to insert the text. You move the insertion point by using the arrow keys on the keyboard or by using the mouse to click where you want to move the insertion point, as shown in Figure 2-6. Once the insertion point is where you want, just start typing.

There are a couple ways to delete text. One way to delete text is to place the insertion point to the left of the text you want to delete and press the <Delete> key. Another way to delete text is to place the insertion point to the right of the text you want to delete and press the <Backspace> key.

If you have already used a word-processing program before, you undoubtedly know how to edit text, and since this lesson will be kid’s stuff to a pro like you, you’ll probably want to skip it. If not, this lesson will give you some practice inserting and deleting text.

1. Press <Ctrl> + <Home> to move to the beginning of the presentation.
   You jump to the very beginning of the presentation. Notice the insertion point—the blinking I that appears before the word “Expedition.” Anything you type appears wherever the insertion point is located—just move the insertion point, using the mouse or keyboard, to where you want to enter some text, and then type the text.

2. Press the Down Arrow Key <↓> button.
The insertion point moves down one line and is located at the beginning of the current line.
3. Press and hold the Right Arrow Key <→> button to move until the insertion point is located immediately after the word *Education*.

4. Type *al*.
   The text is inserted at the insertion point, so the word “Education” becomes “Educational.” You’ve just learned how to insert text in a slide—pretty easy, huh?

5. **Move the insertion point to the very beginning of the *Latin and South America* line.**
   Here you need to delete some text—the word “Latin.”

6. **Press the <Delete> key several times, until the word *Latin* is deleted.**
   The Delete key deletes one space to the right of (or after) the insertion point.

7. **Type *Central*.**
   You’ve just deleted the word “Latin” and inserted the word “Central” to take its place.
   You can also use the mouse to move the insertion point instead of the arrow keys.
   Simply move the pointer to where you want to place the insertion point with the mouse and click.

8. **Click immediately after the word *Israel* in the fifth line of the presentation with the ↓ pointer.**
   The insertion point appears immediately after the word “Israel”—right where you clicked the mouse button.
   You can also use the Backspace key to delete text. Like the Delete key, the Backspace key also deletes text but in a slightly different way. The Backspace key deletes text before, or to the left of, the insertion point, while the Delete key deletes text after, or to the right of, the insertion point.

9. **Press the <Backspace> key.**
   The Backspace key deletes text before, or to the left of, the insertion point

10. **Press and hold the <Backspace> key until you have deleted the rest of the word *Israel*.** Don’t delete too far—we still need an empty line here!
   Great! You’ve learned how to delete text using the Backspace key.

11. **Type *Middle East*.**
    Now that you’ve revised the presentation you need to save your changes.

12. **Save your changes and close the current presentation.**
Lesson 2-4: Selecting, Replacing, and Deleting Text

1. Open Lesson 2B and save it as Historical Tours.

2. Press <Ctrl> + <End> to move to the very end of the presentation and make sure the insertion point appears at the end of the line Sandra Wu – Asia.

   Actually, you can place the insertion point before or after the text you want to select.
3. Click and hold down the left mouse button and drag the mouse to the left across the entire line Sandra Wu – Asia (the words should be highlighted). Release the mouse button when you’re finished.

The words “Sandra Wu – Asia” should be highlighted in black. Selecting text with the mouse can be a little tricky at first, especially if you’re still a novice at using it. Once you have selected a block of text, you can delete it by pressing either the <Delete> key or the <Backspace> key.

4. Press <Delete> to delete the selected text.

As you’ve probably guessed, you can delete anything you select—a word, a sentence, a slide, even the entire presentation! Let’s try something else…

5. Select the words Ricardo Perez on the last slide.

When you select text, anything you type while the text is selected will replace the selected text.

6. Type Luis Gonzales.

The name “Luis Gonzales” replaces the selected text “Ricardo Perez.” A quick way to select a single word is to double-click the word you want to select.

7. Double-click the word Montenegro.

8. Type Peterson.

The word “Peterson” replaces the word “Montenegro.” You can also use the keyboard to select text if you don’t like using the mouse. To select text using the keyboard, move the insertion point before or after the text you want to select, and then press and hold down the <Shift> key while you use the arrow keys to select the text.

9. Move the insertion point to the very end of the line Dates: July 20 to August 28 in Slide 8.

Try selecting text with the keyboard in the next step.

10. Press and hold down the <Shift> key and press and hold down the left arrow key <←> until you have selected the text July 20 to August 28.

If you change your mind after selecting text, it’s easy to deselect it. Just click anywhere else on the screen.

11. Click anywhere in the slide to deselect the text.

The dates are no longer selected.

And that’s all there is to selecting text in PowerPoint. Again, it’s very important that you know how to select text. Knowing how to select text will make you much more proficient and adapt at using PowerPoint’s more advanced features.

| **Table 2-2: Shortcuts for Selecting Text** |
|-----------------|------------------|
| **To Select This** | **Do This** |
| A word | Double-click the word. |
| A line | Click next to the line in the left margin. |
| A sentence | Press and hold <Ctrl> and double-click the sentence. |
| A slide (in Outline View) | Click next to the slide icon ( ) in the left margin. |
| The entire presentation | Select Edit → Select All from the menu or press <Ctrl> + <A>. |

To replace text, select the text you want to replace and then type the new text.

Double-click a word to select it.

### Quick Reference

**To Select a String of Text:**

1. Move the insertion point to the beginning or end of the text you want to select.
2. Click and hold the left mouse button and drag the insertion point across the text, and then release the mouse button once the text is selected.

Or…

Press and hold down the <Shift> key while using the arrow keys to select the text you want.

**To Select a Single Word:**

- Double-click the word you want to select.

**To Replace Text:**

- Replace text by first selecting it, then typing the new text you want.

**To Deselect Text:**

- Click anywhere on the computer screen.

**To Delete Selected Text:**

1. Select the text.
2. Press the <Delete> key.
Lesson 2-5: Cutting, Copying, and Pasting Text

Figure 2-9
The steps involved in cutting and pasting text.

1. Select the text or object you want to cut and click the Cut button. The text or object is removed or “cut” from its original location.

2. Move the insertion point to where you want to place the cut text or object.

3. Click the Paste button to paste the cut text or object.

Cut button
Other Ways to Cut:
• Select Edit → Cut from the menu.
• Press <Ctrl> + <X>.

Paste button
Other Ways to Paste:
• Select Edit → Paste from the menu.
• Press <Ctrl> + <V>.

By now, you should already know how to select text in a presentation. Once text is selected, you can move it to another place in the presentation by cutting or copying it and then pasting it elsewhere. Cutting, copying, and pasting text is one of the more common tasks you will do in PowerPoint. Anything you cut is placed in a temporary storage area called the Windows Clipboard. The Clipboard is available to any Windows program, so you can cut and paste text between different programs.
1. Go to Slide 8 and select the entire last line—Dates: July 20 to August 28.
   Remember how to select a line in PowerPoint? Just click next to the line in the left
   margin. Someone accidentally put the date on the wrong slide—you need to cut the
   selected text to the Windows Clipboard and paste it elsewhere in the presentation.

2. **Click the Cut button on the Standard toolbar.**
   The selected text, “Dates: July 20 to August 28,” disappears and is placed on the
   Windows Clipboard, ready to be moved to a new location.

3. **Move the insertion point to the end of the Highlights: line on Slide 7 (the
   “Europe” slide) and press <Enter> to add a new line.**
   This is where you want to paste the dates that you cut.

4. **Click the Paste button on the Standard toolbar. If a blank line appears
   after the dates, press the <Backspace> key twice to delete it.**
   Poof! The cut text—the dates—appears at the insertion point.

   Copying information is very similar to cutting information. Both commands put your
   selected information on the Clipboard where you can then paste it to a new location.
   The only difference between the two commands is that the Cut command deletes
   selected information when it copies it to the clipboard, while the Copy command
   copies the selected information to the clipboard without deleting it.

5. **Select the text Too many to list on a single slide! on Slide 8 (the
   “Asia” slide).**
   Now you can copy the selected text to the clipboard.

6. **Click the Copy button on the Standard toolbar.**
   Nothing appears to happen, but the selected text has been copied to the clipboard.

7. **Place the insertion point after Highlights: in the “Europe” slide.**
   First you need to add a space here.

8. **Press the <Spacebar> button to add a space.**
   You’re ready to paste the copied text.

9. **Click the Paste button on the Standard toolbar.**
   The copied text is pasted at the insertion point.

10. **Save your work.**

   You can also copy, cut, and paste text between two different Windows programs—for
   example, you could copy a word in a Word document and then paste it in a PowerPoint
   presentation. The Cut, Copy, and Paste commands you learned in PowerPoint (via the toolbar
   buttons, menus, and/or keyboard shortcuts) will work with most Windows applications.

---

**Quick Reference**

**To Cut Something:**
1. Select the text or object you want to cut.
2. **Click the Cut button on the Standard toolbar.**
   Or…
   Select Edit → Cut from the menu.
   Or…
   Press <Ctrl> + <X>.

**To Copy Something:**
1. Select the text or object you want to copy.
2. **Click the Copy button on the Standard toolbar.**
   Or…
   Select Edit → Copy from the menu.
   Or…
   Press <Ctrl> + <C>.

**To Paste Cut or Copied Text or Objects:**
1. Place the insertion point where you want to paste the text or object.
2. **Click the Paste button on the Standard toolbar.**
   Or…
   Select Edit → Paste from the menu.
   Or…
   Press <Ctrl> + <V>.
Lesson 2-6: Using Undo, Redo, and Repeat

You may not want to admit this, but you’re going to make mistakes when you use PowerPoint. You might accidentally delete a paragraph or slide you didn’t mean to delete, or paste something you didn’t mean to paste. Fortunately, PowerPoint has a wonderful feature called Undo that does just that—undoes your mistakes and actions, making them as though they never happened. This lesson explains how to undo both single and multiple mistakes and how to redo your actions in case you change your mind.

1. Select Slide 9 (the “Tour Guides” slide) by clicking to the left of the symbol, and then delete the selected slide by pressing the <Delete> key. The selected slide disappears. Whoops! You didn’t really want to delete that! Watch how you can undo your “mistake.”
2. **Click the Undo button.**

   Poof! The deleted “Tour Guides” slide is back again. Hmmm…. Maybe you did want to delete the slide after all. Anything that can be undone can be redone if you change your mind or want to “undo an undo.” Here’s how you can redo the previous delete command.

3. **Click the Redo button.**

   The “Tour Guides” slide disappears again. Sometimes you might make more than one mistake, and it may be a minute or two before you even realize you made them. Fortunately, the programmers at Microsoft thought of this when they developed PowerPoint, because the Undo feature is multileveled—meaning you can undo more than one mistake or action. The next few steps will show you how to undo multiple errors.

4. **On Slide 8 (the “Asia” slide) click to the left of the Highlights: Too many to list on a single slide! line to select it and press the <Delete> key.**

   The selected line is deleted—your second mistake. (The first was deleting the “Tour Guides” slide.)

5. **Press <Ctrl> + <End> to move to the end of the presentation.**

   Let’s add another paragraph here—another “mistake.”

6. **Press <Enter> to add a new paragraph and type This slide needs a lot of work!**

   You’ve made enough mistakes now to see how multilevel Undo works. Here’s how to undo all of your mistakes:

7. **Click the downward-pointing arrow to the right of the Undo button.**

   A list of your recent actions appears beneath the Undo button. Notice that there are more actions listed than just your three recent “mistakes.” If you wanted, you could undo any of the commands and actions you’ve made since you opened the current presentation. You don’t want to undo everything—just the last three mistakes.

8. **Select the second Clear word from the Undo list. (It should be the third item on the list.)**

   The last three changes you made to the presentation—deleting a slide, deleting a line, and adding a new paragraph—are all undone. The opposite of the Undo command is the Repeat command, which repeats your last command or action, if possible. Here’s how to use it.

9. **Select Slide 8 (the “Asia” slide) by clicking to the left of the symbol, and then delete the selected slide by pressing the <Delete> key.**

   You’ve just deleted the “Asia” slide. Now let’s see how you can repeat your last command…

10. **Select Slide 7 (the “Europe” slide) and press <Ctrl> + <Y>.**

    PowerPoint repeats your last command and deletes the current slide.

11. **Click the Undo button on the Standard toolbar twice to undo your deletions, and then save your work.**
Lesson 2-7: Checking Your Spelling

Spell checking used to be a feature only available in word-processing programs—but no more! You can use PowerPoint’s spell checker to find and correct any spelling errors that you might have made in your presentations. PowerPoint’s spell checker is shared and used by the other programs in the Microsoft Office suite. Any words you add to the custom spelling dictionary in one Microsoft Office program will be available in all the other programs. What’s more, PowerPoint checks for spelling errors as you type, highlighting them with a squiggly red underline. Of course, you can fix spelling errors the hard way—by manually retyping them—but if you’re not a spelling-bee champion, it’s easier to right-click a spelling error and select one of PowerPoint’s suggested spelling corrections.

This lesson will show you how to correct the spelling in your slides and how to tell PowerPoint to ignore words that it thinks are misspelled.

1. **Right-click the red-underlined word Distinations on Slide 6.**
   Remember that a right-click is when you click something with the right mouse button. A shortcut menu appears with suggestions for the correct spelling and several other options, as shown in Figure 2-11. Luckily, the correct spelling, “destinations” is one of the corrections listed.

   **NOTE:** The correct spelling for a word usually appears in the list of corrections. If it doesn’t, that means that either spell checker doesn’t have the word in its dictionary (and names can sometimes cause this to happen) or else you’ve butchered the spelling of the word so badly that the spell checker doesn’t recognize it.

2. **Click Destinations on the shortcut menu with the left mouse button.**
   PowerPoint makes the spelling correction. The next spelling error in the presentation is the very next word: “Jerusalam.”
3. **Right-click the red-underlined word Jerusalem.**  
   Another shortcut menu appears, this time displaying any possible spelling corrections for the word “Jerusalem.” There’s only one suggested spelling correction listed here—and it’s the one we’re looking for.

4. **Select Jerusalem from the shortcut menu.**  
The next spelling error in the presentation is on the next line—the word “Giza.” Wait a second—“Giza” is spelled correctly. Whenever the spell checker sees a word that’s not in its dictionary, it flags it as a spelling error, so when it encounters a word it doesn’t recognize, even if it’s spelled correctly, it marks it as a spelling error. Names of people, places, and products are often flagged as spelling errors.

   There are two things you can do when the spell checker doesn’t recognize a correctly spelled word:
   - **Ignore All:** Leaves the spelling as it is and ignores it throughout the rest of your presentation.
   - **Add:** Adds the word to the spelling dictionary so PowerPoint won’t nag you about it during spell checks. Use this option for nonstandard words you use often.

5. **Right-click the red-underlined word Giza, then select Ignore All from the shortcut menu.**  
The spell checker ignores the word “Giza” and its annoying red squiggly underlining disappears. There’s still one more spelling error nearby.

6. **Right-click the red-underlined word traditions located at the end of that line.**

7. **Select traditions from the shortcut menu.**  
   PowerPoint makes the correction.

No doubt about it, the spell checker is a great tool to assist you in creating accurate slides. It’s important to note, however, that PowerPoint will not catch all of your spelling errors. For example, if you mistyped the word “had” as “hat,” PowerPoint won’t catch it because “hat” is a correctly spelled word.

---

### Quick Reference

**To Correct a Spelling Error:**
- Right-click the spelling error and select the correction from the shortcut menu.

**Or...**
- Correct the spelling error by retyping it.

**To Ignore a Spelling Error:**
- Right-click the spelling error and select **Ignore All** from the shortcut menu.

**To Add a Word to the Spelling Dictionary:**
- Right-click the word you want to add and select **Add** from the shortcut menu.
Lesson 2-8: Finding and Replacing Information

For reasons known only to him, Kolia Richter has legally changed his name to “The Master.” Great—now you’ll have to go back to your presentation and find and replace every occurrence of “Kolia Richter” with “The Master.” You don’t even remember where his name was used—it will take you a long time to go through all those slides. Or it could take you less than a minute if you use PowerPoint’s Find and Replace function.

This lesson explains how to find specific words, phrases, and values in your presentation and how to replace those words, phrases, and values automatically.

1. Press <Ctrl> + <Home> to move to the beginning of the presentation.
   You don’t have to move to the beginning of a presentation to find or replace something—but this will put us on the same page for this exercise.

2. Select Edit → Find from the menu.
   The Find dialog box appears, as shown in Figure 2-12.

3. In the Find what text box, type Europe.
   You want to find every occurrence of the phrase “Europe” in the presentation.

4. Click the Find Next button.
   PowerPoint jumps to the first occurrence of the word “Europe” that it finds in the presentation—on Slide 2.

5. Click the Find Next button.
   PowerPoint jumps to the next occurrence of the word “Europe” in the presentation, found on Slide 7.

6. Click Close to close the Find dialog box.
   The Find dialog box closes. You can also replace information in a presentation, such as changing every occurrence of “Kolia Richter” in the presentation to “The Master.”

Other Ways to Find Information:
- Press <Ctrl> + <F>.

Other Ways to Find and Replace Information:
- Press <Ctrl> + <H>.
7. **Select** Edit → **Replace** from the menu.
   The Replace dialog box appears, as shown in Figure 2-13.

8. **In the Find what box** text box, **type Kolia Richter**.
   You want to replace every occurrence of the phrase “Kolia Richter” with the phrase “The Master.”

9. **Select the Replace with** text box by clicking it or by pressing the <Tab> key, and **type The Master**.

10. **Click Replace All**.
    PowerPoint finds all the occurrences of the phrase “Kolia Richter” in the presentation and replaces them with the phrase “The Master.”

   **NOTE:** Think before you use the Replace All button—you might not want it to replace every instance of a word or phrase! You can find and replace each individual occurrence of a label or value by clicking the Find Next button and then the Replace button.

A message pops up to tell you that PowerPoint has finished searching the presentation and tell you how many replacements were made.

11. **Click OK** to close the message.
12. **Click Close** to close the Replace dialog box.
    The Replace dialog box disappears, and you’re back to your presentation. Notice how all the occurrences of the word “Kolia Richter” (and there was only one—on Slide 9) have been replaced with “The Master.”
Lesson 2-9: Viewing a Presentation in Outline View

If your presentation has a lot of slides, it can become increasingly difficult to see its overall structure. Fortunately, PowerPoint’s Outline View can tame even the longest, wildest presentations and let you separate “the forest from the trees.” Outline View lets you decide how much of your presentation you want to see. You can choose to view only the first main heading levels of your slide, several levels of headings and subheadings, or the entire presentation.

In this lesson you’ll learn how to collapse an outline so that only the slide titles are shown and how to expand an outline so that you can once again see the slide details. First you’ll need to summon the Outlining toolbar…

1. If necessary, display the Outlining toolbar by selecting **View → Toolbars → Outlining** from the menu.

Here’s how to collapse a slide.
2. **Place the insertion point anywhere in Slide 2 and click the Collapse button on the Outlining toolbar.**

   PowerPoint collapses the slide and only displays its title. A gray underline appears under the slide title, indicating that it contains hidden details. Here’s how to expand a slide to see any hidden details.

3. **Click the Expand button on the Outlining toolbar.**

   The subpoints under Slide 2 reappear.

   You can collapse individual slides, as you just did, or all the slides in a presentation.

4. **Click the Collapse All button on the Outlining toolbar.**

   PowerPoint collapses the entire presentation so that only the slide titles are displayed.

   Outline View was designed to hide the appearance of a presentation so that you can concentrate on its content. You can even remove the text formatting from your outline if you find it somewhat distracting.

5. **Click the Show Formatting button on the Outlining toolbar.**

   PowerPoint displays the outline without any text formatting. Don’t worry—the text formatting is still there; it’s just hidden from view. To redisplay a presentation’s text formatting, simply click the Show Formatting button again.

   Let’s expand the entire outline—see if you can guess how to do it without looking at the next step. No peeking!

6. **Click the Expand All button on the Outlining toolbar.**

   PowerPoint expands the presentation and displays all the slides’ text.
Lesson 2-10: Rearranging a Presentation in Outline View

Another benefit of working in Outline View is that you can easily modify an outline. You can change the order of points on a slide or you can even rearrange the order of the slides in your presentation. This lesson will give you some practice rearranging the order of points and slides in your outline.

1. If the Outlining toolbar isn’t displayed, summon it by selecting View → Toolbars → Outlining from the menu.

Now let’s try rearranging the order of slides in the presentation.

Figure 2-18

Moving a slide with the drag and drop method.

1. Select the slide you want to move by clicking to the left of the icon symbol.

2. Click and hold the mouse button and drag the slide to its new position. The horizontal line shows the current position of the slide.

3. Release the mouse button to drop the slide into the desired position.

Other Ways to Move a Paragraph:

• Click and drag the headings to a new location.

Move Up button
2. **Select Slide 9 (the “Tour Guides” slide) by clicking the symbol.**

   Make sure you’ve selected the entire slide and not just the “Tour Guides” heading. We want to move the entire slide, not just the slide heading.

   **NOTE:** When you want to move a slide in Outline View, make sure you select the entire slide (by clicking to the left of the symbol) rather than just the slide heading, or you will move only the slide heading instead of the entire slide.

3. **Click the Move Up button on the Outlining toolbar.**

   The selected “Tour Guides” slide moves up the outline, appearing beneath the “Highlights: Too many to list on a single slide!” subheading.

4. **Click the Move Up button on the Outlining toolbar three more times, until it appears above the “Asia” slide.**

   The “Tour Guides” slide moves up the outline, one line at a time, and appears below the “Dates: July 20 to August 28” paragraph of the “Europe” slide.

   Although it’s easy, using the Move Up and Move Down buttons on the Outlining toolbar to move a slide or paragraph can be slow, especially if the destination is on the other side of a long presentation. Fortunately, as with so many other procedures, there is more than one way to move paragraphs and slides in PowerPoint—the Drag and Drop method.

5. **Move the pointer on the symbol of the “Tour Guides” slide until the pointer changes to a.**

   To move a slide, click and hold the mouse button, and drag the slide up or down, to the desired position in the outline.

6. **Click and hold the mouse button, and drag the slide up before the Mexico slide, then release the mouse button to drop the slide.**

   A horizontal line appears as you drag the slide, indicating where the slide will be moved.

   Using the drag-and-drop technique can be a little tricky if you’re still a novice with the mouse. If you make a mistake, and don’t like where you moved a slide, you can always undo it by clicking the Undo button on the Standard toolbar or by pressing <Ctrl> + <Z>.

### Table 2-3: Buttons on the Outlining toolbar

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>⬆️ Promote</td>
<td>Promotes the paragraph to a higher level on the outline.</td>
</tr>
<tr>
<td>⬇️ Demote</td>
<td>Demotes the paragraph to a lower level on the outline.</td>
</tr>
<tr>
<td>⬆️ Move Up</td>
<td>Moves the paragraph up.</td>
</tr>
<tr>
<td>⬇️ Move Down</td>
<td>Moves the paragraph down.</td>
</tr>
<tr>
<td>⫸ Collapse</td>
<td>Collapses the selected slide and displays only the slide heading.</td>
</tr>
<tr>
<td>⫸ Expand</td>
<td>Expands the selected slide and displays all its content</td>
</tr>
<tr>
<td>⫸ Collapse All</td>
<td>Collapses an entire presentation and displays only the slide headings.</td>
</tr>
<tr>
<td>⫸ Expand All</td>
<td>Expands an entire presentation.</td>
</tr>
<tr>
<td>⫸ Summary Slide</td>
<td>Creates a summary slide from any selected slides.</td>
</tr>
<tr>
<td>⫸ Show/Hide Formatting</td>
<td>Shows or hides text formatting.</td>
</tr>
</tbody>
</table>
Lesson 2-11: Inserting Symbols and Special Characters

Believe it or not, you can enter many more characters and symbols in a slide that cannot be found on the keyboard. For example, you can insert the copyright symbol (©), accented and foreign characters (Æ), silly characters (☺), and many, many more. In this lesson you will learn how to insert several of these special symbols into a slide.

1. **Move to the Mexico slide and move the insertion point immediately after the word Itza in “Chichén Itza.”**
   
   You watched a special about Mexico last night on PBS and now realize, to your horror, that the “a” in “Itza” is accented (á). After a sleepless night you rush to the office to fix the problem. First you’ll have to erase the incorrect, non-accented “a.”

2. **Delete the a from the word “Itza.”**

   Now that the offending character has been deleted, we can add a properly accented “á” in its place.

3. **Select Insert → Symbol from the menu.**

   The Symbol dialog box appears, as shown in Figure 2-19.

4. **Verify that [Normal Text] appears in the Font list box. If it doesn’t, click the Font list box, and then find and select [Normal Text].**

   Let’s see if we can find the “á” character.

5. **Find and click the á symbol.**

   You’ll probably spend a few minutes looking for the tiny “á” symbol before you find it. Figure 2-19 will give you a better idea of where it is. Find it?

6. **Click Insert.**

   The “á” symbol is inserted, completing the proper spelling of Chichén Itzá. Whew! Now you will be able to sleep tonight!
7. Click **Close** to close the Symbol dialog box.

The Symbol dialog box closes.
Lesson 2-12: Duplicating, Moving, and Deleting Slides in Slide Sorter View

When you create a presentation, Normal View and Outline View are the views you’ll use the most to work on your slides, but both of these views have a serious limitation: They don’t let you view all the slides in your presentation at the same time. That’s where Slide Sorter View comes in.

When you put pictures into a photo album, you probably lay all the pictures on the table or floor so that you can look at all of them and decide in which order they should go. Slide Sorter View works on the same principle—it allows you to see thumbnails of all the slides in your presentation so that you can:

- Sort your slides into an order that works best for your presentation.
- Delete any slides.
- Hide slides that you don’t want to include in a presentation or show any hidden slides (more on this in another lesson).
- Add animation and control how the slides appear and disappear (known as slide transitions—more on this in another lesson).
- Determine how long a slide should be displayed on the screen if you’re creating an automated, stand-alone show (more on this in another lesson).
As you can see, a lot of the power behind Slide Sorter View has to do with delivering your presentation—and that’s the topic of a later chapter. In this lesson, you’ll learn how to use Slide Sorter View to rearrange your slides, duplicate an entire slide, and delete a slide.

1. **Switch to Slide Sorter View by clicking the Slide Sorter View button on the horizontal scroll bar.**

   PowerPoint displays the presentation in Slide Sorter View, as shown in Figure 2-20. To move a slide in Slide Sorter View, click and drag it to new location. Move to the next step to give it a try.

2. **Click Slide 4 (the “Prices” slide), hold down the mouse button, drag the slide immediately after Slide 2 (the “Historical Destinations” slide), and then release the mouse button, as shown in Figure 2-20.**

   You’ve just changed the order of your presentation, so that the “Prices” slide will appear as the third slide in the presentation instead of the fourth slide.

   Since Slide Sorter View lets you view all the slides in your presentation at once, there are several other slide-related chores that are easier to perform here than in Outline View or Normal View, such as duplicating a slide. Duplicating a slide copies everything on the slide—text, formatting, you name it. Duplicating is useful when you need to churn out several slides that have the same title, images, and formatting on them.

3. **Select Slide 1 (the title slide) and select Edit → Duplicate from the menu.**

   PowerPoint creates an exact duplicate of the selected title slide. In case you’re wondering, duplicating a slide is really a one-step process for selecting, copying, and pasting a slide.

   We don’t really need the duplicated slide in our presentation, so this is a good place to learn how to delete a slide in Slide Sorter View.

4. **Select the duplicate title slide and press the <Delete> key.**

   Wow! That was easy! You can delete slides in Normal View and Outline View as well, but there you have to use a more cumbersome command: Select Edit → Delete Slide from the menu.

   Let’s delete another slide while we’re at it:

5. **Select the Asia slide and delete it by pressing the <Delete> key.**

   Deleting slides in Slide Sorter View is easy—almost too easy. If you accidentally delete a slide you didn’t really want to delete, you can always undo your action with the trusty Undo command: by clicking the Undo button on the Standard toolbar or by pressing <Ctrl> + <Z>.
Lesson 2-13: Adding Notes to Your Slides

Unless you have a perfect memory, you’re going to need notes to help you remember what to say about each slide when you deliver a presentation. PowerPoint’s notes are like the cue cards you use during a speech, reminding you to tell a joke, make eye contact, and mention any key points you want to make. Notes don’t appear on the slide-show presentation itself, but they can be printed so that you can use them when you deliver your presentation.

1. **Return to Outline View by clicking the Outline View button and then select Slide 2.**

   PowerPoint returns to Outline View. To add speaker notes to a slide, all you have to do is click the Notes pane as shown in Figure 2-22 and begin typing.

2. **Click in the Notes pane and type the following paragraph:**

   North Shore Travel will kick off the new “Expeditions into the Past” tour packages by offering historical tours to four exciting international destinations: Mexico, Israel and Egypt, Western Europe, and Asia.

   Each tour will explore the regions’ most important and interesting historical sites. For example, those who enroll in the Middle East tour will be visiting Jerusalem, Cairo, the Egyptian pyramids at Giza, and many famous sites from Christian, Jewish, and Muslim traditions.

   Let’s take a closer look at each of the new “Expeditions into the Past” tour packages. (I should really try to tell some witty joke here to keep my audience awake!)

   Compare your slide to the one shown in Figure 2-22, and then…
3. Save your work.
Lesson 2-14: Working with Multiple Windows

One of the many benefits of the Windows operating system is that you can open and work with several files at the same time, and PowerPoint is no exception to this rule. Each presentation you open in PowerPoint is displayed in its own separate window. This lesson explains how to open and work with more than one presentation. You will learn some tricks on changing the size of a window, moving a window, arranging windows, and copying text and objects from one presentation to another. First though, let’s take a look at how to insert a slide from another presentation.

1. Click the Slide View button to return to Slide View. Press <Ctrl> + <Home> to move to the beginning of the presentation, then select Insert → Slides from Files from the menu.

   The Slide Finder dialog box appears. You need to specify the name and location of the presentation that contains the slide(s) you want to insert.

2. Find and double-click the Lesson 2C presentation.

   Next you need to display the slide in the “Lesson 2C” presentation and select the slide you want to insert.

3. Click the Display button if the Slide Finder does not display thumbnails of the slide in the presentation.

   The Slide Finder dialog box displays thumbnails of all the slides in the presentation, as shown in Figure 2-23—now all you have to do is select the slide(s) you want to insert.

4. Select the third slide in the “Lesson 2C” presentation and click Insert and then click Close.

   PowerPoint inserts the selected slide immediately after the current slide. Now let’s look at how to work with several presentations. First we’ll need to open another presentation…

---

5. Without closing the current “Historical Tours” presentation, open the Lesson 2C presentation, and then click the Slide View button.

   There’s the “Lesson 2C” presentation, but where did our “Historical Tours” presentation go? Don’t worry—it’s still there in a window behind the “Lesson 2C” presentation.

6. Select Window from the menu.

   The Window menu displays all the presentations that are currently open. Simply select the presentation you want to work on.

7. Select Historical Tours from the Window menu.

   The “Historical Tours” presentation appears. Instead of selecting an open presentation from the Window menu, you can also select an open presentation by clicking its icon on the Windows taskbar. The “Lesson 2C” presentation is still open, but you can’t see it because it’s located behind the “Historical Tours” presentation window.

8. Select Window → Arrange All from the menu.

   Both presentations—“Lesson 2C” and “Historical Tours”—appear in the PowerPoint window, as shown in Figure 2-24. Sometimes it’s useful to look at more than one presentation at a time—especially if you want to copy text or objects from one presentation to the other.

9. Maximize the “Historical Tours” window by clicking its Maximize button.

   The “Historical Tours” presentation once again fills the entire PowerPoint screen.

10. Save your work.

### Table 2-4: The Three Window Sizes

<table>
<thead>
<tr>
<th>Window State</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><a href="#">Maximized Window</a></td>
<td>A presentation window in a <strong>Maximized</strong> state fills up the entire PowerPoint screen, allowing you to see as much of a presentation as possible. PowerPoint normally opens presentations in Maximized windows.</td>
</tr>
<tr>
<td><a href="#">Restored Window</a></td>
<td>A presentation window in a <strong>Restored</strong> state does not fill the entire PowerPoint screen, allowing you to display and work with more than one presentation at the same time.</td>
</tr>
<tr>
<td><a href="#">Minimized Window</a></td>
<td>A <strong>Minimized</strong> presentation window appears only as a tiny icon near the bottom of the PowerPoint screen. Minimize a presentation when you need to put it away for the time being and work on something else. You can restore a minimized window by selecting the presentation from the Window menu or by clicking its icon at the bottom of the PowerPoint screen.</td>
</tr>
</tbody>
</table>
Lesson 2-15: Collecting and Pasting Multiple Items

If you do a lot of cutting, copying, and pasting, you will probably appreciate PowerPoint 2000’s new and improved Office Clipboard, which holds not one but twelve—count ‘em, twelve—cut or copied objects.

You can use the Office Clipboard to collect and paste multiple items. For example, you can copy text in a Microsoft Word document, switch to Excel and copy a drawing object, switch to PowerPoint and copy a bulleted list, switch to Access and copy a datasheet, and then switch back to Word and paste the collection of copied items.

You should have just finished the “Working with Multiple Windows” lesson and should have two presentations open—the “Historical Tours” presentation and the “Lesson 2C” presentation.

1. **Switch to the Lesson 2C presentation, and switch to Normal View.**
   This presentation contains several items that need to be copied and pasted into the “Historical Tours” presentation. Instead of switching between the two presentations to copy and paste the items, you can use the Clipboard toolbar to copy and/or cut several items and then paste them all at once. In order to “collect and paste” multiple items, you need to display the Clipboard toolbar.

2. **Select View → Toolbars → Clipboard from the menu.**
   The Clipboard toolbar appears, displaying the last items you have cut or copied.
3. Select Slide 1 by clicking its icon in the Outline pane, then copy the selected slide by clicking the Copy button on the Standard toolbar.

PowerPoint copies the slide to the Office Clipboard and a Microsoft PowerPoint icon appears on the Clipboard toolbar to indicate the copied slide. Instead of switching back to the “Historical Tours” presentation to paste the copied text, here’s how you can copy (or cut) several things to the improved Office 2000 Clipboard.

4. Select the line Israel and Egypt on Slide 2 and click the Copy button on the Standard toolbar (or use any of the copy methods you feel comfortable with).

PowerPoint copies the selected text to the Office Clipboard and another PowerPoint icon appears on the Clipboard toolbar, as shown in Figure 2-25. Don’t worry if your Clipboard toolbar has several more icons—they represent any text you may have cut or copied earlier.

The type of clipboard icon indicates which program the object was collected from, as described in Table 2-5: Icons in the Clipboard Toolbar. To see the contents of an icon on the Clipboard toolbar, simply point to it and wait a moment.

5. Point to the last icon on the Clipboard toolbar.

A small window displays a succinct description of what the cut or copied object is—in this case, “Israel and Egypt.” Okay, it’s time to paste our copied text.

6. Switch to the Historical Tours presentation by clicking its icon on the Windows taskbar, and switch to Normal View.

To paste an object from the Office Clipboard, simply click the icon you want to paste.

7. Place the insertion point immediately after the text A Historical and Educational Experience in the Outline pane on Slide 1 and click the Ideas For Our New “Expeditions into the Past” Tour Packages icon on the Clipboard toolbar.

PowerPoint pastes the selected contents of the Office Clipboard.

8. Select the Middle East line in Slide 3 and replace it with the Israel and Egypt contents of the Office Clipboard.

Move on to the next step and close the Clipboard toolbar.

9. Click the Clipboard toolbar’s Close button.

You won’t need either of these presentations anymore, so…

10. Save your work and close all open presentations.

<table>
<thead>
<tr>
<th>Clipboard Icon</th>
<th>Description Contents</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Icon 1]</td>
<td>Object cut or copied from a Microsoft Access 2000 database</td>
</tr>
<tr>
<td>![Icon 2]</td>
<td>Object cut or copied from a Microsoft Excel 2000 workbook</td>
</tr>
<tr>
<td>![Icon 3]</td>
<td>Object cut or copied from a Microsoft PowerPoint 2000 presentation</td>
</tr>
<tr>
<td>![Icon 4]</td>
<td>Object cut or copied from a Microsoft Word 2000 document</td>
</tr>
<tr>
<td>![Icon 5]</td>
<td>Web page contents cut or copied from Microsoft Internet Explorer</td>
</tr>
<tr>
<td>![Icon 6]</td>
<td>Cut or copied graphic object</td>
</tr>
<tr>
<td>![Icon 7]</td>
<td>Object cut or copied from a program other than Microsoft Office 2000</td>
</tr>
</tbody>
</table>

Quick Reference

To Display the Clipboard Toolbar:
- Select View → Toolbars → Clipboard from the menu.
- Or…
  - Right-click any toolbar or the menu bar and select Clipboard from the shortcut menu.

To Add Items to the Office Clipboard:
- Copy and/or cut the items as you normally would or do this consecutively.

To View the Contents of a Clipboard Item:
- Point to the item on the Clipboard toolbar.

To Paste from the Office Clipboard:
- Display the Clipboard toolbar and then click the item you want to paste. Click the Paste All button to paste everything.
Lesson 2-16: File Management

File management includes moving, copying, deleting, and renaming the files you’ve created. Although it’s a little easier to work with and organize your files using Windows Explorer or My Computer, you can also perform a surprising number of file-management chores right from inside Microsoft PowerPoint 2000—especially with its new and improved Open and Save dialog boxes.

1. **Click the Open button on the Standard toolbar.**
   The Open dialog box appears. The Open dialog box is normally used to open files, but you can also use it to perform several file-management functions. There are two different ways to access file-management commands from inside the Open or Save As dialog boxes:
   - Select a file and then select the command you want from the dialog box’s Tools menu.
   - Right-click a file and select the command you want from the shortcut menu.

2. **Right-click the Rename Me file.**
   A shortcut menu appears with a list of available file-management commands for the selected file.

3. **Select Rename from the shortcut menu, type Home Budget, and press <Enter>.**
   You have just changed the name of the selected file from “Rename Me” to “Home Budget.” Instead of right-clicking the file, you could have selected it and then selected Rename from the Tools menu. Move on to the next step to learn how to delete a file.

4. **The Home Budget file should still be selected; press the <Delete> key.**
   A dialog box appears, asking you to confirm the deletion of the Home Budget file.
5. Click **Yes**.
   The Home Budget file is deleted. If you work with and create numerous files, you may
   find it difficult to remember what you named a file. To find the file(s) you’re looking
   for, it can help to preview your files without opening them.

6. Click the **Views button arrow** and select **Preview**.
   The Open dialog changes the display of PowerPoint files in the Practice folder or disk
   from List View to Preview View. To see the contents of a file, select it in the file list on
   the left side of the dialog box and it will appear in the Preview area on the right side
   of the dialog box. Try previewing the contents of a file without opening it now.

7. Click the **Lesson 2A file**.
   The Lesson 2A file is selected and a preview of its contents appear in the Preview
   section. Change back to List mode to display as many files in the window as possible.

8. Click the **Views button arrow**, select **List** to display the files in List
   View, then close the dialog box by clicking **Cancel**.

---

Table 2-6: **File Shortcut Menu Commands**

<table>
<thead>
<tr>
<th>Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open</td>
<td>Opens the selected file.</td>
</tr>
<tr>
<td>Open Read-Only</td>
<td>Opens the selected file so that it can be read but not changed.</td>
</tr>
<tr>
<td>Open as Copy</td>
<td>Creates a copy of the selected file with the name “Copy of” and the name of</td>
</tr>
<tr>
<td></td>
<td>the original file, and then opens the new, copied file.</td>
</tr>
<tr>
<td>Print</td>
<td>Sends the selected file to the default printer.</td>
</tr>
<tr>
<td>Show</td>
<td>Displays the contents of the selected file in Slide Show View.</td>
</tr>
<tr>
<td>Make Available Offline</td>
<td>Makes a folder or file available offline.</td>
</tr>
<tr>
<td>Open With</td>
<td>Lets you select the program you want to use to open a file.</td>
</tr>
<tr>
<td>Send To</td>
<td>Lets you send the selected file to a printer, to an email recipient, to a fax, or to a floppy drive, depending on how your computer is set up.</td>
</tr>
<tr>
<td>Cut</td>
<td>Used in conjunction with the Paste command to move files. Cuts or removes the selected file from its current folder or location.</td>
</tr>
<tr>
<td>Copy</td>
<td>Used in conjunction with the Paste command to copy files. Copies the selected file.</td>
</tr>
<tr>
<td>Paste</td>
<td>Used in conjunction with the Cut and Copy commands to move files. Pastes a cut or copied file or files.</td>
</tr>
<tr>
<td>Create Shortcut</td>
<td>Creates a shortcut—a quick way to a file or folder without having to go to its permanent location—to the file.</td>
</tr>
<tr>
<td>Delete</td>
<td>Deletes the selected file.</td>
</tr>
<tr>
<td>Rename</td>
<td>Renames the selected file.</td>
</tr>
<tr>
<td>Properties</td>
<td>Displays the properties of the selected file, such as when the file was created or last modified, or how large the file is.</td>
</tr>
</tbody>
</table>
Chapter Two Review

Lesson Summary

Inserting Slides and Text in Slide View

- To Insert a Slide: Click the New Slide button on the Standard toolbar or select Insert → New Slide from the menu. Select the slide layout you want to use for the slide and click OK.
- To Add Text to a Slide: Click the appropriate text placeholder and type the text.

Adding Slides and Promoting and Demoting Paragraphs in Outline View

- Outline View lets you work on the overall content of a presentation without being distracted by formatting or graphical objects. It’s also easy to reorganize your presentation in Outline View.
- To Switch to Outline View: Click the Outline View button on the horizontal scroll bar.
- To Demote a Paragraph: Select the paragraph(s) and press the <Tab> key or click the Demote button on the Formatting or Outlining toolbar.
- To Promote a Paragraph: Select the paragraph(s) and press <Shift> + <Tab> or click the Promote button on the Formatting or Outlining toolbar.
- To Add a New Slide in Outline View: Press <Ctrl> + <Enter> or promote a selected paragraph to the highest level on the outline.

Editing Text

- Move the insertion point by pressing the appropriate arrow key or by clicking where you want to place the insertion point with the pointer.
- To Insert Text (into an Existing Text Box): Click in the text box, move the insertion point to where you want to insert the text and then type the text you want to insert.
- To Delete Text: Press the <Backspace> key to delete text before, or to the left of, the insertion point. Press the <Delete> key to delete text after, or to the right of, the insertion point.

Selecting, Replacing, and Deleting Text

- To Select a String of Text (Using the Mouse): Move the insertion point to the beginning or end of the text you want to select. Click and hold the left mouse button and drag the insertion point across the text, and then release the mouse button once the text is selected.
- To Select a String of Text (Using the Keyboard): Move the insertion point to the beginning or end of the text you want to select, then press and hold down the <Shift> key while using the arrow keys to select the text you want.
- To Select a Single Word: Double-click the word you want to select.
- To Replace Text: Select the text and then type the new text.
- To Deselect Text: Click anywhere on the computer screen.
- To Delete Selected Text: Select the text and press the <Delete> key.
Chapter Two: Editing a Presentation

Cutting, Copying, and Pasting Text

- **To Cut Something:** Select the text or object you want to cut and do any of the following:
  - Click the **Cut button** on the Standard toolbar.
  - Select `Edit` → `Cut` from the menu.
  - Press `<Ctrl>` + `<X>`.

- **To Copy Something:** Select the text or object you want to copy and do any of the following:
  - Click the **Copy button** on the Standard toolbar.
  - Select `Edit` → `Copy` from the menu.
  - Press `<Ctrl>` + `<C>`.

- **To Paste a Cut or Copied Object:** Place the insertion point where you want to paste the text or object and do any of the following:
  - Click the **Paste button** on the Standard toolbar.
  - Select `Edit` → `Paste` from the menu.
  - Press `<Ctrl>` + `<V>`.

Using Undo, Redo, and Repeat

- **To Undo a Mistake or Action:** Do any of the following:
  - Click the **Undo button** on the Standard toolbar.
  - Select `Edit` → `Undo` from the menu.
  - Press `<Ctrl>` + `<Z>`.

- **To Redo an Undo:** Do any of the following:
  - Click the **Redo button** on the Standard toolbar.
  - Select `Edit` → `Redo` from the menu.
  - Press `<Ctrl>` + `<Y>`.

- **To Repeat an Action:** Do any of the following:
  - Select `Edit` → `Repeat` from the menu.
  - Press `<Ctrl>` + `<Y>`.

Checking Your Spelling

- PowerPoint flags any spelling errors with red squiggly underlines.

- **To Correct a Spelling Error:** Right-click the spelling error and select the correction from the shortcut menu or simply retype the misspelled word.

- **To Ignore a Spelling Error:** Right-click the spelling error and select **Ignore All** from the shortcut menu.

- **To Add a Word to the Spelling Dictionary:** Right-click the word you want to add and select **Add** from the shortcut menu.

Finding and Replacing Information

- **To Find Information in a Presentation:** Select `Edit` → `Find` from the menu or press `<Ctrl>` + `<F>`. Enter the text you want to search for in the **Find what** box and click the **Find Next** button. Keep clicking the **Find Next** button until you find the text that you are looking for.

- **To Find and Replace Information:** Select `Edit` → `Replace` from the menu or press `<Ctrl>` + `<H>`. Enter the text you want to search for in the **Find what** box and the text you want to replace it with in the **Replace with** box. Click the **Find Next** button to find each occurrence of the text and click the **Replace** button as needed to replace the text. Click **Replace All** to replace every occurrence of text in the presentation.
Viewing a Presentation in Outline View

- You can hide or display your presentation’s subtopics by expanding and collapsing your presentation’s slides.
- To Collapse a Slide: Make sure the insertion point is in the slide and click the Collapse button on the Outlining toolbar.
- To Expand a Slide: Make sure the insertion point is in the slide and click the Expand button on the Outlining toolbar.
- To Show or Hide a Presentation’s Text Formatting: Click the Show Formatting button on the Outlining toolbar.

Rearranging a Presentation in Outline View

- To Rearrange an Outline (Using the Outlining toolbar): Select the slide(s) or paragraph(s) you want to move and click either the Move Up button or Move Down button on the Outlining toolbar.
- To Rearrange an Outline (Using Drag and Drop): Select the slide(s) or paragraph(s) you want to move and drag them to a new location in the outline.

Inserting Symbols and Special Characters

- To Insert a Symbol or Special Character: Place the insertion point where you want to insert the character, select Insert → Symbol from the menu, select the symbol you want, and click Insert.

Duplicating, Moving, and Deleting Slides in Slide Sorter View

- Slide Sorter View displays all the slides in your presentation as small pictures, or thumbnails. Use Slide Sorter View when you want to rearrange the slides in your presentation and add transition effects between them.
- To Switch to Slide Sorter View: Click the Slide Sorter View button on the horizontal scroll bar or select View → Slide Sorter from the menu.
- To Move a Slide (in Slide Sorter View): Click the slide that you want to move. To select and move multiple slides, hold down the <Shift> key as you click each slide you want to select. Drag the slide(s) between two other slides in Slide Sorter View and release the mouse button.
- To Delete a Slide (in Slide Sorter View): Click the slide you want to delete and press the <Delete> key.
- To Duplicate a Slide (in Slide Sorter View): Click the slide you want to copy and press <Ctrl> + <D>.

Adding Notes to Your Slides

- To Add Notes to a Slide: Switch to Normal, Outline, or Notes Page View and then type your notes in the Notes pane.

Working with Multiple Windows

- To Switch between Multiple Open Presentations: Click the presentation icon on the Windows taskbar or select Window and select the name of the presentation you want to view.
- To View Multiple Windows at the Same Time: Select Window → Arrange All.
- To Change a Window’s State: Click the window’s Maximize button, Restore button, or Minimize button.
• To Manually Resize a Window: Position the mouse pointer over the edge of the window, hold down the mouse button and drag the mouse to resize the window. Release the mouse button when the window reaches the desired size.
• To Move a Window: Drag the window’s title bar to the location where you want to position the window.

File Management

• You can perform most file-management functions, such as delete, rename, and copy, from the Open dialog box. Open the Open dialog box by clicking the Open button on the Standard toolbar or selecting File → Open.
• Right-click a file and select a file command from the shortcut menu.

Quiz

1. Which is the best view for getting your thoughts for a presentation out on the computer?
   A. Slide View
   B. Slide Sorter View
   C. Outline View
   D. Notes Page View

2. Which of the following statements is NOT true?
   A. Pressing the <Tab> key in Outline View demotes the selected paragraph.
   B. Pressing <Ctrl> + <Enter> in Outline View adds a new slide to the paragraph.
   C. Pressing the <Shift> + <Tab> key in Outline View promotes the selected paragraph.
   D. Outline View is the best view for adding and working with graphics on your slides.

3. Which key deletes text before, or to the left of, the insertion point?
   A. <Page Up>
   B. <Page Down>
   C. <Delete>
   D. <Backspace>

4. Which of the following is not a way to cut text?
   A. Select the text and press <Ctrl>+<X>.
   B. Select the text and click the Cut button on the toolbar.
   C. Select the text and press the Delete button.
   D. Select the text and select Edit → Cut from the menu.

5. Once a block of text is selected, you can replace the selected text with new text by:
   A. Simply typing the new text.
   B. Selecting File, then Insert New Text from the menu.
   C. You can’t replace selected text with new text.
   D. Clicking the Replace Text button on the Standard toolbar.
6. To view a list of suggestions for a misspelled word:
   A. Select the misspelled word and select Tools → Suggestions from the menu.
   B. Press <Ctrl> + <S>.
   C. Select the misspelled word and click the Spelling Suggestion button on the Standard toolbar.
   D. Right-click the misspelled word.

7. The Notes pane displays notes for the selected slide and is where you can create speaker notes for the slide. (True or False?)

Homework

1. Open the Homework 2 presentation, located in your Practice folder or disk, and save it as “Fleas.”

   Three-Ring Flea Circus!

   ✦ Date and Time:
   ✦ June 8, 3:00 to 5:00
   ✦ Location: 7-11 Parking Lot
   ✦ Cost:
     - Adults: $16.50
     - Children: $16.50
   ✦ Please: NO DOGS!

2. Go to Slide 2 and change the cost from $16.50 to $4.00 for both adults and children.
3. Switch to Outline View by clicking the Outline View button on the horizontal scroll bar, located at the bottom of the screen.
4. Place the insertion point anywhere in the “June 8, 3:00 to 5:00” paragraph. Demote the paragraph by pressing the <Tab> key.
5. Place the insertion point anywhere in Slide 2 (the “Three-Ring Flea Circus!” slide). Hide the subtopics of Slide 2 by clicking the Collapse button on the Outlining toolbar.
6. Display Slide 2’s collapsed subtopics by clicking the Expand button on the Outlining toolbar.
7. Switch to Slide View, go to Slide 2 and add a new slide to the presentation by clicking the New Slide button on the Standard toolbar, selecting the Bulleted List layout, and clicking OK.
8. Copy the slide title from Slide 2 and paste it in the slide title area of the newly added Slide 3.
9. Switch to Normal or Outline View, and then click in the Notes pane to enter notes. Type in whatever you want—be creative!
10. Switch to Slide Sorter View by clicking the Slide Sorter View button on the horizontal scroll bar, located at the bottom of the screen.

11. Delete Slide 3: Click Slide 3 to select it and then press the <Delete> key.

12. Undo the slide deletion by clicking the Undo button on the Standard toolbar.

13. Save your work and exit PowerPoint.

**Quiz Answers**

1. C. Outline View is the best place for drafting a presentation.
2. D. You can’t even see graphics in Outline View!
3. D. The <Backspace> key deletes text to the left of the insertion point.
4. C.
5. A. Typing replaces any selected text.
6. D. Right-click a misspelled word to display a list of suggestions.
7. True.
Chapter Three: Formatting Your Presentation

Chapter Objectives:

- Formatting Fonts
- Using the Format Painter to Copy and Apply Formatting
- Applying a Template’s Design to a Presentation
- Using Slide Masters
- Working with Color Schemes
- Changing the Slide Background
- Creating and Formatting Bulleted Lists
- Changing Paragraph Alignment and Line Spacing
- Checking Your Presentations for Visual Clarity
- Working Tabs and Indents and Changing the Page Setup

Chapter Task: Format an Existing Presentation

A presentation is always more effective when it’s attractively designed and formatted. Think about it: People would rather buy expensive name-brand cereals in flashy boxes than much more affordable cereals in plain, generic boxes—even though they are really the same cereal!

This chapter explains how to format your presentations to give them more impact and make them more visually appealing. You will learn how to change the appearance, size, and color of the text in your presentations and how to change your presentation’s color scheme and background. You will also learn the ins and outs of aligning text to the left, right, and center of a text box, using tabs, and indenting paragraphs. This chapter also describes how to add headers and footers to your presentations.

Prerequisites

- Windows basics: How to use menus, toolbars, dialog boxes, and shortcut keystrokes.
- Move the mouse pointer and navigate between the slides in a presentation.
- Open and save a presentation.
- Select text and objects.
Lesson 3-1: Formatting Fonts with the Formatting Toolbar

You can emphasize text in a presentation by making the text darker and heavier (bold), slanted (italics), larger, or in a different typeface (or font). One of the easiest methods of applying character formatting is to use the Formatting toolbar. The Formatting toolbar includes buttons for applying the most common character and paragraph formatting options.

1. Start Microsoft PowerPoint.

2. Open the presentation named Lesson 3 and save it as History of Mexico. If you are not already in Slide View, click the Slide View button now.

   First, let’s make the title of the presentation “Mexican History” stand out by making it bold. Still remember how to select text? Good, because you have to select text to format it.
Chapter Three: Formatting Your Presentation

3. Select the Mexican History text and click the Bold button on the Formatting toolbar.
   The selected text “Mexican History” appears in boldface (although it may not appear to change very much, since you’re using such a large font). Hmm… Since applying bold didn’t really do much for the presentation’s title, you can also try changing the type and style of the font.

4. Keeping the title selected, click the Font list arrow on the Formatting toolbar.
   A list appears with all the fonts that are available on your computer, listed in alphabetical order. Since there isn’t enough room to display all the font types at once, you may have to scroll up or down the list until you find the font type you want.

5. Scroll up the Font list until you see the Arial font, then click the Arial font.
   The title is formatted using the Arial font. You can also change the font size, making text appear larger or smaller.

6. Keeping the title selected, click the Font Size list arrow on the Formatting toolbar, then click 60.
   The selected text “Mexican History” appears in a larger font size (60-point type instead of the previous 44-point type). Wow! That font formatting really makes the heading stand out from the rest of the slide, doesn’t it? Font sizes are measured in points (pt.) that are 1/72 of an inch. The larger the number of points, the larger the font.
   Next let’s change the font formatting for the “North Shore Travel Presents:” heading.

7. Select the text North Shore Travel Presents: and click the Italic button on the Formatting toolbar.
   The selected text appears in italics. Move on to the next step and reduce the size of the selected text.

8. Keeping the same text selected, click the Font Size list arrow on the Formatting toolbar, then click 36.
   The selected text “North Shore Travel Presents:” appears in a smaller font size.

9. Save your work by clicking the Save button on the Standard toolbar.

Table 3-1: Examples of Common Font Types and Sizes

<table>
<thead>
<tr>
<th>Common Font Types</th>
<th>Common Font Sizes</th>
</tr>
</thead>
<tbody>
<tr>
<td>Arial</td>
<td>Arial 8 point</td>
</tr>
<tr>
<td>Comic Sans MS</td>
<td>Arial 10 point</td>
</tr>
<tr>
<td>Courier New</td>
<td>Arial 12 point</td>
</tr>
<tr>
<td>Times New Roman</td>
<td>Arial 14 point</td>
</tr>
</tbody>
</table>

Quick Reference

To Boldface Text:
• Click the Bold button on the Formatting toolbar or press <Ctrl> + <B>.

To Italicize Text:
• Click the Italic button on the Formatting toolbar or press <Ctrl> + <I>.

To Underline Text:
• Click the Underline button on the Formatting toolbar or press <Ctrl> + <U>.

To Change Font Size:
• Select the pt. size from the Font Size list on the Formatting toolbar.

To Change Font Type:
• Select the font from the Font list on the Formatting toolbar.
Lesson 3-2: Advanced Font Formatting with the Font Dialog Box

The Formatting toolbar is great for quickly applying the most common formatting options to text, but it doesn’t offer every available formatting option. To see and/or use every possible character formatting option, you need to use the Font dialog box, which can be found by selecting Format → Font from the menu or by right-clicking text and selecting Font from a shortcut menu. This lesson looks at how to format characters with the Font dialog box.

1. **Press the <Page Down> key to move to Slide 2.**
   Whether you format text using toolbars, dialog boxes, or the keyboard, you always have to select what you want to format first.

2. **Select the Olmecs bulleted text item and select Format → Font from the menu.**
   The Font window appears, as shown in Figure 3-3. In this window, you can adjust all of the settings of the selected text, such as its size, font type, style, and color.

3. **Scroll up the Font list and select Arial.**
   This will change the font type, just like selecting it from the Font list in the Formatting toolbar.

---

**Figure 3-3**
The Font dialog box—see Table 3-2: Font Formatting Options for a description on everything.

**Figure 3-4**
The re-formatted presentation.
4. Add a check to the Shadow box by clicking it.
   This will add a shadow behind your text, which can make it stand out against its background.

5. **Click the Color list arrow.**
   A list of colors you can apply to the selected text appears.

   **NOTE:** Unlike in Microsoft Word or Excel, in PowerPoint the Font Color list initially displays only eight colors. These eight colors are determined by the *color scheme* that you are currently using. A color scheme determines the background, text, lines, shadows, and fill colors in your presentation. Instead of having to choose from more than 16 million colors, you can use a coordinated color scheme, carefully put together by design professionals. We’ll talk more about color schemes later on in the chapter.

   **NOTE:** If you’re looking for the Font Color list button on the Formatting toolbar, as is the case in Microsoft Word and Excel, you’re not going to find it there. The Font Color list button is located on the Drawing toolbar, usually located at the bottom of the screen, in PowerPoint.

6. **Select the Follow Accent and Hyperlink Scheme Color (second to the last option).**
   The Colors dialog box closes and we return to the Font dialog box. Just one more font formatting change to make before we leave…

7. **Select 36 from the Size list.**
   This will change the size of the selected text to 36 point.

8. **Click OK and deselect the text to see the changes.**
   The Font dialog box closes and the formatting options you select are applied to the selected text.

9. **Save your work.**

### Table 3-2: Font Formatting Options

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Font</td>
<td>Displays and allows you to change the font from the defaults installed on your computer.</td>
</tr>
<tr>
<td>Font style</td>
<td>Formats the style of the font: Regular (no emphasis), Bold, Italic, and Bold Italic</td>
</tr>
<tr>
<td>Size</td>
<td>Displays and allows you to increase or decrease the size of the font.</td>
</tr>
<tr>
<td>Color</td>
<td>Displays and allows you to change the font color.</td>
</tr>
<tr>
<td>Effects</td>
<td>Allows you to add special effects to fonts as follows:</td>
</tr>
<tr>
<td></td>
<td>Underline</td>
</tr>
<tr>
<td></td>
<td>Superscript</td>
</tr>
<tr>
<td>Default for new objects</td>
<td>Makes the current font formatting the default font formatting. (Be very careful about using this option!)</td>
</tr>
</tbody>
</table>

### Quick Reference

**To Open the Font Dialog Box:**
- Select **Format → Font** from the menu.

**To Change a Font’s Color:**
- Click the **Font Color list button arrow** on the Drawing toolbar and select the color.
Lesson 3-3: Using the Format Painter

Remember how we used the Font dialog box to format a slide’s subheading in the previous lesson? It wasn’t exactly grueling mental work, but it did require a number of steps to change the font type, size, color, and style. Now you want to format all your slide subheadings like the subheading you formatted on Slide 2. That will be a lot of work—even if you are able to remember the exact format and color options. When you want to copy formatting from text or objects and apply it elsewhere in your presentation, the Format Painter is the tool you need.

The Format Painter tool copies how text or objects are formatted and then pastes or applies the copied formatting.

1. Select the text or object with the formatting you want to copy and click or double-click the Format Painter button.

2. Select the text or object where you want to apply the copied formatting.

The copied formatting is applied to the selected text or object.

that formatting to other text or objects. The Format Painter makes it easy to keep your slides consistent looking.

The Format Painter tool is a feature that is easier to demonstrate than explain, so without further ado, we’ll start our lesson on the Format Painter.

1. **Make sure you’re on Slide 2 and then select the Olmecs bulleted text.**
   First you need to select the text or object that contains the formatting you want to apply elsewhere in the presentation—and we’ve done that, so let’s move on to the next step.

2. **Double-click the Format Painter button on the Standard toolbar.**
   Double-clicking the Format Painter button allows you to copy the same formatting several times. If you had clicked the Format Painter button only once it would only allow you to copy the formatting once. Notice that the pointer changes to a \(\Delta\). All you have to do is select the text or object you want to apply the formatting to with the Format Painter \(\Delta\) tool.

3. **Select the Aztecs bulleted text with the \(\Delta\) tool.**
   Like other mouse-intensive operations, this one can be a little tricky for some people the first time they try it. The font formatting from the first slide is now applied to the heading in the third slide.

4. **Now select the Mayas bulleted text with \(\Delta\) tool.**
   The font formatting is applied here as well now. Now let’s deactivate the Format Painter.

5. **Click the Format Painter button to deactivate the Format Painter and then deselect the text.**

6. **Save your work.**

In addition to text formatting, the Format Painter can also pick up the formatting or attributes of other objects on your slides, such as the color and size of a drawing object, and apply them elsewhere.

---

**Quick Reference**

**To Copy Formatting with the Format Painter:**

1. Select the text or paragraph with the formatting options you want to copy.
2. Click the \(\Delta\) Format Painter button once to apply formatting once. Double-click the \(\Delta\) Format Painter button to apply formatting several times.

**To Copy Selected Formatting to Several Locations:**

1. Select the text or paragraph with the formatting options you want to copy.
2. Double-click the \(\Delta\) Format Painter button.
3. Select the text or object where you want to apply the copied formatting with the Format Painter pointer.
4. Click the \(\Delta\) Format Painter button when you’re finished.
If you’re halfway through creating a presentation and you suddenly realize that you hate how your presentation looks, don’t worry—you can always assign a new design template to a presentation at any time. This lesson explains how.

1. **Press <Ctrl> + <Home> to move to the title slide in the presentation.**
   You can apply a template design anywhere in a presentation—we just thought you’d like a change of scenery.

2. **Click the Common Tasks button on the Formatting toolbar and then select Apply Design Template.**
   The Apply Design Template dialog box appears as shown in Figure 3-6. Templates are stored in the Presentation Designs folder. The Presentation Designs folder contains blank templates that are beautifully designed and formatted but do not contain any content.
   To see what a template looks like, simply select the template. A preview of the selected template appears in the right side of the Apply Design Template dialog box.
3. **Take some time to poke around and preview the various templates.**
   Move on to the next step when you’ve seen enough of PowerPoint’s available templates.

4. **Select the Expedition template and click Apply.**
   The Apply Design Template dialog box closes and the Expedition template’s design is applied to all the slides in your presentation. When you apply a design template, the colors of the text and background change appropriately to match the new design.

5. **Press <Page Down> to move to the next slide in the presentation.**
   Remember when you changed the text on this slide to a sky blue color? That would look awful with this new design. PowerPoint has cleverly changed the text to a color that matches the new design.

---

### Quick Reference

**To Apply a Template Design to a Presentation:**

1. Select **Format → Apply Design Template** from the menu.
   Or...
   Double-click the template name on the status bar at the bottom of the screen.

2. Select the template you want to use and click **Apply**.
Lesson 3-5: Using the Slide Master

Want something to appear on every slide in your presentation (except the title slide), such as your company’s name and logo? Or change how the text is formatted on all your slides? Masters are the fastest and easiest way of setting up the look of all the slides in your presentation. Masters control all aspects of a slide’s appearance—its background color, its font style, and any reoccurring text or pictures on all the slides. Changing the Master changes every slide in your presentation—adding a candy-striped background to the Master adds a candy-striped background to every one of your slides.

Each presentation has four Masters:

- **Slide Master**: Governs the appearance of your slides.
- **Title Master**: Governs the appearance of your presentation’s title slide.
- **Handout Master**: Governs the appearance of your printed handouts.
- **Notes Master**: Governs the appearance of your printed speaker notes.

This lesson introduces you to Masters and explains how to use them to fine-tune the look of your presentation.

1. **Select View → Master → Slide Master** from the menu.
   The Slide Master appears, as shown in Figure 3-8. Notice the Slide Master includes placeholders for the slide title and body. Also, notice that the Slide Master has three additional placeholders at the bottom of the slide for the Date, Footer, and Number. These areas are used by the Header and Footer command, which we’ll talk about later on in this chapter.

2. **Select the Click to edit Master text styles text in the body area.**
   Now that we’ve selected the text, we can format it.
3. **Change the size of the selected font to 36 pt. and the font type to Arial.** Remember that when you format something in the Slide Master, you’re formatting each and every one of your slides. You can also add some text or a picture that you want to appear in all of your slides to the Slide Master.

4. **Click the Text Box button on the Drawing toolbar.**
   The pointer changes to a †, indicating you can use it to insert a text box. We’ll discuss text boxes more in a future lesson—for now, all you need to know is that they allow you to add text anywhere on your slides.

5. **Click near the bottom middle of the body placeholder with the † pointer.**
   A text box appears where you click—now all you have to do is type the text you want to appear in the text box. First, though let’s change the size of the text in the text box.

6. **Click the Font Size list arrow and select 18.**
   Now we can add our text to the text box.

7. **Type North Shore Travel’s History Expeditions.**
   Don’t worry if your text overlaps some of the text on the Slide Master, since text on the Slide Master is only meant to be a guideline for what everything is. The text you just added will appear on all the slides in your presentation. We’re finished making changes to the Slide Master, so we can close it and return to our slides.

8. **Switch back to Slide View by clicking the Slide View button on the horizontal scroll bar.**
   The Slide Master view closes and you’ve returned to your beloved slides. Let’s take a look and see what’s changed and what hasn’t.

9. **Press <Ctrl> + <Home> to move to the first slide in your presentation.**
   Hey! Where’s the “North Shore Travel’s History Expeditions” text we added? But notice that the text is formatted differently. The first slide in a presentation is the title slide, and it has its own special Master called the Title Master. The Title Master inherits any changes to the text font, size, or style from the Slide Master. If you want the title slide to have different text attributes, you must change the Title Master after you are finished changing the Slide Master. To make changes to the Title Master, select View → Master → Title Master. Okay, let’s move on.

10. **Press <Ctrl> + <End> to move to the last slide in your presentation.**
   Here are all the changes we made—both the “North Shore Travel’s History Expeditions” text we added and the formatting we applied to the slide’s body. You can always override a Master—simply go to the slide you want to override and format the text or background however you want. The formatting changes you make will apply only to the selected slide. To illustrate how the Slide Master’s formatting can be overridden, take a look at a previously formatted slide.

11. **Press the <Page Up> key until you reach Slide 2.**
   Notice some of the text formatting on this slide differs from the Slide Master. That’s because you previously formatted this slide, and any formatting changes you make to an individual slide override the Slide Master.

---

**Quick Reference**

- You can edit, format, or insert something on every slide in your presentation with the Slide Master.

**To Edit the Slide Master:**
1. Select View → Master → Slide Master from the menu.
   Or…
   Press the <Shift> key while you click the Slide View button.
2. Edit and format the Slide Master as needed.
3. Switch to Slide View by clicking the Slide View button on the horizontal scroll bar.

**To Override the Slide Master:**
- Edit and format the slide you want to override.
Lesson 3-6: Choosing a Color Scheme

This lesson introduces you to how to add vibrant color to your presentations using a color scheme—PowerPoint’s very own interior designer. A color scheme is a set of eight coordinated colors you can use as the main colors in your presentation. A color scheme determines the background, text, line, shadow, and fill colors in your presentation. Color schemes are the neatest thing to come along since sliced bread. Instead of having to choose from more than 16 million colors, you can use a coordinated color scheme, carefully put together by design professionals.

If you think you have better taste in color than Microsoft, you can always change one or more of the colors used in a color scheme, or you can create your own custom color schemes altogether. PowerPoint stores color schemes in the template the presentation is based on. But each template also includes several alternate color schemes, designed to work with the template’s design.

1. Stay on Slide 2, and select Format → Slide Color Scheme from the menu.

The Color Scheme dialog box appears, as shown in Figure 3-9. The Expedition template you applied to your presentation earlier has four different color schemes designed to complement the template’s design.

So what if you like most of the colors in a color scheme, but one particular color really bothers you? Not a problem—you can easily replace one or more of the colors in a color scheme with your own colors.

2. **Select the Custom tab.**
   The Color Scheme dialog box appears with the Custom tab in front, as shown in Figure 3-10.

3. **Select the Title text color and click the Change Color button.**
   The Title Text Color dialog box appears—all you have to do here is select a new color.

4. **Select a rust color and click OK.**
   The Title text color is changed to the rust color you selected.
   Notice there are two different types of Apply buttons in the Color Scheme dialog box:
   - **Apply:** Applies the color scheme to the selected slide(s).
   - **Apply to All:** Applies the color scheme to your entire presentation, including the Master.

5. **Click Apply.**
   The Color Scheme dialog box closes and only the current slide is updated with the color scheme changes.

6. **Click anywhere on the slide and then click the Font Color list arrow on the Drawing toolbar.**
   The eight colors displayed in the Font Color list are the colors used in the current color scheme. Whenever you change color schemes, it’s like a painter changing paint palettes—you have eight different colors to work with.

7. **Click anywhere outside the Font Color list to close the list without selecting any colors.**

---

### Table 3-3: The Eight Colors of a Color Scheme

<table>
<thead>
<tr>
<th>Color</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Background</td>
<td>The color of your slide’s background. It's usually a good idea to use a dark color for overhead slides and a light color for handouts.</td>
</tr>
<tr>
<td>Text and lines</td>
<td>The color applied to bulleted text, text blocks, and any lines drawn onto the slide. Use a Text and Line color that is close to the opposite of the background so that it shows up well.</td>
</tr>
<tr>
<td>Shadows</td>
<td>The color of shadow effects used in text and drawing formatting. You will usually want to use a dark color for shadows.</td>
</tr>
<tr>
<td>Title text</td>
<td>The color applied to your slide’s title. Use a color that really stands out.</td>
</tr>
<tr>
<td>Fills</td>
<td>Any shapes you draw with the Drawing toolbar will be filled in by this color.</td>
</tr>
<tr>
<td>Accent</td>
<td>The color applied to odds and ends in your slides, such as charts.</td>
</tr>
<tr>
<td>Accent and hyperlink</td>
<td>The color of hyperlinks on your slides. Hyperlinks are usually blue.</td>
</tr>
<tr>
<td>Accent and followed hyperlink</td>
<td>The color of hyperlinks after they have been clicked on or followed. Followed hyperlinks are usually purple.</td>
</tr>
</tbody>
</table>
Lesson 3-7: Changing the Background of Your Slides

You can change the fill pattern used in the background or in objects to produce dramatic and eye-catching effects. This lesson explains how to do just that.

1. Press <Ctrl> + <Home> to go to the title slide, then select Format → Background from the menu. The Background dialog box appears, as shown in Figure 3-11.

2. Click the Background fill list arrow. Now you have to specify how you want to change the background. Here are your choices:
   - **Color palette color**: Fills the background with one of the eight colors from the slides’ current color scheme.
   - **More Colors**: Fills the background with one of the hundreds of rainbow colors from the Colors dialog box.
   - **Fill Effects**: Fills the background with more dramatic-looking effects. There are four types of fill effects: gradient, texture, pattern, and picture. Table 3-4: Types of Fill Effects describes each of them.
3. **Select Fill Effects from the Background fill list.**
   The Fill Effects dialog box opens with the Texture tab in front.

4. **Ensure the Gradient tab is in front and then click the Preset option in the Colors section.**
   This indicates that you want to fill the background using a Preset color. PowerPoint comes with numerous professionally designed background gradients.

5. **Click the Preset colors list arrow and select Parchment from the list.**
   A preview of the Parchment color gradient appears in the sample window at the bottom right of the dialog box. Compare your Fill Effects dialog box with the one in Figure 3-12.

6. **Click OK to close the Fill Effects dialog box.**
   We’re back at the Background dialog box. When you’re changing a slide’s background, you have to decide whether you want to keep the Master’s graphics and text or not. Check the “Omit background graphics from master” box if you don’t want to keep the Master’s graphics.

7. **Click the Preview button.**
   PowerPoint temporarily applies the background to your presentation so you can see how it will look.

8. **Click Apply to All.**
   The slides are formatted with the gradient you selected.

Believe it or not, by learning how to use fill patterns, you’ve learned a formatting trick that probably less than five percent of all PowerPoint users know. You should feel proud of yourself!

---

**Table 3-4: Types of Fill Effects**

<table>
<thead>
<tr>
<th>Fill Pattern Tab</th>
<th>Example</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Gradient</td>
<td><img src="image" alt="Gradient Example" /></td>
<td>Fills the background or objects with a gradient that gradually changes from one color to another color.</td>
</tr>
<tr>
<td>Texture</td>
<td><img src="image" alt="Texture Example" /></td>
<td>Fills the background or objects with a texture.</td>
</tr>
<tr>
<td>Pattern</td>
<td><img src="image" alt="Pattern Example" /></td>
<td>Fills the background or objects with a pattern.</td>
</tr>
<tr>
<td>Picture</td>
<td><img src="image" alt="Picture Example" /></td>
<td>Fills the background or objects with a graphic or picture file.</td>
</tr>
</tbody>
</table>
Lesson 3-8: Working with Bulleted and Numbered Lists

You’ve probably already noticed that most presentations include several bulleted lists—a list of items accented by a special character known as a bullet. By default, PowerPoint uses a no-nonsense • character as a bullet, but you can use any character you want as a bullet, such as ✓, ☑, or even *.

This lesson explains how to add bullets to several paragraphs and how to change the character used as the bullet.

1. **Go to Slide 4 (the “Colonial Epic” slide).**
   This slide contains a series of paragraphs that need bullets. Here’s how to add bullets to a paragraph or series of paragraphs:

2. **Highlight the paragraphs beginning with Spaniards and ending with Indians.**
   Now that you’ve selected the paragraphs, you can add bullets to them.

3. **Click the Bullets button on the Formatting toolbar.**
   PowerPoint adds a bullet to each of the selected paragraphs.
Chapter Three: Formatting Your Presentation

To Add Bullets to Several Paragraphs:
1. Select the paragraphs that need bullets.
2. Click the Bullets button on the Formatting toolbar.

To Change or Format the Bullet Symbol:
1. Select Format → Bullets and Numbering from the menu.
2. Click Character to use a symbol as the bullet(s) or Picture to use a picture or graphic as the bullet(s).
3. If you select Character, select the symbol you want to use and click OK. If you select Picture, select the picture you want to use, click the picture, and click the Insert clip button.

4. With the bulleted list still selected, select **Format** → **Bullets and Numbering** from the menu.
   The Bullets and Numbering dialog box appears, with the Bulleted tab in front, as shown in Figure 3-15. Here you can specify which character to use for your bullet, the color of the bullet, or the size of the bullet compared to the paragraph (if you like any of the characters displayed in the Bullets and Numbering dialog box).

5. **Click the Character button.**
   The Bullet dialog box displays all the characters in the Wingdings font set. Symbol, Wingdings, and Webdings are three fonts that contain many interesting characters suitable for bullets. We don’t want to use any of these for our bullet at this time so…

6. **Click Cancel.**
   A new feature in PowerPoint 2000 is the ability to use any picture or graphical object as a bullet.

7. **Click the Picture button.**
   In this window, you can see a variety of pictures that you can use as a bullet. Let’s find one appropriate for our slide.

8. Scroll down until you find the picture of a small brown X (first column, four from the bottom). Click the picture and then click the **Insert clip button** from the menu.
   The Picture Bullet dialog box closes, and the selected bullet replaces the existing ones.

**NOTE:** The Numbering button works like the Bullets button and is also a toggle switch. You add numbered bullets in a similar way: Select Format → Bullets and Numbering and then select the Numbered tab. There you can change the numbering to lettering, change the size or color of the numbers/letters, or change the starting number/letter.
Lesson 3-9: Changing Paragraph Alignment and Line Spacing

This lesson explains how to align the paragraphs in your slides to the left, center, or right. Figure 3-17 gives a better idea of what the various paragraph alignments look like. Actually, paragraphs in PowerPoint are aligned inside the text boxes that contain the text, so if you center a paragraph, it will appear centered inside its text box, not necessarily centered exactly on the slide.

Do you need more room before or after a paragraph? Or want to tighten up the amount of space that appears between the lines of text on your slides? This lesson also explains how you can adjust the amount of space that appears before and after a paragraph or between the lines of text in a paragraph—for example, if you want to double-space a paragraph. Look at Figure 3-18 for a visual reference of the different areas where you can adjust a paragraph’s line spacing.

1. Make sure you’re still on Slide 4 (the “Colonial Epic” slide). Place the insertion point anywhere in the slide title “Colonial Epic” and click the Center button on the Formatting toolbar.

PowerPoint centers the slide title.

2. With the insertion point still in the slide title click the Align Left button on the Formatting toolbar.

The slide title is once again left-aligned in the text box.

There’s nothing to this paragraph-alignment stuff, is there? Let’s talk about line spacing then.
Chapter Three: Formatting Your Presentation

Since PowerPoint is presentation software, you probably won’t need to adjust how much space appears before or after a paragraph or how much space appears between a paragraph’s lines as you might with a word-processing program. Still, if your paragraphs feel too cramped or too spaced apart, here’s how to adjust paragraph line spacing:

3. **Select the four bulleted subtopics, beginning with Spaniards and ending with Indians.**
   We’ll adjust the line spacing for these paragraphs.

4. **Select Format → Line Spacing from the menu.**
   The Line Spacing dialog box appears, as shown in Figure 3-19. It contains three boxes, which allow you to specify how much space appears between the lines in a paragraph, above a paragraph, and below a paragraph. Notice the combo boxes to the right of each of these boxes—they allow you to select between two different units of measurement: lines and points.

5. **Type 1.5 in the Line spacing box and click OK.**
   The Line Spacing dialog box closes, and PowerPoint adjusts the line spacing for the selected text to one and a half lines.

   **NOTE:** If your bulleted list now crashes into the “North Shore Travel’s History Expeditions” text that you inserted earlier, just ignore it.

6. **Save your work.**

### Quick Reference

*To Change Line Spacing:*

1. Switch to Slide View.
2. Select the paragraphs whose line spacing you want to change.
3. Select **Format → Line Spacing** from the menu, adjust the line spacing settings in the dialog box, and click **OK.**
Lesson 3-10: Adding Headers and Footers

Presentations that are several pages long often have information such as the page number, the slide’s title, or the date located at the top or bottom of every page. Text that appears at the top of every page in a slide is called a header, while text that appears at the bottom of every page is called a footer. In this lesson, you will learn how to add headers and footers to your slides and handouts.

1. Select View → Header and Footer from the menu.

The Header and Footer dialog box appears, as shown in Figure 3-20. This is where you can add a footer that appears at the bottom of all the slides in your presentation.

Notice the Header and Footer dialog box has two tabs: a Slide tab and a Notes and Handouts tab. Because PowerPoint produces two types of output (slides and handouts), each gets its own separate set of headers and footers.

2. Make sure the Date and time box is checked.

Checking the Date and time box adds the date to the bottom left corner of your slides.

There are two different ways to add the date:
### Quick Reference

**To Insert a Header or Footer:**

1. Select **View → Header and Footer** from the menu.

2. Fill in any of these boxes:
   - **Date and time:** Displays the date and time.
   - **Slide Number:** Displays the slide number.

   **Header (for notes and handouts only):** Displays text that appears at the top of each and every one of your slides.

   **Page number (for notes and handouts only):** Displays the page number.

   **Footer:** Displays text that appears at the bottom of each slide. By default, the footer displays the current date.

3. Click **Apply** to apply the header and/or footer to the current slide or **Apply to All** to apply the header and/or footer to the entire presentation.

---

### Chapter Three: Formatting Your Presentation

- **Update Automatically:** Displays and automatically updates the current date. For example, if you create a presentation on Saturday and then deliver it on a Wednesday, Wednesday would appear on the footer.
- **Fixed:** You type the date and time you want to appear in the Fixed box. The date is not updated.

3. **Select the Fixed option and type today’s date in the Fixed box.**  
   This will add the date you enter to your slide footer. You can also add your own text to the footer.

4. **Make sure the Footer box is checked and then type History of Mexico in the Footer box.**  
   Now that we’re finished specifying what we want to appear on our slides’ footer, let’s take a look at the header and footer for our presentation’s notes and handouts.

5. **Click the Notes and Handouts tab.**  
   The Notes and Handouts tab of the Header and Footer dialog box appears, as shown in Figure 3-21. At first, the Notes and Handouts tab looks identical to the Slides tab, but look closely—there’s also a place to add a header to your presentation’s notes and handouts. Move on to the next step, and let’s add a header to our presentation’s notes and handouts.

6. **Make sure the Header box is checked and then type North Shore Travel in the Header box.**  
   The text “North Shore Travel” will appear in the header of your presentation’s notes and handouts. Let’s add the date to the notes and handouts’ header.

7. **Make sure the Date and time box is checked, select the Fixed option, and type today’s date in the Fixed box.**  
   Last, but not least, we need to add the presentation’s title to the footer.

8. **Make sure the Footer box is checked and then type History of Mexico in the Footer box.**  
   Like so many other formatting options, you can apply the header and footer to only the current slide or all the slides in your presentation.

9. **Click Apply to All to add the header and footer to all the slides in your presentation.**  
   The Header and Footer dialog box closes. The footer appears at the bottom of your slides. Although you can’t see the headers and footers you just added to your notes and handouts, they’re there and will appear when you print your presentation or deliver it onscreen.

10. **Save your work.**
Lesson 3-11: Working with Tabs and Indents

This lesson is completely optional—PowerPoint is a presentation program, not a word processor, so there is little reason to mess with your presentation’s tab or indent settings. PowerPoint already indents each paragraph according to its position in the outline, and the template determines the amount of each indentation that you use to create your presentation.

If you still want to learn about adding tabs and indents to your slides, here’s how:

1. **Display the ruler by selecting View → Ruler from the menu.**

   The ruler appears above the presentation window.

   **NOTE:** You need to be in Slide View if you want to make changes to your slide’s tabs and indents. You can’t easily adjust tabs and indents in Outline View, and although you can adjust tabs and indents in Normal View, it’s much easier to do in Slide View.

   Next, you need to select the text box whose tabs and indents you want to change.
Chapter Three: Formatting Your Presentation

2. Make sure you’re still on Slide 4 (the “Colonial Epic” slide). Select the four bulleted subtopics, beginning with Spaniards and ending with Indians.

Notice several symbols appear on the ruler, such as a ☻ or even a ☼, as shown in Figure 3-23. These are indentation markers. You adjust a slide’s indentation by grabbing and dragging the appropriate indentation marker. Figure 3-22 illustrates the three types of indentation markers—each indents text on your slide in a different way.

NOTE: The ruler may display up to five different indentation levels—one for each outline level on the current slide. The illustration in Figure 3-22 has two indentation levels.

Ready to try indenting the text in the text box? Then move on to the next step.

3. Click and drag the ☻ second First-line indent marker on the ruler to the right, to the 2-inch mark, as shown in Figure 3-23.

The subtopics move further away from their bullets. If you’re curious, you can try dragging the other indent markers on the ruler to see how each one indents text.

Once the ruler is visible, there is really nothing to adding tab stops to your slides—simply click the ruler where you want to add a tab stop.

4. Click the 5-inch mark on the ruler.

You’ve just added a left tab stop (L) at the five-inch mark. Let’s see how it works.

5. Place the insertion point after Spaniards, press the <Ctrl> + <Tab> key and type Highest Caste.

Sure enough, the tab stops right at the five-inch tab stop you added.

NOTE: If you don’t add any tab stops to a slide, PowerPoint uses default tab stops, which are located at each inch on the ruler.

Adjusting and removing tab stops is almost as easy as adding them. To adjust a tab stop, simply grab it and drag it to a new position on the ruler, just like you did with the indent markers. To remove a tab stop, simply drag it off the ruler.

6. Remove the tab stop you added in Step 4 by dragging it off the ruler and then delete the Highest Caste text you just added.

Since we’re done using the ruler, let’s hide it so that we have more room to view and work with our slides.

7. To deselect the ruler, select View → Ruler from the menu.

By clicking the Tab Alignment box (see Figure 3-23), you can toggle which type of tab stop is added when you click the ruler. Table 3-5: Types of Tabs describes the four different types of tabs you can add.

<table>
<thead>
<tr>
<th>Alignment</th>
<th>Mark</th>
<th>Example</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Left</td>
<td>☻</td>
<td>100.00</td>
<td>Aligns the left side of text with the tab stop.</td>
</tr>
<tr>
<td>Center</td>
<td>☼</td>
<td>100.00</td>
<td>Aligns the text so that it is centered over the tab stop.</td>
</tr>
<tr>
<td>Right</td>
<td>☼</td>
<td>100.00</td>
<td>Aligns the right side of text with the tab stop.</td>
</tr>
<tr>
<td>Decimal</td>
<td>☼</td>
<td>100.00</td>
<td>Aligns text at the decimal point. Text and numbers before the decimal point appear to the left, the text and numbers after the decimal point appear to the right.</td>
</tr>
</tbody>
</table>
Lesson 3-12: Changing the Page Setup

Most people deliver their PowerPoint presentations on their computer screen or on an overhead projection unit connected to a computer, so changing the page setup—the height, width, and orientation of the page—is not nearly as important as in other programs like Microsoft Word or Microsoft Excel. However, if you want to deliver your presentation on printed paper, transparencies, or 35mm slides, you need to specify the types of slides you want to make in the Page Setup dialog box.

This lesson also explains how to change the page orientation. Everything you print uses one of two different types of paper orientations: Portrait or Landscape. In Portrait orientation, the paper is taller than it is wide—like a painting of a person’s portrait. In Landscape orientation, the paper is wider than it is tall—like a painting of a landscape. Landscape orientation is the default setting for your PowerPoint slides—and it’s the orientation you’ll use 99 percent of the time for your slides. Portrait orientation is the default orientation for your notes, handouts, and outline.

Here, then, is how to change your presentation’s page setup:

1. **Select File → Page Setup from the menu.**  
   The Page Setup dialog box appears, as shown in Figure 3-24.

2. **Click the Slides sized for list.**  
   As you can see in the Slides sized for list, there are several types of slides you can make:
• On-screen Show (the default setting)
• Letter Paper
• A4 Paper
• 35mm Slides
• Overheads (transparencies)
• Banner
• Custom (use the Width and Height boxes below to specify the size of the page)

For this exercise, we’ll be creating 35mm slides.

3. **Select the 35mm Slides option from the Slides sized for list.**
   Specifying a different slide size will usually be the only change you’ll need to make in the Page Setup dialog box, and it’s the only one we’ll be making in this exercise. You can see the other page layout options in Figure 3-24.

4. **Click OK to close the Page Setup dialog box.**
   Guess what? You’ve just put another PowerPoint chapter under your belt. Move on to the next step and then take a look at the chapter review to see how much you’ve learned.

5. **Exit Microsoft PowerPoint without saving any of your changes.**
Chapter Three Review

Lesson Summary

Formatting Fonts with the Formatting Toolbar

- The quickest and easiest way to format the text in your slide is by using the Formatting toolbar.
- To Boldface Text: Click the Bold button on the Formatting toolbar or press `<Ctrl>` + `<B>`.
- To Italicize Text: Click the Italic button on the Formatting toolbar or press `<Ctrl>` + `<I>`.
- To Underline Text: Click the Underline button on the Formatting toolbar or press `<Ctrl>` + `<U>`.
- To Change Font Size: Select the point size from the Font Size list on the Formatting toolbar.
- To Change Font Type: Select the font from the Font list on the Formatting toolbar.

Advanced Font Formatting with the Font Dialog Box

- To Open the Font Dialog Box: Select Format → Font from the menu.
- To Change a Font's Color: Click the Font Color button arrow on the Drawing toolbar and select the color.

Using the Format Painter

- The Format Painter lets you copy the formatting of text or an object and apply or paste the formatting to another text or object.
- To Use the Format Painter: Select the text or object with the formatting options you want to copy, click the Format Painter button on the Standard toolbar, and select the text or object where you want to apply the copied formatting.
- Double-click the Format Painter button on the Standard toolbar to apply formatting to several locations. Click the Format Painter button again when you're finished.

Applying a Template's Formatting

- To Apply a Template Design to a Presentation: Select Format → Apply Design Template from the menu or double-click the template name on the status bar at the bottom of the screen. Select the template you want to use and click Apply.

Using the Slide Master

- You can edit, format, or insert something on every slide in your presentation with the Slide Master.
- To Edit the Slide Master: Select View → Master → Slide Master from the menu or press the `<Shift>` key while you click the Slide View button. Edit and format the Slide Master as needed. Any text, graphics, or formatting you add to the Slide Master will appear on every slide in your presentation. Switch to Slide View by clicking the Slide View button on the horizontal scroll bar.
- To Override the Slide Master: Edit and format the slide you want to override.
Choosing a Color Scheme

- A Color Scheme is a set of eight coordinated colors you use as the main colors in your presentation.

- **To Change the Slide Color Scheme:** Select Format → Slide Color Scheme from the menu, select a color scheme from the Standard tab and click Apply (to apply the color scheme to the current slide) or Apply to All (to apply the color scheme to the entire presentation).

- **To Change a Color Scheme's Color:** Select Format → Slide Color Scheme from the menu, click the Custom tab, select the color you want to change, click the Change Color button, select the color you want to use, and click OK. Click Apply (to apply the color scheme to the current slide) or Apply to All (to apply the color scheme to the entire presentation).

Changing the Background of Your Slides

- **To Change the Slide Background:** Select Format → Background from the menu, select a color from the Background fill list. If you want to use a more vibrant background, follow the next steps; otherwise click Apply or Apply to All.

- **To Use Fill Effects for the Background:** Follow the steps above to open the Background dialog box. Select the Fill Effects option from the Background fill list, click the Fill Effects tab (Gradient, Texture, Pattern, or Picture) and specify how you want the fill effect to appear.

Working with Bulleted and Numbered Lists

- **To Add Bullets to Several Paragraphs:** Select the paragraphs that need bullets and click the Bullets button on the Formatting toolbar.

- **To Change or Format the Bullet Symbol:** Select Format → Bullets and Numbering from the menu, click Character to use a symbol as the bullet(s) or Picture to use a picture or graphic as the bullet(s). If you select Character, select the symbol you want to use and click OK. If you select Picture, select the picture you want to use, click the picture, and click the Insert clip button.

Changing Paragraph Alignment and Line Spacing

- **To Change Line Spacing:** Switch to Slide View and select the paragraphs whose line spacing you want to change. Select Format → Line Spacing from the menu, adjust the line spacing settings in the dialog box, and click OK.

Adding Headers and Footers

- **To Insert a Header or Footer:** Select View → Header and Footer from the menu. Fill in any of these boxes:
  - Date and time: Displays the date and time.
  - Slide Number: Displays the slide number.
  - Header (for notes and handouts only): Displays text that appears at the top of every slide.
  - Page Number (for notes and handouts only): Displays the page number.
  - Footer: Displays text that appears at the bottom of every slide.

Click Apply (to apply the header and/or footer to the current slide) or Apply to All (to apply the header and/or footer to the entire presentation).

Working with Tabs and Indents

- **To Set a Tab Stop using the Ruler:** Click the Tab selector box on the ruler until you see the type of tab you want to use (left, center, right, or decimal). Click on the ruler where you want to set the tab stop.
Changing the Page Setup

- **To Change a Slide's Orientation:** Select **File → Page Setup** from the menu. In the Orientation section, select either the Portrait or Landscape option.

- **To Change the Paper Size:** Select **File → Page Setup** from the menu. Click the **Slide Sized for list** to select from a list of common page sizes.

**Quiz**

1. **Which of the following can you format using buttons on the Formatting toolbar?** (Select all that apply.)
   - A. Font size
   - B. Font color
   - C. Underlining
   - D. Your hard drive

2. **What is the purpose of the Format Painter?**
   - A. To paint pretty pictures on your slides
   - B. To highlight important text
   - C. To copy formatting from one object or piece of text and then apply it elsewhere
   - D. To change the background color of your slides.

3. **Which of the following Fill Effects can you use for the slide background?** (Select all that apply.)
   - A. Gradient
   - B. Brightness
   - C. Picture
   - D. Texture

4. **Although you can format text with any color, you should try to stick with the color scheme’s eight coordinated colors to give your slides a professional, consistent appearance.** (True or False?)

5. **How can you easily add text or a picture that will appear on each and every one of your slides?**
   - A. Open the Slide Master by selecting **View → Master → Slide Master** and add the text or picture.
   - B. There is no quick and easy way to add something to every slide in a presentation. You have to go to each slide and add the text or picture.
   - C. Click the Add to All Slides button on the Standard toolbar and add the text or picture.
   - D. Use the Format All Slides Wizard to add the text to a picture.

6. **Once you change the appearance of your slides with the Slide Master, you can't change the formatting of specific slides.** (True or False?)
Chapter Three: Formatting Your Presentation

Homework

1. Open the Homework 3 presentation, located in your Practice folder or disk, and save it as “Three’s Company.”

2. Go to Slide 2 and select all of the bulleted items on this slide.

3. Click the Font Size list arrow on the Formatting toolbar and select 28, then click the Font list arrow on the Formatting toolbar and select Arial.

4. With the same text still selected, click the Format Painter button on the Standard toolbar. Go to Slide 3 and apply the copied formatting by selecting all the bulleted items on the slide.

5. Apply the Dad’s Tie Design Template to your presentation. Click the Common Tasks button on the formatting toolbar and select Apply Design Template. Select the Dad’s Tie template and click Apply.

6. Add bold and italic formatting to the title font on every slide in the presentation using the Slide Master: select View → Master → Slide Master from the menu, select the slide title and click the Bold button and the Italic button on the Formatting toolbar. Click the Normal or Slide View button to leave the Master Slide View.

7. Change the presentation’s Color Scheme. Select Format → Slide Color Scheme and select a Color Scheme you like. Click Apply to All to apply the Color scheme to all the slides in the presentation.

8. Add a header to all your slides that includes the current date and a footer that says “Three’s Company.” Select View → Header and Footer from the menu to open the Header and Footer dialog box. Make sure the Date and time box is checked, check the Footer check box and type “Three’s Company” in the Footer text box. Click Apply to All when you’re finished.

9. Change the background for the slides. Select Format → Background from the menu and select a color from the background fill list. Click Apply to All to apply the background to all the slides in the presentation.

Extra Credit: Add a two-color gradient background to all the slides in your presentation. Hint: Select Format → Background from the menu, select Fill Effects from the Background fill list, click the Gradient tab, and select Two colors in the Colors section to create the background.
Quiz Answers

1. A, B, and C.

2. C. The Format Painter tool copies formatting from one object or piece of text so that you can apply or paste it elsewhere.

3. A, C, and D. Brightness is not a type of Fill Effect.

4. True. You can format the text on your slides with any color you want, but it’s usually best to stick with the eight coordinated colors of the presentation’s color scheme.

5. A. The Slide Master is where you want to go if you want to change the appearance of every slide in your presentation.

6. False. Formatting an individual slide overrides the Slide Master for that slide.
Chapter Four: Drawing and Working with Graphics

Chapter Objectives:

- Drawing on your slides
- Adding, arranging, and formatting text boxes
- Selecting, resizing, formatting, and deleting objects
- Inserting clip art and pictures
- Aligning and grouping objects
- Drawing AutoShapes
- Flipping and rotating objects
- Layering objects
- Applying shadows and 3-D effects

Prerequisites
- Windows basics: How to use menus, toolbars, dialog boxes, and shortcut keystrokes.
- How to select objects.
- Be proficient with the mouse—especially dragging and dropping.

Chapter Task: Add Drawing and Pictures to an Existing Slide

Get ready to get in touch with your artistic side! Slide shows with pictures, graphics, and visuals are much more compelling and effective at conveying messages than slide shows that contain only boring text. Even if you don’t have any artistic ability, PowerPoint makes it easy to add pictures and drawings to your slides, making them look as though you hired a professional graphic design company to create them.

This chapter explains how to use PowerPoint’s powerful drawing tools to add lines, shapes, and text boxes to your slides and how to format those lines, shapes, and text boxes. You will also learn how to add pictures to your slides from the Microsoft Clip Gallery (which includes more than 4,000 clip art pictures!) or from an external file. You will also learn how to move, resize, align and group, and flip and rotate graphic objects.
Lesson 4-1: Drawing on Your Slides

Most of PowerPoint’s drawing tools can be found on the Drawing toolbar, located at the bottom of the screen. The Drawing toolbar contains tools for drawing lines, shapes, and arrows and for formatting graphic objects with different coloring, shadow, and 3-D effects.

1. Start PowerPoint.

2. Open the presentation named Lesson 4 and save it as American History.
   First, we have to move to the slide where we want to add our drawings.

3. Press <Page Down> key or use the vertical scroll bar to go to Slide 2.
   This slide is supposed to show the destinations of a tour package, but if you look closely, you’ll notice that several things are missing from it, such as some of the lines that connect text labels to points on the map. Go to the next step, and we’ll learn how to draw a line to fix this problem.

4. Click the Line button on the Drawing toolbar.
   The pointer changes to a +, indicating that you can draw the selected shape.
Chapter Four: Drawing and Working with Graphics

5. Place the + pointer below the Black Hills, SD text label. Click and drag the + pointer to the South Dakota marker on the map and release the mouse button, as shown in Figure 4-2.

That’s all there is to drawing a line. Try drawing another one.

6. Following the same procedure as Step 4, draw a line between the Philadelphia text label and the Philadelphia marker on the map.

If you can draw a line, you can draw an arrow to point to an item of interest. That’s because an arrow is really nothing more than a line with a pointy head at one end. Actually, you can format any line and change it into an arrow or vice versa—but we’ll cover how to format drawing objects in another lesson. Move on to the next step and let’s try drawing an arrow.

7. Click the Arrow button on the Drawing toolbar.

The pointer again changes to a +, indicating you can draw an arrow.

8. Using the procedure you just learned, draw a line between the New Orleans text label and the New Orleans marker on the map.

Congratulations! You’ve just drawn an arrow on your slide.

**NOTE:** Arrows point at whatever you drag the destination line to—not where you first click. Remembering where to click and where to drag can be a bit confusing, and some people never master it. If your arrow points in the wrong direction, you can always format it and change which end has a pointy end. See the lesson “Formatting Objects.”

You’re almost through with this lesson—all we have to add is an oval and a square. Let’s draw the oval first.

9. Click the Oval button on the Drawing toolbar.

The pointer changes to a +. Drawing shapes is similar to drawing lines—you click on the slide where you want to draw the shape and then drag until the shape reaches the desired size.

10. Click just above and to the left of the northwest corner of California with the + pointer and drag down and to the right until an oval covers the state of California.

Don’t worry if your oval is a different color than the one shown in Figure 4-3—we’ll learn how to format objects in another lesson.

To draw a perfect circle, rectangle, straight line, or other shape, hold down the <Shift> key as you drag.

11. Click the Rectangle button on the Drawing toolbar and hold down the <Shift> key as you drag a square in the bottom-left corner of the slide, as shown in Figure 4-3.

Compare your slide with the one shown in Figure 4-3.

12. Save your work.
Lesson 4-2: Adding, Arranging, and Formatting Text Boxes

Text boxes are the most important objects that you can add to your slides. Almost every slide you add to your presentation comes with at least one or two text boxes where you can add text. You can also add your own text boxes to the slides by clicking the Text Box button on the Drawing toolbar, clicking where you want the text to appear with the pointer, and typing your text.

Here are a few more pointers about text boxes:

- Thin dashed lines surround the preset placeholder text boxes in AutoLayouts while slash marks surround the text boxes you create. You can type in a text box by clicking inside its boundaries.
- You can add or delete text boxes to and from your slides as needed.
- As with any other slide object, you can change the size of a text box by clicking it and dragging its sizing handles.
- You can move text boxes by clicking and dragging them.

1. **Click the Text Box button on the Drawing toolbar.**
   The pointer changes to a †, indicating you can click and add text to your slide. First we need to add a “Washington D.C.” text label to the slide.

2. **Click at the end of the line pointing to Washington D.C., located below the Philadelphia label with the † pointer.**
   Before we enter the text for the “Washington D.C.” text label, we need to change the font formatting so that it matches the other text labels on the slide.
3. **Select Arial from the Font list on the Formatting toolbar.**
   Any text we type now will appear in the Arial font type. We still need to change the font size.

4. **Select 18 from the Font Size list on the Formatting toolbar.**
   OK, we’re ready to enter text in our text box.

5. **Type Washington D.C. and click anywhere outside the text box when you have finished typing.**
   That’s all there is to adding a text box to a slide. We changed the font formatting used in the text box before we entered any text, but you can also change the font formatting used in a text box after it has been typed by selecting the text and then formatting it.
   Let’s add another text box to the current slide—this one will be a legend for the map.

6. **Click the box you added in the previous lesson to select it. Select Edit ➜ Text Object from the menu.**
   Move on to the next step to format the text box’s text.

7. **Repeat Steps 3 and 4 to change the text box’s font formatting.**
   Now enter the text.

8. **Type Destinations are indicated by blue squares.**
   The text box automatically resizes to fit the text you type. Yikes! The text we typed is spilling out of the box! Don’t worry—you can easily change the size and proportions of any text box. Here’s how:

9. **Make sure the box is still selected, and select Format ➜ AutoShape from the menu. Select the Text Box tab and check the Word wrap text in Autoshape option and click OK.** The box should appear like Figure 4-4.
   The text wraps to fit inside the AutoShape object.
   **NOTE:** If single words are being split between two lines, you may need to widen the box. If you want it to maintain its perfectly square shape, remember to hold down the <Shift> key while you drag the lower-right corner handle until single words fit completely on one line. We’ll learn more about how to resize objects in the next lesson.

10. **Compare your slide to the one in Figure 4-5 and then save your work.**
    **NOTE:** You may need to click the Align Left button.

---

**Quick Reference**

**To Add a Text Box to a Slide:**
- **Click the Text Box button** on the Drawing toolbar, click where you want to insert the text with the ↓ pointer, and then type the text.

**To Resize a Text Box:**
1. Click the text box to select it.
2. Drag the text box’s sizing handles to resize it.
Lesson 4-3: Selecting, Resizing, Moving, and Deleting Objects

Selecting, resizing, moving, and deleting objects—we’ve got a lot of ground to cover in this lesson! Before you can edit, format, resize, move, or delete anything on a slide, you have to select the object. Before you select anything, make sure that the pointer is a selection pointer ( ). It will be 99 percent of the time, but if it isn’t, click the Select Objects button ( ) on the Drawing toolbar.

1. **Go to Slide 3. Click the Mt. Rushmore picture to select it.**
   When you select an object, *sizing handles* appear around the edge of the object, as shown in Figure 4-6. You can use these sizing handles to change the size and proportions of the selected object. Move on to the next step to see how we can increase the size of the selected Mt. Rushmore picture.

2. **Position the pointer over the bottom-right sizing handle until it changes to a . Click and hold down the mouse button and drag down and to the right until the picture is the same width as the double-arrowhead line below it, then release the mouse button.**
   As you drag an object’s sizing handle, a dotted outline appears to help you resize it. You already know that you can select an object by clicking it with the selection pointer. What you probably *don’t* know is that you can also select slide objects by pressing the <Tab> key. Press <Tab> once to select the first object on the slide, press <Tab> again to select the next object, and so on.

Figure 4-6
Sizing handles appear around the edges of any selected objects.

Figure 4-7
The updated slide.

Figure 4-6
Sizing handles appear around the edges of any selected objects.

Figure 4-7
The updated slide.
3. Press the <Tab> key several times until the bottom shorter horizontal line is selected.

Sizing handles appear at both ends of the line, indicating that it’s selected. Here’s another sizing trick: Holding down the <Shift> key while you drag an object’s sizing handles maintains the object’s proportions. If you’re resizing a line, holding down the <Shift> key while you resize the line redraws the line in 15-degree increments; 15, 30, 45, 60, 75—great for keeping your lines straight!

4. Hold down the <Shift> key and drag the line’s left sizing handle to the left until the line is the same length as the line above it.

Now that you’ve resized the line and Mt. Rushmore objects, let’s move on to the next task—moving an object. We need to place the sun in a more suitable place on the slide.

5. Click the sun object to select it.

Sizing handles appear around the sun object, indicating that it is selected. Here’s how to move an object.

6. Click and hold down the mouse button anywhere inside the sun object. Drag the sun object to the right of the scenery picture and between the two horizontal lines, as shown in Figure 4-7, and then release the mouse button.

By simply dragging and dropping with the mouse, you can move any object on a slide—any shape, line, picture, or text box.

Sometimes, after moving an object, you’ll find you want to move the object just a smidgen. Use the keyboard to move or nudge objects with greater precision.

7. With the sun object still selected, press the ← (left arrow) key.

You can also hold down the <Ctrl> key while pressing any of the arrow keys to nudge the selected object by a single pixel—the smallest possible increment.

One final topic in this lesson—how to delete an object. Deleting an object is very, very easy—simply select the object and press the <Delete> key.

8. Click the green circle to select it, and then delete it by pressing the <Delete> key.

9. Compare your slide to the one in Figure 4-7 and then save your work.

### Table 4-1: Keystroke/Mouse Combinations

<table>
<thead>
<tr>
<th>Hold Down This Key</th>
<th>While Dragging This</th>
<th>To Do This</th>
</tr>
</thead>
<tbody>
<tr>
<td>Nothing</td>
<td>An object’s sizing handles</td>
<td>Resize the object.</td>
</tr>
<tr>
<td>&lt;Shift&gt;</td>
<td>An object’s sizing handles</td>
<td>Maintain the object’s proportions while resizing it.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt;</td>
<td>An object’s sizing handles</td>
<td>Keep the object centered while resizing it.</td>
</tr>
<tr>
<td>Nothing</td>
<td>An object</td>
<td>Move the object.</td>
</tr>
<tr>
<td>&lt;Shift&gt;</td>
<td>An object</td>
<td>Move the object along a straight horizontal or vertical line.</td>
</tr>
<tr>
<td>&lt;Ctrl&gt;</td>
<td>An object</td>
<td>Copy the object.</td>
</tr>
</tbody>
</table>

## Quick Reference

**To Resize an Object:**
- Click the object to select it, grab one of its sizing handles, drag and release the mouse button when the object reaches the desired size.
- Hold down the <Shift> key while dragging to maintain the object’s proportions while resizing it.

**To Move an Object:**
- Click the object and hold down the mouse button, drag the object to a new location, and then release the mouse button to drop the object.

**To Copy an Object using Drop and Drag:**
- Follow the same procedures as moving an object, only hold down the <Ctrl> key while you drag the object.
Lesson 4-4: Formatting Objects

In this lesson, you’ll learn how to format slide objects. Although there are many different types of shapes in PowerPoint, the procedure for formatting all of them is pretty much the same. Here it is:

1. **Click the sun object to select it.**
   
   Here's how to change the fill color (the color used to fill the inside) of an object.

2. **Click the Fill Color button arrow on the Drawing toolbar.**

   You can fill an object using:
   - **Color palette color:** Fills the background with one of the eight colors from the slide’s current Color Scheme.
   - **More Fill Colors:** Fills the background with one of the hundreds of rainbow colors from the Colors dialog box.
   - **Fill Effects:** Fills the background with more dramatic-looking effects. There are four types of fill effects: gradient, texture, pattern, and picture.

   We want the sun to appear yellow—since yellow isn’t one of the eight colors in the current Color Scheme, we’ll have to select it from the More Fill Colors option.

3. **Select More Fill Colors from the fill list.**

   **NOTE:** Although we’re assigning an individual color to the sun object, the point of the Color Scheme is to keep you from doing just that. Try to stick to the Color...
3. **Select a yellow color.**
The sun object is filled with the selected yellow color. You can also change an object’s line color—or remove the line that surrounds the object altogether.

4. **Click the Line Color button arrow on the Drawing toolbar and select No Line to remove the line.**
The black line surrounding the sun disappears. Next let’s remove the arrowheads from the top line on the slide.

5. **Click the upper double-arrowhead line to select it, then click the Arrow Style button on the Drawing toolbar and select the Arrow Style 1 option (the line without any arrowheads).**
Next let’s change the color of the selected line.

6. **With the top line still selected, click the Line Color button arrow on the Drawing toolbar and select the Follow Accent Scheme Color (the dark-blue color).**
We have one more change to make to the selected line—the line style.

7. **With the top line still selected, click the Line Style button on the Drawing toolbar and select the 3 pt double line.**
So far, we’ve been using the mouse and the Drawing toolbar to change the size and format of our slide objects. You can also use the Format AutoShape dialog box to resize and/or format a selected object. The Format AutoShape dialog box isn’t quite as quick and convenient as the Drawing toolbar, but it contains more formatting options that you can choose from. Some people actually prefer formatting objects with the Format AutoShape dialog box because it allows them to format and resize objects with a greater degree of precision.

We’ll use the Format AutoShape dialog box to format the bottom line on the slide—then you can decide for yourself which method you like better.

8. **Click the bottom line to select it and select Format → AutoShape from the menu.**
The Format AutoShape dialog box appears with the Colors and Lines tab selected, as shown in Figure 4-8. You can also open the Format AutoShape dialog box by right-clicking any object and selecting Format AutoShape from the menu.

9. **Click the Line Color list arrow and select the Follow Accent Scheme Color (the dark-blue color).**
We still have to change the line style.

10. **Click the Line Style list arrow and select the 3 pt double line.**
We’ve finished formatting the bottom line, but let’s take a look at one more thing before we close the Format AutoShape dialog box.

11. **Click the Size tab.**
The Size tab of the Format AutoShape dialog box appears, as shown in Figure 4-9. Here you can resize an object with greater precision than the mouse. You can enter an exact height and width for the selected object or you can adjust its size specifying a percentage of the original size. If the Lock aspect ratio check box is selected, the Height and Width settings change in relation to one another.

12. **Click OK to close the dialog box and compare your slide to the one in Figure 4-10.**
Lesson 4-5: Inserting ClipArt

PowerPoint 2000 comes with several thousand graphics that you can use to illustrate your ideas and make your presentations more visually attractive. The PowerPoint clip art is stored and managed by a program called the Microsoft Clip Gallery (Microsoft never has been very imaginative when it comes to naming its products). The Clip Gallery program categorizes its pictures by topic—such as Special Occasions, Business, or Sports & Leisure—and indexes them by keywords, making it easier to find a clip-art graphic for your specific needs.

1. **Go to Slide 4.**
   This is the slide to which we want to add a clip-art picture.

2. **Select Insert ➔ Picture ➔ Clip Art from the menu.**
   The Insert ClipArt window (which displays the Clip Gallery) appears, as shown in Figure 4-11. (Your Clip Gallery window may look slightly different, depending on how much clip art is installed on your computer. Microsoft Office 2000 comes with a small selection of clip-art pictures you can use in your slides.)

3. **Click the Academic category.**
   The Clip Gallery is updated to display academic-related clip art.

   **NOTE:** Don’t be concerned if different clip-art pictures appear on your computer from what is shown in Figure 4-12—your computer is just set up differently.
4. **Browse through the clip-art pictures, and click Keep Looking at the bottom of the screen until you find a certificate-like picture similar to the one shown in Figure 4-12.**

Now that you’ve found a graphic that looks remotely like the U.S. constitution, you will need to insert it into the slide. Here’s how:

5. **Click the graphic you want to insert and select the Insert clip button from the list.**

The selected graphic is inserted into the slide.

**NOTE:** Depending on how PowerPoint is installed and configured on your computer system you may get a “The file is not available…” or similar error message. This means PowerPoint cannot locate the clip art. If you are in a classroom environment, ask your instructor for assistance; if you are using PowerPoint by yourself, you may need to insert either the Office 2000 or PowerPoint 2000 CD-ROM in your computer.

6. **Close the Insert ClipArt window.**

Yikes! The clip-art graphic is huge! Since the graphic is too large in its current state, we’ll have to resize it. You resize a picture just like any other object: by selecting it and dragging it by its sizing handles or by adjusting the size on the Size tab of the Format dialog box.

7. **Position the pointer over the clip-art picture’s lower-left sizing handle, until the pointer changes to a , then click and hold the left mouse button and drag the mouse diagonally up and to the right until the picture is roughly one-fourth of its original size, then release the mouse button.**

The clip-art picture is properly sized, but it still needs to be moved to a better location.

8. **Drag the clip-art picture up and to the right so that it appears centered above the text “U.S. Constitution,” as shown in Figure 4-13.**

You probably noticed there were several other options listed in the Insert → Picture menu. Here’s what they are and what they do:

<table>
<thead>
<tr>
<th>Insert</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Clip Art]</td>
<td>Opens the Clip Gallery, where you can select a clip-art image to insert.</td>
</tr>
<tr>
<td>![From File]</td>
<td>Inserts a graphic file created in another program.</td>
</tr>
<tr>
<td>![AutoShapes]</td>
<td>Inserts a ready-made shape, such as a circle, rectangle, star, arrow, etc.</td>
</tr>
<tr>
<td>![Organization Chart]</td>
<td>Inserts a Microsoft Organization Chart object.</td>
</tr>
<tr>
<td>![WordArt]</td>
<td>Creates spectacular text effects, such as WordArt.</td>
</tr>
<tr>
<td>![From Scanner or Camera]</td>
<td>Scans an image and inserts it at the insertion point.</td>
</tr>
<tr>
<td>![Microsoft Word Table]</td>
<td>Inserts a Microsoft Word Table.</td>
</tr>
</tbody>
</table>

---

**Quick Reference**

**To Insert a Clip-Art Graphic:**

1. Select **Insert → Picture → Clip Art** from the menu.
2. Type the name of what you’re looking for in the **Search for clips** box and press <Enter>. Or…
   - Click a clip-art category.
3. Scroll through the clip-art pictures, clicking **Keep Looking** as needed until you find an appropriate graphic.
4. Click the graphic you want to insert and select **Insert clip**.
5. Close the Insert ClipArt window.
Lesson 4-6: Inserting and Formatting Pictures

If the Microsoft Clip Gallery doesn’t have the graphic you’re looking for, you can insert graphics created with other programs. There are many other clip-art collections available that are much larger than the Microsoft Clip Gallery. Additionally, you can use graphics and pictures created with graphics programs such as Microsoft Paint (which comes with Windows) or CorelDRAW. In this lesson, you will learn how to insert a picture into a slide.

1. **Make sure you’re on Slide 4 and select Insert → Picture → From File from the menu.**

   The Insert Picture dialog box appears, as shown in Figure 4-14. Here you need to specify the name and location of the graphic file to be inserted into your slide.
2. Click the **Look in list arrow** and select 3½ Floppy (A:) from the list. All the graphic files located in your practice disk appear in the file window.

3. **Select the Philadelphia file.**
PowerPoint displays a preview of the graphic in the right side panel of the Insert Picture dialog box.

4. **Click the Insert button to insert the Philadelphia picture.**
PowerPoint inserts the Philadelphia picture into the current slide. Fortunately, this picture is the correct size so we don’t need to resize it. We still have to move the picture to a better location on the slide, however.

5. **Drag the Philadelphia picture so that it is centered below the text “U.S. Constitution,” and use the sizing handles so that it looks like the example shown in Figure 4-16.**
Compare your slide with the one in Figure 4-16.
Sometimes an inserted picture may need some “tweaking”—perhaps it is too dark or too light or uses the wrong colors. Here’s where the Picture toolbar comes in. The Picture toolbar is like your very own photo studio and contains a variety of tools for adjusting and formatting any pictures you insert.

6. **Select View → Toolbars → Picture. Then, with the Philadelphia picture still selected, click the Image Control button and select Grayscale.**
PowerPoint changes the color Philadelphia picture to a grayscale picture.
Another useful tool on the Picture toolbar is the Crop button. When you crop a picture, you trim its horizontal and vertical sides. Cropping is useful only if you include a specific portion of a picture or when a picture contains something you want cut out, like an ex-boyfriend.

7. **Click the Crop button on the Picture toolbar.**
The pointer changes to a indicating you can crop pictures.

8. **Position the pointer over the right-middle sizing handle, then click and hold the left mouse button and drag the mouse to the left, about a quarter-inch, as shown in Figure 4-17, and then release the left mouse button.**
The area you cropped no longer appears in the picture.

9. **Click the Crop button on the Picture toolbar to exit cropping mode. Then click the Undo button on the Standard toolbar twice to undo the cropping and grayscale formatting you applied to the picture.**

10. **Save your work.**

---

### Table 4-3: Common Graphic File Formats

<table>
<thead>
<tr>
<th>Format</th>
<th>File Size</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>BMP</td>
<td>Large</td>
<td>Also known as a <em>bitmap</em>, this is a generic graphics format used by Paintbrush and many other programs.</td>
</tr>
<tr>
<td>CGM</td>
<td>Small</td>
<td>Clip-art pictures often come in Computer Graphics Metafile format.</td>
</tr>
<tr>
<td>GIF</td>
<td>Small</td>
<td>Picture file format commonly used on the Internet.</td>
</tr>
<tr>
<td>JPG</td>
<td>Small</td>
<td>Digital photographs are usually saved as JPEG files. Because of their small size, JPEG files are also commonly used on the Internet.</td>
</tr>
<tr>
<td>WMF</td>
<td>Small</td>
<td>Another file format used for clip-art pictures</td>
</tr>
<tr>
<td>TIF</td>
<td>Large</td>
<td>A file format used by scanners, fax programs, and some drawing programs.</td>
</tr>
</tbody>
</table>

---

Quick Reference

**To Insert a Graphic Created in Another Program:**
1. Select Insert → Picture → From File from the menu.
2. Select the file location and name, and click Insert.

**To Change a Picture’s Color Options:**
- Select the picture, click the Image Control button on the Picture toolbar and select a coloring option.

**To Crop a Picture:**
1. Select the picture and click the Crop button on the Picture toolbar.
2. Click and drag the edge of the picture until you trimmed off what you want.
Lesson 4-7: Aligning and Grouping Objects

Figures 4-18 and 4-19 illustrate the steps for aligning and grouping objects, respectively.

Aligning Objects
1. Select the objects you want to align by holding down the <Shift> key as you click each object.
2. Select Draw → Align or Distribute → and select the alignment from the Drawing toolbar.

The objects are aligned with one another.

Grouping Objects
1. Select the objects you want to group by holding down the <Shift> key as you click each object.
2. Select Draw → Group from the Drawing toolbar.

The objects are grouped together as a single object.

Slides that have objects scattered randomly about them look terrible. The Align command, located under the Draw button on the Drawing toolbar, aligns objects relative to one another. You can align objects so that they are lined up with one another or spaced equally apart from one another. This lesson will give you some practice aligning objects with PowerPoint’s alignment commands.

This lesson also explains how to group and ungroup objects. It’s often easier to move and work with a single object than it is to work with several smaller objects. A group is a collection of objects that PowerPoint treats as though it were a single object. By grouping several objects together you can move or resize the entire group instead of moving and resizing each object one by one.

1. Go to Slide 5.

Someone sure was sloppy when they created this slide—the pictures and text are all over the place! You could manually move the objects and align the objects with one another by using the mouse and eyeballing it—but that would require a lot of time, and unless you have eyes like a hawk, it would be difficult to align the objects perfectly. Instead we’ll align the objects using PowerPoint’s alignment commands.

First you need to select the objects you want to align with one another. There are two ways you can select more than one object:

- Select more than one object by holding down the <Shift> key as you click each object...
- ...or by using the pointer to draw a box around the objects you want to select.
• Press and hold down the <Shift> key as you click each object that you want to select.
• Use the mouse pointer (Select Objects button on the Drawing toolbar) to draw a box around the objects that you want to select. Point to a location above and to the left of the objects that you want to select, and click and drag the mouse down and to the right until the box surrounds all the objects. When you release the mouse button, all the objects in the box will be selected. The disadvantage of this method is that it’s not as selective as using the <Shift> + click method.

2. **Hold down the <Shift> key as you select the Executive, Legislative, and Judicial branch pictures as shown in Figure 4-18.**

Now you can align the selected objects with one another. Here’s how:

3. **Click the Draw button on the Drawing toolbar and select Align or Distribute → Align Bottom.**

The selected objects are aligned with the bottom-most object, the Executive branch picture. Next we need to center-align the Judicial text box with the Judicial branch picture.

4. **Click the Judicial branch picture to select it (and deselect any other objects), then hold down the <Shift> key and click the Judicial text box.**

Now let’s center-align the two selected objects.

5. **Click the Draw button on the Drawing toolbar and select Align or Distribute → Align Center.**

PowerPoint centers the picture and text label.

The procedure for grouping several objects into a single object is very similar to aligning several objects—first you select the objects you want to group, then you select the Group command from the Draw button on the Drawing toolbar.

6. **Press <Esc> to deselect the objects, and then click the Legislative branch picture to select it. Then hold down the <Shift> key and click the Legislative text box.**

Since these two objects should always remain together, it makes sense to group them together and work with a single object instead of two.

7. **Click the Draw button on the Drawing toolbar and select Group.**

PowerPoint groups the selected picture and text box into a single object. You can break a group back into its original components at any time by selecting the grouped object, clicking the Draw button and selecting Ungroup.

8. **Following the procedure you learned in Steps 6 and 7, group the Judicial branch picture and the Judicial text box together and then do the same to the Executive branch picture and the Executive text box.**

You can also use the Align or Distribute command to distribute selected objects so there is equal horizontal or vertical distance between all the objects. Move on to the next step to try distributing the selected objects horizontally.

9. **Select the Executive, Legislative, and Judicial branch pictures, click the Draw button on the Drawing toolbar and select Align or Distribute → Distribute Horizontally. Press <Esc> to deselect the objects.**

PowerPoint evenly distributes the selected objects.

Give yourself a pat on the back when you have finished this lesson—probably less than ten percent of all PowerPoint users know how to align and group the objects on their slides.
Lesson 4-8: Drawing AutoShapes

You’re not limited to drawing simple rectangles, ovals, and lines with PowerPoint. The AutoShapes button on the Drawing toolbar contains over a hundred common shapes and lines, such as arrows, stars, and pentagons. Figure 4-20 shows all the AutoShapes that are available. As you can see from the illustration, the AutoShapes menu is organized into several categories:

- **Lines**: Straight lines, curved lines, scribbly lines, arrows, and free-form drawing shapes.
- **Connectors**: Various types of lines used to connect shapes and objects to one another.
- **Basic Shapes**: Squares, rectangles, triangles, circles, pentagons, and more.
- **Block Arrows**: Arrows that point up, down, left, and right.
- **Flowchart**: Basic shapes used to create flow charts.
- **Stars and Banners**: Shapes that boldly announce something.
- **Callouts**: Text box shapes that point to and describe something.
- **Action Buttons**: Navigation buttons like those found on a VCR that you can use to jump to another slide or run a macro.

1. **Click the AutoShapes button on the Drawing toolbar.**
   A menu listing the various AutoShape categories appears. Figure 4-20 lists the AutoShapes that are available under each category.

2. **Select the Stars and Banners category and select the 16-Point Star shape.**
   The pointer changes to a +, indicating you can draw the selected shape. Drawing an AutoShape is no different than drawing an ordinary shape—just click and drag until the shape is the size you want.
3. Place the pointer just above the Judicial branch picture and drag the pointer down and to the right until the right edge of the shape is about one inch from the right edge of the slide and the bottom of the shape is centered vertically on the slide. Then release the mouse button. Compare the size and position of your AutoShape with the one in Figure 4-22.

If your AutoShape is still selected, you’ll notice a yellow diamond on the left side. This is an adjustment handle—some AutoShapes sneak them in along with the object’s sizing handles. By grabbing and dragging an adjustment handle, you can adjust the most prominent feature of an AutoShape, such as the point on an arrow or the spikes on a star. Adjustment handles are not used to resize an object—you still need to click and drag one of the object’s sizing handles to do that.

4. Click and drag the 16-Point Star’s yellow adjustment handle to the left just a bit.

By dragging the star’s adjustment handle, you’ve changed the size of the star’s spikes. You can move, resize, and format an AutoShape just like any other shape. Go to the next step, and we’ll change the color of our star shape.

5. With the 16-Point Star still selected, click the Fill Color button arrow on the Drawing toolbar, select More Fill Colors, and select a yellow color.

Here’s another shape trick: you can add text to any shape by right-clicking the shape, selecting Add Text from the shortcut menu, and typing the text.

6. Right-click the 16-Point Star and select Add Text from the shortcut menu.

A blinking insertion point appears in the star, indicating that the shape is ready to accept any text that you type. First, we have to change the font size and type so that it will fit in the AutoShape.

7. Select Arial from the Font list and 18 from the Font Size list on the Formatting toolbar.

Any text we type now will appear in Arial 18-point font type. OK, we’re ready to enter text in our text box.

8. Type Meet your local, press <Enter> to add a new line, and type Representative!.

Let’s try adding some more AutoShapes to the current slide. The Connectors AutoShape contains lines that connect objects on your slide. Connector lines are great if you want to create a flow chart—and that’s what we’ll do in the next step.

9. Click the AutoShapes button on the Drawing toolbar, select Connectors, and select the Straight Arrow Connector.

Next you need to select the two objects you want to connect.

10. Position the pointer over the Constitution picture until its lower-middle sizing handle changes to a tiny blue square and the pointer changes to a . Click the bottom sizing handle and then click the Executive branch object’s top sizing handle with the pointer.

You’ve just connected the Constitution picture and the Executive branch object. Complete the next step, and you’ve finished the lesson!

11. Following the procedure you learned in Step 11, connect the Constitution picture with the Legislative branch and Judicial branch objects.

Compare your slide with the one in Figure 4-22 when you’ve finished.
Lesson 4-9: Flipping and Rotating Objects

In this lesson, you will learn how to flip and rotate drawing objects on your slides. When you flip an object, you create a mirror image of it. PowerPoint’s flip commands allow you to flip an object vertically or horizontally to create a mirror image of the object.

When you rotate an object, you turn it around its center. You can rotate objects in 90-degree increments or you can use the rotate tool to rotate an object to any angle.

1. Go to Slide 6.

This slide contains several objects that need to be flipped and rotated. The first object we’ll fix is the arrow located between the “French Rule” and “Spanish Rule” boxes, which should be pointing in the opposite direction.

2. Click the upward-pointing arrow object to select it, click the Draw button on the Drawing toolbar and select Rotate or Flip → Flip Vertical.

PowerPoint vertically flips the upward-pointing arrow, changing it to a downward-pointing arrow.

Next, we have the second arrow located between the “Spanish Rule” and “American Rule” boxes.
3. Click the right-pointing arrow to select it, click the Draw button on the Drawing toolbar and select Rotate or Flip → Rotate Right.

PowerPoint rotates the right-pointing arrow 90 degrees to the right, transforming it into a downward-pointing arrow.

**NOTE:** The Flip and Rotate commands can sometimes be a little tricky, especially if you're directionally challenged. If you accidentally flip or rotate an object in the wrong direction, simply use the Undo command to return the object to its original state.

The Rotate command has one limitation—it can only rotate objects in 90-degree increments. To rotate objects by other degree intervals you need to use either the Free Rotate button on the Drawing toolbar or the Format dialog box. Move on to the next step, and we’ll see how the Free Rotate button works.

4. Select the Mardi Gras text object and click the Free Rotate button on the Drawing toolbar.

Rotate handles appear on the edges of the arrow object and the pointer changes to a \( \bigcirc \) when it is placed over any of the rotate handles.

5. Place the \( \bigcirc \) pointer over any of the Mardi Gras object's rotate handles \( (\bigcirc) \) and then click and hold the mouse button and drag the object around until it's at a 45-degree angle, as shown in Figure 4-23. Then release the mouse button.

Although the Free Rotate button is usually the fastest and easiest way to rotate an object you can also rotate an object with the Format AutoShape dialog box.

6. With the Mardi Gras object still selected, select Format → WordArt from the menu and click the Size tab.

The Format WordArt dialog box appears, as shown in Figure 4-24. You can rotate a selected object by entering the number of degrees you want to rotate the object in the Rotation box.

7. Type 15 in the Rotation box and click OK.

PowerPoint rotates the Mardi Gras object by 15 degrees.

8. Compare your slide to the one in Figure 4-25 and save your work.

If you're still having trouble understanding how each Rotate command rotates an object look at Table 4-4: Flip and Rotate Commands for visual reference.

### Table 4-4: Flip and Rotate Commands

<table>
<thead>
<tr>
<th>Heading</th>
<th>Heading</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Original Picture" /></td>
<td><img src="image" alt="Flip Horizontal" /></td>
</tr>
<tr>
<td><img src="image" alt="Rotate Left" /></td>
<td><img src="image" alt="Flip Vertical" /></td>
</tr>
<tr>
<td><img src="image" alt="Rotate Right" /></td>
<td><img src="image" alt="Free Rotate" /></td>
</tr>
</tbody>
</table>

---

**Free Rotate button**

**Quick Reference**

**Other Ways to Rotate an Object:**

- Select the object, select Format, select AutoShape, Object, WordArt, or Text Box from the menu, click the Size tab, and enter the amount in degrees you want to rotate the object in the Rotation box.

---

**To Rotate an Object by 90 Degrees:**

- Select the object, click the Draw button on the Drawing toolbar and select Rotate or Flip, and select Rotate Right or Rotate Left.

**To Flip an Object:**

- Select the object, click the Draw button on the Drawing toolbar, select Rotate or Flip, and select Flip Horizontal or Flip Vertical.

**To Free Rotate an Object:**

1. Select the object and click the Free Rotate button on the Drawing toolbar.
2. Click and drag any of the object's rotate handles \( (\bigcirc) \) with the \( \bigcirc \) pointer.

Or...

- Select the object, select Format, select AutoShape, Object, WordArt, or Text Box from the menu, click the Size tab, and enter the amount in degrees you want to rotate the object in the Rotation box.
Lesson 4-10: Layering Objects

Whenever you have more than one object on a slide, it’s possible for one or more objects to overlap one another. This presents you with a problem: How can you make sure one object appears in front or in back of another object? PowerPoint (and most other drawing programs) solves this problem by layering objects, like a stack of papers. The first object you draw is on the bottom layer, and the last object you draw is on the top layer. Of course, you can change the order in which objects appear in front or back, and that’s the topic of this lesson.

There are four layering commands:

- **Bring to Front**: Brings the selected object to the very top layer of the slide. All other objects will appear behind the selected object.
- **Send to Back**: Sends the selected object to the very back layer of the slide. All other objects will appear in front of the selected object.
- **Bring Forward**: Brings the selected object up one layer on the slide.
- **Send Backward**: Sends the selected object down one layer on the slide.

Ready to get some layering practice? Let’s get started…

1. **Click the Mardi Gras text object to select it.**
   We want to send the “Mardi Gras” text object to the back layer of the slide so that it appears behind the mask.

2. **Click the Draw button on the Drawing toolbar and select Order → Send Backward.**
   The selected “Mardi Gras” text object is sent one layer backward so that it appears behind the mask graphic.
When you want to layer several objects in a particular sequence, the order in which you select the objects and then send them to the front or back is very important. For example, if you bring object A to the front (or on top) and then bring object B to the front (or on top), object A moves down one layer so that it would appear behind object B (if the two objects overlapped each other).

Confused? Let’s try layering the objects in the slide’s flow chart so you’ll better understand why the order in which you select and layer objects is so important.

3. **Select the arrow between “Spanish Rule” and “American Rule,”** click the Draw button on the Drawing toolbar, and select **Order → Bring to Front.**

PowerPoint brings the selected arrow to the front layer, in front of both the “Spanish Rule” and “American Rule” boxes. We want the arrow to appear in front of the “American Rule” box, but not in front of the “Spanish Rule” box. Move on to the next step to bring the “Spanish Rule” box in front.

4. **Select the Spanish Rule object, click the Draw button on the Drawing toolbar, and select Order → Bring to Front.**

PowerPoint brings the “Spanish Rule” object to the front layer, in front of the arrow that had previously been on the top layer. Notice that the bottom arrow still appears on top of the “American Rule” box, however.

Go to the next step and finish layering the objects in the flow chart.

5. **Follow the sequence shown in Figure 4-28 (you’re on Step 3) and layer the remaining arrow and “French Rule” box.**

When you’re finished, your slide should look like the one in Figure 4-29. Had you selected the objects and brought them to the front in any other sequence, the objects wouldn’t appear in the correct order.

---

**Quick Reference**

To Change the Order in Which Objects Appear on a Slide:

1. Select the object.
2. Click the **Draw button** on the Drawing toolbar, select **Order**, and select one of the following layering commands:
   - **Bring to Front**: Brings the selected object to the very top layer of the slide. All other objects will appear behind the selected object.
   - **Send to Back**: Sends the selected object to the very back layer of the slide. All other objects will appear in front of the selected object.
   - **Bring Forward**: Brings the selected object up one layer on the slide.
   - **Send Backward**: Sends the selected object down one layer on the slide.

- The order in which you select and layer objects will determine the order in which they appear on the slide. For example, the last object you bring to the front will always appear on the top layer.
Lesson 4-11: Applying Shadows and 3-D Effects

Breathe new life into the flat and boring objects on your slides! Adding shadows and 3-D effects to your shapes makes them stand out and look exciting. We’ll learn how to apply both shadows and 3-D effects to your slide objects in this lesson.

Adding a shadow to an object gives it a sense of depth by making it appear as if the object were casting a shadow. Not only can you add a shadow to an object, but you can also change the length of the shadow and where it falls.

The 3-D button on the Drawing toolbar turns a lifeless object into a dramatic three-dimensional object without having to put on any red-and-blue 3-D glasses. As with shadowing, you can change the perspective and depth of any 3-D object.
1. Click the **photograph** object to select it and click the **Shadow button** on the Drawing toolbar.

   A list of different shadow angles and effects appear above the Shadow button—all you have to do is select the type of shadow you want.

2. **Select the Shadow Style 2 option (the second option in the top row) from the shadow list.**

   If the selected shadow still isn’t exactly what you’re looking for, you can change the position and color of the shadow. Here’s how:

3. **With the photograph still selected, click the Shadow button on the Drawing toolbar and select Shadow Settings.**

   The Shadow Settings toolbar appears, as shown in Figure 4-32. By clicking the Shadow Settings toolbar’s buttons, you can adjust the shadow’s position and change the shadow’s color. Let’s try it!

4. **Click the Nudge Shadow Left button on the Shadow Settings toolbar twice, then click the Nudge Shadow Down button twice.**

   Clicking any of the Shadow Settings toolbar’s Nudge buttons moves the shadow a smidgen in the specified direction.

5. **Close the Shadow Settings toolbar by clicking its Close button.**

   The 3-D button is probably the coolest button on the Drawing toolbar. It changes ordinary two-dimensional objects into dazzling three-dimensional objects that look like professional graphic-design artists created them.

6. **Click the Mardi Gras text object to select it.**

   It may be a little difficult to click the “Mardi Gras” text object, since the mask graphic covers most of it. Try clicking the far-left side of the “Mardi Gras” text object.

7. **Click the 3-D button on the Drawing toolbar.**

   A list of different 3-D effects appears above the 3-D button. Just like the Shadow button, you simply need to select the 3-D effect you want to apply to your object.

8. **Select the 3-D Style 1 option from the 3-D list.**

   PowerPoint applies the 3-D effect to the “Mardi Gras” text object, transforming it into a 3-D object. You can fine-tune the appearance of any 3-D object by adjusting its angle, depth, and lighting effects.

9. **With the “Mardi Gras” text object still selected, click the 3-D button on the Drawing toolbar and select 3-D Settings.**

   The 3-D Settings toolbar appears, as shown in Figure 4-33. The 3-D Settings toolbar contains buttons that adjust the depth and direction of the 3-D object and change the object’s color and light effects.

10. **Click the Depth button on the 3-D Settings toolbar, select the Custom option, type 24, and press <Enter>.**

    The “Mardi Gras” 3-D effect now only extends 24 points instead of 36 points.

11. **Close the 3-D Settings toolbar by clicking its Close button.**

    Move on to the next step to add 3-D effects to the flow-chart boxes on the slide.

12. **Following the procedure you learned in Steps 6-8, add the 3-D Style 1 effect to the three text boxes in the flow chart (“Spanish Rule,” “French Rule,” and “American Rule”).**

    Compare your slide with the one in Figure 4-34. Guess what? You’ve completed the chapter and have become a genuine PowerPoint artist! Congratulations!

13. **Save your work and exit the PowerPoint program.**

---

**Quick Reference**

To Add a Shadow to an Object:

- Select the object, click the **Shadow button** on the Drawing toolbar, and select the shadow effect you want to use.

To Modify a Shadow:

- Select the object, click the **Shadow button** on the Drawing toolbar, select **Shadow Settings**, and modify the shadow by clicking the appropriate button(s) on the Shadow Settings toolbar.

To Add a 3-D Effect to an Object:

- Select the object, click the **3-D button** on the Drawing toolbar, and select the 3-D effect you want to use.

To Modify a 3-D Effect:

- Select the object, click the **3-D button** on the Drawing toolbar, select **3-D Settings**, and modify the 3-D effect by clicking the appropriate button(s) on the 3-D Settings toolbar.
Chapter Four Review

Lesson Summary

Drawing on Your Slides

- **To Draw an Object:** Click the object you want to draw on the Drawing toolbar (such as a line or circle) and draw your shape by clicking on the slide with the + pointer and dragging until the shape reaches the desired size.

- **To Draw a Perfect Square, Circle, or Line:** Hold down the <Shift> key as you draw the selected object.

Adding, Arranging, and Formatting Text Boxes

- **To Add a Text Box to a Slide:** Click the Text Box button on the Drawing toolbar, click where you want to insert the text with the pointer, and then type the text.

- **To Resize a Text Box:** Click the text box to select it, drag the text box’s sizing handles until the box reaches the desired size, and then release the mouse button.

Selecting, Resizing, Moving, and Deleting Objects

- **To Resize an Object:** Click the object to select it, drag the object’s sizing handles until the shape reaches the desired size, and then release the mouse button.

- **To Resize an Object Proportionally:** Follow the above procedures, only hold down the <Shift> key while dragging to maintain the object’s proportions while resizing it.

- **To Move an Object:** Click the object and hold down the mouse button, drag the object to a new location, and then release the mouse button to drop the object.

- **To Copy an Object using Drop and Drag:** Follow the above procedure, only hold down the <Ctrl> key while dragging to copy the object.

Formatting Objects

- **To Fill a Shape with a Color:** Select the shape, then click the Fill Color button arrow on the Drawing toolbar and select the color you want.

- **To Change Line Color or Remove a Line:** Select the shape, then click the Line Color button arrow on the Drawing toolbar and select the color you want.

- **To Change the Line Style:** Select the line, then click the Line Style button on the Drawing toolbar and select the line style you want.

- **To Change the Dash Style:** Select the line, then click the Dash Style button on the Drawing toolbar and select the dash you want.

- **To Add or Remove Arrow Heads:** Select the line, then click the Arrow Style button on the Drawing toolbar and select the arrow style you want.
• To Use the Format Object Dialog Box: Select the object and select Format → AutoShape from the menu or right-click the object you want to format and select Format AutoShape from the menu.

Inserting ClipArt
• To Insert a Clip-Art Graphic: Select Insert → Picture → Clip Art from the menu, select a clip-art category, select the clip art you want to use, and click Insert clip.

Inserting and Formatting Pictures
• To Insert a Graphic Created in Another Program: Select Insert → Picture → From File from the menu, then select the file location and name and click Insert.
• Use the Picture toolbar to change the brightness and contrast of a selected picture.
• Use the Image Control button on the Picture toolbar to modify a picture’s colors, making it appear in black and white or grayscale or as a watermark.
• To Crop a Picture: Click the picture to select it, click the Crop button on the Picture toolbar, and drag one of the picture’s edges with the crop tool.

Aligning and Grouping Objects
• To Select Multiple Objects: Press and hold down the <Shift> key as you click each object that you want to select or use the pointer (Select Objects button on the Drawing toolbar) to draw a box around the objects that you want to select.
• To Align Objects with Each Other: Follow the above steps to select the objects you want to align, click the Draw button on the Drawing toolbar, select Align or Distribute, and select how you want to align or distribute the selected objects.
• To Group Several Objects: Select the objects you want to group together, click the Draw button on the Drawing toolbar, and select Group.
• To Ungroup a Grouped Object: Select the grouped object, click the Draw button on the Drawing toolbar, and select Ungroup.

Drawing AutoShapes
• To Insert an AutoShape: Click the AutoShapes button on the Drawing toolbar and select the category and AutoShape that you want to insert. Drag the crosshair pointer to draw the AutoShape.
• To Resize an AutoShape: Select the AutoShape and drag its sizing handles to resize it.
• To Adjust an AutoShape: Select the AutoShape and drag its adjustment handle (♦) to adjust the most prominent feature of the shape.
• To Add Text to a Shape: Right-click the shape, select Add Text from the shortcut menu, and type the text.

Flipping and Rotating Objects
• To Rotate an Object by 90 Degrees: Select the object, click the Draw button on the Drawing toolbar, select Rotate or Flip, and select Rotate Right or Rotate Left.
• To Flip an Object: Select the object, click the Draw button on the Drawing toolbar, select Rotate or Flip, and select Flip Horizontal or Flip Vertical.
• **To Free Rotate an Object**: Select the object, click the Free Rotate button on the Drawing toolbar, and click and drag any of the object’s rotate handles (•) with the mouse pointer. You can also rotate an object by selecting the object, selecting Format, select AutoShape, Object, WordArt, or Text Box from the menu, clicking the Size tab, and entering the amount in degrees you want to rotate the object in the Rotation box.

**Layering Objects**

• **To Change the Order in Which Objects Appear on a Slide**: Select the object, click the Draw button on the Drawing toolbar, select Order, and select one of the following layering commands:

  - **Bring to Front**: Brings the selected object to the very top layer of the slide. All other objects will appear behind the selected object.
  - **Send to Back**: Sends the selected object to the very back layer of the slide. All other objects will appear in front of the selected object.
  - **Bring Forward**: Brings the selected object up one layer on the slide.
  - **Send Backward**: Sends the selected object down one layer on the slide.

• The order in which you select and layer objects will determine the order in which they appear on the slide. For example, the last object you bring to the front will always appear on the top layer.

**Applying Shadows and 3-D Effects**

• **To Add a Shadow to an Object**: Select the object, click the Shadow button on the Drawing toolbar, and select the shadow effect you want to use.

• **To Modify a Shadow**: Select the object, click the Shadow button on the Drawing toolbar, select Shadow Settings, and modify the shadow by clicking the appropriate button(s) on the Shadow Settings toolbar.

• **To Add a 3-D Effect to an Object**: Select the object, click the 3-D button on the Drawing toolbar, and select the 3-D effect you want to use.

• **To Modify a 3-D Effect**: Select the object, click the 3-D button on the Drawing toolbar, select 3-D Settings, and modify the 3-D effect by clicking the appropriate button(s) on the 3-D Settings toolbar.

**Quiz**

1. **Which of the following statements is NOT true?**

   - A. Holding down the <Shift> key while you draw an object creates perfect squares, circles, and straight lines.
   - B. The Drawing toolbar contains tools for drawing shapes, lines, arrows, and more.
   - C. The text in a text box can’t be formatted.
   - D. You can change the size of a text box by selecting it and dragging its sizing handles.
2. Which of the following are methods to select multiple objects on a slide? (Select all that apply.)
   A. Click the Select Object button on the Standard toolbar, click the objects you want to select, and press <Enter> when you’re finished.
   B. Hold down the <Shift> key as you select each object.
   C. You can only select one object at a time in PowerPoint.
   D. Click the Select Objects (arrow) button on the Drawing toolbar and drag a rectangle around the objects you want to select.

3. You can format drawing objects by: (Select all that apply.)
   A. Selecting the object and formatting it with the Drawing toolbar.
   B. Selecting the object and selecting Format → AutoShape from the menu and specifying your formatting options from the Format AutoShape dialog box.
   C. Right-clicking the object and selecting Format AutoShape from the shortcut menu and specifying your formatting options from the Format AutoShape dialog box.
   D. Selecting the object, pressing <Ctrl> + <F> and specifying your formatting options from the Format AutoShape dialog box.

4. You can change the brightness and contrast of a picture and crop a picture using the buttons on the Drawing toolbar. (True or False?)

5. Block Arrows, Stars and Banners, and Callouts are all examples of:
   A. Different types of children’s building blocks.
   B. Clip-art categories located in the Microsoft Clip Gallery.
   C. AutoShape categories.
   D. More technical terms that I don’t understand.

6. You need to wear special glasses in order to see and appreciate 3-D effects created by the 3-D button on the Drawing toolbar. (True or False?)

7. You are creating a slide about the life of Harvester ants and have inserted several dozen ant pictures onto your slide. Now you’re having problems moving and keeping track of all of those pictures. What can you do to make working with these pictures easier?
   A. Delete the ants, insert a picture of an anteater, and write a note to your audience explaining what happened.
   B. Group the ants together—select all the ants by holding down the <Shift> key as you click each ant or by drawing a box around them with the Select Objects pointer. Once you have selected all the ants, group them together by clicking the Draw button on the Drawing toolbar and selecting Group.
   C. Select Edit → Select Ants from the menu whenever you want to move or work with all the ants at once.
   D. Do a project on something else.
8. **Some AutoShapes have a yellow diamond ♦ on them. What is this yellow diamond and what is it used for?**

   A. It’s a *sizing* handle and is used to make AutoShapes larger or smaller.
   B. It’s a *moving* handle—click and drag it to move the AutoShape to a different location on the screen.
   C. It’s an *adjustment* handle and is used to change an AutoShape’s most prominent feature, such as the point on an arrow or the spikes on a star.
   D. It’s the *confusion* handle—it doesn’t have any function and is only there to perplex you.

**Homework**

1. Open the Homework 4 presentation and save it as “Paper Games.”
2. Go to Slide 2. Click the Oval button on the Drawing toolbar. Position the pointer in the upper-left corner of the middle box, press and hold the <Shift> key, then drag down and to the right to create a circle that is same size as the circle below it.
3. Click the Fill Color list arrow on the Drawing toolbar and select No Fill.
4. Go to Slide 3. Select the yellowish rectangle, click the 3-D button on the Drawing toolbar, and select the option.
5. Select all of the hangman objects (hold down the <Shift> key as you click each object or click and drag a rectangle around the objects). Click the Draw menu button on the Drawing toolbar and select Group.
6. Select **Insert → Picture → Clip Art** from the menu. Select the Cartoons category, select any of the cartoon characters, click the Insert clip button, and then close the Insert ClipArt window.
7. Click the clip-art picture to select it, and then click and drag any of its sizing handles until the figure is small enough to fit under the gallows.
8. Click and drag the cartoon figure under the gallows.
Quiz Answers

1. C. Of course you can format a text box’s text!
2. B and D. Either of these methods will select multiple objects.
3. A, B, and C. You can format drawing objects using any of these methods.
4. False. You will have to summon the Picture toolbar to accomplish these tasks.
5. C. AutoShape categories.
6. False. Of course not! What a silly question!
7. B. Grouping all those ants will make them easier to work with.
8. C. That yellow diamond is the adjustment handle and is used to change an AutoShape’s most prominent feature or angle.
Chapter Five: Working with Tables and WordArt

Chapter Objectives:
• Creating and Working with a Table
• Adjusting Column Width and Row Height
• Inserting and Deleting Rows and Columns
• Adding Borders and Shading to a Table’s Cells
• Inserting a WordArt Object
• Formatting and Editing a WordArt Object

Chapter Task: Add a Table and a WordArt Object to a Slide

If you want to create a slide that displays lots information in a neat and organized manner, don’t struggle with PowerPoint’s limited tab stops and text-layout features—insert a table instead. A table neatly arranges text and data in a grid, organized by columns and rows. This chapter explains how to embed a Word table into a PowerPoint slide.

If you’re making the switch from PowerPoint 97, you will want to be sure to peruse this chapter, as many of the procedures for working with tables have changed in PowerPoint 2000. PowerPoint 97 required you to have a copy of Microsoft Word 97 installed in order to create and work with tables, while PowerPoint 2000 already has all the tools you’ll need to create and work with tables.

You will also get a chance to use Microsoft’s WordArt program in the chapter. WordArt is a program that turns ordinary text into dazzling 3-D headlines—great for emphasizing simple messages, such as “Limited Offer!”
Lesson 5-1: Creating a Table

In this lesson, you will learn how to add a slide with a table and then enter information into it. To create a table, you must specify how many columns (which run up and down) and rows (which run left to right) you want to appear in your table. Cells are small rectangular-shaped boxes that appear where the rows and columns of a table intersect. The number of columns and rows will determine how many cells will be in the table and how much information your table can contain. If you’re not certain how many columns and rows you want in your table, take an educated guess—you can always add or delete columns and rows from a table later.

1. **Start PowerPoint.**
2. **In the PowerPoint dialog box select Blank presentation and click OK.**
3. **Select the Table AutoLayout and click OK.**
   A blank table slide appears, as shown in Figure 5-1.
4. **Click the Title placeholder and type Canada Tour Survey Results.**
   We’re ready to create the table.
5. **Double-click the Table placeholder.**
   The Insert Table dialog box appears, as shown in Figure 5-2. This is where you tell PowerPoint how many columns and rows you want in your table.

```
<table>
<thead>
<tr>
<th>Destination</th>
<th>Avg. Cost</th>
<th>Avg. Tour Length</th>
<th>Projected Bookings</th>
<th>Projected Income</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ottawa</td>
<td>$1,500</td>
<td>2 Weeks</td>
<td>105</td>
<td>$157,000</td>
</tr>
<tr>
<td>Nova Scotia</td>
<td>$1,350</td>
<td>1.5 Weeks</td>
<td>60</td>
<td>$81,000</td>
</tr>
<tr>
<td>Vancouver</td>
<td>$1,600</td>
<td>2 Weeks</td>
<td>90</td>
<td>$144,000</td>
</tr>
<tr>
<td>Winnipeg</td>
<td>$1,200</td>
<td>1.5 Weeks</td>
<td>50</td>
<td>$60,000</td>
</tr>
<tr>
<td>Toronto</td>
<td>$1,050</td>
<td>1 Week</td>
<td>65</td>
<td>$68,250</td>
</tr>
</tbody>
</table>
```

In this lesson, you will learn how to add a slide with a table and then enter information into it. To create a table, you must specify how many columns (which run up and down) and rows (which run left to right) you want to appear in your table. Cells are small rectangular-shaped boxes that appear where the rows and columns of a table intersect. The number of columns and rows will determine how many cells will be in the table and how much information your table can contain. If you’re not certain how many columns and rows you want in your table, take an educated guess—you can always add or delete columns and rows from a table later.
Chapter Five: Working with Tables and WordArt

6. **In the Number of columns box, type 5, press <Tab> to move to the Number of rows box, type 6, and click OK.**
   
   A blank table appears with six rows and five columns, similar to the one in Figure 5-3. The Tables and Borders toolbar, required for working with tables, also appears.
   
   Move on to the next step and we’ll enter some information into the table. Notice a blinking insertion point (|) appears in the first cell in the table—all you have to do is type the text you want to appear in this cell.

7. **Type Destination, then press <Tab> to move to the next cell.**
   
   Don’t worry if your text is too large to fit into the cell—we’ll fix that in a minute. Pressing <Tab> moves the insertion point to the next cell in the row; pressing <Shift>+<Tab> moves the insertion point to the previous cell in the row. Finish adding the column headings for our table. Make sure you press <Tab> to move to the next cell.

8. **Type Avg. Cost, press <Tab>, type Avg. Tour Length, press <Tab>, type Projected Bookings, press <Tab>, and type Projected Income.**
   
   Okay, now let’s fix the font formatting used in our table. Formatting text and paragraphs in a table isn’t much different than formatting text anywhere else on a slide—you simply select the text you want to format and then use the Formatting toolbar to change the font size, type, and color. You use the Table button on the Tables and Borders toolbar to select the information in a table.

9. **Click the Table button on the Tables and Borders toolbar and select Select Table from the list.**
   
   The entire table is selected—now you can change the font that is used through the table.

10. **Click the Font Size list on the Formatting toolbar and select 20.**

    Finish filling out the table.

11. **Click the first cell in the second row (the one directly beneath the “Destination” heading).**

12. **Type the following text in the table. Press <Tab> after entering the text in each cell. Don’t press <Tab> at the end of the last row.**

   Ottawa $1,500 2 Weeks 105 $157,000
   Nova Scotia $1,350 1.5 Weeks 60 $81,000
   Vancouver $1,600 2 Weeks 90 $144,000
   Winnipeg $1,200 1.5 Weeks 50 $60,000
   Toronto $1,050 1 Week 65 $68,250

   When you’re finished, your table should look like the one in Figure 5-4.

13. **Click anywhere outside the table when you’re finished and save your presentation with the name Canada Survey.**

   Congratulations! You’ve created your first table. Sorry for all the typing you had to do in this lesson, but it gives you an idea of how easy tables make it to enter and present information. Should you want to edit your table later on, just double-click it.
This lesson will give you some more practice working with tables—specifically how to select and format a table’s columns and rows.

1. **Click the table to edit it.**
   Gridlines appear around the table, indicating that you can edit it. This step is often unnecessary if you simply place the insertion point where you want to start editing.

2. **If necessary, open the Tables and Borders toolbar by selecting View → Toolbars → Tables and Borders or by clicking the Tables and Borders button on the Standard toolbar.**
   Here’s how to select a row.

3. **Place the insertion point anywhere in the table’s top row, then select the row by clicking the Table button on the Tables and Borders toolbar and selecting Select Row from the list.**
   If you had wanted to select more than one row, you would have clicked the first row and dragged it to the last row before selecting Table → Select Row from the menu.
   You can also select several cells by placing the insertion point in the first cell you want to select and then clicking and dragging the mouse to the last cell, as shown in Figure 5-7.
   Now that you have selected the row, you can format its text.
4. With the row still selected, click the **Center button** and the **Bold button** on the Formatting toolbar.

   The text in the selected row appears in bold and is centered in each row. Try selecting and formatting a column next.

5. **Place the insertion point anywhere in the last column in the table (Projected Income),** then select the column by clicking the **Table button** on the Tables and Borders toolbar and selecting **Select Column** from the list.

   Now that you have selected the column, you can format its contents.

6. **Click the **Bold button** on the Formatting toolbar.**

   The contents of the selected column appear in bold.

7. **Select the Ottawa cell by clicking just inside the right side of the cell and dragging the insertion point across the text.**

   Remember that anything you type replaces the current selection—and the contents of a cell are no exception to this rule.

8. **Type Montreal and press the **<Tab>** key.**

Selecting cells, rows, and columns might seem very boring to you, but it’s crucial that you get it down if you’re going to work with tables. When people have problems doing something with a table, about 90 percent of the time it’s because they didn’t properly select the table.

---

**Quick Reference**

**To Select a Row:**
- Place the insertion point anywhere in the row you want to select, click the **Table button** on the Tables and Borders toolbar, and select **Select Row** from the list.

**To Select a Column:**
- Place the insertion point anywhere in the row you want to select, click the **Table button** on the Tables and Borders toolbar, and select **Select Column** from the list.

**To Select Several Cells:**
- Drag across the cell, row, or column; or select a single cell, row, or column, and then hold down the **<Shift>** key while you click another cell, row, or column.

**To Select the Entire Table:**
- Place the insertion point anywhere in the table you want to select, click the **Table button** on the Tables and Borders toolbar, and select **Select Table** from the list.
Lesson 5-3: Adjusting Column Width and Row Height

When you create a table, all of the rows and columns normally appear as the same size. As you enter information in a table, you will quickly discover that some of the columns are not wide enough to properly display the information they contain. This lesson explains how to change the width of a column and the height of a row.

1. **Display the ruler by selecting View → Ruler.**
   Notice how the ruler’s appearance is based on what is selected on a slide. If you select a picture or AutoShape, its origin starts in the center. If you select text, its origin starts from the left. And the text in each cell has its own ruler.

   Here’s how to adjust the width of a column:

2. **Without clicking the table, carefully position the pointer over the first column border after the heading Destination until it changes to a †, as shown in Figure 5-8. Click and hold the mouse button, drag the pointer to the right, to the 2” mark on the ruler (as shown in Figure 5-8), and then release the mouse button.**
   The “Destination” column is now wide enough to properly display its contents.
Now that you know how to change the width of a column, we’ll look at changing the height of a row. Actually, you will seldom need to change a row’s height because, unless you specify otherwise, rows automatically expand to the tallest cell in the table—the one that contains the most lines of text. Nevertheless, here’s how to manually adjust the height of a row:

3. Position the pointer directly on the bottom border of the first row until it changes to ‡, then click and hold the mouse button and drag the pointer down about a half-inch (as shown in Figure 5-9), and then release the mouse button.

4. Save your work.

Quick Reference

To Adjust the Width of a Column:
• Click and drag the column’s border to the left or right.

To Adjust the Height of a Row:
• Rows automatically expand to display their contents…
• …Otherwise you can manually resize a row by dragging the row’s border up or down.
Lesson 5-4: Inserting and Deleting Rows and Columns

In the previous lesson you learned how to adjust the size of rows and columns. In this lesson, you will learn how to delete entire columns and rows (and any text they contain) and how to insert new columns and rows into a table.

1. Place the insertion point anywhere in the **Montreal row**.
   Here’s how to delete the current row.

2. Click the **Table button** on the Tables and Borders toolbar and select **Delete Rows** from the menu.
   The “Montreal” row is deleted. Now try inserting a new row.

3. Place the insertion point anywhere in the **Nova Scotia row**.
   You can insert new rows either above or below the current row.

4. Click the **Table button** on the Tables and Borders toolbar and select **Insert Rows Above** from the menu.
   A new row is inserted immediately before the “Nova Scotia” row.

Other Ways to Delete a Column or Row:
- Select the row or column you want to delete and press `<Ctrl>+<X>`.  

---

**Figure 5-10**
The steps in deleting a row.

**Figure 5-11**
The steps in inserting a new column.

---

**Table button**
5. Place the insertion point in the first cell in the new row, type Quebec, press <Tab>, then type the following numbers in the cells in the new row:
   $2,000 <Tab> 2.5 Weeks <Tab> 150 <Tab> $300,000.
If you’re at the last cell of a table, there is another very easy way to insert rows.

6. Place the insertion point in the very last cell in the bottom right-hand corner of the table.

7. Press the <Tab> key.
   PowerPoint adds a new row at the end of the table and moves the insertion point to the first cell in the new row. Normally, pressing the <Tab> key moves to the next cell in a table, but since this is the last cell in the table, PowerPoint assumes you need another row in the table and automatically adds one. But we don’t need one, so go to the next step.

8. Press the Undo button.
   The blank row is deleted. Now that you have deleted and inserted a row, try deleting and inserting a column.

9. Place the insertion point anywhere in the Avg. Tour Length column, click the Table button on the Tables and Borders toolbar and select Delete Columns from the menu.
   The “Avg. Tour Length” column is deleted. Now try inserting a column. You can insert new columns either to the right or left of the current column.

10. Place the insertion point anywhere in the Projected Bookings column, click the Table button on the Tables and Borders toolbar and select Insert Columns to the Left from the menu.
    The inserted column will appear before the selected column—go to the next step and watch.
    A new column appears to the left of the “Projected Bookings” column. Go ahead and type some information in this new column:

11. Place the insertion point in the top cell of the new column and type Avg. Days.

12. Press the Down Arrow Key <↓> to move down to the next empty cell in the column.

13. Type 14, press the Down Arrow Key <↓> to move down to the next empty cell in the column, type 10, press <↓>, type 15, press <↓>, type 12, press <↓>, and type 1.5.

14. Save your work.

Quick Reference

To Delete a Column or Row:
1. Place the insertion point anywhere in the column or row you want to delete.
2. Click the Table button on the Tables and Borders toolbar and select either Delete Columns or Delete Rows from the menu.

To Insert a Column or Row:
1. Place the insertion point anywhere in a column or row.
2. Click the Table button on the Tables and Borders toolbar and select one of the following: Insert Row Above, Insert Row Below, Insert Column to the Right, or Insert Column to the Left.
Lesson 5-5: Adding Borders to a Table

Borders improve the appearance of your tables, giving them a polished, professional look. Borders can also make it easier to read the table’s information, especially numbers. This lesson will give you some practice working with borders.

New tables have borders around every cell by default. You will want to remove these gridline borders to start this lesson.

1. If necessary, click the table to edit it.

   Next you need to select the entire table so that you can remove its default borders.
2. Click the **Table button** on the Tables and Borders toolbar and select **Select Table** from the menu.
   Now that the entire table is selected, you can remove its borders.

3. Click the **Border button arrow** on the Tables and Borders toolbar.
   A list appears with several border options.

4. Select the **No Border** option from the Border list.
   PowerPoint removes the gridline borders from the selected table. Now that you have removed the default borders, you can add some of your own.

5. Select the table's top row, click the **Border button arrow** on the Tables and Borders toolbar and select the **Outside Borders** option (the first choice).
   PowerPoint adds an outside border around the selected cells.
   You can also use the Tables and Borders toolbar to change the border’s style, width, and color.

6. Select the first row by placing the insertion point anywhere in the row, clicking the **Table button** on the Tables and Borders toolbar, and selecting **Select Row** from the menu.
   You want to add a thick, dark border to the bottom of the cells in this row. Here’s how to change the border’s width.

7. Click the **Border Width button arrow** on the Tables and Borders toolbar and select 2½ pt. from the list.
   Now that you’ve selected the border’s width (or weight), you can add the border.

8. With the first row still selected, click the **Border button arrow** on the Tables and Borders toolbar and select the **Bottom Border** option.
   PowerPoint adds a thick border to the bottom of the row.
   The Tables and Borders toolbar button is by far the fastest and easiest way to add borders to and format borders on your tables, but you can add and format table borders using a dialog box.

9. Click the **Table button** on the Tables and Formatting toolbar and select **Borders and Fill** from the menu.
   The Format Table dialog box appears, as shown in Figure 5-13. Here you can find every conceivable option for adding, removing, and configuring your table’s borders.

10. Click **Cancel** to close the Format Table dialog box.
    The Format Table dialog box closes.

11. Save your work.
Lesson 5-6: Adding Shading and Fills

Adding shading, colors, and patterns to a table is similar to adding borders—you select the cells and then select the shading options on the Fill Color button on the Tables and Borders toolbar. If you’re a dialog box person, you can also add shading to your table’s cells by clicking the Table button on the Tables and Borders toolbar, selecting Borders and Fills, and clicking the Fill tab. This lesson will give you some practice adding colors, shading, and patterns to your table.

1. Select the table’s top row.
   This is where you want to apply shading.
2. Click the Fill Color list arrow on the Tables and Borders toolbar.
   A color palette appears below the Fill Color button.
3. **Select the Follow Accent and Hyperlink Scheme Color.**
   The selected row is shaded with the selected color. As with adding borders, you can also apply shading to a table using the Format Table dialog box—although you probably won’t want to use this method since the Fill Color button has all the options that are listed in the Format Table dialog box. Nevertheless here’s how to apply shading using a dialog box.

4. **Click the Table button on the Tables and Borders toolbar, select Borders and Fill from the menu, and click the Fill tab.**
   The Fill tab of the Format Table dialog box appears, as shown in Figure 5-15. To add a fill option, click the Fill Color list arrow—although there’s nothing that you won’t find on the Tables and Borders toolbar’s Fill Color button.

5. **Click Cancel to close the dialog box.**
Lesson 5-7: Inserting a WordArt Object

WordArt is definitely one of the coolest “bonus programs” that comes with Microsoft Office. WordArt lets you add dramatic, colorful text effects to your slide, even if you’re not an artistic person. In this lesson, you will use WordArt to make a somewhat boring title slide stand out.

1. **Open Lesson 5 and save it as Rail Europe.**
   Actually, this title slide doesn’t look too shabby—but it could look even better if we added a WordArt object to it.

2. **Select Insert → Picture → WordArt from the menu.**
   The WordArt Gallery dialog box appears, as shown in Figure 5-16. The WordArt Gallery displays the various formats you can apply to your text.

3. **Select the fourth option in the bottom row—the option—then click OK.**
   The Edit WordArt Text dialog box appears, as shown in Figure 5-17. This is where you enter what you want your WordArt to say.

4. **Type Presenting.**
   You can also change the font type and size in the Edit WordArt text dialog box.
5. Click the Size list arrow, select 44, and then click OK.

The WordArt object is inserted into the slide, and the WordArt toolbar appears. The WordArt toolbar contains buttons that modify a WordArt object and appears whenever a WordArt object is selected. You can move and resize a WordArt object just like any other object, but first change the size of the WordArt object, if necessary.

Now let’s position the WordArt object over and to the left of the slide’s title.

6. Position the pointer over the WordArt object until the pointer changes to a , then drag the WordArt object just over and to the left of the slide’s title, as shown in Figure 5-19.

Next, we want to change the angle that our WordArt slants. If your WordArt is still selected, you’ll notice a yellow diamond ♦ on its right side. This is an adjustment handle—some WordArt objects sneak them in along with the object’s sizing handles. By grabbing and dragging an adjustment handle you can change the angle at which some WordArt objects slant or loop. Adjustment handles are not used to resize a WordArt object—you still need to click and drag one of the sizing handles to do that.

7. Click and drag the WordArt object’s yellow adjustment handle (♦) down a quarter inch.

Compare your slide to the one in Figure 5-19, then…

8. Save your work.

One more important note: WordArt is actually an external program, so you can use it with any of your Microsoft Office programs—perhaps to add a dramatic title to an Excel chart or a headline to a Microsoft Word document.

Quick Reference

To Insert a WordArt Object:
1. Select Insert → Picture → WordArt from the menu.
2. Select a text style.
3. Type the text for the WordArt object, change the font type and size if necessary, and click OK.

To Move a WordArt Object:
• Click the WordArt object to select it and then drag the WordArt object to a new location.

To Resize a WordArt Object:
• Click the WordArt object to select it and drag the WordArt object’s sizing handles until the WordArt object is the size you want.

To Adjust a WordArt Object:
• Click the WordArt object to select it and drag the WordArt object’s adjustment handle until the WordArt object appears the way you want.
Lesson 5-8: Formatting a WordArt Object

Once you have created a WordArt object, you can change its appearance in many ways. You can change the style or shape of the WordArt object, change how much space appears between its letters, or even rotate the WordArt object. What’s more, you can format a WordArt object just like any other object, changing its fill and line color, size, and shape, and even add a shadow or 3-D effect. In this lesson, you will experiment with several different WordArt formatting options.

1. Click the **WordArt object** if it's not already selected.

   The WordArt toolbar appears, as shown in Figure 5-20. You can use the WordArt toolbar to modify the selected WordArt object.
Chapter Five: Working with Tables and WordArt

2. **Click the WordArt Gallery button** on the WordArt toolbar.
   The WordArt Gallery dialog box appears where you can select a different style for the selected WordArt object.

3. **Select the second option in the third row (the WordArt option) and click OK.**
   The WordArt object is formatted with the selected style. You can also easily change the shape of the WordArt object.

4. **Click the WordArt Shape button** on the WordArt toolbar. Then select the Slant Up option, as shown in Figure 5-21.
   The WordArt text appears in the selected condensed style.

5. **Click the WordArt Character Spacing button** on the WordArt toolbar, then select **Tight.**
   The letters in the WordArt object appear closer together. You can also go back and edit the WordArt object’s text, even after you’ve formatted it.

6. **Click the Edit Text button** on the WordArt toolbar.
   The Edit WordArt Text dialog box appears. Now you can change the text, font style, or font size.

7. **Add a colon (:) to the text and then click OK.**
   The Edit WordArt Text dialog box closes and the text of the WordArt object is changed. Next let’s change the WordArt object’s fill color.

8. **Click the Format WordArt button** on the WordArt toolbar and ensure that the **Colors and Lines tab** is selected.
   The Format WordArt dialog box appears, as shown in Figure 5-22. If you have formatted other PowerPoint shapes before, you’ll already be familiar with the Format WordArt dialog box.

9. **Click the Line Color list and select No Line.**
   This will remove the line that appears around the WordArt object. We’ll finish this lesson by changing the WordArt object’s fill color. You can fill WordArt objects with solid colors or you can use the Fill Effect command to create more dramatic effects and fill the WordArt object with a gradient, texture, pattern, or picture.

10. **Click the Fill Color list arrow, select Fill Effects, and click the Texture tab.**
    The Texture tab of the Fill Effects dialog box appears, as shown in Figure 5-23.

11. **Click the Green marble texture, click OK and OK again.**
    The Format WordArt dialog box closes and the WordArt object is colored with the green marble fill effect.

12. **Compare your slide to the one in Figure 5-24, then save your work and exit the PowerPoint program.**
Chapter Five Review

Lesson Summary

Creating a Table

- **To Insert a Table Slide:** Click the New Slide button on the Standard toolbar, select the Table AutoLayout, and click OK.
- **To Insert a Table on an Existing Slide:** Select Insert → Table from the menu, specify the number of rows and columns you want, and click OK or click the Insert Table button on the Standard toolbar, drag inside the grid to select how many columns and rows you want.
- **To Move from Cell to Cell in a Table:** Press <Tab> to move forward one field or cell, and press <Shift> + <Tab> to move back one field or cell.
- **To Delete the Contents of a Cell:** Select the cell(s), and then press the <Delete> key.

Working with a Table

- **To Select a Row:** Place the insertion point anywhere in the row you want to select, click the Table button on the Tables and Borders toolbar, and select Select Row from the list.
- **To Select a Column:** Place the insertion point anywhere in the row you want to select, click the Table button on the Tables and Borders toolbar, and select Select Column from the list.
- **To Select Several Cells:** Drag across the cell, row, or column; or select a single cell, row, or column, and then hold down the <Shift> key while you click another cell, row, or column.
- **To Select the Entire Table:** Place the insertion point anywhere in the table you want to select, click the Table button on the Tables and Borders toolbar, and select Select Table from the list.

Adjusting Column Width and Row Height

- **To Adjust the Width of a Column:** Click and drag the column’s border to the left or right.
- **To Adjust the Height of a Row:** Rows automatically expand to display their contents. If you want to manually resize the height of row, drag the row’s border up or down.

Inserting and Deleting Rows and Columns

- **To Delete a Column or Row:** Place the insertion point anywhere in the column or row you want to delete, click the Table button on the Tables and Borders toolbar, and select either Delete Columns or Delete Rows from the menu.
- **To Insert a Column or Row:** Place the insertion point anywhere in the column or row where you want the new column or row to be inserted, click the Table button on the Tables and Borders toolbar and select one of the following: Insert Row Above, Insert Row Below, Insert Column to the Right, or Insert Column to the Left.
Adding Borders to a Table

- **To Add a Border to a Table (Using the Tables and Borders Toolbar):** Select the cells where you want to apply the border(s), click the **Border list arrow** on the Tables and Borders toolbar, and select the border option you want.

- **To Add a Border to a Table (Using the Format Table Dialog Box):** Select the cells where you want to apply the borders, then click the **Table button** on the Tables and Borders toolbar, select **Borders and Fills** from the menu, select your border options, and click **OK**.

Adding Shading and Fills

- **To Add Shading to a Table (Using the Tables and Borders Toolbar):** Select the cells where you want to apply the shading, click the **Fill Color list arrow** on the Tables and Borders toolbar, and select the border option you want.

- **To Add Shading to a Table (Using the Format Table Dialog Box):** Select the cells where you want to apply the shading, click the **Table button** on the Tables and Borders toolbar, select **Borders and Fills** from the menu, click the **Fill tab**, select your fill options, and click **OK**.

Inserting a WordArt Object

- **To Insert a WordArt Object:** Select **Insert** → **Picture** → **WordArt** from the menu, select a text style, type the text for the WordArt object, change the font type and size if necessary, and click **OK**.

- **To Move a WordArt Object:** Click the WordArt object to select it and then drag the WordArt object to a new location.

- **To Resize a Word Object:** Click the WordArt object to select it and drag the WordArt object’s sizing handles until the WordArt object is the size you want.

- **To Adjust a WordArt Object:** Click the WordArt object to select it and drag the WordArt object’s adjustment handle until the WordArt object appears the way you want.

Formatting a WordArt Object

- **To Change the Style of a WordArt Object:** Click the WordArt object to select it and click the **WordArt Gallery button** on the WordArt toolbar. Select a style from the WordArt Gallery.

- **To Change the Shape of a WordArt Object:** Select the WordArt object, click the **WordArt Shape button** on the WordArt toolbar, and select a shape.

- **To Change the Text Spacing of a WordArt Object:** Select the WordArt object, click the **WordArt Character Spacing button** on the WordArt toolbar, and select a spacing option.

- **To Edit a WordArt Object’s Text:** Select the WordArt object, click the **Edit Text button** on the WordArt toolbar, and edit the text.

**Quiz**

1. Which keys are best to use when entering information and navigating in a table?
   
   A. `<Tab>` to move to the next cell, `<Shift>` + `<Tab>` to move to the previous cell.
   
   B. `<Enter>` to move to the next cell, `<Shift>` + `<Enter>` to move to the previous cell.
   
   C. `<→>` to move to the next cell, `<Shift>` + `<←>` to move to the previous cell.
   
   D. All of the above.
2. **Which of the following statements is NOT true?**

   A. You can create a slide with a table by clicking the New Slide button on the Standard toolbar and selecting the Table layout.
   B. The Tables and Borders toolbar is what you use to work with tables.
   C. A table’s fonts are static and cannot be formatted.
   D. PowerPoint 2000 no longer requires Microsoft Word to create and work with tables.

3. **Which of the following statements is NOT true?**

   A. Click a table object to edit it.
   B. To select a row: Place the insertion point in the row, click the Table button on the Tables and Borders toolbar, and select Select Row from the menu.
   C. To select a column: Place the insertion point in the column, click the Table button on the Tables and Borders toolbar, and select Select Column from the menu.
   D. Triple-click a table to select the entire table.

4. **You can adjust the width of a column by dragging the column’s right border with the mouse. (True or False?)**

5. **Which of the following is the correct procedure for deleting a column (not just clearing its contents)?**

   A. Select the column and press the <Delete> key.
   B. Select the column and click the Delete Column button on the Formatting toolbar.
   C. Place the insertion point anywhere in the column, click the Table button on the Tables and Borders toolbar, and select Delete Columns from the menu.
   D. Select the column, select Table from the Menu bar, and select Delete Column from the menu.

6. **You can change the angle at which some WordArt objects slant or loop by dragging their adjustment handles. (True or False?)**

7. **Which of the following statements is NOT True?**

   A. WordArt is an independent program and can be used by any Microsoft Office program, such as Word or Excel.
   B. WordArt has its own toolbar that features buttons to change the shape, angle, and color of a WordArt object.
   C. You can change the color or texture of a WordArt object by clicking the Format WordArt button on the WordArt toolbar, clicking the Colors and Lines tab, and selecting a color from the Fill Color list.
   D. You can animate WordArt objects so that they shimmer, spin, dance, or flash on the screen.

---

**Homework**

1. Start PowerPoint, select the Blank presentation option, and click OK.
2. Select the Table slide layout from the New Slide dialog box and click OK.
3. Double-click the table object.
4. Type 5 in the Number of columns box, type 5 in the Number of rows box, and click OK.
5. Change the font size used in the table to 20 point. Select the entire table by selecting Table → Select Table from the menu and 20 from the Font Size list on the Formatting toolbar.

6. Enter the following information into the table:

<table>
<thead>
<tr>
<th>Quarter</th>
<th>Q1</th>
<th>Q2</th>
<th>Q3</th>
<th>Q4</th>
</tr>
</thead>
<tbody>
<tr>
<td>Flights</td>
<td>15,000</td>
<td>15,000</td>
<td>15,000</td>
<td>15,000</td>
</tr>
<tr>
<td>Tours</td>
<td>25,000</td>
<td>25,000</td>
<td>25,000</td>
<td>25,000</td>
</tr>
<tr>
<td>Cruises</td>
<td>5,000</td>
<td>5,000</td>
<td>5,000</td>
<td>5,000</td>
</tr>
<tr>
<td>Scams</td>
<td>1,500</td>
<td>1,500</td>
<td>1,500</td>
<td>1,500</td>
</tr>
</tbody>
</table>

Remember to use the arrow keys, <Tab>, and <Shift> + <Tab> to move from cell to cell.

7. Change the width of the first column to one inch. Deselect the table, and then click and drag the column’s right border to the left a half inch.

8. Make all the borders the same around every cell in the table. Select the entire table by selecting Table → Select Table from the Tables and Borders toolbar. Then click the Border list arrow on the Tables and Borders toolbar and select the All Borders option.

9. Add a WordArt object for the slide title. Select Insert → Picture → WordArt from the menu, select the WordArt option, and click OK.

10. Type “Annual Income” and click OK. Click and drag the WordArt object’s sizing handles and resize the WordArt object so that it is about half as long as the slide.

11. Click and drag the WordArt object so that it appears centered above the “Click to add title” placeholder.

Quiz Answers

1. A. Use <Tab> and <Shift> + <Tab> to move around inside a table.
2. C. You can format a table’s text just like you would any other text.
3. D. Click the Table button on the Tables and Borders toolbar and select Select Table from the menu to select the entire table.
4. True.
5. C. Table is found on the Tables and Borders toolbar rather than the Menu bar. However, you can either select the column or place the insertion point anywhere in the column.
6. True.
7. D. The current version of WordArt does not have these features.
Chapter Six: Working with Graphs and Organization Charts

Chapter Objectives:
- Creating a Chart and Modifying a Chart
- Selecting a Chart Type
- Creating an Organization Chart
- Modifying and Formatting an Organization Chart

Chapter Task: Add a Chart and an Organization Chart to a Slide

“A picture is worth a thousand words.” Nowhere is this truer than in PowerPoint. In this chapter, you’ll learn how to convey information with two different types of charts: organization charts and “plain vanilla” charts.

One of the best ways to present numbers is with a chart—and the Microsoft Graph program makes adding charts to your slides easy. This chapter explains just about everything you need to know about charts—how to create dynamic-looking charts, how to edit and format charts, and how to work with different types of charts.

If you have ever worked in a large organization, you probably know what an organization chart is. Organization charts show the hierarchy of an organization—who reports to whom, who’s on top, who’s on the bottom, and so on. Organization charts display employee relations, family genealogies, and other hierarchical relations. You could use PowerPoint’s text box and line drawing tools to create an organization chart—but this process would take hours to complete. Instead, use the Microsoft Organization Chart program to add an organization or flow chart to your slide.
Lesson 6-1: Creating a Chart

You already know what a chart is—charts illustrate data, relationships, or trends. Like the idiom “a picture is worth a thousand words,” charts are often much better at presenting information than hard-to-read numbers in a table. PowerPoint comes with a great built-in program for creating charts called Microsoft Graph. This lesson introduces charts and explains how to create a chart slide.

1. **Start PowerPoint, click Cancel** when the PowerPoint dialog box opens, and **click the New button** on the Standard toolbar to create a new presentation.

The New Slide dialog box appears.

2. **Click the Chart layout and click OK.**

A blank chart slide appears, as shown in Figure 6-1. Let’s add the slide title before we create the actual chart.

3. **Click the Title placeholder** and type **Survey Results**.

Now let’s create the chart.

4. **Double-click the Chart placeholder to add the chart object.**

The Microsoft Graph program window appears and creates a sample chart from make-believe data, as shown in Figure 6-2. To create a chart, you have to replace the sample data in the data table with your own information. The datasheet is made up of columns and rows and works like a simple spreadsheet program. There are several ways that you can enter information and move between the cells in the datasheet:
Chapter Six: Working with Graphs and Organization Charts

Quick Reference

To Insert a Chart Slide:
1. Click the New Slide button on the Standard toolbar, select the Chart layout, and click OK.
2. Double-click the Chart placeholder to open Microsoft Graph.
3. Enter your own data into the datasheet.

To Move Around in the Datasheet:
- Use the mouse to click the cell that you want to select or edit with the pointer.
- Use the arrow keys to move the active cell.
- Press <Enter> to move down.
- Press the <Tab> key to move to the next cell or to the right, or press <Shift> + <Tab> to move to the previous cell or to the left.

5. Click the D to select the entire D column. Then press <Delete>.
The data in the D column vanishes. Now let’s enter data into the cells.

6. Click the first cell in the data table, type Region, and press <Enter>.
Pressing <Enter> confirms the cell entry and moves down one cell. Finish entering the column labels.

7. Type Western, press <Enter>, type Central, press <Enter>, type Eastern, press <Enter>, type Kazakhstan, and press <Enter>.
Notice that anything you type replaces the cell’s previous contents.

8. Complete the data table by entering the following information:

<table>
<thead>
<tr>
<th>Region</th>
<th>Business</th>
<th>Pleasure</th>
<th>Other</th>
</tr>
</thead>
<tbody>
<tr>
<td>Western</td>
<td>10</td>
<td>12</td>
<td>5</td>
</tr>
<tr>
<td>Central</td>
<td>12</td>
<td>15</td>
<td>8</td>
</tr>
<tr>
<td>Eastern</td>
<td>7</td>
<td>8</td>
<td>2</td>
</tr>
<tr>
<td>Kazakhstan</td>
<td>0</td>
<td>0</td>
<td>1</td>
</tr>
</tbody>
</table>

Remember to use the arrow keys, the <Enter> key, the <Tab> / <Shift>+<Tab> keys, and the arrow keys to confirm your cell entries and move around the data table.

9. Click anywhere outside the Microsoft Graph window when you’re finished entering the information in the data table.
The Microsoft Graph window closes and a chart based on the information you entered in the data table appears in the slide, as shown in Figure 6-4. Your inserted chart will rarely be the right size, so you’ll have to do some resizing. Like any other object, you resize a chart by clicking it and then clicking and dragging one of its six sizing handles until the chart reaches the desired size.

10. Save the presentation with the name Chart.
Super! You’ve created your first chart. The next several lessons explain how to modify a chart and work with different types of charts.
Lesson 6-2: Modifying a Chart

Here’s an important fact: You can select, format, and edit every object in a chart. For example, you can change the style, size, and color of any of the fonts used in a chart or the background color of the chart. After you’ve completed this lesson, you’ll be a pro at formatting anything and everything in a chart. Some items that can be formatted and edited in a chart include:

- Chart title
- Any data series
- Chart gridlines
- Chart legend
- Chart background area
- Chart plot area
- Data tables
- Category axis

There are two methods you can use to select a chart object:

- **Click the object you want to select.** This is the fastest, most straightforward way to select an object.

- **Select the object from the Chart Objects list on the Chart toolbar.** This method is useful when you’re not sure what to click on the chart (for example, what would you click to select the chart’s plot area?).

Double-click a chart to modify or edit it.
Chapter Six: Working with Graphs and Organization Charts  175

1. If the datasheet window is not already open, double-click the chart.
The first thing we want to do is change one of the numbers in the chart.

2. Click the cell that contains the value 10 (where the “Business” column and “Western” row intersect), type 11, and press <Enter>.
The chart is updated and plots the new value. Next let’s try formatting the chart. Before you can format the chart, you need to select it.

3. Click the chart to select it.
Sizing handles appear around the selected chart.
The first object you want to format on the chart is the “Eastern” data series. Of course, you must first select the “Eastern” data series before you can format it. You can select the “Eastern” data series from the Chart Objects list on the Chart toolbar.

4. Click the Chart Objects list arrow on the Chart toolbar and select Series "Eastern" from the list.
Selection boxes appear on the three columns of the “Eastern” data series in the chart. Now that you’ve selected the “Eastern” data series, you can format it.

5. Click the Format Data Series button on the Chart toolbar and click the Patterns tab if necessary.
The Format Data Series dialog box appears, as shown in Figure 6-5. You are presented with a variety of different formatting options that you can apply to the selected data series. We’ll take a closer look at how to format a data series in an upcoming lesson—for now, just change the color of the data series.

6. Click a dark red color on the color palette in the Area section and click OK.
The dialog box closes and the color of the Eastern data series changes to dark red. Next, try formatting the chart’s legend so you can place it in a better location on the chart.

7. Double-click the chart’s legend to format it and select the Placement tab.
The Format Legend dialog box appears.

8. Select the Bottom option and click OK.
The last thing to format in this lesson is the chart’s title.

9. Double-click the Category Axis (the horizontal line at the bottom of the chart where the labels “Business,” “Pleasure,” and “Other” appear) to format it, and click the Font tab.
The Format Axis dialog box appears. Change the font of the chart’s category axis labels as follows:

10. Select Arial from the Font Style list, select 16 from the Size list, and click OK.
The dialog box closes and the category axis is formatted with the font options you selected.

11. Compare your chart to the one in Figure 6-6 and save your work.

There are so many different types of chart objects, each with its own individual formatting options; it would take days to go through all of them. Instead, this lesson has given you a general guideline to follow to select and format any type of chart object you encounter.
Lesson 6-3: Selecting a Chart Type

Just as some lures are better than others for catching certain types of fish, different types of charts are better than others for presenting different types of information. So far, you have been working on a column chart, which is great for comparing values for different items, but not so great for illustrating trends or relationships. In this lesson, you will learn how and when to use different types of charts available in Microsoft Graph.

1. If the datasheet window is not already open, double-click the chart.

2. Select Chart → Chart Type from the menu.

   The Chart Type dialog box appears. Here, you can specify the type of chart or graph you want to use to display your data. Note that some charts are better than others at displaying certain types of information (see Table 6-1: Types of Charts and Graphs). You want to change your chart from a column chart to a 3-D bar chart.

3. In the Chart type list, click Bar. In the Chart sub-type section, click the Clustered bar with a 3-D visual effect option, as shown in Figure 6-8, and then click OK.

   The Chart Type dialog box closes and the column chart is changed to a bar chart (as shown in Figure 6-9), which doesn’t display the data as well. You can also quickly change chart types by clicking the Chart Type button on the Chart toolbar.

4. Click the Chart Type list arrow on the Chart toolbar.

   A list of various chart types appears below the Chart Type button.

5. Select the 3-D Area Chart type from the list.

   The chart becomes a 3-D area chart.
6. **Save your work and close the Chart file.**

Because Microsoft Graph offers so many different types of charts and graphs, you should have a general idea which charts are best suited for your needs. Table 6-1: *Types of Charts and Graphs* shows some of the more commonly used charts and graphs and gives an explanation of how and when they are used.

### Table 6-1: Types of Charts and Graphs

<table>
<thead>
<tr>
<th>Chart or Graph Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Column</strong></td>
<td>Column charts are used when you want to compare different values vertically side by side. Each value is represented in the chart by a vertical bar. If there are several values in an item, each value is represented by a different color.</td>
</tr>
<tr>
<td><strong>Bar</strong></td>
<td>Bar charts are just like column charts, except they display information in horizontal bars rather than in vertical columns.</td>
</tr>
<tr>
<td><strong>Line</strong></td>
<td>Line charts are used to illustrate trends. Each value is plotted as a point on the chart and is connected to other values by a line. Multiple items are plotted using different lines.</td>
</tr>
<tr>
<td><strong>Area</strong></td>
<td>Area charts are the same as line charts, except the area beneath the lines is filled with color.</td>
</tr>
<tr>
<td><strong>Pie</strong></td>
<td>Pie charts are useful for showing values as a percentage of a whole. The values for each item are represented by different colors.</td>
</tr>
<tr>
<td><strong>Scatter</strong></td>
<td>Scatter charts are used to plot clusters of values using single points. Multiple items can be plotted by using different colored points or different point symbols.</td>
</tr>
<tr>
<td><strong>Combination</strong></td>
<td>Combination charts combine two different types of charts together. For example, a combination chart might contain both a column chart and a line chart.</td>
</tr>
</tbody>
</table>
Lesson 6-4: Creating an Organization Chart

The easiest way to begin an organization chart is to select an organization chart slide from the Auto Layout window when you first start or to insert a new slide.

1. Select File → New from the menu and click OK.
   The New Slide dialog box appears—we want to insert an Organization Chart slide.

2. Select the Organization Chart layout from the New Slide dialog box and click OK.
   A blank organization chart slide appears, as shown in Figure 6-10.

3. Click the Title placeholder and type Regional Organization.
   We’re ready to add the actual organization chart.

4. Double-click the Organization Chart placeholder to add the organization chart object.
   The Microsoft Organization Chart window appears, as shown in Figure 6-11, after you double-click the organization chart object. Notice that the Microsoft Organization Chart window has its own menu and toolbar—that’s because Microsoft Organization Chart is actually an external program that you can use in any Microsoft Office program.
Chapter Six: Working with Graphs and Organization Charts

The Microsoft Organization Chart program provides you with a sample organization chart to help get you started. You’ve probably already guessed this—the top box represents the manager or the highest level of the organization chart, the three lower boxes (which are currently somewhat obscured by the top box) represent the subordinates. The top box is already selected, ready for you to type in the name of the president, CEO, or other important person or process.

5. **In the top box, type Anthony Jones, press <Enter>, and type President.**

   Notice that two lines labeled “<Comment 1>” and “<Comment 2>” also appear in the box. You can type additional information here, such as a phone number or e-mail, or you can leave them alone and they will appear blank in your presentation. Let’s enter some text into another box in the organization chart.

6. **Click the left subordinate box, type Jeane Treane, press <Enter>, and type Western.**

   This organization chart stuff isn’t really that difficult, is it? Just two more steps and we’ll be finished entering our basic organization chart.

7. **Click the middle subordinate box, type Kenneth Smith, press <Enter>, and type Central.**

   One more box to go...

8. **Click the right subordinate box, type Jim Thorp, press <Enter>, and type Eastern.**

   If North Shore Travel were only a small four-person show, we’d be finished with our organization chart. We’ll add some more boxes to the organization chart in the next lesson. Since we’re finished working on the organization chart for the time being, we can close the Microsoft Organization Chart window and see how our chart looks in the slide.

9. **Click the Microsoft Organization Chart window’s Close button.**

   You’re presented with a dialog box, as shown in Figure 6-12, asking you to confirm the changes you’ve made to the organization chart before you return to PowerPoint.

10. **Click Yes.**

    The Microsoft Organization Chart window closes, and you’re back in PowerPoint, looking at your updated slide.

11. **Compare your slide with the one in Figure 6-13, and then save your presentation as Org Chart.**

    Of course, you will probably need more than four boxes in your organization charts—and adding boxes to your organization charts is the topic of the next lesson.

---

**Quick Reference**

To Insert an Organization Chart Slide:

1. Click the ![New Slide button](image.png) on the Standard toolbar, select the [Organization Chart layout](image.png), and click OK.

2. Double-click the [Organization Chart placeholder](image.png).

3. Replace the information in the sample organization chart with your own information.

To Change the Text in a Box:

- Click the box and replace its text. Press <Enter> to add a new line. Click outside the box when you’re finished.
Lesson 6-5: Modifying Your Organization Chart

1. **Double-click anywhere on the organization chart.**
The Microsoft Organization Chart window appears. Go ahead and maximize this window.

2. **Click the Subordinate button on the Organization Chart toolbar.**
The Subordinate button is depressed and the pointer changes to a ☐. You can now add a subordinate box beneath any box in your organization chart by clicking the box with the ☐ pointer. Let’s expand North Shore Travel’s operation by adding another division.

3. **Click the Anthony Jones box with the ☐ pointer.**
A new subordinate box appears beneath the President’s, along with the other three regions. Move on to the next step and add the text for this new subordinate box.

4. **Type Vladimir Zavodoskoi, press <Enter>, and type Kazakhstan.**
Typing text in any of the newly inserted boxes is no different than the ones we have done earlier. Move on to the next step and we’ll add several subordinates to the Central region.

5. **Click the Subordinate button on the Organization Chart toolbar, click the Kenneth Smith box with the ☐ pointer and type Ann Vant. Click anywhere outside the box when you’re finished.**
Ann Vant appears in a subordinate box under Kenneth Smith.

Organization charts are not limited to the four sample boxes that appear in a new organization chart. This lesson explains how to add new boxes to your organization chart and how to move boxes in an organization chart from one position to another.

- **Figure 6-14**
  Move a box to a different position in an organization chart by dragging and dropping.

- **Figure 6-15**
  The updated slide.

Subordinate button

---

6. Repeat the procedure you learned in Step 5 and add three more subordinate boxes under Kenneth Smith: Linda Haefeman, Corey Anderson, and John Blumquist.

You can also add other types of boxes to your organization charts, such as a box that represents an assistant or secretary.

7. Click the Assistant button on the Organization Chart toolbar.

This time the pointer changes to a ☐, indicating you can add an assistant to any box by clicking it.

8. Click the President box with the ☐ pointer, type Jane Kelley, press <Enter>, type Secretary, and click anywhere outside the box when you’re finished.

You can change how an organization chart’s boxes are grouped using the style menu. For example, you may need to change the boxes’ grouping if two divisions are separate yet still report to the same person. Move on to the next step and we’ll separate North Shore Travel’s floundering Kazakhstan region from the three United States regions.

9. Click the Kazakhstan box to select it, and then select Styles from the menu.

A list of grouping options appears under the Styles menu.

10. Select the third option in the second row in the Styles menu.

PowerPoint rearranges the organization chart so that the selected Kazakhstan box is separated from the other three boxes. You can merge a subgroup back into a single group by selecting all the boxes in the subgroups and then select a group style.

You can also rearrange an organization chart by dragging and dropping. For example, you would drag and drop if a person moves to another position.

11. Click and drag the John Blumquist box over the bottom of the Jim Thorp box. Release the mouse button when the pointer changes to a ☐.

You have to watch the pointer very carefully when you drag and drop a box in an organization chart. Drag a box to the right of another box and the pointer changes to a ☐ and will move the box to the right and same level of the box you’re dragging to when you release the mouse button. Drag a box to the bottom of another box, and the pointer changes to a ☐ and will move the box under the box you’re dragging to when you release the mouse button.

12. Click the Microsoft Organization Chart window’s Close button, click Yes, and compare your slide to the one in Figure 6-15.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Subordinate:</td>
<td>Creates a box that reports to a manager box. The box will be placed at the</td>
</tr>
<tr>
<td></td>
<td>level below the selected box.</td>
</tr>
<tr>
<td>- Co-worker</td>
<td>Creates a box to the left of the selected box at the same level for co-workers</td>
</tr>
<tr>
<td></td>
<td>in the same group.</td>
</tr>
<tr>
<td>Co-worker:</td>
<td>Same as a left co-worker box, except it creates a co-worker box on the right</td>
</tr>
<tr>
<td></td>
<td>of the selected box instead of the left.</td>
</tr>
<tr>
<td>Manager:</td>
<td>Creates a box that has other subordinate boxes reporting to it.</td>
</tr>
<tr>
<td>Assistant:</td>
<td>Creates a subordinate box that provides assistance or advice to its manager.</td>
</tr>
</tbody>
</table>
Lesson 6-6: Formatting Your Organization Chart

You have to wonder if the person who developed the Microsoft Organization Chart program was colorblind for choosing such a horrid shade of teal as the default box color. Don’t worry—if you don’t like how your organization chart looks, it’s easy to change its appearance. Just like any other object in PowerPoint, you can change the color and lines of any box, format text, and add shadow effects to your organization chart. In this lesson, you will learn to do just that.

1. **Double-click the organization chart object to edit it.**
   First let’s change the teal color to something that’s a little easier on the eyes. Here’s how to select every box in an organization chart:

2. **Select Edit → Select from the menu.**
   The Microsoft Organization Chart’s selection menu is quite powerful, allowing you to organize all assistant boxes, all manager boxes, all non-manager boxes, and more.

3. **Select All from the Selection menu.**
   You’ve selected every box in the organization chart. Now we can format the selected boxes and change their color.

4. **Select Boxes → Color from the menu, select a yellow color from the Color dialog box, and click OK.**
   PowerPoint changes the color of all the selected boxes to yellow. While all the organization boxes are still selected, let’s change some more formatting options.

   **NOTE:** If you accidentally deselect all the organization boxes, repeat Steps 2 and 3 to select them all again.
5. With the entire organization chart still selected, select **Boxes → Shadow** from the menu and select the second option in the top row.
With the boxes still selected and highlighted in black, it can be difficult to see the shadows that appear behind each of the boxes in the chart, but they’re there.
Let’s also change the thickness of the boxes’ lines while they’re still selected.

6. From the menu, select **Lines → Thickness** and then select the option fourth from the top.
The line used throughout the organization chart appears in the thicker style. You may now click anywhere on the presentation to deselect the boxes in order to see the changes that you have made.

7. Click any blank area of the Microsoft Organization Chart window to deselect all the boxes.
So far, we’ve been formatting all the boxes in the organization chart at once—you can also format a single box or group of boxes.

8. Click the **President box** to select it and select **Text → Font** from the menu.
The Font dialog box appears, as shown in Figure 6-16. If you are this far along in PowerPoint, you should already know how to use the Font dialog box. Let’s emphasize the text in this box.

9. Select **Bold** from the Font style list and click **OK**.
The text in the “President” box appears in bold. We’re finished formatting the organization chart, so you can go to the next step and close the Microsoft Organization Chart window.

10. Click the Microsoft Organization Chart window’s **Close button**, click **Yes**, and compare your slide to the one in Figure 6-17.
Since we’re finished working with organization charts, you can go to the next step and close the organization chart presentation.

11. Save your work and close the current presentation.
Chapter Six Review

Lesson Summary

Creating a Chart

- To Insert a Chart Slide: Click the New Slide button on the Standard toolbar, select the Chart layout, and click OK. Double-click the Chart placeholder to open Microsoft Graph and replace the sample information in the datasheet with your own information.
- To Move Around in the Datasheet:
  - Use the mouse to click the cell that you want to select or edit with the pointer.
  - Use the arrow keys to move the active cell.
  - Press <Enter> to move down.
  - Press the <Tab> key to move to the next cell or to the right; press <Shift> + <Tab> to move to the previous cell or to the left.

Modifying a Chart

- To Select a Chart Object: Click the Chart Objects list arrow on the Chart toolbar and select the object or simply click the object if you can find it.
- To Format a Chart Object: Use any of these methods:
  - Double-click the object.
  - Select the object and click the Format Object button on the Chart toolbar.
  - Right-click the object and select Format Object from the shortcut menu.
  - Select the object and select Format → Object from the menu
  ...then click the tab that contains the items you want to format and specify the formatting options.

Selecting a Chart Type

- To Change the Chart Type: Select Chart → Chart Type from the menu or click the Chart Type list arrow on the Chart toolbar.

Creating an Organization Chart

- To Insert an Organization Chart Slide: Click the New Slide button on the Standard toolbar, select the Organization Chart layout, and click OK. Double-click the Organization Chart placeholder and replace the information in the sample organization chart with your own information.
- To Change the Text in a Box: Click the box and replace its text. Press <Enter> to add a new line. Click outside the box when you’re finished.

Modifying Your Organization Chart

- To Add a Box to an Organization Chart: Click the type of box that you want to add from the Organization Chart toolbar and click the box where you want to add your new box. Enter the text in the newly added box and click outside the box when you’re finished.
- To Move a Box: Click the box you want to move, drag the box to its new position, and release the mouse button.
- To Delete a Box: Click the box to select it and press the <Delete> key.
Formatting Your Organization Chart

- **To Select an Organization Chart Box:** Click the box you want to select.
- **To Select Several Organization Chart Boxes:** To select more than one box, hold down the <Shift> key as you click each box.
- **To Select Certain Positions in an Organization Chart:** Select Edit → Select from the menu to select only certain positions in an organization chart or to select the entire organization chart. You can also select the entire organization chart from the menu by Edit → Select All.
- **To Format the Boxes in an Organization Chart:** Select the box(es) to be formatted, select Boxes from the menu, and select the formatting option you want to apply.
- **To Format the Connecting Lines in an Organization Chart:** Click the line you want to format. To select multiple lines, hold down the <Shift> key as you click each line. Select Lines from the menu and select the formatting option you want to apply.

Quiz

1. You can edit or format a chart object using any of the following methods except…
   - A. Double-clicking the object.
   - B. Right-clicking the object and selecting Format Object from the shortcut menu.
   - C. Selecting the object from the Chart Objects list on the Chart toolbar and clicking the Format Object button.
   - D. Selecting Chart → Format from the menu, selecting the object from the Object list, and clicking Format.

2. The datasheet for a new chart contains sample information that you replace with the information you want the chart to plot. (True or False?)

3. You want to track the progress of the stock market on a daily basis. Which type of chart should you use?
   - A. Line chart
   - B. Column chart
   - C. Row chart
   - D. Pie chart

4. What kind of information would you most likely place in an organization chart?
   - A. A military unit’s chain of command.
   - B. The number of hamburgers a restaurant sold during the past month.
   - C. The cash flow of five regional offices, broken down by month.
   - D. The number of students that fail or pass their first driver’s test.

5. Which of the following statements is NOT true? (Trick Question!)
   - A. Organization charts are actually created in a separate program than PowerPoint.
   - B. In an organization chart, the Assistant level box and the Subordinate level box are two different names for the same type of organization chart box.
   - C. An assistant box appears directly below the selected box.
   - D. New organization charts have sample boxes with text that you can replace with your own information.
Homework

1. Start PowerPoint, select the Blank presentation option, and click OK.
2. Select the Chart slide layout from the New Slide dialog box and click OK.
3. Double-click the chart object.
4. Enter the following information into the data table:

<table>
<thead>
<tr>
<th></th>
<th>Qtr 1</th>
<th>Qtr 2</th>
<th>Qtr 3</th>
<th>Qtr 4</th>
</tr>
</thead>
<tbody>
<tr>
<td>Vancouver</td>
<td>42,000</td>
<td>28,000</td>
<td>38,000</td>
<td>35,000</td>
</tr>
<tr>
<td>Prince Edward Island</td>
<td>20,000</td>
<td>9,000</td>
<td>14,000</td>
<td>14,000</td>
</tr>
<tr>
<td>Nova Scotia</td>
<td>49,000</td>
<td>38,000</td>
<td>54,000</td>
<td>45,000</td>
</tr>
<tr>
<td>Montreal</td>
<td>65,000</td>
<td>45,000</td>
<td>63,000</td>
<td>5,000</td>
</tr>
</tbody>
</table>

5. Change the font of the chart legend to Arial 12 pt. Click the legend to select it, select Arial from the Font list on the Formatting toolbar and 12 from Font Size list on the Formatting toolbar.
6. Change the chart type to a 3-D Bar chart. Click the Chart Type list arrow and select the option.
7. Give the chart the title “Package Sales.” Select Chart → Chart Options from the menu, type “Package Sales” in the Chart title box, and click OK.
8. Change the color of the Montreal color series to dark red. Double-click any of the Montreal bars, select a dark red color, and click OK.
9. Click anywhere outside the chart.

10. Click the New Slide button on the Standard toolbar, select the Organization Chart slide layout, and click OK.
11. Double-click the organization chart object.
12. Create the following organization chart:
Chapter Six: Working with Graphs and Organization Charts

13. Select the entire organization chart by selecting Edit → Select → All from the menu. Select Boxes → Color from the menu, select a white color, and click OK.

14. If not still selected, select the entire organization chart by selecting Edit → Select → All from the menu. Select Boxes → Border Color from the menu, select a black color, and click OK.

15. Click the Microsoft Organization Chart window’s Close button.

Quiz Answers

1. D. This is not a method for formatting a chart object. (This question was really difficult – sorry!)

2. True.

3. A. Line charts are great at illustrating trends or illustrating changes that occur over time.

4. A.

5. C. Assistant boxes do appear beneath their supervisor’s box, but they are offset to the left or right and therefore don’t appear directly beneath the supervisor’s box.
Chapter Seven: Delivering Your Presentation

Chapter Objectives:

- Delivering a Presentation on a Computer
- Using Slide Transitions
- Animating Text and Objects
- Rehearsing Slide Show Timings
- Creating a Presentation that Runs by Itself
- Creating a Custom Show
- Using the Pack and Go Wizard to Play a Presentation on another Computer
- Creating 35mm Slides and Using the Genigraphics Wizard
- Using the Meeting Minder
- Presenting a Slide Show over a Network or the Internet

Chapter Task: Deliver a Slide Show and Make it More Interesting with Transitions and Animation

Prerequisites

- How to use menus, toolbars, dialog boxes, and shortcut keystrokes.
- Move the mouse pointer and navigate between the slides in a presentation.

It’s show time! This chapter explains what PowerPoint is all about—giving an interesting presentation.

If you plan to run a slide show on your computer, you will learn how to add exciting transition effects to your slides to change how PowerPoint advances from one slide to the next. You will also learn how to animate the text and objects on your slides. For example, you may want to make each paragraph in your slides appear one at a time.

If you plan to run a slide show on another computer, you will learn how to use the Pack and Go Wizard to take your presentation on the road. Or if you don’t plan on using a computer at all to deliver your presentation, you will learn how to convert your slides into 35mm slides.
Lesson 7-1: Delivering a Presentation on a Computer

You can deliver a PowerPoint presentation in several ways: by giving everyone paper handouts of your presentation, by creating overheads or 35mm slides and then displaying them with an overhead projector, or by running the presentation on a computer. Running a presentation on a computer is the preferred method because it gives you the most control over the presentation and allows you to use multimedia, animation, and other nifty effects. You can even use a mouse pen to doodle on your slides just like sports announcers do when they illustrate football plays.

Even if you’ve already figured out how to display a presentation as an onscreen slide show, you’ll still want to review this lesson to learn some neat tricks and keyboard/mouse shortcuts that you probably don’t know.

1. **Start Microsoft PowerPoint, open the Lesson 7 presentation, and save it as Y2K Tours.**
   
   Once you’ve started PowerPoint and saved the “Lesson 7” presentation file as “Y2K Tours,” move on to the next step to display the slide show on your computer.

2. **Start the onscreen slide show by clicking the Slide Show button on the horizontal scroll bar.**
   
   The first slide in the presentation fills the entire screen, as shown in Figure 7-1. In Slide Show View, you display your presentation as an electronic slide show. Advancing through the slides in your presentation is so easy that you probably don’t even need any instructions. Simply click the mouse and press the <Enter> key or the <Spacebar> key or any of the other methods listed in Table 7-1: Slide Show Keystrokes.

3. **Advance to the next slide using any of the methods listed in Table 7-1: Slide Show Keystrokes.**
   
   One neat feature in Slide Show View is an electronic pen that lets you doodle on your slides, just like the kind sports announcers use to diagram football plays. Here’s how to use the pen:
4. Press `<Ctrl>` + `<P>` to activate the pen tool.

The mouse pointer changes to a pen (겠습니다) which you can use to add notes, doodles, or diagrams to your slides.

5. Use the 🖊 tool to draw some doodles on the current slide.

If you want to erase your doodles, press `<E>`.

**NOTE:** Notes are not permanent and are deleted the moment you stop your slide show. If you want to add permanent notes to a slide, switch to Notes Page View and add the notes.

6. Press the `<E>` key to erase your doodles.

Finished drawing? To change the pen back into the familiar arrow (مستشار), simply press `<Ctrl>` + `<A>`.

7. Press `<Ctrl>` + `<A>` to switch the pen pointer (مستشار) back into an arrow (مستشار).

If you move the mouse pointer during a presentation, a small, unobtrusive box appears in the lower left corner of the screen. That’s the Slide Show menu button. Click it to display a list of commands you can use during the slide show.

8. Click the Slide Show menu button, located in the lower left corner of the screen.

A menu of slide show commands appears. You can also right-click anywhere on a slide during an onscreen slide show to display the same menu.

9. Press `<Esc>` to close the slide show menu without selecting any commands.

That’s all there really is to running a slide show on your computer. Go to the next step and finish the show.

10. Use any of the methods shown in Table 7-1: Slide Show Keystrokes to advance through the slides one at a time until you’re finished with the slide show.

That was sure easy, wasn’t it? Should you want to quit a presentation prematurely, simply press the `<Esc>` key to exit Slide Show View and return to the previous view. The following table lists the most common shortcuts you can use during a slide show.

<table>
<thead>
<tr>
<th>To do this…</th>
<th>…do this.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Advance to the next slide</td>
<td>Press <code>&lt;Enter&gt;</code>, press <code>&lt;Spacebar&gt;</code>, press <code>&lt;→&gt;</code>, press <code>&lt;←&gt;</code>, press <code>&lt;Page Down&gt;</code>, or click the left mouse button</td>
</tr>
<tr>
<td>Go back to the previous slide</td>
<td>Press <code>&lt;↑&gt;</code>, <code>&lt;←&gt;</code>, or <code>&lt;Page Up&gt;</code></td>
</tr>
<tr>
<td>Go to slide <code>&lt;number&gt;</code></td>
<td>Enter the slide number and press <code>&lt;Enter&gt;</code></td>
</tr>
<tr>
<td>Toggle between the presentation and a black screen</td>
<td>Press <code>&lt;B&gt;</code></td>
</tr>
<tr>
<td>Toggle between the presentation and a white screen</td>
<td>Press <code>&lt;W&gt;</code></td>
</tr>
<tr>
<td>Show/hide pointer</td>
<td>Press <code>&lt;A&gt; or </code>&lt;=&gt;`</td>
</tr>
<tr>
<td>Change arrow to an annotation pen</td>
<td>Press <code>&lt;Ctrl&gt;</code> + <code>&lt;P&gt;</code></td>
</tr>
<tr>
<td>Change annotation pen to an arrow</td>
<td>Press <code>&lt;Ctrl&gt;</code> + <code>&lt;A&gt;</code></td>
</tr>
<tr>
<td>Erase onscreen annotations</td>
<td>Press <code>&lt;E&gt;</code></td>
</tr>
<tr>
<td>End slide show</td>
<td>Press <code>&lt;Esc&gt;</code></td>
</tr>
</tbody>
</table>

**Quick Reference**

To Display a Slide Show:

- Click the 🖠 Slide Show button on the horizontal scroll bar near the bottom of the screen.

Or...

- Select View → Slide Show from the menu.

To Advance to the Next Slide:

- Click the left mouse button or press the `<Enter>`, `<Spacebar>`, `<→>`, `<←>`, or `<Page Down>` key.

To Stop a Slide Show:

- Press `<Esc>`.

To Doodle on the Current Slide with the Pen:

- Press `<Ctrl>` + `<P>` and draw on the screen with the 🖊 tool. Press `<Ctrl>` + `<A>` to switch back to the arrow pointer.

To Erase Your Doodles:

- Press `<E>`.

To Display a List of Slide Show Commands:

- Right-click anywhere on the slide or click the Slide Show menu button.
Lesson 7-2: Using Slide Transitions

A transition is how PowerPoint advances from one slide to the next during an onscreen slide show. Normally, PowerPoint transitions from slide to slide by having the new slide instantly replace the old, just like an older 35mm slide projector. PowerPoint’s slide transition feature lets you make transitions more interesting by using any of 40 different special effects to move between slides. For example, you can have one slide slowly dissolve and be replaced by the next slide.

You set up slide transitions in Slide Sorter View, so let’s start this lesson there.

1. **Switch to Slide Sorter View by clicking the Slide Sorter View button on the horizontal scroll bar or by selecting View → Slide Sorter from the menu.**

   Once you’re in Slide Sorter View, you can add transition effects to your slides. First, you need to select the slide(s) you want to transition to.

2. **Click Slide 2 to select it.**

   Let’s add a transition effect to the selected slide.
3. **Click the Slide Transition Effects list on the Slide Sorter toolbar and select the Checkerboard Across effect.**

A lightning-quick preview of the slide transition appears when you select it from the list, giving you an idea of what the transition looks like. Notice the small icon that appears at the bottom of Slide 2, which indicates that the slide has a transition effect.

**NOTE:** The Slide Sorter toolbar has two list boxes: The first one is for transition effects (and is the one we’ll be using in this lesson). The second is for adding animation to the text and objects on the selected slide(s)—more about that list later.

You can add transition effect to several slides at once by selecting each slide to which you want to add the effect. To select several slides, hold down the <Ctrl> or <Shift> key while you click each slide.

4. **Hold down the <Shift> key as you click Slides 3 through 6.**

You can also set up transition effects for slides using the Slide Transition dialog box. We’ll use this method to add transitions to the selected slides.

5. **Click the Slide Transition button on the Slide Sorter toolbar.**

The Slide Transition dialog box appears, as shown in Figure 7-5. The Slide Transition dialog box gives you more choices for your slide transition effects. For example, you can select the speed of the slide transition and add an optional sound effect to occur during the transition.

6. **Select the Box Out option from the Effect drop-down list.**

You can also change the speed of the slide transition, although Fast is almost always the best choice (unless you’re trying to kill time).

Next, let’s select a sound to accompany the transition. PowerPoint has 16 common sounds to choose from.

7. **Select Slide Projector from the Sound drop-down list.**

We’re finished adding a transition effect to the selected slide, so we can close the Slide Transition dialog box.

8. **Click Apply.**

The Slide Transition dialog box closes and PowerPoint applies the transition effects to the selected slides. Let’s see how our presentation looks when it’s delivered on-screen.

9. **Switch to Slide Show View by clicking the Slide Show button on the horizontal toolbar or by selecting View → Slide Show from the menu.**

Let’s see how our slide transitions look.

10. **Step through several of the slides in the presentation by clicking the mouse button. Press <Esc> to exit the onscreen presentation when you’ve seen enough.**

11. **Save your work.**

Transition effects are cool, but try not to use too many different types of effects in the same presentation or they may detract from your content rather than drawing attention to it.
Lesson 7-3: Animating Text and Objects

Another way you can make your presentation more interesting is by animating the text and objects on a slide. Animation may bring to mind cartoon caricatures like Homer Simpson or the Microsoft Office Assistant, but in PowerPoint, animation refers to visual screen effects like you see on television news programs. PowerPoint has more than 50 animation effects to choose from. You can have paragraphs, pictures, and objects appear from nowhere, fly in from any angle on the screen, or crawl in from the left or right.

In this lesson, you’ll get some practice adding animation to the text and objects on your slides. Slide View is the best place to work with animation, so we’ll start by going there…

1. If you’re still in Slide Sorter View, select Slide 1 and then click the Slide View button.
   The easiest way to add animation to a slide is with the Animation Effects toolbar. Here’s how to display it:

2. Click on the Animation Effects button on the Standard toolbar.
   The Animation Effects toolbar appears. The animation toolbar contains preset animation effects and sounds to create different animation effects. For example, the Drive-In Effect makes the selected object or text fly in from the right of the slide accompanied by the sound of a car. Table 7-2: Buttons on the Animation Effects Toolbar has more information about what each of the buttons on the Animation Effects toolbar does.
   First, we have to specify what we want to animate.

3. Click the slide title to select it.
   Now let’s select an animation effect to apply to the selected slide title.
Chapter Seven: Delivering Your Presentation

4. Click the **Typewriter Text Effect button** on the Animation Effects toolbar.
   The Typewriter Text Effect makes selected text appear one character at a time during a slide show, accompanied by the sound of a typewriter. You can also add animation effects to the graphic and pictures on your slides.

5. Click the **Sphinx picture** to select it and click the **Camera Effect button** on the Animation Effects toolbar.
   The Camera Effect makes the selected text or object appear as though a camera shutter is opening, accompanied by the sound of a camera click—perfect for the photos on our slide.

6. Add the **Camera Effect** to the remaining four pictures on the slide.
   That’s enough animation effects for this slide. Let’s see how our animations look.

7. Switch to Slide Show View and step through the presentation by clicking the mouse button. Press <Esc> once you’ve seen all the animation effects you added.

Animation effects are definitely one of the coolest features in PowerPoint, and it can be tempting to add too many effects to a slide. Remember that animation is supposed to call attention to the main points of your slide, not distract the viewers’ attention.

---

**Table 7-2: Buttons on the Animation Effects Toolbar**

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🎥 Animate Title</td>
<td>Drops the slide title from the top of the slide.</td>
</tr>
<tr>
<td>🎥 Animate Slide Text</td>
<td>Makes the body text appear one step at a time.</td>
</tr>
<tr>
<td>🎥 Drive-In Effect</td>
<td>Makes the selected object or text fly in from the right of the slide, accompanied by the sound of a car.</td>
</tr>
<tr>
<td>🎥 Flying Effect</td>
<td>Sets the selected object to fly in from the left of the slide with a whoosh sound.</td>
</tr>
<tr>
<td>🎥 Camera Effect</td>
<td>Makes the selected text or object appear as though a camera shutter is opening, accompanied by the sound of a camera click.</td>
</tr>
<tr>
<td>🎥 Flash Once</td>
<td>Makes the selected text or object appear briefly on the slide, then disappear.</td>
</tr>
<tr>
<td>🎥 Laser Text Effect</td>
<td>Makes the selected text fly in from the top-right corner of the slide one letter at a time, accompanied by the sound of a laser.</td>
</tr>
<tr>
<td>🎥 Typewriter Text Effect</td>
<td>Makes selected text appear one character at a time during a slide show, accompanied by the sound of a typewriter.</td>
</tr>
<tr>
<td>🎥 Reverse Text Order Effect</td>
<td>Makes selected text appear from the bottom up.</td>
</tr>
<tr>
<td>🎥 Drop-In Text Effect</td>
<td>Makes the selected text or object drop in from the top of the slide during a slide show. Text appears one word at a time.</td>
</tr>
<tr>
<td>🎥 Animation Order</td>
<td>Allows you to control the order in which objects are animated.</td>
</tr>
<tr>
<td>🎥 Custom Animation</td>
<td>Opens the Custom Animation dialog box.</td>
</tr>
<tr>
<td>🎥 Animation Preview</td>
<td>Allows you to see how the currently applied animations will look when applied.</td>
</tr>
</tbody>
</table>

---

**Quick Reference**

To Animate Text or an Object using the Animation Effects toolbar:
1. Switch to **Slide View** and go to the slide where you want to add the animation.
2. Summon the Animation Effects toolbar by clicking the **Animation Effects button** on the Formatting toolbar.
   Or…
   Select **View → Toolbars → Animation Effects** from the menu.
   Or…
   Right-click any toolbar or menu and select **Animation Effects** from the shortcut menu.
3. Select the object you want to animate and then click a button on the Animation Effects toolbar.
4. When you’re finished, you can hide the Animation Effects toolbar by repeating **Step 2**.
Lesson 7-4: Using Custom Animation Effects

In the previous lesson, you learned how to add animation effects to your slides’ text and objects the fast and easy way—with the Animation Effects toolbar. In this lesson, you’ll learn how to add animation effects the hard way, with the Custom Animation dialog box. While the Custom Animation dialog box isn’t as simple to use as the Animation Effects toolbar, it lets you select from over 50 animation effects instead of the Animation Effects toolbar’s petty 11 and gives you much greater flexibility and control when applying animation effects. In fact, once you learn how to animate the text and objects on your slides with the Custom Animation dialog box, you may never want to use the Animation Effects toolbar again.

1. **Make sure you’re in Slide View and then go to Slide 2.**
   We’ll start by adding animated bullets on this slide.

2. **Place the insertion point anywhere in the bulleted list text box and click the Custom Animation button on the Animation Effects toolbar.**
   The Effects tab of the Custom Animation dialog box appears, as shown in Figure 7-8.

3. **Select the Zoom and In effects from the Entry animation drop-down list and the Ricochet effect from the Sound drop-down list and click OK.**
   The options you specified will drop each bulleted item onto the slide, accompanied by the sound of a ricocheting bullet.
Let’s add something fun to this slide—a camel cartoon. First, we need to insert the camel graphic file into the current slide...

4. **Select Insert → Picture → From File from the menu.**
   The Insert Picture dialog box appears. Here you need to specify the name and location of the graphic file to be inserted into your slide.

5. **If necessary, navigate to your Practice folder or disk.**
   All the graphic files in the disk or folder appear in the file window.

6. **Select the Camel file and click the Insert button.**
   PowerPoint inserts the camel graphic into the current slide. We don’t need to resize the camel graphic since it’s already the correct size, but we do have to move the camel to a better location on the slide.

7. **Drag the camel to the bottom right of the Sphinx picture, as shown in Figure 7-8.**
   Now let’s animate the camel object.

8. **With the Camel picture still selected, click the Custom Animation button on the Animation Effects toolbar.**
   The Custom Animation dialog box reappears. We want to animate the camel so that it appears to be walking in from the right of the slide. Here’s how to do it:

9. **Select the Crawl and From Right effects from the Entry animation drop-down list.**
   You can specify what happens to an object after its animation from the After Animation drop-down list. Let’s make the camel disappear once it reaches its destination.

10. **Select Hide After Animation from the After animation drop-down list.**
    Let’s see how our new animation effects look.

11. **Click Preview to display the current slide’s animation in the Custom Animation dialog box. Click OK when you’re finished.**

### Table 7-3: Tabs in the Custom Animation Dialog Box

<table>
<thead>
<tr>
<th><strong>Tab</strong></th>
<th><strong>Description</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Order &amp; Timing</strong></td>
<td>Use the Order &amp; Timing tab to specify the order in which objects are animated. You can also specify whether each animation effect should occur after you click the mouse or automatically after a specified amount of seconds.</td>
</tr>
<tr>
<td><strong>Effects</strong></td>
<td>The Effects tab is where you select the animation effects you want to add to the selected object. You can also add a sound to accompany the animation effect and an action that should occur after the animation. If you’re animating a text object, you can also specify how the text should be introduced.</td>
</tr>
<tr>
<td><strong>Chart Effects</strong></td>
<td>If you’re animating a chart object, use the Chart Effects tab to select the way you want PowerPoint to build the chart during a slide show.</td>
</tr>
<tr>
<td><strong>Multimedia Settings</strong></td>
<td>If you’re animating a multimedia object, such as a sound or movie, use the Multimedia Settings tab to specify when and for how long you want the sound or movie to play.</td>
</tr>
</tbody>
</table>

### Quick Reference

**To Add Custom Animation to an Existing Slide Object:**

1. Switch to Slide View and go to the slide where you want to add the animation.
2. Select the object you want to animate.
3. Select Slide Show → Custom Animation from the menu. Or...
   Right-click the object and select Custom Animation from the shortcut menu.
4. In the Entry animation and sound area, select an animation and sound from the two drop-down lists.
5. (Optional) Select what you want to happen after the animation from the After animation drop-down list.
6. If you’re animating a text box, select how you want the text introduced in the Introduce text area.
7. Click OK.
Lesson 7-5: Rehearsing Slide Show Timings

When you run your presentation, you want to ensure that each slide is displayed for an appropriate amount of time. You don’t want your audience to think you’re long-winded, do you? A slide that is displayed too long will quickly lose the viewer’s interest, and your audience may not have enough time to read the contents of a slide that is too brief.

PowerPoint’s Rehearse Timings feature lets you rehearse your presentation so that you know how long it takes. You can even set slides to advance automatically based on your rehearsal timings. The only thing the Rehearse Timings feature won’t do for you is critique your performance—you’ll still need a human being to do that!

1. Close the Animation Effects toolbar, if necessary, and select Slide Show → Rehearse Timings from the menu.

   NOTE: If you’re in Slide Sorter View, you can also rehearse your presentation by clicking the Rehearse Timings button (:image:image) on the Slide Sorter toolbar.

   You immediately go to Slide Show View, and the Rehearsal dialog box appears in the top corner of the screen, as shown in Figure 7-10. You can see the seconds on the Rehearsal dialog box ticking away. No slide transitions or object animations will occur without your command. As you’re reading this, watch the timer on the Rehearsal dialog box click away… Unless you’re a speed-reader, it’s likely that too much time has already passed and been recorded in the slide timings! Don’t worry—we can easily reset the time on the current slide to zero.

   Repeat button
2. **Click the Repeat button on the Rehearsal dialog box.**
   The screen clears, and when you click the Next arrow button in the Rehearsal dialog box, the animation effect on the first picture of the first slide begins again. If you ever feel that you have made a mistake on the timings for a specific slide, click the Repeat button.

3. **Advance through the slide’s animations, allowing about 1 or 2 seconds between each animation effect. When you’ve finished displaying all the animation effects, wait another 3 seconds, and then advance to the next slide in the presentation.**
   The second slide in the presentation appears. Notice how the elapsed time in the left side of the Rehearsal dialog box resets to zero while the elapsed time in the right side of the Rehearsal dialog box keeps right on ticking. The timer in the right side of the dialog box records the elapsed time for the entire presentation, while the timer in the left side of the dialog box records the elapsed time for only the current slide.

4. **Following the same procedure as in Step 3, continue through the rest of the slides in the presentation, being careful to display each slide for at least 5 seconds.**
   When you finish the presentation, a dialog box appears, asking you if you want to save the slide timings, as shown in Figure 7-11. If you save the timings, the next time you run the slide show, the slides will appear automatically at the intervals you specified.

5. **Click Yes to save the timings.**
   The presentation appears in Slide Sorter View. Notice that the slide timings appear in the lower left corner of each slide. The next time you run the slide show, PowerPoint will automatically advance the slides and animation effects at the timings you specified during rehearsal. If you find all of this automation too restrictive, you can always manually step through your presentation’s animation effects and slides. Here’s how:

6. **Select Slide Show → Set Up Show from the menu.**
   The Set Up Show dialog box appears, as shown in Figure 7-12.

7. **Select the Manually option and click OK.**
   The dialog box closes. You will now have to manually advance through the animation effects and slides in your slide show.

8. **Advance through the animation effects and slides in your presentation.**
Lesson 7-6: Creating a Presentation that Runs by Itself

Figure 7-13
Set up a presentation to run automatically in the Slide Transition dialog box.

Figure 7-14
Select the Browsed at a kiosk option and the Using timings, if present option in the Set Up Show dialog box to create a self-running show.

This lesson explains how to make a self-running presentation that communicates information without your having to be there to operate it. For example, you might want to set up a presentation to run unattended in a booth at a trade show or on a community access cable channel. You can make most controls unavailable so users can't make changes to the presentation, except for using the mouse to click certain items. A self-running presentation restarts when it's finished and also when it's been idle on a manually advanced slide for longer than five minutes.

When you design a self-running presentation, you'll want to keep the setting and purpose of the presentation in mind. For example, will your self-running presentation be in a booth or in a display window? Do you want people to interact with your presentation (if it contains hyperlinks), or do you want to prevent someone from tampering with it? Is your presentation self-explanatory, or do you need to add voice narration to it?

Several options you will want to consider when creating a self-running slide show include:

- **Automatic or manual timings**: You can set a slide show to run by itself with automatic timings, or you can set it so users can move through the show at their own pace by using the mouse to click buttons. Mouse clicks are ignored unless they're on objects you've created hyperlinks to. See the Rehearsing Slide Show Timings lesson in this chapter for more information.
• **Hyperlinks**: You can set up hyperlinks to move through the slide show or to jump to other slides and programs. See the *Working with Other Programs and the Internet* chapter for more information.

• **Voice narration**: You can add recorded narration that plays with your slide show. See the *Working with Multimedia* chapter for more information.

Setting up a presentation to run by itself is remarkably easy. Here’s how to do it:

1. **Switch to Slide Sorter View if you’re not already there.**
   
   You can switch to Slide Sorter View by clicking the Slide Sorter View button on the horizontal scroll bar or by selecting **View** → **Slide Sorter** from the menu.

2. **Press **<Ctrl>** + **<A>** to select all the slides in the presentation.**
   
   Now that all the slides in the presentation are selected, you need to tell PowerPoint to automatically advance the slides.

3. **Click the Slide Transition button on the Slide Sorter toolbar.**
   
   The Slide Transition dialog box appears, as shown in Figure 7-13. This is where you tell PowerPoint to automatically advance to the next slide(s) after a specified number of seconds have passed.

4. **Click the Automatically after box to add a ✓ to it, then type 5 in the seconds box.**
   
   PowerPoint will now automatically advance through the selected slide(s) in your presentation in five-second intervals.

5. **Click Apply to All.**
   
   The Slide Transition dialog box closes.

6. **Select Slide Show → Set Up Show from the menu.**
   
   The Set Up Show dialog box appears, as shown in Figure 7-14. The Show type section is what’s important here. There are three options you can choose from:
   - **Presented by a speaker**: This is the typical full-screen slide show. You can advance the slides and animations manually, or you can set automatic timings using the Rehearse Timings command.
   - **Browsed by an individual**: Runs the slide show in a standard window, with custom menus and commands that make it easy for an individual reader to browse your presentation.
   - **Browsed at a kiosk**: Runs the slide show as a full-screen, self-running show that restarts after 5 minutes of inactivity. The audience can advance the slides or click hyperlinks and action buttons but cannot modify the presentation.

   Pressing the <Esc> key will stop any of these slide shows. We do not wish to make any changes at this time. However, we do need to tell PowerPoint to use our timings.

7. **Click Using timings, if present in the Advance slides section and OK.**
   
   Let’s try our presentation with the new five-second automatic slide transitions.

8. **Switch to Slide Show View by clicking the Slide Show button on the horizontal toolbar, or by selecting **View** → **Slide Show** from the menu.**
   
   Sit back and watch as PowerPoint automatically advances through the slides in the presentation. Move on to the next step when you’ve seen enough.

9. **Press **<Esc>** to cancel the presentation and return to the previous view.**
   
   If you want the next slide to appear only when you click the mouse, select the On mouse click check box and clear the Automatically after check box in the Slide Transition dialog box, and then select Manually in the Set Up Show dialog box.

10. **Save your work.**
Lesson 7-7: Creating a Custom Show

When you create a presentation, you may need to create a custom version of it for a different audience. For example, if you were the owner of a children’s summer camp, you could create a slide show containing only slides about how fun the camp is for the kids and another slide show containing additional slides explaining the benefits of having two weeks without children for the parents. Instead of having to create and work with several presentation files, PowerPoint 2000 has a Custom Shows feature that lets you create several similar slide shows and store them in the same presentation file.

This lesson will show you how to use the Custom Shows feature to create several similar slide shows in the same presentation file.

1. **Select Slide Show → Custom Shows from the menu.**
   The Custom Shows dialog box appears, as shown in Figure 7-15.

2. **Click the New button.**
   The Define Custom Show dialog box appears, as shown in Figure 7-16. First, you need to give your custom show a name.

3. **Type No Peru in the Slide show name box.**
   Next you add the slides you want to appear in the custom slide show.

4. **Click the Expedition to Egypt slide from the Slides in presentation box and click Add.**
   The “Expedition to Egypt” slide appears in the Slides in custom show list to the right.
5. **Following the procedure described in Step 4, add the Expedition to China, Expedition to Germany, and Expedition to Japan slides to the custom show.**
   
   If you add a slide to a custom show by mistake, you can remove it by clicking the slide in the Slides in custom show list to the right side of the dialog box and clicking the Remove button.

   You’ve finished creating your custom show, so you can move on to the next step and close the Define Custom Show dialog box.

6. **Click OK.**
   
   The Custom Shows dialog box reappears. The next step explains how to run a custom show.

7. **Select the No Peru show, if necessary, and click Show.**
   
   PowerPoint displays the selected custom show in Slide Show View. By now, you’re probably getting tired of seeing the same slides again and again, so you can quit the slide show as soon as you want.

8. **Press <Esc> to cancel the slide show and save your work.**

   You can add or delete slides from a custom show after it has been created by selecting Slide Show → Custom Shows from the menu, selecting the custom show you want to edit, and clicking the Edit button. Then go ahead and add and/or remove the slides from the custom show.

   You can also delete a custom show entirely by selecting Slide Show → Custom Shows from the menu, selecting it, and then clicking the Remove button.

---

**Quick Reference**

**To Create a Custom Show:**

1. Select **Slide Show → Custom Shows** from the menu.
2. Click the **New** button and enter a name for the custom show in the **Slide Show name** box.
3. Select the slide you want to add to the custom show from the Slides in presentation box and click **Add**. Repeat until you’ve selected all the slides that you want to include.
4. Click **OK**, then **Close** when you’re finished.

**To Run a Custom Show:**

- Select **Slide Show → Custom Shows** from the menu, select the custom show, and click **Show**.

**To Edit a Custom Show:**

- Select **Slide Show → Custom Shows** from the menu, select the custom show, click **Edit**, and then add, remove, or reorder the slides in the custom show.

**To Delete a Custom Show:**

- Select **Slide Show → Custom Shows** from the menu, select the custom show, and click **Remove**.
Lesson 7-8: Using the Pack and Go Wizard

Obviously, your computer has Microsoft PowerPoint installed on it, but what if you want to e-mail a presentation to someone who doesn’t have PowerPoint? The problem is easily solved with PowerPoint’s Pack and Go Wizard. The Pack and Go Wizard packages together all the files and fonts used in the presentation. You can also package the PowerPoint viewer so that those without the PowerPoint program can still see your presentation on their computer. This lesson explains how you can use PowerPoint’s Pack and Go Wizard to take your show on the road.

1. Make sure you have the Y2K Tours presentation open.
Or, open the presentation you want to copy to a diskette or e-mail. Once the presentation is open, you can run the Pack and Go Wizard.

2. Select File → Pack and Go from the menu.
The Pack and Go Wizard springs to life, as shown in Figure 7-17.

3. Click Next.
The Pack and Go Wizard asks if you want to include the active presentation or another presentation stored elsewhere. If you select the Other presentation option, you’ll have to browse for it. We’ll use the active presentation for this exercise.

4. Click Next.
Next, the Pack and Go Wizard asks whether you want to copy the presentation to a floppy disk or to a different drive, as shown in Figure 7-18. Although you will usually want to save a packaged presentation to a floppy disk, we’ll save ours in a folder on the hard drive for this exercise.
Chapter Seven: Delivering Your Presentation

Quick Reference

To Distribute a Presentation with the Pack and Go Wizard:

1. Open the presentation you want to distribute.
2. Select File → Pack and Go from the menu.
3. Follow the onscreen instructions and specify where to save the presentation (usually on floppy disks) and whether to include the Microsoft PowerPoint Viewer (in case the destination computer doesn’t have PowerPoint installed).

NOTE: PowerPoint will save your presentation on several floppy disks if one isn’t big enough. The PowerPoint viewer alone is too large to fit on a single floppy disk.

5. Click the Choose destination option, type C:\TEMP in the text box, and click Next.

This will package the presentation in a folder in your C: hard drive named “TEMP.” Let’s move to the next step.

Now the Pack and Go Wizard asks if you want to include any linked files or fonts with your presentation. It’s usually a good idea to check both of these options.

6. Make sure both the Include linked files and Embed TrueType fonts boxes are checked and click Next.

This time the Pack and Go Wizard asks whether you want the PowerPoint Viewer included with the packaged presentation, as shown in Figure 7-20. The PowerPoint Viewer is a program used to run presentations on computers that do not have PowerPoint installed. Adding the PowerPoint Viewer to your packaged presentation takes up a lot more room, but it also ensures that your presentation can be viewed on any computer that uses a Windows 95-compatible operating system. You don’t have to add the PowerPoint Viewer if the recipient of your packaged presentation already has PowerPoint or the PowerPoint Viewer program installed.

NOTE: The Microsoft PowerPoint Viewer program must be installed on your computer in order to use it with the Pack and Go Wizard. If PowerPoint can’t find the Viewer when it tries to package your presentation, you’ll have to install it from the Microsoft Office CD-ROM or download it from the Internet.

NOTE: The Microsoft PowerPoint Viewer program can also be downloaded for free from Microsoft’s Web site on the Internet. Microsoft lets you copy and distribute the PowerPoint Viewer program on as many computers as you want, so you don’t have to worry about buying yet another program.

7. Select the Viewer for Windows 95 or NT option and click Next.

Finally, the last page of the Pack and Go Wizard appears, as shown in Figure 7-21. This last screen summarizes the selections that you have made and allows you to insert a disk (if you specified that option) before copying. Since we’re saving our presentation to the hard drive, there’s no need to insert a disk.

8. Click Finish.

PowerPoint adds the required files to the packaged presentation. Since you have included the PowerPoint Viewer program, it will take some time for the Pack and Go Wizard to put everything together. If you saved your presentation to a floppy drive and if your presentation is too large to fit onto a single floppy disk, the Pack and Go Wizard will prompt you to insert the required number of disks.

After a minute or two, the Pack and Go Wizard saves the required files in the drive and folder you specified. You’re ready to take your presentation on the road! Since we’ll be using the PowerPoint Viewer program instead of the actual PowerPoint program in the next lesson, you can move to the next step and exit Microsoft PowerPoint for now.

9. Click OK to close the pop-up message that tells you the Pack and Go Wizard has packed your presentation. Exit Microsoft PowerPoint.

Now that you know how to use the Pack and Go Wizard to package a PowerPoint slide show to run on another computer, turn the page and we’ll learn how to run the packaged slide show using the PowerPoint Viewer program.
Lesson 7-9: Viewing a Packed Presentation

You can’t run a packed presentation directly from a floppy disk or folder created by the Pack and Go Wizard. Instead, you need to run a program called Pngsetup (which stands for Pack and Go Setup) that the Pack and Go Wizard automatically copies to the diskette or folder. The Pngsetup program copies the presentation from the diskette to a destination that you specify. Once you’ve copied your presentation, you can run it using the PowerPoint Viewer program. Loading and running a packed presentation on another computer can be a little tricky the first time you try it, so we’ll walk through the entire process in this lesson. Viewer is free to distribute, so you don’t need to worry about purchasing another license.

First, we need to find the packaged presentation and run the Pngsetup program. Although this is almost a lesson in itself, there are several ways to find and run a program:

- Find the presentation’s drive and folder using My Computer or Windows Explorer. When you’ve opened the appropriate drive and/or folder, simply double-click the Pngsetup program.
- Click the Windows Start button and select Run. Type the drive name and folder and the name of the program you want to run, “Pngsetup.” For example, if you had saved a presentation to a floppy diskette, you would type “a:\pngsetup.”

Although both methods work equally well, we’ll be using the first method in this lesson.
1. **Make sure you can see the Windows desktop and double-click the My Computer icon in the upper left corner of the screen.**
   The My Computer window appears, displaying the contents of your computer.

2. **Double-click the (C:) hard drive icon.**
   If you saved your packaged presentation to another drive, such as a floppy diskette, you would double-click that drive icon instead.

3. **Find and double-click the Temp folder.**
   If you saved your packaged presentation to a floppy diskette, you can skip Step 3, as the files will already be in the root folder of the diskette. Several files will appear in the folder or diskette where you saved your presentation, as shown in Figure 7-21. One of these files is the Pngsetup program. The Pngsetup program will install the presentation and possibly the Microsoft PowerPoint Viewer program to the computer you are using.

4. **Find and double-click the Pngsetup program file.**
   The Pack and Go Setup program starts, as shown in Figure 7-22. All you have to do is specify where you want the presentation copied to in the Destination folder text box.

5. **Type C:\SHOW or specify the drive and folder where you want to copy the presentation in the Destination box and click OK.**
   The Pack and Go Setup program copies the required presentation files, and, if you included it, it copies the PowerPoint Viewer program to the Show folder on your hard drive (or to the drive and folder you specified in Step 5). You’re ready to run the packed presentation—just start the PowerPoint Viewer program and then select the presentation you want to run.

6. **Click No to close the pop-up message that asks if you’d like to run the slide show now. Find and double-click the Ppview32 program file.**
   The Microsoft PowerPoint Viewer program window appears, as shown in Figure 7-23. All you have to do is select the presentation you want to view.

7. **Select the Y2Ktou~1 file.**
   In case you’re wondering what happened to your presentation’s name, the Pack and Go Wizard has a nasty habit of saving presentations as older MS-DOS files and truncates everything after eight characters. The Microsoft PowerPoint Viewer program is meant only to display presentations, so it’s devoid of almost all of PowerPoint’s bells and whistles. You still have a few options to choose from, such as if you want to advance the slides manually or automatically.

8. **Click Show to run the selected presentation in the Microsoft PowerPoint Viewer program.**
   Voila! The presentation appears in all its glory, even though you’re not actually using PowerPoint to display it.

9. **Step through the presentation. Press <Esc> when you’ve seen enough, then exit the Microsoft PowerPoint Viewer program.**
   Congratulations! You’ve just learned how to unpack a presentation and run it using the Microsoft PowerPoint Viewer program. Of course, if the computer you want to run a presentation on has the full PowerPoint program, there’s no sense in using the PowerPoint Viewer program.

---

**Quick Reference**

To Run a Packed Presentation:
1. Browse to the disk drive and/or folder where the packed presentation is saved using My Computer or Windows Explorer.
   Or...
   Click the Windows Start button, select Run, click the Browse button, and browse to the disk drive and/or folder where the packed presentation is saved.

2. Find and double-click the Pngsetup program file. Specify the drive and folder when you want to install the presentation and the Microsoft PowerPoint Viewer program.

To Use the Microsoft PowerPoint Viewer:
1. Browse to the drive and folder where you installed the presentation and find and double-click the Ppview32 program file.
2. Select the presentation you want to view and click Show.
Lesson 7-10: Creating 35mm Slides

Although we’ve covered a number of different ways to deliver a presentation in this chapter, all of them had one thing in common—you used your computer to deliver the presentation. This lesson explains how you can create 35mm slides from an existing PowerPoint presentation. Converting your PowerPoint slides to color 35mm slides is easy but expensive (anywhere from $5 to $10 per slide).

There are two ways to convert your PowerPoint slides to 35mm slides:

- Take your PowerPoint presentation files to a local photo lab that has the necessary equipment to create the slides. Make sure you call the photo lab first to see if it can create 35mm slides from your PowerPoint presentation files and if it has any special requirements. To be on the safe side, always embed TrueType fonts when you save your file to make sure the photo lab has the same TrueType fonts as you used in your presentation.

- Send your presentation to Genigraphics, a company that specializes in computer graphics and have it create 35mm slides for you. PowerPoint comes with built-in software, called the Genigraphics Wizard that sends your presentation to Genigraphics on disk or via modem. Genigraphics accepts all major credit cards and can accept COD payments.

The first method is pretty straightforward, so instead, this lesson will show you how to use the Genigraphics Wizard to create 35mm slides.
1. Start Microsoft PowerPoint, open your Y2K Tours presentation, and select File → Page Setup from the menu.
   The Page Setup dialog box appears, as shown in Figure 7-25
2. Click the Slides sized for list arrow, select 35mm Slides, and click OK.
   This formats the slides in a presentation for output to 35mm slides.
   If you’re taking your presentation to a local photo lab to create 35mm slides, then you’re finished—all you have to do now is save the presentation to a diskette and bring it and your wallet to a photo lab that can create 35mm slides from PowerPoint presentation files.
   If you want to send your presentation to Genigraphics to create 35mm slides, move on to the next step.
3. Select File → Send To → Genigraphics from the menu.
   The first screen of the Genigraphics Wizard appears. The Genigraphics Wizard is really nothing more than a fancy slide-ordering system. You enter your name, address, and billing information and the type of output you want. (Genigraphics can also make color overheads, posters, and more—for a price.)
4. Click Next.
   The next screen of the Genigraphics Wizard appears, as shown in Figure 7-25. Here, you select the product you want Genigraphics to create for you. You can also find out how much Genigraphics charges for its services.
5. Click Pricing List. When you have caught your breath, click Ok to return to the Genigraphics Wizard.
6. Select the output you want to create and click Next.
   The next screen of the Genigraphics Wizard appears, asking which presentation you want to send and how you want it sent (via a modem connection, over the Internet, or on a floppy disk).
7. Select the presentation you want to send, and how you want to send it to Genigraphics. Click Next when you're finished.
   Another screen and more questions. The Genigraphics Wizard will go on like this for a while, asking how you want the slides created, where you want them shipped, and—most important of all—how you want to pay for them. One important decision you'll have to make is how quickly you need the slides. Genigraphics can process your slides overnight at a steep price. If you don’t need the slides for 7-10 days, the cost is less expensive.
8. Continue answering the Genigraphics Wizard’s questions, filling in the fields with real or bogus data and clicking Next.
   NOTE: You may not be able to finish if you use bogus data, so in that case, just click the Cancel button and skip Steps 9 through 11.
9. When you have finished answering all the questions, click Finish.
   Depending on the delivery method you specified, the Genigraphics Wizard will save your presentation to a floppy diskette.
10. Once again, fill in the fields with your own real or bogus data, and click Next when you are done.
11. Click Finish.
   Now that you’ve completed the Genigraphics Wizard, all you have to do is watch for the FedEx that will drop your 35mm slides off at your doorstep.

---

**Quick Reference**

**To Create 35mm Slides:**
1. Open the Page Setup dialog box by selecting File → Page Setup from the menu.
2. Click the Slides sized for list, select 35mm Slides, and click OK.
3. Save the presentation to a floppy disk and take it to a photo lab that converts PowerPoint presentations to 35mm slides or use the Genigraphics Wizard.

**To Use the Genigraphics Wizard:**
1. Follow the preceding steps to set up your presentation to be used as 35mm slides.
2. Select File → Send To → Genigraphics from the menu.
3. Answer the Wizard’s questions and keep pressing Next until you have ordered the slides.
Lesson 7-11: Using the Meeting Minder

Sometimes it's helpful to take notes as you present a slide show—perhaps to record minutes or audience comments. PowerPoint comes with a useful tool called the Meeting Minder that allows you to jot down notes and assign tasks directly to your PowerPoint presentation.

This lesson explains how you can use the Meeting Minder to add notes and assign tasks during a presentation.

1. **Switch to Slide Show View by clicking the Slide Show button on the horizontal scroll bar.**
   
   The first slide appears. Go to the next step to open the Meeting Minder.

2. **Right-click anywhere on the slide and select Meeting Minder from the shortcut menu.**
   
   The Meeting Minder appears, as shown in Figure 7-26. There are two tabs in the Meeting Minder:
Chapter Seven: Delivering Your Presentation

211

Quick Reference

To Use the Meeting Minder to Add Notes During a Slide Show:

1. Start the presentation by switching to Slide Show View.
2. Right-click anywhere on the slide and select Meeting Minder from the shortcut menu.
3. Enter your notes:
   - Click the Meeting Minutes tab to add meeting minutes.
   - Click the Action Items tab to assign tasks to designated people.

To Export Meeting Minder Notes to Microsoft Word or Microsoft Outlook:

1. Follow the preceding Steps 1 and 2 to open the Meeting Minder dialog box.
2. Click the Export button.
3. Check the Microsoft Word and/or Microsoft Outlook check box and click OK.

Meetings Minutes: This tab allows you to add meeting minutes to describe what was discussed during a meeting. You can send the minutes to a Microsoft Word document or to a scheduled meeting in Microsoft Outlook.

Action Items: This tab allows you to assign action tasks to designated people.

Let’s add some notes about how our imaginary presentation is going.

3. Make sure you’re on the Meeting Minutes tab and type Lots of excitement about all the tour packages, although Egypt seems to be a favorite.

Let’s take a look at the Action Items tab.

4. Click the Action Items tab.

The Action Items tab has three different fields:
- Description: The name and description of the task.
- Assigned To: Who the task is assigned or delegated to.
- Due Date: When the task should be started or completed.

Move to the next step and try entering a task.

5. Type Advertising in the Description field, type Jeff in the Assigned To field, and type 5/1/00 in the Due Date field.

6. Click Add to add the new task.

The new task appears in the task list. Got the hang of it? Let’s enter one more task.

7. Enter a new task using the following information:
   - Description: Check on restoration at Machu Picchu
   - Assigned To: Carol
   - Due Date: 5/15/00

Make sure to click Add to add the new task when you’re finished.

Although you can enter meeting minutes and tasks in PowerPoint using the Meeting Minder, PowerPoint really isn’t suited to work with this type of information. That’s why you’ll usually want to export your meeting minutes and/or action items to a Microsoft Word document or as tasks in Microsoft Outlook.

8. Click the Export button, ensure only the Send meeting minutes and action items to Microsoft Word box is checked, and click Export Now.

PowerPoint opens the Microsoft Word program and creates a new document with the information you entered in the Meeting Minder, as shown in Figure 7-28.

NOTE: If the version of PowerPoint that is installed on your computer is different from the version of Word, this step may not work. In that case, skip Step 9 and move on to Step 10.

9. Close Microsoft Word without saving anything and return to your PowerPoint screen.

10. Press OK to save your changes in Meeting Minder and press <Esc> again to end the slide show.

PowerPoint has created a new slide in your presentation using the Meeting Minder data you entered. Let’s look at it.

11. Press <End> to move to the last slide in the presentation.

The data you have entered in the Meeting Minder is now organized onto the new slide.

12. Save your work.
Chapter Seven Review

Lesson Summary

Delivering a Presentation on a Computer

- To Display a Slide Show on a Computer: Click the Slide Show button on the horizontal scroll bar or select View → Slide Show from the menu.
- To Advance to the Next Slide: Click the left mouse button or press the <Enter>, <Spacebar>, ←, →, ↑, or <Page Down> key.
- To Stop a Slide Show: Press <Esc>.
- To Doodle on the Current Slide with the Pen: Press <Ctrl> + <P> and draw on the screen with the \ tool. Press <Ctrl> + <A> to switch back to the arrow pointer.
- To Erase Your Doodles: Press <E>.
- To Display a List of Slide Show Commands: Right-click anywhere on the slide or click the Slide Show menu button.

Using Slide Transitions

- A transition is how PowerPoint advances from one slide to the next during an onscreen slide show. You can choose from over 40 different special effects to move between slides.
- To Add Slide Transitions using the Slide Sorter Toolbar: Switch to Slide Sorter View, and click the slide where you want to add a transition. To select multiple slides, hold down the <Shift> key as you click each slide. Once you have selected the slide(s), select a transition from the Slide Transition Effects list on the Slide Sorter toolbar.
- To Add Slide Transitions using the Slide Transition Dialog Box: Switch to Slide Sorter View and select the slide(s) where you want to add a transition. To select multiple slides hold down the <Shift> key as you click each slide. Open the Slide Transition dialog box by clicking the Slide Transition button on the Slide Sorter toolbar or selecting Slide Show → Slide Transition from the menu. Select a transition from the drop-down list in the Effect area and, if you want, specify a transition speed or sound and the way you want to advance the slide. Click OK when you’re finished.

Animating Text and Objects

- There are more than 50 animation effects to choose from. The Animation Effects toolbar contains 12 of the more common object and text animation effects.
- To Animate Text or an Object using the Animation Effects toolbar: Switch to Slide View and go to the slide where you want to add the animation. Summon the Animation Effects toolbar using any of these methods:
  - Click the Animation Effects button on the Formatting toolbar
  - Select View → Toolbars → Animation Effects from the menu
  - Right-click any toolbar or menu and select Animation Effects from the shortcut menu
  Select the object you want to animate and then clicking a button on the Animation Effects toolbar.
- To Hide the Animation toolbar: Follow any of the three methods listed in the previous instructions.
Using Custom Animation Effects

- **To Add Custom Animation to an Existing Slide Object:** Switch to Slide View and select the object you want to animate. Select Slide Show → Custom Animation from the menu, or right-click the object and select Custom Animation from the shortcut menu. In the Entry animation and sound area, select an animation and sound from the two drop-down lists. Select what you want to happen after the animation from the After animation drop-down list (optional). If you’re animating a text box, select how you want the text introduced in the Introduce text area. Click OK when you’re finished.

Rehearsing Slide Show Timings

- Slide Show Timings let you practice how long each slide is displayed onscreen during a presentation. These timings can be saved and used later to create an automated slide show.
- **To Add/Rehearse Slide Timings:** Select Slide Show → Rehearse Timings from the menu. Display each slide for whatever duration you want, then advance to the next slide. PowerPoint will record how long each slide is presented. If you make a mistake on the timing, click the Repeat button and try again. When you’ve finished the last slide, click Yes to accept your timings.
- To run your slide show manually instead of using the timings, select Slide Show → Set Up Show from the menu, select Manually, and click OK.

Creating a Presentation that Runs by Itself

- **To Create a Presentation that Runs by Itself:** Switch to Slide Sorter View and select all the slides in the presentation by pressing <Ctrl> + <A> or by selecting Edit → Select All from the menu. Click the Slide Transition button on the Slide Sorter toolbar or select Slide Show → Slide Transition from the menu, check the Automatically after box, specify how long you want to display each slide in the seconds box, and then click Apply to All. Select Slide Show → Set Up Show from the menu, select the Browsed at a kiosk option, select the Using timings, if present option, and click OK.
- Switch to Slide Show View to play the automated slide show. Press <Esc> to stop playing the presentation.

Creating a Custom Show

- PowerPoint’s Custom Shows feature allows you to save several different slide shows within a single presentation file.
- **To Create a Custom Show:** Select Slide Show → Custom Shows from the menu, click the New button, and enter a name for the custom show in the Slide Show name box. Select the slide you want to add to the custom show from the Slides in presentation box and click Add. Repeat until you’ve selected all the slides that you want to include. Click OK and then Close when you’re finished.
- **To Run a Custom Show:** Select Slide Show → Custom Shows from the menu, select the custom show, and click Show.
- **To Edit a Custom Show:** Select Slide Show → Custom Shows from the menu, select the custom show, click Edit, and then add, remove, or reorder the slides in the custom show.
- **To Delete a Custom Show:** Select Slide Show → Custom Shows from the menu, select the custom show, and click Remove.

Using the Pack and Go Wizard

- The Pack and Go Wizard packages a presentation onto several floppy disks so that you can run the presentation on other computers—even if they don’t have PowerPoint installed!
To Distribute a Presentation with the Pack and Go Wizard: Open the presentation you want to distribute, select File → Pack and Go from the menu, follow the onscreen instructions, and specify where to save the presentation (usually on floppy disks) and whether to include the Microsoft PowerPoint Viewer (in case the destination computer doesn’t have PowerPoint installed).

Viewing a Packed Presentation

To Run a Packed Presentation: Use either of these methods:
- Browse to the disk drive and/or folder where the packed presentation is saved using My Computer or Windows Explorer.
- Click the Windows Start button, select Run, click the Browse button, and browse to the disk drive and/or folder where the packed presentation is saved.

Using either method, find and double-click the Pngsetup program file. Specify the drive and folder when you want to install the presentation and the Microsoft PowerPoint Viewer program.

To Use the Microsoft PowerPoint Viewer: Browse to the drive and folder where you installed the presentation and find and double-click the Ppview32 program file, select the presentation you want to view, and click Show.

Creating 35mm Slides

You can convert your PowerPoint presentation to 35mm slides by taking it to a photo lab that is equipped to create slides or by sending the presentation to Genigraphics with the Genigraphics Wizard.

To Create 35mm Slides: Open the Page Setup dialog box by selecting File → Page Setup from the menu, click the Slides sized for list, select 35mm Slides, and click OK. Save the presentation to a floppy disk and take it to a photo lab that converts PowerPoint presentations to a 35mm slides or use the Genigraphics Wizard.

To Use the Genigraphics Wizard: Follow the preceding steps to set up your presentation to be used as 35mm slides. Select File → Send To → Genigraphics from the menu, answer the Wizard's questions, and keep pressing Next until you have ordered the slides.

Using the Meeting Minder

The Meeting Minder lets you record minutes and assign tasks during a slide show.

To Use the Meeting Minder to Add Notes During a Slide Show: Right-click anywhere on the slide and select Meeting Minder from the shortcut menu. Enter your notes as follows:
- Click the Meeting Minutes tab to add meeting minutes.
- Click the Action Items tab to assign tasks to people.

To Export Meeting Minder Notes to Microsoft Word or Microsoft Outlook: Open the Meeting Minder dialog box by right-clicking anywhere on the slide and selecting Meeting Minder from the shortcut menu during a slide show. Click the Export button, check the Microsoft Word and/or Microsoft Outlook check box, and click OK.
Quiz

1. For six easy monthly payments of $49, you can purchase additional add-in software for PowerPoint that enables you to doodle on your slides during a presentation. (True or False?)

2. Slide Show View displays your presentation as an electronic slide show on a computer. (True or False?)

3. Which PowerPoint view works best for adding slide transitions?
   A. Slide View
   B. Slide Show View
   C. Slide Sorter View
   D. Notes Page View

4. Which of the following statements most accurately describes animation as it is used in PowerPoint presentations?
   A. You can animate and program the Office Assistant to give your presentation for you.
   B. You can add several animated characters to your slides that will amuse everyone with their clowning around.
   C. You can animate text and objects so that they appear on your slides by using one of more than 50 different special effects.
   D. You can animate a slide show so that it can run by itself.

5. Which of the following statements about rehearsing slide timings is NOT true?
   A. Rehearsing slide timings helps you ensure that each slide is displayed for an appropriate amount of time.
   B. You record slide timings in Slide Show View. Simply advance to the next slide after each slide has been displayed for the desired duration.
   C. You can manually change slide timings by selecting Slide Show → Timings from the menu and editing the timings in the Slide Timings dialog box.
   D. After you’ve added slide timings, you can save them and later use them to automate the slide show.

6. You have a presentation that needs to be shown to two different audiences. One audience will see all the slides in the presentation; the other audience only needs to see 75 percent of the slides. You will need to create two separate presentation files in order to accomplish this. (True or False?)

7. Computers need to have Microsoft PowerPoint installed in order to display slide shows saved by the Pack and Go Wizard. (True or False?)
8. **Which are NOT effective ways to create 35mm slides from a PowerPoint presentation?** (Select all that apply.)

A. Take your presentation file to a photo lab that has the necessary equipment to create 35mm slides.
B. Very carefully take a picture of your computer’s screen with a 35mm camera.
C. Buy special 35mm insert paper at your local computer store, insert it into your color printer and select *File* → *Print 35mm Slides* from the menu.
D. Use the Genigraphics Wizard to send your presentation to Genigraphics, who will convert your presentations to 35mm slides (for a price, of course).

---

**Homework**

1. Open Lesson 8A and save it as “Czech Republic.”
2. Switch to Slide Show View by clicking the Slide Show View button on the horizontal scroll bar, located at the bottom of the screen.
3. Press <Page Down> to advance through the slide show until you reach Slide 3. Press <Ctrl> + <P> to activate the electronic pen and draw a smiley face on the slide.
4. Press <E> to erase your doodles, then press <Esc> twice to stop the slide show.

---

**Interesting Facts about Prague**

- Prague is the only major European city that wasn’t damaged during World War II.
- Prague’s famous astronomical clock was built in 1410.
- Prague was invaded by the U.S.S.R in 1968.

---

5. Add a transitional effect to your presentation. Switch to Slide Sorter View by clicking the Slide Sorter View button on the horizontal scroll bar, located at the bottom of the screen. Select Slide 1, click the Slide Transition Effects list arrow, and select Blinds Horizontal.
6. Switch to Slide View and go to Slide 2.
7. Click the Animation Effects button on the Formatting toolbar to display the Animation Effects toolbar.
8. Animate the text on Slide 2. Click anywhere in the bulleted list and click the Reverse Text Order Effect button on the Animation Effects toolbar.
9. Set the timing of your electronic slide show. Select Slide Show → Rehearse Timings from the menu. Display each slide for approximately 5 seconds. Click Yes to keep the slide timings for an electronic slide show.
10. Configure the slide show to run automatically. Select Slide Show → Set Up Show from the menu, check the Loop continuously until ‘Esc’ box, and click OK.
Quiz Answers

1. False. PowerPoint already has the ability to doodle on your slides—just press <Ctrl> + <P>.

2. True.

3. C. Slide Sorter View is the easiest place to add and work with slide transitions.

4. C.

5. C.

6. False. You can create two custom slide shows—one that includes every slide in the presentation for one audience and another custom show that excludes some of the slides for the other audience.

7. False. The Pack and Go Wizard gives you the option of including the PowerPoint Viewer program, which can display your presentations on computers that don’t have PowerPoint installed.

8. B and C.
Chapter Eight: Working with Multimedia

Chapter Objectives:
• Inserting Sound Files into Your Presentation
• Adding Voice Narration to Your Slides
• Inserting a Video Clip
• Creating a Custom Sound Track
• Automating the Multimedia in Your Presentation

Chapter Task: Add Music, Sounds, and a Video Clip to a Slide

Multimedia is a combination of video, audio, animation, and graphics. Adding multimedia to your slide shows is a great way to make them more interesting and entertaining. In this chapter, you will learn to create slides that contain not only text and pictures, but also sounds and even video clips.

In order to use all of the available multimedia features, your PC must be multimedia-ready, which means it needs CD-ROM, a sound card, speakers, and if you want to record anything, a microphone. If you plan on using video clips, you will need a fast computer, too.

Prerequisites
• How to use menus, toolbars, dialog boxes, and shortcut keystrokes.
• Move the mouse pointer and navigate between the slides in a presentation.
Lesson 8-1: Inserting Sounds

Since most computers today come with a sound card and speakers, adding music and sound effects to a presentation is a great way to make it more interesting. PowerPoint comes with a small library of sound files—such as drums rolling, phones ringing, and roosters crowing—that you can incorporate into your presentations. If you can’t find the sound you’re looking for, you can also insert sounds from external files. There are literally millions of sound files available on the Internet, if you know where to look. You can even have PowerPoint accompany your slides with songs from your favorite audio CDs.

There are two basic types of sound files you can use in your presentations:

- **WAV Files**: Contain digital records of real sounds, such as a dog barking or Arnold Schwarzeneggar saying “I’ll be back.” WAV files have a .WAV file extension.

- **MIDI Files**: Pronounced “Mid-ee,” these files contain music that your sound card’s musical synthesizer can play. The quality of the music depends on how good of a sound card your computer has. MIDI files have a .MID file extension.

You’ll get some practice inserting both types of music files in this lesson. Let’s get started!

1. **Open Lesson 8A, save it as Prague, and then go to Slide 3.**
   
   Let’s spruce up this slide by adding some classical music from a MIDI file.

2. **Select Insert → Movies and Sounds → Sound from File from the menu.**
   
   The Insert Sound dialog box appears. Now all you have to do is rummage around until you find the sound file you want to insert.
3. **Navigate to your Practice folder or disk if necessary, select the Nocturne 19 file, and click OK.**

PowerPoint will ask you if you want the sound to play automatically. If you click Yes, the sound will play automatically when the slide appears—if you click No, the sound will play when you click it.

4. **Click Yes.**

PowerPoint adds the “Nocturne 19” MIDI sound to the current slide, as indicated by the icon. When your presentation runs, this sound file will play automatically. Go ahead and double-click the icon if you want to hear your computer play Chopin’s Nocturne No. 19.

5. **Double-click the icon.**

It’s easy to remove sounds from your slides—here’s how:

6. **To delete the Nocturne 19 sound, click the icon once to stop the sound, click the icon once to select it, and press the <Delete> key.**

Finally, you can also add songs from your favorite audio CDs to your slides.

7. **Insert the audio CD that contains the song or track you want to play into your computer’s CD-ROM drive.**

This audio CD will need to be in your computer’s CD-ROM drive each time you want to present the slide show.

8. **Select Insert → Movies and Sounds → Play CD Audio Track from the menu.**

The Movie and Sound Options dialog box appears, as shown in Figure 8-2.

9. **Select the Starting and Ending track in the appropriate boxes and click OK.**

You’ll need the CD song list in order to provide PowerPoint with the track(s) that you want to play.

10. **If you want the song or track to play automatically when the slide appears, click Yes; if not, click No.**

---

### Quick Reference

**To Insert a Sound from the Microsoft Clip Gallery:**

- Select **Insert → Movies and Sounds → Sound from Gallery** from the menu, select the sound, and click OK.

**To Insert a Sound from an External File:**

1. Select **Insert → Movies and Sounds → Sound from File** from the menu.
2. Browse to the drive and folder where the sound file is located, select the sound file, and click OK.

**To Play a Sound File:**

- **In Slide View and Normal View:** Double-click the icon.
- **In Slide Show View:** Single-click the icon.

**To Delete a Sound File:**

- Click the sound file’s icon to select it and press the <Delete> key.

**To Add a Track from an Audio CD:**

1. Insert the audio CD into your computer’s CD-ROM drive.
2. Select **Insert → Movies and Sounds → Play CD Audio Track** from the menu.
3. Specify the starting and ending track in the appropriate boxes and click OK.
Lesson 8-2: Adding Voice Narration to Your Slides

If you’re creating a self-running presentation, you can still make sure your audience hears what you have to say by using PowerPoint’s voice narration feature. The voice narrator lets you record your voice to narrate your slide (provided your computer has a microphone).

In this lesson, you’ll learn how to record comments to your slides using the voice narration command.

1. Select Slide 1 and then select Slide Show → Record Narration from the menu.

   The Record Narration window appears, as shown in Figure 8-3.

2. Click the Change Quality button.

   The Sound Selection window appears, as shown in Figure 8-4. Here you can adjust the quality of your recording. You have three choices:

   - **CD Quality**: This is the highest recording quality, but also requires a lot more hard drive space. Don’t use this setting unless you’re planning on singing an opera to narrate your slide show.
   - **Radio Quality**: This is a good balance between sound quality and the amount of disk space consumed.
   - **Telephone Quality**: This is the lowest recording-quality setting—the benefit of this setting is that it doesn’t require as much hard drive space as the other settings.

   If you’re an audio enthusiast, you can also select your own recording-quality settings from the Attributes list.
3. Select **Telephone Quality** from the Name drop-down list and click **OK**.
   This will allow you to record your voice narration without using as much disk space.

   **NOTE:** No matter which recording-quality setting you select, all digital recordings take up a lot of memory. Don’t be surprised if the file size of your presentation is several times larger after you add a voice narration to it.

   Move on to the next step to record your narration to the slide show. Remember that your computer needs a microphone in order to record your voice.

4. Click **OK** to start recording the narration. Step through the slide show, and add your own voice comments about each slide (be creative).
   When you finish stepping through the slide show, PowerPoint asks if you want to save the slide timings (how much time you spent on each slide) in addition to the voice recording. If you’re making a self-running slide show, you’ll almost always want to answer Yes so that the slide show is synchronized with your comments.

5. Click **Yes** to save the slide timings.
   PowerPoint displays the presentation in Slide Sorter View. Notice that the slide timings appear in the bottom left of each slide. If you look hard, you may also be able to see the tiny sound icon in the lower right corner of the slide. Move on to the next step and let’s see what your updated slide show looks and sounds like.

6. Switch to Slide Show View and watch the narrated slide show.
   Deleting a voice narration from an individual slide is no different than deleting any other sound file.

7. Switch to Slide View, go to Slide 1, select the sound icon, and press the <Delete> key.
   You’ve deleted the voice narration for the current slide—the narration for the other slides in the presentation aren’t affected.
   You can also record a sound or command on a single slide. Again, you’ll need a microphone to do this.

8. Select **Insert** → **Movies and Sounds** → **Record Sound** from the menu.
   The Record Sound dialog box appears, as shown in Figure 8-5. To record a sound, click the button.

9. Click the button and say something clever into the microphone, then stop recording by clicking the button.
   You have to provide your sound with a name.

10. Type **My Witty Comment** in the Name box and click **OK**.
    The Record Sound dialog box closes and your recorded sound file appears as a sound icon on the slide.

    Of course, you can record other sounds besides your voice with the sound recorder. For example, you could try to get your dog to bark for you to create a sound effect for a slide show on dog shows or record a baby crying for a slide show about parenting.
Lesson 8-3: Inserting a Video Clip

One spectacular object you can add to a slide is a video clip. Adding a video clip to a slide is similar to adding a sound clip. Since videos are seen and heard, you will need to give it some room on the slide, just like you would if you inserted a picture. Also, video clips require lots of memory. Video-file sizes are almost always much larger than 1MB, which is the reason most people don’t use them in their presentations.

Movies come in several file formats, including:

- **Animated GIF**: Animated GIFs aren’t really movies, per se, but short animations that can make your presentations more active and interesting. Many of the annoying advertisements you see all too often on the Internet are animated GIFs.

- **QuickTime**: QuickTime is an older but still very popular video-file format that doesn’t require any special hardware to play. QuickTime videos have either a MOV or QT file extension.

- **AVI**: AVI movie files are smaller than QuickTime movies and are the file format used by the movie clips found in the Microsoft Clip Gallery program.

- **MPEG**: MPEG is a compressed video file format that has much smaller file sizes than either QuickTime or AVI. The only problem with MPEG files is that you may need special decompression software or hardware to play them.
The Microsoft Clip Gallery comes with AVI movie files you can use in your slides, or you can also insert external movie files. After you have embedded a movie, you can change the size of it on your screen, automate it when it plays, and have it play once or continuously. In this lesson, you will learn how to work with a movie object.

1. **Make sure you’re in Slide View and go to Slide 1.**
   Here’s how to insert a movie file from the Microsoft Clip Gallery.

2. **Select Insert → Movies and Sounds → Movie from Gallery from the menu.**
   The Microsoft Clip Gallery appears with the Motion Clips tab selected, as shown in Figure 8-6. Let’s take a look at the various video files.

   **NOTE:** Depending on your computer setup, you may need to install the Microsoft Office CD-ROM in order to browse the video files available on the Microsoft Clip Gallery.

3. **Click the Transportation category.**
   The Microsoft Clip gallery displays all the video clips available under the Transportation category, as shown in Figure 8-7. Hmmm… you would think an enormous company like Microsoft could have found some higher quality video clips for its Clip Gallery program. Oh, well. Move on to the next step and we’ll see how a movie appears when it’s animated.

4. **Click the picture of the plane and select the Play clip button from the pop-up list (the second button down).**
   Not exactly a feature length film is it? Here’s how to insert our “movie”.

5. **Click the picture of the plane and select the Insert clip button from the pop-up list (the first button down) and then click the Close button on the Microsoft Clip Gallery.**
   PowerPoint inserts the movie in the center of your screen. Just like any other slide object, you can format, resize, and delete a movie object.

   In its current state, the movie is too small and will have to be resized.

6. **Click and resize the picture of the plane until it is the same size as the one shown in Figure 8-8.**
   The movie also obscures our slide title, so we need to move it.

7. **Drag the movie object to the right of the slide title, as shown in Figure 8-8.**
   You can also specify if you want to play the movie in a continuous loop over and over again or just one time by right-clicking the movie object and selecting Edit Movie Object from the shortcut menu, and selecting your options. Since the plane clip we selected is actually an animated GIF and not a full-blown AVI, MPEG, or QuickTime file, we won’t be able to change its options, however.

8. **Switch to Slide Show View and see how your animation looks.**
9. **Close the presentation without saving your changes.**

---

### Quick Reference

**To Insert a Movie Clip from the Microsoft Clip Gallery:**
- Select **Insert → Movies and Sounds → Movie from Gallery** from the menu, select the movie clip, and click **OK**.

**To Insert a Movie Clip from an External File:**
1. Select **Insert → Movies and Sounds → Movie from File** from the menu.
2. Browse to the drive and folder where the movie file is located, select the movie file, and click **OK**.

**To Play a Video Clip:**
- **In Slide View or Normal View:** Double-click the movie clip.
- **In Slide Show View:** Single-click the movie clip.

**To Play a Movie Clip Continuously (Looping):**
- Right-click the movie object, select **Edit Movie Object** from the shortcut menu, select the **Loop until stopped** option, and click **OK**.
Lesson 8-4: Automating the Multimedia in Your Presentation

By default, the movies and sounds you insert on your slides don’t automatically play when you display the slide—you have to either click or double-click them. In this lesson, you’ll learn how to change this around so that your slide will automatically play any inserted sounds or movies files in the order you specify.

1. **Open Lesson 8B.**
   This presentation contains two sounds. Currently, you have to click the icon to play the sound you want—we want the sounds to play automatically.

2. **Double-click the icon in the middle of the slide.**
   Dong! It’s the sound of a donging bell. Move on to the next step and change the settings so that the bell sound plays automatically.

3. **Click the icon in the middle of the slide to select it, then select Slide Show → Custom Animation form the menu.**
   The Custom Animation dialog box appears.

4. **Click the Order & Timing tab.**
   The Order & Timing tab appears on top of the Custom Animation dialog box, as shown in Figure 8-10.

5. **Click the check box next to Media 3.**
   The sound object, which PowerPoint refers to as Media 3, appears first in the list of Animation order. To play a selected sound or movie automatically, you would select the Automatically option and specify when, in seconds, you want to play the sound or movie.

6. **Select the Automatically option and specify 0 seconds after the previous event.**
   This will play the bell sound immediately when the slide appears on the screen.

---

**Figure 8-10**
You can set a sound or movie to play automatically using the Order & Timing tab of the Custom Animation dialog box.

The sounds or movies appear in the order they will play. To change the order, click one or more items, and then click the Up or Down arrow.

By default, the movies and sounds you insert on your slides don’t automatically play when you display the slide—you have to either click or double-click them. In this lesson, you’ll learn how to change this around so that your slide will automatically play any inserted sounds or movies files in the order you specify.

1. **Open Lesson 8B.**
   This presentation contains two sounds. Currently, you have to click the icon to play the sound you want—we want the sounds to play automatically.

2. **Double-click the icon in the middle of the slide.**
   Dong! It’s the sound of a donging bell. Move on to the next step and change the settings so that the bell sound plays automatically.

3. **Click the icon in the middle of the slide to select it, then select Slide Show → Custom Animation form the menu.**
   The Custom Animation dialog box appears.

4. **Click the Order & Timing tab.**
   The Order & Timing tab appears on top of the Custom Animation dialog box, as shown in Figure 8-10.

5. **Click the check box next to Media 3.**
   The sound object, which PowerPoint refers to as Media 3, appears first in the list of Animation order. To play a selected sound or movie automatically, you would select the Automatically option and specify when, in seconds, you want to play the sound or movie.

6. **Select the Automatically option and specify 0 seconds after the previous event.**
   This will play the bell sound immediately when the slide appears on the screen.
Chapter Eight: Working with Multimedia

Quick Reference

To Play a Sound or Movie File Automatically:

1. Select the sound or movie file you want to automate and select Slide Show → Custom Animation from the menu.
   Or…
   Right-click the object you want to animate and select Custom Animation from the shortcut menu.

2. Click the Order & Timing tab.

3. Click the check box next to the desired sound or movie, select the Automatically option, and specify the number of seconds that should elapse before the file plays.

4. Click OK.

7. Click the phrase Media 3 (being careful not to deselect the check box) and then press the down arrow twice on your keyboard.
   Notice that in the preview window the sound icon in the bottom right of the screen is now selected. Yep, that’s the next one we want to animate.

8. Click the check box next to Media 5.
   Media 5 appears second in order to be automated.

9. Select the Automatically option, and specify 2 seconds after the previous event. Click OK when you’re finished.
   That’s it! Both of the sounds on the slide will now play automatically when the slide appears after the amount of time you specified. Let’s see if the new settings work.

10. Switch to Slide Show View by clicking the Slide Show button on the horizontal toolbar or by selecting View → Slide Show from the menu.
    The bell sound plays as soon as the slide appears, and after two seconds have elapsed, the MIDI Toccata sound plays.

11. Exit Microsoft PowerPoint without saving your work.
Chapter Eight Review

Lesson Summary

Inserting Sounds

- To Insert a Sound from the Microsoft Clip Gallery: Select Insert → Movies and Sounds → Sound from Gallery from the menu, select the sound, and click OK.
- To Insert a Sound from an External File: Select Insert → Movies and Sounds → Sound from File from the menu, browse to the drive and folder where the sound file is located, select the sound file, and click OK.
- To Play a Sound File: Double-click the icon if you’re in Slide View or Normal View. If you’re in Slide Show View, single-click the icon.
- To Delete a Sound File: Click the sound file’s icon to select it and press the <Delete> key.
- To Add a Track from an Audio CD: Insert the audio CD into your computer’s CD-ROM drive, select Insert → Movies and Sounds → Play CD Audio Track from the menu, specify the starting and ending track in the appropriate boxes, and click OK.

Adding Voice Narration to Your Slides

- To Add Voice Narration to a Presentation: Select Slide Show → Record Narration from the menu. Change the recording quality in the Record Narration dialog box by clicking the Change Quality button and specify the recording quality (higher quality = bigger files). Click OK when you’re finished. Click OK, click the button, and record your narration as you advance through the slides. Click the button when you’ve finished recording.
- To Record and Insert a Sound on a Slide: Select Insert → Movies and Sounds → Record Sound from the menu. Click the button, record the sound, and click the button when you’re finished. Enter a name for your sound and click OK.
- To Delete a Slide’s Narration: Select the sound file’s icon in the lower right corner of the slide and press the <Delete> key.

Inserting a Video Clip

- To Insert a Movie Clip from the Microsoft Clip Gallery: Select Insert → Movies and Sounds → Movie from Gallery from the menu, select the movie clip, and click OK.
- To Insert a Movie Clip from an External File: Select Insert → Movies and Sounds → Movie from File from the menu, browse to the drive and folder where the movie file is located, select the movie file, and click OK.
- To Play a Video Clip: Double-click the movie clip object if you’re in Slide View or Normal View. If you’re in Slide Show View, single-click the movie clip object.
- To Play a Movie Clip Continuously (Looping): Right-click the movie object, select Edit Movie Object from the shortcut menu, select the Loop until stopped option, and click OK.

Automating the Multimedia in Your Presentation

- Inserted movies and sounds don’t automatically play when you display the slide unless you specify otherwise.
• To Play a Sound or Movie File Automatically: Select the sound or movie file you want to automate and select **Slide Show → Custom Animation** from the menu or right-click the object you want to animate and select **Custom Animation** from the menu. Click the **Order & Timing tab**, click the check box next to the desired sound or movie, select the **Automatically** option, specify the number of seconds that should elapse before the file plays, and click **OK**.

**Quiz**

1. How can you insert a movie into a PowerPoint slide?
   - A. You need a video camera and a USB cable.
   - B. You need to buy Microsoft Movie Maker.
   - C. Click the Insert Movie button on the Standard toolbar.
   - D. Select **Insert → Movies and Sounds → Movie from Gallery** from the menu.

2. Which of the following are types of sound files? (Select all that apply.)
   - A. AVI files.
   - B. WAV Files.
   - C. MIDI Files.
   - D. LOG Files.

3. Your computer needs a microphone to use which of the following PowerPoint commands:
   - A. **Insert → Movies and Sounds → Record Sound**.
   - B. **Insert → Recording**.
   - C. **Insert → Movies and Sounds → Narration**.
   - D. **Slide Show → Record Narration**.

**Homework**

1. Open the Homework 4 presentation located in your Practice folder or disk and save it as “Television Show”.

   ![Three’s Company](image)

   Three’s Company

   Ideas for the Upcoming 1979 Season of America’s Favorite Sitcom

2. Insert a WAV file on a slide. Make sure that you are on Slide 1 and select **Insert → Movies and Sounds → Sound from File** from the menu. Navigate to your Practice folder or disk, select the “Three’s Company” file, and click **OK**.

3. Double-click the 🎧 icon to hear the horrible theme song.
4. Automate the WAV file so it plays automatically. Right-click the icon and select Custom Animation from the shortcut menu. Click the Order & Timing tab, click the Media 4 check box, select the Automatically option, type 1 in the seconds box, and click OK.

5. Switch to Slide Show View and run the slide show with the automated music.

**Quiz Answers**

1. D.

2. B and C. These are both types of sound files.

3. A and D. You will need a microphone if you record sounds or add voice narration to your slides.
Chapter Nine: Working with Other Programs and the Internet

Chapter Objectives:

- Inserting a Slide into a Microsoft Word Document
- Embedding a Microsoft Excel Worksheet into a Slide
- Modifying an Embedded Object
- Importing and Exporting an Outline
- Using Hyperlinks and Action Buttons
- Saving a Presentation as a Web Page

Chapter Task: Exchange Information between Programs and Save a Presentation as a Web Page

One of the great benefits of working with Windows is that you can share information between different programs, and no program in the Microsoft Office Suite uses information from other programs more than Microsoft PowerPoint does. Have you ever created a slide that contains a chart, table, or organizational chart? If so, then you’ve already used PowerPoint with another program—even if you weren’t aware of it. In this chapter, you will learn how to insert a PowerPoint presentation into a Microsoft Word document and how to insert Microsoft Excel worksheets and charts into your slides. You’ll also learn the subtle differences between embedding and linking files into other programs.

The other main topics this chapter covers are how to add hyperlinks to your slides and how to save your PowerPoint presentations as Web pages, which can then be published on the Internet and viewed by millions of people. Whew! We have a lot of ground to cover. Turn the page and we’ll get started.

Prerequisites

- How to use menus, toolbars, dialog boxes, and shortcut keystrokes.
- Move the mouse pointer and navigate between the slides in a presentation.
- How to browse through drives and folders on your computer.
- A basic understanding of Microsoft Word and Microsoft Excel.
Lesson 9-1: Inserting a Presentation into a Microsoft Word Document

If you work with Microsoft PowerPoint, you probably use Microsoft Word as well. Since Word is part of the Microsoft Office 2000 Suite, it makes sense that people use PowerPoint together with Word more than any other program. In this lesson, you will learn how to embed an existing PowerPoint presentation into a Word document.

1. **Start the Microsoft Word program.**

2. **Navigate to your Practice folder or disk and open the document named Interoffice Memo.**

   The procedure for opening a file in Word is identical to opening a file in PowerPoint. Click the Open button on the Standard toolbar or select File → Open from the menu. The Interoffice Memo document appears in Word’s main document window.
Quick Reference

To Insert a Presentation into a Word Document:
1. Open the document where you want the presentation inserted in Microsoft Word. Place the insertion point where you want the presentation to be inserted.
2. Select Insert → Object from the menu.
3. Click the Create from File tab to use an existing file with the Create from File tab. In this exercise, you’ll be inserting an existing PowerPoint presentation.
4. Click the Create from File tab.
   The Create from File tab appears in front, as shown in Figure 9-2. You need to specify the name and location of the file you want to insert into the document.
5. Click the Browse button.
   The Browse dialog box appears, allowing you to find and locate the file you want to insert into your document.
6. If necessary, navigate to your Practice folder or disk.
   The file list box is updated to show all the files on the Practice folder or disk.
7. Select the Lesson 7 file.
   Notice that the icon for Lesson 7 indicates that it is a Microsoft PowerPoint file.
8. Click OK.
   The Browse dialog box closes and you return to the Create from File tab of the Object dialog box. Notice the “Lesson 7” file name and location appear in the File name box.
There are several other options on this page you should know about:
- **Link to file:** Inserted objects are normally embedded, or saved, inside the files they are inserted in. If you check the Link to file option, the object will still be inserted in the file, but Word will only create a link to the original file instead of saving a copy of it inside the file. You should use the Link to file option when you want to ensure that any changes made in the original file are updated and reflected in the file it is inserted in.
- **Float over text:** Inserted objects are normally placed at the insertion point in the current paragraph, where they move with the text. Checking the Float over text option allows you to place the object in front of or behind the text, via the Draw menu.
- **Display as icon:** Inserted objects are normally viewable directly from the Word document window. Checking the Display as icon box option causes the inserted objects to appear only as an icon. You must double-click the object in order to view it.
9. Click OK.
   Word accesses the PowerPoint presentation file and then inserts it into the document at the insertion point.
   **NOTE:** If your version of PowerPoint differs from your version of Word, you may need to start PowerPoint first to make this lesson work properly.
10. Compare your document with the one in Figure 9-3.
11. Exit Microsoft Word without saving your changes.
Lesson 9-2: Embedding a Microsoft Excel Worksheet into a Slide

Chances are you’ve already embedded an object or file created in another program into a PowerPoint slide. Organizational charts, tables, and WordArt objects are all examples of embedded objects. PowerPoint makes it easy to insert these and other objects and files created in a different program into your slides.

Microsoft Excel is a spreadsheet program that can calculate numbers and information, create charts and graphs, and perform many other useful functions. Since Excel is part of the Microsoft Office 2000 suite, it is very useful to use with PowerPoint presentations. It is especially helpful when working with presentations made for financial purposes. In this lesson, you will learn how to embed an Excel worksheet into a PowerPoint presentation.

1. Start PowerPoint.
   As always, you’re greeted by the PowerPoint dialog box.

2. Select the Blank presentation option and click OK.
   The New Slide dialog box appears. You want to create a new slide with an embedded object.

3. Scroll down, find, and click the Object slide layout and click OK.
   PowerPoint adds a blank object slide to your presentation, as shown in Figure 9-4.
4. Click the **Slide View button** so that you are in Slide View and then click the **title placeholder** and type *Trade Show Expenses.*
   
   Now insert the embedded object.

5. **Double-click the object placeholder.**

   The Insert Object dialog box appears. You have to select one of the following two choices:
   - **Create new:** Inserts a new object on the current slide. Click the type of object you want to create in the Object type list, then create the object.
   - **Create from file:** Inserts an object from an existing file on the current slide. Type the object's file name in the File box or click Browse to locate the file.

6. **Select the Create from file option.**

   The Insert Object dialog box updates so that it includes a text box where you can specify the name and location of the file you want to insert, as shown in Figure 9-5. If you don’t know the name or location of the file, you can also look for it by clicking the Browse button.

7. **Click the Browse button.**

   The Browse dialog box appears, allowing you to find and locate the file you want to insert into your slide.

8. **If necessary, browse to your Practice folder or disk.**

   The file list box is updated to show all the files on the Practice folder or disk.

9. **Select the Expenses file and click OK.**

   Move on to the next step to insert the “Expenses” Excel worksheet into the current slide.

10. **Click OK.**

    The Insert Object dialog box closes and PowerPoint inserts the “Expenses” Excel worksheet into the current slide.

11. **Save your work as Expenses.**

4. Click the **Slide View button** so that you are in Slide View and then click the **title placeholder** and type *Trade Show Expenses.*
   
   Now insert the embedded object.

5. **Double-click the object placeholder.**

   The Insert Object dialog box appears. You have to select one of the following two choices:
   - **Create new:** Inserts a new object on the current slide. Click the type of object you want to create in the Object type list, then create the object.
   - **Create from file:** Inserts an object from an existing file on the current slide. Type the object's file name in the File box or click Browse to locate the file.

6. **Select the Create from file option.**

   The Insert Object dialog box updates so that it includes a text box where you can specify the name and location of the file you want to insert, as shown in Figure 9-5. If you don’t know the name or location of the file, you can also look for it by clicking the Browse button.

7. **Click the Browse button.**

   The Browse dialog box appears, allowing you to find and locate the file you want to insert into your slide.

8. **If necessary, browse to your Practice folder or disk.**

   The file list box is updated to show all the files on the Practice folder or disk.

9. **Select the Expenses file and click OK.**

   Move on to the next step to insert the “Expenses” Excel worksheet into the current slide.

10. **Click OK.**

    The Insert Object dialog box closes and PowerPoint inserts the “Expenses” Excel worksheet into the current slide.

11. **Save your work as Expenses.**

### Quick Reference

**To Insert an Embedded Object into a Slide:**

1. Click the **New Slide button** on the Standard toolbar, select the **Object layout**, and click **OK.**

2. Double-click the object.

   Or...

   Select **Insert → Object** from the menu.

**To Insert an Embedded Object (Create New):**

- Follow the steps to insert a slide object, select the **Create new** option, select the object type you want to create, and click **OK.**

**To Insert an Embedded Object (Create from File):**

- Follow the steps to insert a slide object, select the **Create from file** option, click **Browse**, browse to and select the file you want to insert, and click **OK, and OK.**
Lesson 9-3: Modifying an Embedded Object

After you insert an Excel worksheet, you can make changes to the worksheet simply by double-clicking it. Double-clicking any embedded or linked object in PowerPoint opens the source program that the object was created in (in the case of this lesson, Microsoft Excel). If the program the object was created with isn’t installed on your computer, you can still view and print the object in PowerPoint—you just can’t make changes to it.

1. Double-click the inserted **worksheet object** on the slide.
   The Excel program opens inside of PowerPoint, as shown in Figure 9-7. Notice that Excel menus and toolbars replace the PowerPoint toolbars and menus. Now you can make changes to the worksheet object.

2. **Select the cell B2 (the one containing the $500 Chicago Booth expense).**
   With the cell selected, you can replace the cell’s data simply by typing.

3. **Type 515, then press <Tab>.**
   The number “515” replaces the number “500,” and Excel moves to the next cell.

4. **Select the entire Detroit row by clicking the gray row 3 heading.**
   The entire row is selected. Move on to the next step to insert a new row.

5. **Select Insert → Rows from the menu.**
   A new row is inserted immediately above the Detroit row. Now enter the data for the new row.

<table>
<thead>
<tr>
<th>Show</th>
<th>Booth</th>
<th>Brochures</th>
<th>Per Diem</th>
<th>Misc.</th>
<th>Totals</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chicago</td>
<td>515</td>
<td>175</td>
<td>130</td>
<td>28</td>
<td>848</td>
</tr>
<tr>
<td>Milwaukee</td>
<td>470</td>
<td>135</td>
<td>110</td>
<td>25</td>
<td>740</td>
</tr>
<tr>
<td>Detroit</td>
<td>650</td>
<td>160</td>
<td>115</td>
<td>0</td>
<td>925</td>
</tr>
<tr>
<td>Minneapolis</td>
<td>450</td>
<td>120</td>
<td>45</td>
<td>54</td>
<td>669</td>
</tr>
<tr>
<td>Totals</td>
<td>2085</td>
<td>590</td>
<td>400</td>
<td>107</td>
<td>3182</td>
</tr>
</tbody>
</table>
6. Select the **first cell** in the new row, type *Milwaukee*, and press `<Tab>` to move to the next cell.

7. Type the following information, pressing `<Tab>` after making each entry.

   470  `<Tab>` 135  `<Tab>` 110  `<Tab>` 25  `<Tab>`

   Now that you have entered the data for this row, you can calculate its total.

8. Click the Excel **AutoSum button** on the Standard toolbar.

   Excel makes an educated guess as to which cells you want to total for, and selects them with a line of marching ants. In your case, Excel guesses correctly, so you can confirm the cell selection.

9. Press `<Enter>` to accept the formula.

   Excel calculates the row total and moves to the next cell. Notice that after you inserted a new row, the bottom “Totals” row is no longer displayed. Resize the Excel worksheet object so that the entire worksheet is displayed.

10. Position the pointer over the **lower right sizing handle** until the pointer changes to a `x`, then click and hold the left mouse button and **drag the mouse diagonally down and to the left** until you can see the bottom row of the worksheet. Release the mouse button.

    The entire worksheet object should now be visible in the presentation window.

11. Click anywhere outside the worksheet object to stop modifying it and return to PowerPoint.

    The standard PowerPoint menu and toolbars replace the Excel menu and toolbars. Compare your presentation to the one in Figure 9-8.

12. **Your chart may have been placed in too small of a space to be adequately viewed.** If necessary, resize and move the chart to make it more viewable.

13. Save your work.

Understanding the differences between linked and embedded objects can be hard. Table 9-1: *Embedded vs. Linked Objects* compares each of these methods for inserting information created with other programs into PowerPoint presentations.

### Table 9-1: Embedded vs. Linked Objects

<table>
<thead>
<tr>
<th>Object</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Embedded</td>
<td>An embedded object is actually saved within the PowerPoint presentation. PowerPoint presentation files with embedded objects are larger than files with linked objects. The advantage of using embedded objects is that because the objects are actually saved inside the PowerPoint presentation, you don’t have to worry about any linked files becoming erased or lost.</td>
</tr>
<tr>
<td>Linked</td>
<td>A linked object is not saved in the PowerPoint presentation. Instead, a link contains information on where to find the source data file. The advantage of using linked objects is that if the source file is changed, the linked object in the PowerPoint presentation is automatically updated to reflect the changes.</td>
</tr>
</tbody>
</table>
Lesson 9-4: Inserting a Linked Excel Chart

So far you have been inserting and working with an *embedded* Excel worksheet. This lesson mixes things up a bit. You will still be inserting information created in Excel, but in this lesson, you will be inserting a *linked* Excel chart. Remember that when you insert an *embedded* object, you are actually storing and saving the object inside the file. A *linked* file is not stored and saved in a PowerPoint presentation but is connected to it. So if you make changes to the linked source file, it will be automatically updated in the PowerPoint presentation.

1. **Click the New Slide button** on the Standard toolbar to add a new slide to the current presentation.
   Again, you’ll want to insert an object slide here.

2. **Scroll down, find, and click the Object slide layout and click OK.**
   PowerPoint adds a blank object slide to your presentation.

3. **Click the title placeholder and type Trade Show Expenses.**
   Now insert the embedded object.

4. **Double-click the object placeholder.**
   The Insert Object dialog box appears. You have to select one of the following two choices:
   - **Create new:** Inserts a new object on the current slide. Click the type of object you want to create in the Object type list, then create the object.
   - **Create from file:** Inserts an object from an existing file on the current slide. Type the object's file name in the File box or click Browse to locate the file.
   Since the chart you want to insert already exists in a file, you would select the Create from file option.

5. **Select the Create from file option.**
   The Insert Object dialog box updates so that it includes a text box where you can specify the name and location of the linked file you want to insert, as shown in Figure 9-9.
6. **Click the Browse button.**
   The Browse dialog box appears, allowing you to find and locate the file you want to insert into your slide.

7. **If necessary, navigate to your Practice folder or disk.**
   The file list box is updated to show all the files on the Practice folder or disk.

8. **Select the Trade Show Chart file and click OK.**
   Normally, PowerPoint embeds any files you insert into a slide—here’s how to create a link to the inserted file instead.

9. **Click the Link check box.**
   Clicking the Link check box only inserts a link to the specified file in the slide instead of inserting an embedded copy of the file. You should use the Link option if you want to display any changes made to the original file in the slide.

10. **Click OK.**
    The Insert Object dialog box closes and PowerPoint inserts a linked copy of the “Trade Show Expenses” chart into the current slide. If you modified the chart object, your changes would be saved in the linked “Trade Show Expenses” file.

11. **Close the presentation without saving any of your changes.**

---

**Quick Reference**

To Insert a Linked Object File:

1. Click the **New Slide button** on the Standard toolbar, select the **Object layout**, and click **OK**. Double-click the object. Or…
   Select **Insert → Object** from the menu.

2. Select the **Create from file option**, click **Browse**, browse to and select the file you want to insert, and click **OK**.

3. Check the **Link box** and click **OK**.
Lesson 9-5: Importing and Exporting an Outline

People from different countries speak different languages. Likewise, computer programs save their files in different formats. Fortunately, just like some people can speak several languages, PowerPoint can read and write in several file formats. Most importantly, PowerPoint can import outlines created in these file formats:

- **Microsoft Word for Windows**: If you’ve created an outline using Microsoft Word’s outline feature, you can convert the document into a PowerPoint presentation. PowerPoint will convert each Level 1 heading into a new slide and any lower-level headings into bulleted lists. Paragraphs without heading styles are ignored.

- **Rich Text Format (RTF)**: Rich Text Format is a word-processing format that just about every word-processing program can read and write. To import a document created by another word processor, save the document as a Rich Text File (RTF). If the word processor doesn’t use heading styles, PowerPoint will look at how the paragraphs are indented and guess at the outline structure.

- **Text Files**: Also known as ASCII files, text files don’t contain any formatting or fancy features—just plain old text. Since text files don’t support heading styles, PowerPoint will look at how the paragraphs are indented and guess at the outline structure.

In this lesson, you’ll learn how to import an outline created in Microsoft Word and then how to export an outline to a Rich Text Format (RFT) file—a file format that is recognized by almost every word-processing program.
First we need to create a presentation where we can insert the slides.

1. Create a new presentation by clicking the New button on the Standard toolbar, select the Title Only slide layout, and click OK.
   Give the presentation a title.

2. Click the title placeholder and type What’s Wrong with Our Summer Camp.
   Since you’re inserting several slides from an outline, it’s usually best to switch to Outline View first.

3. Switch to Outline View.
   Normally, you would move to the slide that you want your new slides to follow, but since this is a new presentation, we only have one slide and thus don’t have to move anywhere. Here’s how to insert the slide from a Microsoft Word outline.

4. Select Insert → Slides from Outline from the menu.
   The Insert Outline dialog box appears, as shown in Figure 9-11. You need to select the file that contains the outline you want to copy.

5. If necessary, navigate to your Practice folder or disk.
   The file list box is updated to show all the files in your Practice folder or disk.

6. Select the Summer Camp file and click Insert.
   PowerPoint creates slides from the “Summer Camp” outline as shown in Figure 9-12.
   NOTE: If this feature is not installed in PowerPoint, you will need to have your Microsoft Office CD handy at this time. PowerPoint will let you know if this feature is not installed.

   Keep your expectations low when you import a document. PowerPoint will do its best at guessing the outline structure, but it often gets confused and makes some mistakes, in which case you’ll have to do some editing.

   Now that you’ve imported an outline from a document into your presentation, let’s preserve it and save the presentation’s outline in a Rich Text Format (RTF) file so that it can be opened in Microsoft Word or any other word-processing program.

7. Select File → Save As from the menu.
   The Save As dialog box appears. You need to tell PowerPoint that you want to save the file in Rich Text Format instead of as a standard PowerPoint presentation.

8. Select Outline/RTF from the Save as type box.
   All that’s left is giving your Rich Text Format file a name.

9. Type Camp Outline in the File name box and click Save. Now close the presentation.
   From here, you would open the outline file in your word processor—just make sure you’re looking for RTF files when you try to find the outline file.

---

Quick Reference

**To Create Slides from a Microsoft Word or RTF Outline:**
1. Go to the slide where you want the new slides to be inserted.
2. Switch to Outline View and select Insert → Slides from Outline from the menu.
3. Browse to and select the Microsoft Word or RTF file that contains the outline you want to use, then click Insert.
4. Edit the new slides as needed.

**To Save a Presentation’s Outline in a Rich Text Format (RTF) File:**
1. Open the presentation you want to export.
2. Select File → Save As from the menu.
3. Select Outline/RTF from the Save as type box.
4. Enter a file name and click Save.
Lesson 9-6: Using Hyperlinks

In this lesson, you will learn about how to use hyperlinks in PowerPoint. A hyperlink is an area of text or graphic image that will take you somewhere else by clicking it. A hyperlink is usually indicated by colored and underlined text. If you have used the World Wide Web, you’ve used hyperlinks all the time to move between different Web pages.

Clicking a hyperlink can take you to:
- A different slide in the same PowerPoint presentation.
- A different PowerPoint presentation file.
- A file created in a different program, such as a Microsoft Excel workbook.
- A Web site on the Internet.
- An e-mail address.

Hyperlinks are especially useful because they can take you to a different slide in your presentation. For example, suppose you have a slide that contains pictures of several different tour destinations. You could make each of the pictures a hyperlink that would take you to that picture’s specific slide in the presentation.

1. Open Lesson 7 and save it as Web Site.
2. Ensure you are in Slide View and go to Slide 1.

The title slide of this presentation contains pictures of five different tours. Instead of having to step through the presentation to find a particular destination, you can add a hyperlink to each of the pictures that, when clicked, would take you to that slide.
3. **Click the picture of the Sphinx to select it and click the Insert Hyperlink button on the Standard toolbar.**
   
   The Insert Hyperlink dialog box appears, as shown in Figure 9-13. Here you can specify a Web address or name and location of a file you want to add as a hyperlink. If you know the location and name of the file or Web address, you can type it directly in the dialog box. Otherwise, you can use the Browse buttons to locate the file. There are three different browse buttons in the Insert Hyperlink dialog box that let you browse for three different types of Hyperlink destinations.

4. **Click on Place in This Document.**

5. **If there is a plus sign (+) next to Slide Titles, click it.**
   
   A list of the different slides in the presentation appears under Slide Titles.

6. **Click on 2. Expedition to Egypt and click OK.**
   
   You return to Slide View and your picture of the Sphinx now has a hyperlink to the slide that we selected.

7. **Switch to Slide Show View and click the picture of the Sphinx.**
   
   Poof! The hyperlink whisks you to the “Expedition to Egypt” slide.

8. **Press <Esc> to stop the slide show and go back to Slide 1.**
   
   You can also create a hyperlink to another file.

9. **Select the Germany text and click the Insert Hyperlink button on the Standard toolbar.**
   
   The Insert Hyperlink dialog box reappears. Use the Existing File or Web Page (top) box when you want the hyperlink to take you to another file or Web site on the Internet.

10. **Under the Link to section, select the Existing File or Web Page option.**
    
    A list of files that you can use as the destination for your hyperlink appears.

11. **Under the Browse for section, click File and then navigate to your Practice folder or disk, find and select the Lesson 8A presentation file, click OK, and then click OK again.**
    
    When you deselect it, notice that the “Germany” text appears white and underlined, signifying that it’s a hyperlink.

    **NOTE:** A hyperlink is usually blue and underlined, but because this hyperlink is against a blue background, it appears white.

    If you wish, you can run the slide show again and you will see how clicking on the new hyperlink will take you to another file. (By the way, Prague isn’t in Germany but in the Czech Republic—this is a lesson on PowerPoint, not geography!)

    Removing a hyperlink is simple.

11. **Select the Germany text and click the Insert Hyperlink button on the Standard toolbar.**
    
    The Edit Hyperlink dialog box appears.

12. **Click the Remove Link button.**
    
    The Edit Hyperlink dialog box closes and the hyperlink is removed.

13. **Follow the procedure described in Steps 3–5 and make each picture on the slide a hyperlink that goes to the appropriate slide when clicked.**

14. **Save your work.**
Lesson 9-7: Using Action Buttons

Similar to hyperlinks, action buttons perform a designated action when you click them with the mouse. Action buttons can do any of the following:

- **Go to a hyperlink**: Jumps to a different slide in the same presentation, a slide in a different presentation, a file created in another program, or a Web page on the Internet. This is the most common type of action.

- **Run a program**: Runs the program you enter in the Run program box. For example, you could create an action button that runs Microsoft Word.

- **Run a macro**: Runs a macro—a series of PowerPoint commands and instructions that are grouped together and executed as a single command. Macros are used to automate repetitive tasks and are covered in more detail in the Advanced Topics chapter.

- **Play a sound**: Plays the sound you select from the play list box. Working with sounds is explained in the Working with Multimedia chapter.

Actually, you don’t even have to click an action button—you can specify that the action occurs simply if you place the mouse pointer over the button. PowerPoint provides several built-in action buttons, as shown in Table 9-2: Action Buttons, plus you can make any object on your slide, such as a picture, into an action button.

1. **Select View → Master → Slide Master from the menu.**

The Slide Master controls the look of all of the slides in the presentation. Formatting something in the Slide Master formats every slide in your presentation. Anything you insert in the Slide Master will appear in each and every one of the slides in the presentation.

Here’s how to add an action button:
2. Click the **AutoShapes button** on the Drawing toolbar and select **Action Buttons**.

   Table 9-2: **Action Buttons** describes the function of each of the buttons in the Action Buttons category.

3. **Select the Home action button from the Action Buttons category.**

   The pointer changes to a +, indicating you can draw the selected action button. Drawing an action button is no different than drawing an ordinary shape—just click and drag until the shape is the size you want.

4. **Place the + pointer just above the Object Area for AutoLayouts text in the lower right corner of the slide.** Click and drag the + pointer to create a half-inch square button, similar to the one shown in Figure 9-17.

   As soon as you draw the button, the Action Settings dialog box appears, as shown in Figure 9-16. Since you selected a pre-defined button, PowerPoint fills in the action to perform (hyperlink to the first slide in the presentation) for you. If you wanted, you could create a custom action by selecting and specifying the action you want to run.

   Notice the Actions Settings dialog box has two tabs—Mouse Click and Mouse Over. These tabs let you specify what triggers the action or causes it to run as follows:
   - **Mouse Click**: Runs the action when you click the object (default setting).
   - **Mouse Over**: Runs the action when you point at the object with the mouse.

   You don’t need to change the action settings for the Home action button, so you can move on to the next step.

5. **Click OK.**

   Let’s test our new action buttons.

6. **Switch to Slide Show View, step through several slides, and try clicking any of their Home action buttons.** Save your work and close the presentation when you’re finished.

### Table 9-2: Action Buttons

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="icon" alt="Custom" /></td>
<td>There is no custom action assigned to this button.</td>
</tr>
<tr>
<td><img src="icon" alt="Home" /></td>
<td>Moves to the first slide in the presentation.</td>
</tr>
<tr>
<td><img src="icon" alt="Help" /></td>
<td>There is no custom action assigned to this button.</td>
</tr>
<tr>
<td><img src="icon" alt="Information" /></td>
<td>There is no custom action assigned to this button.</td>
</tr>
<tr>
<td><img src="icon" alt="Back or Previous" /></td>
<td>Moves to the previous slide in the presentation.</td>
</tr>
<tr>
<td><img src="icon" alt="Forward or Next" /></td>
<td>Moves to the next slide in the presentation.</td>
</tr>
<tr>
<td><img src="icon" alt="Beginning" /></td>
<td>Moves to the first slide in the presentation.</td>
</tr>
<tr>
<td><img src="icon" alt="End" /></td>
<td>Moves to the last slide in the presentation.</td>
</tr>
<tr>
<td><img src="icon" alt="Return" /></td>
<td>Displays the most recently viewed slide.</td>
</tr>
<tr>
<td><img src="icon" alt="Document" /></td>
<td>There is no custom action assigned to this button.</td>
</tr>
<tr>
<td><img src="icon" alt="Sound" /></td>
<td>There is no custom action assigned to this button.</td>
</tr>
<tr>
<td><img src="icon" alt="Movie" /></td>
<td>There is no custom action assigned to this button.</td>
</tr>
</tbody>
</table>

### Other Ways to Add an Action Button:

- Select **Slide Show → Action Buttons** from the menu.

---

### Quick Reference

**To Add an Action Button:**

1. Switch to **Slide View** and go to the slide where you want to add the action button.

2. From the Drawing toolbar, click the **AutoShapes button → Action Buttons** and select the action button you want to add (see Table 9-2: **Action Buttons**).

3. Draw the button by clicking on the slide and dragging until the button reaches the desired size.

4. In the Action Settings dialog box that appears, assign an action to the button if you want something different than the preset action and click **OK**.

**To Assign an Action to an Existing Slide Object:**

- Right-click the object, select **Action Settings** from the shortcut menu, assign an action to the object in the Action Settings dialog box, and then click **OK**.
Lesson 9-8: Using the AutoContent Wizard to Create a Web Page

Figure 9-18
Select the type of presentation you want to create from the AutoContent Wizard.

Figure 9-19
The AutoContent Wizard creates a generic presentation that can be presented on the Web.

The easiest way to create a Web page in PowerPoint is to use the AutoContent Wizard. The AutoContent Wizard guides you through the process of creating a Web page by asking you questions such as what headings you want to appear on your Web page, what your e-mail address is, etc. Once you’ve answered its questions, the AutoContent Wizard will create a template Web page for you, which you can modify and add your own text and graphics to.

If you’ve just started Microsoft PowerPoint and are looking at the PowerPoint dialog box, skip ahead to Step 2. Otherwise, move on to Step 1.

1. **Select File → New from the menu and make sure the General tab is on top.**
   The AutoContent Wizard is often the best place to go to if you are unfamiliar with creating a new type of presentation, such as a Web page.

2. **Select the AutoContent Wizard and click OK.**
   The AutoContent Wizard starts.
3. Click Next>.

The next screen of the AutoContent Wizard appears, as shown in Figure 9-18. Here you need to select the type of presentation you want to create. You can save any type of PowerPoint presentation as a Web page, but some work better than others.

4. Make sure the General category and the Generic option are selected, then click Next>.

5. Select Web presentation. Then click Next>.

In the next screen, you enter a title for your presentation and whatever you wish to use as a footer.

6. In the Presentation title text box, type My Web Page. In the Footer text box, type PeterRabbit@TheRabbitHole.com. Click Next> and then click Finish.

Wow! The AutoContent Wizard is quite the artist, isn’t it? As you can see, in the left side of the Window, there is a set of ideas upon which to base your Web presentation.

NOTE: If you want a template that creates a generic home page for your company or yourself, select File → New from the menu and click the Office 97 Templates tab. Then select either the Corporate Home Page or the Personal Home Page and click OK. Then fill in the placeholders with your own information.

7. Select File → Save as Web Page from the menu. From the Save As dialog box, click Save.

You have just saved your file so that it can now be viewed on the Internet. Let’s take a look to see what it will look like.

8. Select File → Web Page Preview from the menu.
Chapter Nine Review

Lesson Summary

Inserting a Presentation into a Microsoft Word Document

- **To Insert a Presentation into a Word Document:** Open the Microsoft Word document where you want the presentation inserted. Place the insertion point where you want the presentation to be inserted. Select **Insert → Object** from the menu. Click the Create from File tab to use an existing presentation or click the Create New tab to create a new presentation. Specify the PowerPoint presentation file you want to insert (if you selected Create from File) and click **OK**, or else create the presentation from scratch (if you selected Create New).

Embedding a Microsoft Excel Worksheet into a Slide

- **To Insert an Embedded Object into a Slide:** Click the **New Slide button** on the Standard toolbar, select the **Object layout**, and click **OK** or select **Insert → Object** from the menu. Double-click the object to edit it.
- **To Insert an Embedded Object (Create New):** Follow the steps to insert a slide object, select the **Create new** option, select the object type you want to create, and click **OK**.
- **To Insert an Embedded Object (Create from File):** Follow the steps to insert a slide object, select the **Create from file** option, click **Browse**, browse to and select the file you want to insert, and click **OK**, and **OK**.

Modifying an Embedded Object

- **To Modify an Object:** Double-click the object. Click anywhere outside the object when you've finished.
- **Embedded objects** are actually saved within the PowerPoint presentation. The advantage of embedded objects is that you don't have to worry about any linked files becoming erased or lost.
- **Linked objects** are not saved within a presentation but are linked to an external file. If the linked file is changed, the presentation is updated to reflect the changes.

Inserting a Linked Excel Chart

- **To Insert a Linked Object File:** Click the **New Slide button** on the Standard toolbar, select the **Object layout**, and click **OK** or select **Insert → Object** from the menu. Double-click the object, select the **Create from file** option, click **Browse**, browse to and select the file you want to insert, and click **OK**. Check the **Link** box and click **OK**.

Importing and Exporting an Outline

- PowerPoint can create slides from outlines saved in Microsoft Word documents, Rich Text Format (RTF) files, or text files. You can also export a presentation's outline to Rich Text Format (RTF) files.
Chapter Nine: Working with Other Programs and the Internet

- **To Create Slides from a Microsoft Word or RTF Outline:** Go to the slide where you want the new slides to be inserted, switch to Outline View, select Insert → Slides from Outline from the menu, browse to and select the Microsoft Word or RTF file that contains the outline you want to use, then click Insert. You will probably have to edit the new slides.

- **To Save a Presentation’s Outline in a Rich Text Format (RTF) File:** Open the presentation you want to export and select File → Save As from the menu. Select Outline/RTF from the Save as type box, enter a file name, and click Save.

**Using Hyperlinks**

- A hyperlink is a link that points to a file, a specific location in a file, or a Web page on the Internet or on an intranet.

- **To Insert a Hyperlink:** Select the text or object you want to use for the hyperlink and either click the Insert Hyperlink button on the Standard toolbar or select the text or object you want to use for the hyperlink and select Insert → Hyperlink from the menu. Either select a file you want (use the browse button to help you locate the file) or type a Web address for the hyperlink’s destination and click OK.

- **To Edit or Remove a Hyperlink:** Click the text or object that contains the hyperlink, click the Insert Hyperlink button on the Standard toolbar, and edit the hyperlink’s destination or click the Remove Link button to remove the hyperlink. Or right-click the hyperlink and select Hyperlink → Edit Hyperlink or Remove Hyperlink from the shortcut menu.

**Using Action Buttons**

- Action buttons perform a designated action when you click them with the mouse. Action buttons can:
  - Go to a hyperlink
  - Run a program
  - Run a macro
  - Play a sound

- **To Add an Action Button:** Switch to Slide View and go to the slide where you want to add the action button. From the Drawing toolbar, click the AutoShapes button → Action Buttons and select the action button you want to add. Draw the button by clicking on the slide and dragging until the button reaches the desired size. In the Action Settings dialog box that appears, assign an action to the button if you want something different than the preset action and click OK.

- **To Assign an Action to an Existing Slide Object:** Right-click the object, select Action Settings from the shortcut menu, assign an action to the object in the Action Settings dialog box, and then click OK.

**Using the AutoContent Wizard to Create a Web Page**

- **To Create a Web Site with the AutoContent Wizard:** Select File → New from the menu and click the General tab, select the AutoContent Wizard, and click OK. Click Next>. Make sure the General category and the Generic option are selected and then click Next>. Select Web presentation and then click Next>. Specify any additional information you want to appear and click Next> and then click Finish. Save the Web page by selecting File → Save as Web Page from the menu and then click Save from the Save As dialog box. View the Web page by selecting File → Web Page Preview from the menu.
Quiz

1. What is the difference between an embedded and a linked object?
   A. An embedded object is saved within the file; a linked object is a hyperlink to another file.
   B. An embedded object is saved within the file; a linked object is not saved in the file—instead, a connection to the file is inserted.
   C. An embedded object can be inserted on the same page as other text or information; a linked file must be placed on its own separate page.
   D. An embedded object is saved in a separate file; a linked object is saved with the file it was inserted in to.

2. Double-click an embedded or linked object to modify it. (True or False?)

3. Which of the following statements is NOT true?
   A. When you insert an object, you can either insert an existing file or you can create a new file.
   B. Clicking the Link to file check box inserts a link to the file instead of embedding the file.
   C. You can create slides from a Microsoft Word Outline or Rich Text Format file.
   D. You can export your PowerPoint presentations as outlines by selecting File → Export As Outline from the menu.

4. Which of the following statements is NOT true?
   A. To save a PowerPoint presentation as a Web page, select File → Save as Web Page from the menu and then click Save from the Save As dialog box.
   B. Inserting a Hyperlink in a presentation is the same as inserting a linked file.
   C. PowerPoint saves Web pages in a single file that includes all the presentation’s slides and graphics.
   D. Actions buttons perform a designated action when clicked.

5. Which of the following are actions you can assign to an action button or slide object? (Select all that apply.)
   A. Jump to a hyperlink.
   B. Run a macro.
   C. Run a program.
   D. Play a sound.

Homework

1. Open the Homework 2 presentation and save it as “More Fleas.”
2. Press <Ctrl> + <End> to go to the last slide in the presentation. Click the New Slide button on the Standard toolbar, select the Object Slide layout, and click OK.
3. Type “Summer Attendance” in the slide title placeholder.
4. Double-click the blank object.
5. Select the Create from file option, click Browse, navigate to your Practice folder or disk, click the “Flea Chart” file, click OK, and click OK again.
6. Add a hyperlink to your presentation. Go to Slide 2. Select the word “Location” and click the Insert Hyperlink button on the Standard toolbar. Click the lowest Browse button (Bookmark), select the third slide, click OK, and click OK again.

Quiz Answers

1. B. An embedded object is saved within a file. A linked object is not actually saved within a file but points to the inserted file.

2. True. Double-clicking an object lets you modify it.

3. D. You CAN export your presentations as outlines—this just isn’t the command to do it.

4. B. An inserted, linked file actually appears in the presentation. A hyperlink merely lets you jump to a file.

5. A, B, C, and D. Action buttons can perform all of these actions.
Chapter Ten: Advanced Topics

**Chapter Objectives:**

- Customizing Toolbars
- Adding Comments to a Slide
- Customizing PowerPoint's Default Options
- Viewing File Properties and Finding a File
- Recording a Macro
- Playing, Editing, and Deleting a Macro

**Chapter Task:** Learn how to customize Microsoft PowerPoint

You can customize PowerPoint in a variety of ways to meet your own individual needs. This chapter explains how you can tailor PowerPoint to work the way you do. You are already familiar with toolbars and how they make it easy to access frequently used commands. In this chapter, you will have the opportunity to create your very own toolbar and add the commands that you use the most to it.

You'll also learn how to add electronic Post-It® notes to your slides to write notes or reminders for yourself or other users and how to search for and find a presentation file—even if you have forgotten its name!

The last topic covered by this chapter is macros. A macro helps you perform routine tasks by automating them. Instead of manually performing a series of time-consuming, repetitive actions in PowerPoint, you can record a single macro that does the entire task for you in one simple step.
Lesson 10-1: Customizing Toolbars

The purpose of PowerPoint’s various toolbars is to provide buttons for the commands you use most frequently. If PowerPoint’s built-in toolbars don’t contain enough of your frequently used commands, you can create your own custom toolbar. You can also modify all the toolbars that come with PowerPoint by adding or deleting their buttons. Some PowerPoint users don’t use the Standard and Formatting toolbar at all, opting instead to create and use their own customized toolbars.

1. **Open Lesson 4.**
   You don’t need to have a presentation open in order to customize PowerPoint’s toolbars, but it makes things a little less confusing, since many of the toolbar buttons are not available for use and are grayed out when there isn’t a presentation open.
   Here’s how to customize a toolbar.

2. **Select View → Toolbars → Customize from the menu.**
   The Customize dialog box appears, as shown in Figure 10-1. You can select toolbars you want to view or create a new custom toolbar in this dialog box.

3. **Make sure the Toolbars tab is on top and then Click New.**
   The New Toolbar dialog box appears, as shown in Figure 10-3. Here, you must give your new toolbar a name.

4. **Type North Shore in the Toolbar name box, then click OK.**
   The new North Shore toolbar appears without any buttons in it. You can drag the North Shore toolbar anywhere on screen to make it easier to access if it appears behind or obscures your view of the Customize dialog box.
5. **Click the Commands tab in the Customize dialog box.**
   The Commands tab appears in front of the Customize dialog box, as shown in Figure 10-2. Here, you select the buttons and commands you want to appear on your custom toolbar. The commands are organized by categories just like PowerPoint’s menus are.

6. **In the Categories list, scroll to and click the Insert category.**
   Notice the Commands list is updated to display all the available commands in the “Insert” category.

7. **In the Commands list, scroll to the Comment command, and drag it to the North Shore toolbar.**
   The Insert Comment button appears in the North Shore toolbar.

8. **In the Commands list, scroll to the Date and Time command, and drag it to the North Shore toolbar.**
   The Date and Time command appears in the North Shore toolbar. Next, try adding a button from a different category.

9. **In the Categories list, scroll to and click the Format category, then in the Commands list, scroll to the Background command and drag it to the North Shore toolbar.**
   The Background button appears on the North Shore toolbar. You have finished creating your custom toolbar; now try using it.

10. **Click Close to close the Customize dialog box.**
    The Customize dialog box disappears.

11. **Click the Insert Comment button on the North Shore toolbar.**
    PowerPoint inserts a comment on the current slide.
    If for some reason you decide you no longer need a particular custom toolbar, you can easily delete the toolbar.

12. **Select View → Toolbars → Customize from the menu. Click the Toolbars tab so it appears on top of the dialog box.**
    Here’s how you can delete the North Shore toolbar

13. **Select the North Shore toolbar and click Delete.**
    A confirmation dialog box appears, asking if you are sure you want to delete the North Shore toolbar.

14. **Click OK to delete the North Shore toolbar.**
    The North Shore toolbar is deleted.

15. **Click Close to close the Customize dialog box.**

16. **Close the presentation without saving any of your changes.**
Lesson 10-2: Adding Comments to a Slide

This lesson explains how to add comments to a slide. Adding a comment to a slide is like sticking a Post-It® note to it. You can use PowerPoint’s comments feature to add suggestions, notes, or reminders to your slide. Your slide comments are almost impossible to miss—they appear just like a Post-It® note right on top of your slide. Comments can also easily be hidden, should you need to give your presentation, and then redisplayed.

1. Open Lesson 4B and make sure you’re on Slide 1.
   If you’ve been skipping around the lessons, open the Lesson 4B presentation. Move to the next step and add a comment to the current slide.

2. Select Insert → Comment from the menu.
   PowerPoint inserts a yellow Post-It® note in the upper left corner of the current slide, as shown in Figure 10-4. Notice also that a new toolbar, the Reviewing toolbar, makes its debut on the PowerPoint screen, as shown in Figure 10-5. Now all you have to do is type your notes in the Post-It® note. Notice the user name at the beginning of the comment—this is so that other users can see who added the comment.

   NOTE: You can change the user name by selecting Tools → Options from the menu, clicking the General tab and entering a new user name in the User information Name box.

3. Type Should I really include the actual amount I spent? in the comment box.
   If your boss suddenly announces that he or she wants you to present your unfinished slide show in five minutes, you can quickly hide any added comments.
4. **Click the Show/Hide Comments button on the Reviewing toolbar.**
   PowerPoint hides all the comments in the presentation from view. The comments are still there and can be redisplayed by repeating Step 4.

5. **Repeat Step 4 to display the hidden comments.**
   Comments are easy to delete when you no longer need them. The next step explains how to delete a comment.

6. **Select the comment by clicking its border and then delete the comment by pressing the <Delete> key.**
   Poof! The comment disappears from the screen. Now if only the Reviewing toolbar would do the same thing, since you probably won’t need it anymore…

7. **Remove the Reviewing toolbar by right-clicking any toolbar and selecting Reviewing from the shortcut menu.**

---

**Quick Reference**

**To Add a Comment to a Slide:**
- Select **Insert → Comment** from the menu and type the note.

**To Show or Hide Slide Comments:**
- Click the **Show/Hide Comments button** on the Reviewing toolbar.
- Or…
  - Select **View → Comments** from the menu.

**To Delete a Comment:**
- Click the comment to select it, then press the <Delete> key.
Lesson 10-3: Customizing PowerPoint’s Default Options

Microsoft spent a lot of time and research when it decided what the default settings for PowerPoint should be. However, you may find that the default settings don’t always fit your own needs. For example, you might want to change the default folder where PowerPoint saves your presentations from C:\My Documents to a drive and folder on the network.

This lesson isn’t so much an exercise as it is a reference on how to customize PowerPoint by changing its default settings.

1. Select **Tools → Options** from the menu.
   The Options dialog box appears.
2. Refer to Table 10-1: *Tabs in the Options Dialog Box* and click each of the tabs shown in the table to familiarize yourself with the Options dialog box. Click OK when you’re finished.

<table>
<thead>
<tr>
<th>Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>View</td>
<td>Controls whether the startup dialog, new slide dialog, status bar, vertical ruler, and Windows in the taskbar are displayed. You can also change several slide-show viewing preferences.</td>
</tr>
<tr>
<td>General</td>
<td>Allows you to change the user name and the number of recently used files that appear in the File menu.</td>
</tr>
<tr>
<td>Edit</td>
<td>Allows you to change PowerPoint's editing features, such as removing extra spaces when you insert text from the clipboard or replacing regular quotes with smart quotes.</td>
</tr>
<tr>
<td>Print</td>
<td>Determines printing defaults, such as printing TrueType fonts and background printing, and whether to print slides, handout, notes, etc.</td>
</tr>
<tr>
<td>Save</td>
<td>Allows you to change the default file format that PowerPoint saves its presentations in and to specify whether PowerPoint should automatically save your presentations or prompt you for file properties when you save a file.</td>
</tr>
<tr>
<td>Spelling and Style</td>
<td>Allows you to enable or disable on-the-fly spell checking or to ignore words in uppercase or words with numbers. Also allows you to Set style options that ensure consistent use of punctuation, capitalization, spelling, and visual clarity of text, bulleted lists, and other items in your presentation.</td>
</tr>
</tbody>
</table>

Quick Reference

To Change PowerPoint’s Default Options:
- Select **Tools → Options** from the menu, click the appropriate tabs, and make the necessary changes.
Lesson 10-4: File Properties and Finding a File

We’ll cover two related topics in this lesson. The first topic is File Properties. Information about the size of a presentation, when it was created, when it was last modified, and who created it can all be found with the File → Properties command. The File Properties dialog box also has custom fields, such as Subject and Category, so you can add your own information to your presentations. The second topic covered in this lesson is how to find a file. It is just as easy to misplace and lose a file in your computer as it is to misplace your car keys—maybe easier! Luckily, PowerPoint comes with a great Search feature that can track down your lost files. The Search feature can search for files even if you can’t remember their exact name or location.

1. Verify that the Lesson 4B presentation is open and select File → Properties from the menu, and click the General tab.

The General tab of the Properties dialog box appears. The General tab of the Properties dialog box tracks general information about the file, such as its size, its location, when it was created, and when it was last accessed or modified.
2. Click the **Summary tab**.
   
The Summary tab of the Properties dialog box lets you enter your own information to describe and summarize the file, such as the author, subject, keywords, and category. You can use the information in the Summary tab to help you search for files.

3. **Close the Properties dialog box and exit PowerPoint without saving any of your changes.**
   
   You can find PowerPoint presentation files—or any other type of file for that matter—by using the Windows Find feature. Here’s how:

4. Click the Windows **Start button** and select **Search \( \rightarrow \) For Files or Folders**.
   
The Search Results dialog box appears, as shown in Figure 10-12.

5. **Type** Homework **in the Search for files or folders named box**, make sure the \((\text{C:})\) hard disk appears in the Look in box, and click the **Find Now** button.
   
   This will search for any file that contains the words “Homework” such as “Homework 10”, “Homework 3”, etc. So, if you only know part of the file name, you can enter the part of the file name that you know.
   
   A list of files that match the criteria you entered in the File name text box appear in the open dialog box.

6. **Double-click the Homework 3 file located in your Practice folder or disk.**
   
The Homework 3 presentation opens in Microsoft PowerPoint.

8. **Close the Homework 3 file without saving any changes.**

---

**Quick Reference**

To View a File's Properties:

- Select File \( \rightarrow \) Properties from the menu.

To Find a File:

1. Click the Windows **Start button** and select Search \( \rightarrow \) For Files or Folders from the Start menu.
2. Enter the search conditions and where to look in the appropriate text boxes.
3. Click **Search Now** to start searching for the file(s).
Lesson 10-5: Recording a Macro

If you find yourself doing the same routine tasks again and again, you might be able to accomplish the same tasks much faster by creating a macro. A macro is a series of commands and instructions that are grouped together and executed as a single command. Instead of manually performing a series of time-consuming, repetitive actions in PowerPoint yourself, you can create a macro to perform the task for you. There are two ways to create macros: by recording them or by writing them in PowerPoint’s built-in Visual Basic programming language. This lesson explains the easy way to create a macro—by recording the task(s) you want the macro to execute for you.

When you record a macro, imagine you’re being videotaped: Everything is recorded—all your commands, the data you enter, even any mistakes you make! Before you record a macro, you should write down a script that contains all the steps you want the macro to record. Practice or rehearse your script a couple times—to make sure it works—before you actually record it. If you do make a mistake while recording a macro, don’t worry—you can delete the existing macro and try again or you can edit the macro’s Visual Basic source code and fix the mistake (more on that later). Let’s get started!
1. **Open the presentation Lesson 10 and save it as Macro Practice.**
   This slide show describes various travel promotions that North Shore Travel is offering. North Shore Travel’s promotions change on a regular basis and so do the pictures in this presentation. After the pictures have been inserted, they must be updated so that they are all the same size and in the same position on each slide. Instead of having to manually size and position each inserted picture, you can record a macro to perform some of the repetitive work for you.

2. **Click the Great Wall of China picture on the slide to select it.**
   You need to enlarge the picture and move it to a better position on the slide, but first start the macro recorder to record your commands and actions. Here’s how to record a macro:

3. **Select Tools → Macro → Record New Macro from the menu.**
   The Record Macro dialog box opens, as shown in Figure 10-13. Here you must give your new macro a name and description.

4. **In the Macro name text box, type FormatPictures.**
   Macro names can be no longer than 25 characters and cannot include spaces.

5. **In the Description text box, type This macro automatically changes the size and position of inserted pictures.**

6. **Click OK.**
   The macro pointer indicates that PowerPoint is currently recording everything you type and every command you issue into the “FormatPictures” macro. Do the next several steps very carefully—you don’t want to make a mistake and record it in your macro!

7. **Select Format → Picture from the menu.**
   The Format Picture dialog box appears.

8. **Click the Size tab and make sure the Lock aspect ratio is checked.**
   You want every picture to be the same size—even if it causes some distortion in the pictures. The Lock aspect ratio constrains the height and width of the selected object so they stay in their original proportion to one another.

9. **In the Height text box in the Size and rotate section, type 2.75.**
   You want every picture to be located in the same position so that the slides look similar.

10. **Click the Position tab. In the Horizontal text box, type 5.17 and make sure the Top Left Corner option is selected in the From text box. In the Vertical text box, type 2.17 and make sure the Top Left Corner option is selected in the From text box. Then click OK.**
   The Format Picture dialog box closes and the picture is resized and repositioned. This is the last step you want in the macro, so you can stop the macro recorder.

11. **Click the Stop Recording button on the Stop Recording toolbar.**
    The Stop Recording toolbar closes, indicating that you are no longer recording a macro.

In the next lesson, you will learn how to play the macro you just recorded.

---

**Quick Reference**

**To Record a Macro:**

1. Select **Tools → Macro → Record New Macro** from the menu.
2. Enter a name and description for the macro.
3. Click **OK** and carefully perform the actions you want to include in your macro.
4. Click the **Stop Recording button** on the Stop Recording toolbar when you’re finished recording your macro.
Lesson 10-6: Playing and Editing a Macro

In this lesson, you get to play the macro you recorded in the previous lesson. Once you have created a macro, you can make it easy to access by adding the macro as a button on a toolbar or you can add a new command for your macro under one of the menu options.

This lesson also introduces you to the Visual Basic (also called VB or VBA) programming language. Visual Basic is the code PowerPoint and other Microsoft Office programs use to record macros. If you’re feeling adventurous, you can take a peek at or even attempt to edit the code your macros are written in by opening the Microsoft Visual Basic Editor. Since PowerPoint is a pretty simple program, it’s almost always easier to fix any mistakes in your macros by starting over and recording them from scratch.

The following procedure describes how to run a macro:

1. Move to Slide 2 and click on the picture to select it.

   We’ll change the size and position of this picture using the macro we created instead of performing several steps manually.
2. **Select Tools → Macro → Macros from the menu.**
   The Macro dialog box appears, as shown in Figure 10-15. The Macro dialog box displays the available macros you can run.

3. **In the Macro name list, click the FormatPictures macro, then click Run.**
   The FormatPictures macro you recorded in the previous lesson runs, automatically changing the size and position of the selected picture.
   Let’s try it again.

4. **Go to Slide 3, click on the picture to select it, and repeat Steps 2 and 3.**
   The FormatPictures macro works its magic and resizes and repositions the picture.
   If you’re feeling technical and have always wanted to see or even edit the Visual Basic code that macros are recorded in, here’s how to edit a macro’s code.

5. **Select Tools → Macro → Macros from the menu.**
   The Macro dialog box appears.

6. **Select the FormatPictures macro from the Macro name list and click Edit.**
   The Microsoft Visual Basic Editor program appears, as shown in Figure 10-16. Yikes! You’re probably thinking, “What is all of that complex programming code doing on my screen?!” Those funny-looking words aren’t Hungarian; they’re Visual Basic—the code or language the macro you recorded is written in. Whenever you record a macro, PowerPoint writes it and saves it in Visual Basic.
   If you want, you can try editing some of a macro’s Visual Basic code. Most of us have better things to do with our time than learning VBA, however, so…

7. **Close the Visual Basic Editor by clicking the Close button in the top right corner of the screen.**
   Decide you don’t need a macro anymore? Here’s how to delete a macro:

8. **Select Tools → Macro → Macros from the menu.**
   The Macro dialog box reappears.

9. **Select the FormatPictures macro, click Delete, and click Yes to confirm the macro deletion.**
   PowerPoint deletes the FormatPictures macro.

10. **Exit PowerPoint without saving your work.**

---

**Quick Reference**

**To Play a Macro:**
1. Select **Tools → Macro → Macros** from the menu.
2. Select the macro you want to play and click **Run**.

**To Edit a Macro’s Visual Basic Code:**
1. Select **Tools → Macro → Macros** from the menu.
2. Select the macro and click **Edit**.
3. Edit the macro!
4. When you’re finished editing the macro’s code, click the **Save button** and then close the Visual Basic Editor window.

**To Delete a Macro:**
1. Select **Tools → Macro → Macros** from the menu.
2. Select the macro, click **Delete**, and click **Yes** to confirm the deletion.
Chapter Ten Review

Lesson Summary

Customizing Toolbars

- **To Create a New Custom Toolbar:** Select View → Toolbars → Customize from the menu, click New and enter a name for the toolbar, click the Commands tab, then add the commands/buttons you want to include by dragging them onto the new toolbar.

- **To Add a Button/Command to a Toolbar:** Make sure the toolbar you want to modify is displayed, then select View → Toolbars → Customize from the menu, click the Commands tab, then drag the commands/buttons you want to add onto the toolbar.

- **To Remove a Button/Command from a Toolbar:** Make sure the toolbar you want to modify is displayed, then select View → Toolbars → Customize from the menu and drag the command(s)/button(s) you want removed off the toolbar.

Add Comments to a Slide

- **To Add a Comment to a Slide:** Select Insert → Comment from the menu and type the note.

- **To Show or Hide Slide Comments:** Click the Show/Hide Comments button on the Reviewing toolbar or select View → Comments from the menu.

- **To Delete a Comment:** Click the comment to select it, then press the <Delete> key.

Customizing PowerPoint’s Default Options

- You can change PowerPoint’s default options by selecting Tools → Options from the menu.

File Properties and Finding a File

- **To View a File’s Properties:** Select File → Properties from the menu.

- **To Find a File:** Click the Windows Start button and select Search → For Files or Folders from the Start menu. Enter the search conditions and where to look in the appropriate text boxes. Click Search Now to start searching for the file(s).

Recording a Macro

- **To Record a Macro:** Select Tools → Macro → Record New Macro from the menu, enter a name and description for the macro, and click OK. Carefully perform the actions you want to include in your macro while the Macro Recorder records your every action. Click the Stop Recording button on the Stop Recording toolbar when you’re finished recording your macro.

Playing and Editing a Macro

- **To Play a Macro:** Select Tools → Macro → Macros from the menu, select the macro, and click Run.
• To Edit a Macro’s Visual Basic Code: Select Tools → Macro → Macros from the menu, select the macro, and click Edit. Edit the macro. When you’re finished editing the macro’s code, click the Save button and then close the Visual Basic Editor window.

• To Delete a Macro: Select Tools → Macro → Macros from the menu, select the macro you want to delete, click Delete, and click Yes to confirm the deletion.

Quiz

1. Which of the following statements is NOT true?
   A. You can customize a toolbar by right-clicking any toolbar or menu and selecting Customize from the shortcut menu.
   B. You can customize a toolbar by selecting View → Toolbars → Customize from the menu.
   C. Once the Customize dialog box is open, you can add buttons to a toolbar by double-clicking on the toolbar where you want to insert the button.
   D. Once the Customize dialog box is open, you can add buttons to a toolbar by dragging them from the Commands list onto the toolbar.

2. You can modify PowerPoint’s built-in toolbars, and you can create your own toolbars. (True or False?)

3. Which of the following statements is NOT true?
   A. You can find a file by clicking the Windows Start button, selecting Search → For Files or Folders, entering any part of the file name in the Search for files or folders named text box in the Search Results dialog box, and clicking Search Now.
   B. Selecting File → Properties from the menu displays statistics on a file, such as its size and when it was last saved.
   C. Selecting Tools → Options from the menu opens the Options dialog box, which contains the default settings for PowerPoint.
   D. You can add a comment—an electronic Post-It® note—to your slide by switching to Notes Pages View and typing the note.

4. Which of the following statements is NOT true?
   A. PowerPoint records macros in Visual Basic language.
   B. Macro names can be up to 25 characters long, including spaces.
   C. You start the macro recorder by selecting Tools → Macro → Record New Macro from the menu.
   D. When you record a macro, it records your every action—everything you type, every command you issue—even how you click and drag the mouse!

Homework

1. Start PowerPoint, select the Blank presentation option, and click OK.
2. Insert a blank Title slide.
3. Create a custom toolbar. Select Tools → Customize from the menu and, with the Toolbars tab on top, click New to create a new toolbar. Name the toolbar “My Commands.”
4. Click the Commands tab, browse through the various Categories and Commands, and drag the commands you think you will use frequently onto the new My Commands toolbar.

5. Delete the My Commands toolbar when you’re finished (click the Toolbars tab, select the My Commands toolbar, click Delete, click OK to confirm the deletion, and close the Customize dialog box).

6. Insert a comment on the current slide. Select Insert → Comment from the menu and type whatever you feel like on the note.

7. Hide the comment by selecting View → Comments from the menu.

**Quiz Answers**

1. C. Once the Customize dialog box is open, you can add buttons to a toolbar by dragging commands from the Commands list to the desired location on the toolbar—not by double-clicking.

2. True.

3. D. You *can* add notes to your slides in Notes Page View, but to insert a comment that actually appears on a slide, select Insert → Comment from the menu.

4. B. Macro names can’t have spaces in them.
Index

3
35mm slides, creating .......................... 208

A
action buttons .................................. 244
adjustment handle .............................. 134, 162
aligning
  objects ....................................... 132
  paragraphs .................................. 106
Animate Slide Text button .................... 195
Animate Title button .......................... 195
animation
effects ........................................ 194, 196
Animation Effects button ...................... 194
Animation Order button ....................... 195
animations
  custom ....................................... 196
  described .................................... 194
  of objects .................................. 194
  of text ....................................... 194
  order ......................................... 196
  preset ........................................ 194
sound, adding to ............................... 226
timing ........................................... 196
arrows
drawing .......................................... 120
AutoContent Wizard ............................ 246
AutoLayouts for slides ......................... 50
AutoShape button ................................ 134
AutoShapes ..................................... 134
AVI .................................................. 224

B
background color ................................ 102
Backspace key ................................ 54, 55
BMP graphics file format ...................... 131
Bold button ..................................... 90
Border button .................................. 158
borders, adding to tables ........................ 158
Bring Forward command ...................... 138
Bring to Front command ...................... 138
bullet, changing ............................... 104
Bullets button .................................. 104

C
Camera Effect button .......................... 195
CD, audio, playing track from .............. 220
cells
description of .................................. 150
selecting ........................................ 152
CGM graphics file format .................... 131
Chart Objects list .............................. 174
Chart Type list button ........................ 176
chart, organization See organization charts
charts
  bar type ..................................... 176
  column type ................................ 176
  combination type ........................... 176
data sheets .................................... 172
description of ................................ 171
editing ......................................... 174
Excel, inserting from .......................... 238
fonts, formatting ................................ 174
labels ............................................ 172
line type ........................................ 176
objects in ...................................... 174
pie type ........................................ 176
scatter type .................................... 176
type, changing ................................ 176
Charts
colors, changing ............................... 175
Clip Art Gallery .............................. 128
clip art, inserting ............................. 128
clipboard ........................................ 59
Collapse All button ........................... 67
Collapse button ............................... 66
color
  chart objects ................................ 174
color scheme .......................................................... 100
described ............................................................ 100
distribute ................................................................ 22
document, Microsoft Word ........................................... 232
adding presentation to.................................................. 232
draw
Flip command .......................................................... 136
Order command ......................................................... 138
Rotate command ........................................................ 136
deleting
macros .................................................................... 264
slide objects ............................................................. 124
text ........................................................................... 54
Demote button .......................................................... 53
demoting paragraphs ................................................... 53
desktop ....................................................................... 12
Dialog boxes .............................................................. 22
distribute
columns evenly .......................................................... 154
document, Microsoft Word ........................................... 232
draw
Flip command .......................................................... 136
Order command ......................................................... 138
Rotate command ........................................................ 136
deleting
macros .................................................................... 264
slide objects ............................................................. 124
text ........................................................................... 54
dialog boxes ............................................................... 22
drawing
3-D effects, adding .................................................... 140
aligning objects ........................................................ 132
arrows ..................................................................... 120
AutoShapes ............................................................... 134
color ........................................................................ 126
cropping .................................................................... 130
during a slide show ..................................................... 190
drawing
3-D effects, adding .................................................... 140
aligning objects ........................................................ 132
arrows ..................................................................... 120
AutoShapes ............................................................... 134
color ........................................................................ 126
cropping .................................................................... 130
during a slide show ..................................................... 190
drawing
3-D effects, adding .................................................... 140
aligning objects ........................................................ 132
arrows ..................................................................... 120
AutoShapes ............................................................... 134
color ........................................................................ 126
cropping .................................................................... 130
during a slide show ..................................................... 190
flipping objects ......................................................... 136
grouping objects ....................................................... 132
inserting clipart ........................................................ 128
inserting pictures ....................................................... 130
layering objects ......................................................... 138
lines .......................................................................... 120
moving objects ......................................................... 124
resizing objects ......................................................... 124
rotating objects ......................................................... 136
selecting objects ....................................................... 124
shadow effects, adding .............................................. 140
shapes ....................................................................... 120, 134
text boxes ................................................................. 122
Drawing toolbar ........................................................ 120
Drive-In Effect button .............................................. 195
Drop In button .......................................................... 195
E
editing text ................................................................ 54
embedding
Excel worksheet in a slide ........................................... 234
modifying an embedded object ................................... 236
presentation in a Word document ............................... 232
vs. linking ................................................................ 236
Excel, Microsoft
working with ............................................................ 234
Expand All button .................................................... 67
Expand button ........................................................... 66
F
F1 key ....................................................................... 40
File management ........................................................ 80
files
finding ....................................................................... 260
properties ................................................................. 260
Files
deleting ..................................................................... 80
renaming ................................................................... 80
Fill Color button ....................................................... 126
Fill Effects
described .................................................................. 103
gradient ..................................................................... 103
pattern ...................................................................... 103
picture ...................................................................... 103
texture ..................................................................... 103
find
gs ................................................................. 260
Find command .......................................................... 64
Flash Once button ...................................................... 195
flipping objects ......................................................... 136
flowchart .................................................................. 134
Flying Effect button .................................................. 195
fonts
colors ....................................................................... 92
selecting .................................................................... 90
shadows .................................................................... 92
size .......................................................................... 90, 93

color scheme .............................................................. 100
draw
Flip command .......................................................... 136
Order command ......................................................... 138
Rotate command ........................................................ 136
for drawn objects ......................................................... 126
deleting
macros .................................................................... 264
slide background ........................................................ 102
color schemes ........................................................... 100
columns
description of ........................................................... 150
inserting ................................................................. 156
selecting ................................................................. 152
width, adjusting ......................................................... 154
comments, adding to slide ......................................... 256
connecting shapes ................................................... 134
Copy button .............................................................. 58
Copy command .......................................................... 58
copying ................................................................. 58
Crop button ............................................................... 130
cropping ................................................................. 130
Ctrl key ..................................................................... 24
Custom Animation button ........................................ 195
custom presentation .................................................. 202
Cut button ................................................................. 58
Cut command ............................................................ 58
cutting ....................................................................... 58
D
Decrease Paragraph Spacing button ......................... 107
Delete key ................................................................... 54, 55
deleting
macros .................................................................... 264
slide objects ............................................................. 124
text ........................................................................... 54
Demote button .......................................................... 53
demoting paragraphs ................................................... 53
desktop ....................................................................... 12
Dialog boxes .............................................................. 22
distribute
columns evenly .......................................................... 154

color scheme .............................................................. 100
draw
Flip command .......................................................... 136
Order command ......................................................... 138
Rotate command ........................................................ 136
for drawn objects ......................................................... 126
deleting
macros .................................................................... 264
slide background ........................................................ 102
color schemes ........................................................... 100
columns
description of ........................................................... 150
inserting ................................................................. 156
selecting ................................................................. 152
width, adjusting ......................................................... 154
comments, adding to slide ......................................... 256
connecting shapes ................................................... 134
Copy button .............................................................. 58
Copy command .......................................................... 58
copying ................................................................. 58
Crop button ............................................................... 130
cropping ................................................................. 130
Ctrl key ..................................................................... 24
Custom Animation button ........................................ 195
custom presentation .................................................. 202
Cut button ................................................................. 58
Cut command ............................................................ 58
cutting ....................................................................... 58
D
Decrease Paragraph Spacing button ......................... 107
Delete key ................................................................... 54, 55
deleting
macros .................................................................... 264
slide objects ............................................................. 124
text ........................................................................... 54
Demote button .......................................................... 53
demoting paragraphs ................................................... 53
desktop ....................................................................... 12
Dialog boxes .............................................................. 22
distribute
columns evenly .......................................................... 154
document, Microsoft Word ........................................... 232
draw
Flip command .......................................................... 136
Order command ......................................................... 138
Rotate command ........................................................ 136
deleting
macros .................................................................... 264
slide objects ............................................................. 124
text ........................................................................... 54
Demote button .......................................................... 53
demoting paragraphs ................................................... 53
desktop ....................................................................... 12
Dialog boxes .............................................................. 22
distribute
columns evenly .......................................................... 154
document, Microsoft Word ........................................... 232
draw
Flip command .......................................................... 136
Order command ......................................................... 138
Rotate command ........................................................ 136
deleting
macros .................................................................... 264
slide objects ............................................................. 124
text ........................................................................... 54
Demote button .......................................................... 53
demoting paragraphs ................................................... 53
desktop ....................................................................... 12
Dialog boxes .............................................................. 22
distribute
columns evenly .......................................................... 154
document, Microsoft Word ........................................... 232
draw
Flip command .......................................................... 136
Order command ......................................................... 138
Rotate command ........................................................ 136
deleting
macros .................................................................... 264
slide objects ............................................................. 124
text ........................................................................... 54
Demote button .......................................................... 53
demoting paragraphs ................................................... 53
desktop ....................................................................... 12
Dialog boxes .............................................................. 22
distribute
columns evenly .......................................................... 154
document, Microsoft Word ........................................... 232

footers..................................................108  
foreign characters....................................70  
Format Object button....................................174  
Format Painter button......................................95  
Format WordArt button....................................164  
formatting  
chart objects............................................174  
copying......................................................95  
described.....................................................89  
drawing objects...........................................126  
WordArt objects............................................164  
Formatting toolbar..........................................17  

G  
Genigraphics Wizard....................................208  
GIF graphics file format..................................131  
graphics, inserting........................................128, 130  
graphs  
bar type..................................................176  
column type...............................................176  
combination type..........................................176  
datasheets.................................................172  
description of.............................................171  
editing.......................................................174  
Excel, inserting from....................................238  
fonts, formatting.........................................174  
labels.......................................................172  
line type....................................................176  
objects in..................................................174  
pie type....................................................176  
scatter type...............................................176  
type, changing............................................176  
gridlines, table.............................................158  
grouping, objects..........................................132  

I  
Image Control button.....................................130  
Increase Paragraph Spacing button....................107  
indenting text..............................................110  
insert  
slide, new.................................................50  
Insert Hyperlink button....................................242, 243  
Insert Table button.......................................151  
inserting  
charts......................................................172  
clipart.....................................................128  
columns.....................................................156  
Excel chart...............................................238  
Excel worksheet...........................................234  
graphics.....................................................130  
graphs.......................................................172  
hyperlinks...............................................242  
organization chart......................................178  
picture.....................................................130  
presentation into a Word document......................232  
rows.........................................................156  
sound.....................................................220  
insertion point.............................................54  
Italics button..............................................90  

J  
JPG graphics file format..................................131  

K  
Keyboard...................................................24  
Keystroke shortcuts.......................................24  

L  
landscape orientation.....................................112  
Laser Text Effect button.................................195  
layering objects..........................................138  
layouts for slides.........................................50  
Line button...............................................120  
line spacing...............................................106  
lines  
arrowheads, adding.......................................126  
color, changing............................................126  
drawing.....................................................120  
style.........................................................126  
thickness...................................................126  
linking  
Excel chart...............................................238  
files.........................................................236  
vs. embedding.............................................236  

Hyperlinks  
adding.....................................................242  
deleting.....................................................243  
editing.....................................................243  

headers and footers  
adding.....................................................108  
described.....................................................108  
on Slide Master.............................................98  
help  
by contents.................................................40  
Office Assistant, using....................................40  
what is this button.......................................42  
hiding  
slides.......................................................75  
hyerlinks  
assigning to action buttons.............................244  
deleting.....................................................242  
description of.............................................242  
inserting.....................................................242  

Hyperlinks  
adding.....................................................242
lists, bulleted ....................................... 104

M
macros
creating ........................................... 262
deleting ........................................... 264
description of .................................. 262
inguring ............................................. 264
playing ............................................ 264
recording ......................................... 262
Masters .................................................. 98
meeting minder ................................... 210
Menu Bar .............................................. 17
Menus
shortcut menus See shortcut menus
Microsoft Clip Art Gallery.................. 128
Microsoft Excel
working with ........................................ 234
Microsoft Graph.................................. 172
Microsoft Outlook
assigning tasks from meeting minder
......................................................... 210
Microsoft Word
adding presentation to.......................... 232
create document from meeting minder
......................................................... 210
exporting outlines to ......................... 240
importing outlines from ...................... 240
using with PowerPoint ....................... 232
MIDI files ........................................... 220
Move Down button ............................... 69
Move Up button .................................... 68
moving
slide objects...................................... 124
MPEG ................................................. 224
multimedia
inserting sounds .................................. 220
video, inserting................................... 224

N
New Slide button ................................. 50
notes
comments, adding to slides ................. 256
using meeting minder ......................... 210
Notes Page View
adding notes pages ............................ 74
notes pages ........................................ 74

O
Office Assistant
changing ............................................ 42
using .................................................. 40
options, default ................................ 258
Order command .................................. 138
organization
description of .................................... 171
organization charts
adding text to .................................... 178
adding/deleting boxes ....................... 180
formatting ........................................ 182
group styles ....................................... 180
moving boxes ..................................... 180
orientation .......................................... 112
Outline View
changing order of slides ....................... 68
displaying presentation ....................... 66
printing from ..................................... 66
working in .......................................... 52
outline, exporting and importing .......... 240
Outlining toolbar .................................. 52
Outlook, Microsoft
assigning tasks from meeting minder
.......................................................... 210

P
Pack and Go Wizard
packaging a presentation .................... 204
unpacking on another computer .......... 206
Page Setup command ......................... 112
paragraph
alignment ......................................... 106
spacing ............................................. 106
Paste button ........................................ 58
Paste command .................................... 58
pasting ............................................... 58
pen for writing on slides during shows 190
photo labs .......................................... 208
Picture toolbar .................................... 130
pictures, inserting .............................. 128, 130
Pngsetup program file ......................... 206
portrait orientation ............................. 112
PowerPoint
default options .................................. 258
PowerPoint Viewer program ................ 206
presentation
properties ........................................ 260
presentation
automated ......................................... 200
custom .............................................. 202
deliverying ......................................... 190
finding ............................................. 260
multitple, working with ...................... 76
rehearsing timings .............................. 198
programs, other ................................. 231
Promote button ................................... 53
promoting paragraphs ....................... 53
Q
QuickTime ........................................... 224

R
recording
  voice narration .................................. 222
recording a macro ................................ 262
Redo button ....................................... 60
Redo command .................................... 60
Repeat command .................................. 60
Replace command ................................ 64
resizing ............................................. 124
Reverse Order Text Effect button ........... 195
Rich Text Format (RTF): ....................... 240
Right-click ......................................... 24
Rotate button ..................................... 136
rotating objects ................................... 136
rows
  description of ................................ 150
  inserting ....................................... 156
  selecting ....................................... 152

S
saving
  presentation as Word outline ............... 240
Select Objects button ......................... 124
selecting
  cells ............................................. 152
  chart objects .................................. 174
  columns ........................................ 152
  multiple slide objects ...................... 124
  rows ............................................ 152
  table, entire .................................. 152
Send Backward command ...................... 138
Send to Back command ......................... 138
Shading button .................................. 160
shading, applying to tables .................. 160
Shadow button ................................... 140
shadows
  described ...................................... 140
  images .......................................... 140
  shapes .......................................... 140
shapes ............................................. 120
shapes, drawing .................................. 120, 134
Shortcut menus .................................. 24
Show Formatting button ....................... 67
sizing handles ................................... 124
slide
  size, changing ................................ 112
Slide Layout button ............................ 51
Slide Show button ............................... 190
Slide Show menu button ...................... 191
slide shows
  automated ....................................... 200
  custom ......................................... 202
  delivering ..................................... 190
  described ..................................... 189
  rehearsing timings ......................... 198
Slide Transition button ....................... 193
slides
  adding new .................................... 50
  changing order of ............................ 68, 72
  chart layout .................................. 172
  copying ........................................ 72
  duplicating ................................... 72
  hiding ......................................... 75
  moving ........................................ 69, 72
  object layout ................................ 234
  organization chart layout ................. 178
  Slide Master .................................. 98
  transitioning between ..................... 192
sound
  animations, adding to ....................... 226
  automating .................................... 226
  inserting ....................................... 220
  MIDI files ...................................... 220
  narrating a slide show ..................... 222
  WAV files ...................................... 220
speaker notes ..................................... 74
spell-checking ................................... 62
Spelling button .................................. 62
Standard toolbar ................................ 17
Start button ..................................... 12
Status bar ........................................ 17
Stop button ....................................... 263
Summary Slide button ......................... 69
symbols, inserting .............................. 70

T
table
  description of ................................ 149
  inserting ....................................... 150
  selecting ....................................... 152
  table layout side ............................. 150
tables
  borders, adding ................................ 158
  shading ........................................ 160
Tables and Borders toolbar ................... 152
tabs ............................................... 110
templates
  applying design from ....................... 96
text
  editing ......................................... 54
  enhanced with WordArt ...................... 162
  finding ........................................ 64
Text Box button .................................. 122
Index

adding text boxes ............................................. 122
formatting text in text boxes ............................ 122
resizing .................................................... 122
three-dimensional effects .................... 140
TIF graphics file format ..................... 131
timing
  automatic ............................................. 200
  manual ..................................................... 200
  slide ..................................................... 198
Title bar ................................................... 17
toolbars
  creating ............................................. 254
  customizing ......................................... 254
  Drawing .............................................. 120
  Picture ............................................. 130
  Tables and Borders ............................. 152
Toolbars
  Outlining ........................................... 52
transitions, slide
  described ........................................... 192
Typewriter Text Effect button ............. 195

U
 Underline button ......................................... 90
 Undo button ............................................ 60
 Undo command .......................................... 60

V
 video
  inserting ........................................... 224
  looping clip ............................................ 224
views
  Master .................................................. 98
Slide Show ............................................. 190

W
 WAV files .............................................. 220
Web pages
  creating with the AutoContent Wizard ..................... 246
what is this button ....................................... 42
windows
  multiple, working with ..................................... 76
  resizing ............................................. 76
Wizards
  AutoContent ......................................... 246
  Genigraphics ......................................... 208
  Pack and Go ......................................... 204
WMF graphics file format ................. 131
Word, Microsoft
  using with PowerPoint .................................... 232
creating presentation with ...... 232
exporting outlines to ................... 240
importing outlines from ............ 240
create document from meeting minder ............................................. 210
WordArt
  described ............................................ 162
  formatting ............................................ 164
  inserting ............................................. 162
  resizing ............................................. 162
WordArt Character Spacing button ...... 164
WordArt Gallery button ..................... 164
WordArt Shape button ......................... 164